Função SOMA

A função SOMA, uma das funções de matemática e trigonometria, soma todos os seus argumentos.

Sintaxe: SOMA(número1,[número2],...)

Por exemplo:

  • =SOMA(A2,A3)

  • =SOMA(A5,A6, 2)

Nome do argumento

Descrição

número1    (Obrigatório)

O primeiro número que você deseja somar. O número pode ser como “4”, uma referência de célula, como B6, ou um intervalo de células, como B2:B8.

número2    (opcional)

Este é o segundo número que você deseja somar. Você pode especificar até 255 números adicionais dessa maneira.

Exemplos

Para usar esses exemplos no Excel, selecione os dados na tabela a seguir e pressione Ctrl+C. No Excel, clique na célula A1 em uma nova planilha e pressione Ctrl+V.

Dados

-5

15

30

'5

VERDADEIRO

Fórmula

Descrição

=SOMA(A2,A3)

Adiciona o valor nas células A2 e A3. O resultado será 10.

=SOMA(A2:A4,15)

Adiciona os valores nas células de A2 a A4 e, em seguida, adiciona 15. O resultado será 55.

=SOMA("5"; 15; VERDADEIRO)

Adiciona 5, 15 e 1. O valor do texto "5" é inicialmente convertido em um número e o valor lógico VERDADEIRO será convertido inicialmente no número 1. O resultado será 21.

=SOMA(A5,A6, 2)

Adiciona os valores nas células A5 e A6 e, em seguida, adiciona 2 a esse resultado. Como os valores não numéricos e as referências não são convertidos – o valor na célula A5 ("5) e o valor na célula A6 (VERDADEIRO) são ambos tratados como texto –, os valores nessas células são ignorados. O resultado será 2.

Problemas comuns

Problema

O que aconteceu de errado

Alguns números não foram adicionados.

Se um argumento for um intervalo de células ou uma referência, somente os valores numéricos no intervalo ou na referência são contados. Células vazias, valores lógicos como VERDADEIRO ou texto são ignorados.

É exibido o valor de erro #Name? ao invés do resultado previsto.

Isso geralmente significa que a fórmula está incorreta.

Relacionado

Aplicável a: Excel 2016 for Mac, Excel 2007, Excel 2013, Excel Online, Excel Starter, Excel 2016 Preview, Excel 2010, Excel for Mac 2011



Essas informações foram úteis?

Sim Não

Como podemos melhorá-lo?

255 caracteres restantes

Para proteger sua privacidade, não inclua informações de contato em seus comentários. Avalie nosso política de privacidade.

Obrigado por seus comentários!

Recursos de suporte

Alterar idioma