Função MÉDIA

Este artigo descreve a sintaxe da fórmula e o uso da funçãoMÉDIA no Microsoft Office Excel.

Descrição

Retorna a média (média aritmética) dos argumentos. Por exemplo, se o intervalo A1:A20 contiver números, a fórmula =MÉDIA(A1:A20) retornará a média desses números.

Sintaxe

MÉDIA(núm1, [núm2],...)

A sintaxe da função MÉDIA tem os seguintes argumento:

  • núm1    Necessário. O primeiro número, referência de célula ou intervalo para o qual você deseja a média.

  • núm2, ...    Opcional. Números adicionais, referências de célula ou intervalos para os quais você deseja a média, até no máximo 255.

Comentários

  • Os argumentos podem ser números ou nomes, intervalos ou referências de células que contenham números.

  • Os valores lógicos e as representações de números por extenso que você digita diretamente na lista de argumentos são contados.

  • Se um argumento de intervalo ou referência de célula contiver texto, valores lógicos ou células vazias, esses valores serão ignorados; no entanto, as células com valor zero serão incluídas.

  • Os argumentos que são valores de erro ou texto que não possam ser convertidos em números geram erros.

  • Se quiser incluir valores lógicos e representações de texto de números em uma referência como parte do cálculo, use a função MÉDIAA.

  • Se quiser calcular a média apenas dos valores que atendem a certos critérios, use a função MÉDIASE ou a função MÉDIASES.

Observação   A função MÉDIA mede a tendência central, que é o local do centro de um grupo de números em uma distribuição estatística. As três medidas mais comuns de tendência central são:

  • Média, que é a média aritmética e é calculada por meio da adição de um grupo de números e, em seguida, da divisão pela contagem desses números. Por exemplo, a média de 2, 3, 3, 5, 7 e 10 é 30 dividido por 6, que é 5.

  • Mediano, que é o número do meio de um grupo de números; ou seja, metade dos números têm valores que são maiores do que o mediano, enquanto a outra metade têm valores que são menores do que o mediano. Por exemplo, o mediano de 2, 3, 3, 5, 7 e 10 é 4.

  • Modo, que é o número que ocorre com mais freqüência em um grupo de números. Por exemplo, o modo de 2, 3, 3, 5, 7 e 10 é 3.

Em uma distribuição simétrica de um grupo de números, as três medidas de uma tendência central são idênticas. Em uma distribuição distorcida de um grupo de números, elas podem ser diferentes.

Dica    Ao calcular a média de células, considere a diferença entre células vazias e as que contêm o valor zero, especialmente se você tiver desmarcado a caixa de seleção Mostrar um zero nas células cujo valor é zero na caixa de diálogo Opções do Excel. Quando essa opção for selecionada, as células vazias não serão contadas, mas os valores zero serão.

Para localizar a caixa de seleção Mostrar um zero nas células cujo valor é zero:

  • Clique no Botão do Microsoft Office Office button image, clique em Opções do Excel e, na categoria Avançado, procure em Exibir opções para esta planilha.

Exemplo

Talvez seja mais fácil entender o exemplo se você copiá-lo em uma planilha em branco.

Como copiar um exemplo?

  1. Selecione o exemplo neste artigo. Se estiver copiando o exemplo no Excel Online, copie e cole uma célula de cada vez.
    Important: Não selecione os cabeçalhos de linha ou coluna.

    Modelo de Site do Projeto

    Selecionando um exemplo da Ajuda

  2. Pressione CTRL+C.

  3. Crie uma pasta de trabalho ou planilha em branco.

  4. Na planilha, selecione a célula A1 e pressione Ctrl+V. Se estiver trabalhando no Excel Online, repita a ação de copiar e colar para cada célula do exemplo.
    Important: Para que o exemplo funcione corretamente, é preciso colá-lo na célula A1 da planilha.

  5. Para alternar entre a visualização de resultados e de fórmulas que retornam tais resultados, pressione CTRL+` (acento grave) ou, na guia Fórmulas, no grupo Auditoria de Fórmulas , clique no botão Exibir Fórmulas.

Depois de copiar o exemplo em uma planilha em branco, você pode adaptá-lo de acordo com as suas necessidades.

1

2

3

4

5

6

7


8


9


10

A

B

C

Dados

10

15

32

7

9

27

2

Fórmula

Descrição

Resultado

=MÉDIA(A2:A6)

Média dos números nas células de A2 a A6.

11

=MÉDIA(A2:A6, 5)

Média dos números nas células de A2 a A6 e o número 5.

10

=MÉDIA(A2:C2)

Média dos números nas células de A2 a C2.

19

Aplicável a: Excel 2007



Essas informações foram úteis?

Sim Não

Como podemos melhorá-lo?

255 caracteres restantes

Para proteger sua privacidade, não inclua informações de contato em seus comentários. Avalie nosso política de privacidade.

Obrigado por seus comentários!

Recursos de suporte

Alterar idioma