Formatos de arquivo com suporte pelo Project 2013

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Microsoft Project 2013 pode abrir e salvar arquivos nos seguintes formatos de arquivo. Alguns formatos permitem salvar todas as informações em seu projeto e alguns formatos permitem que você salve apenas os dados contidos nos campos de projeto.

Formato de arquivo

Descrição

Plano de Projeto (MPP)

O formato de arquivo padrão para um projeto que usa a extensão .mpp.

Arquivo do Project 2010

O Project 2010 e o Project 2013 usam o mesmo formato de arquivo. Um projeto criado no Project 2013 pode ser aberto no Project 2010 sem que o projeto seja salvo em um formato diferente.

Arquivo do Microsoft Project 2007

O Project 2013 permite abrir e salvar no formato de arquivo usado pelo Project 2007.

Arquivo do Microsoft Project 2000-2003

O Project 2013 permite abrir e salvar no formato de arquivo usado pelo Project 2000-2002 e pelo Project 2003.

Arquivo do Microsoft Project 98

O Project 2013 não pode abrir nem salvar no formato de arquivo do Project 98.

Modelo do Microsoft Project (MPT)

Um arquivo de modelo no qual você pode salvar informações clichê. Esse formato usa a extensão .mpt. O arquivo global (Global.mpt) é um arquivo de modelo mestre que contém informações de formatação para todos os projetos, mas não pode armazenar tarefas, recursos ou atribuições.

Microsoft Project Exchange (MPX)

O Project 2013 não pode abrir nem salvar no formato de arquivo MPX.

Microsoft Excel (formatos .xls, .xlsx, .xlsb e .xlsm)

Formatos usados pelo programa de planilhas Microsoft Excel. Esse formato usa as extensões .xls, .xlsx e .xlsb. O Project 2013 não pode abrir nem salvar em planilhas do Excel com a extensão .xlsm. Você pode exportar dados de campo para esses formatos, mas não pode exportar um projeto inteiro.

Microsoft Project Database (MPD)

O Project 2013 não pode abrir nem salvar no formato MPD.

Banco de dados do Microsoft Access (MDB)

O Project 2013 não pode abrir nem salvar projetos armazenados em arquivos MDB.

Open Database Connectivity (ODBC)

O Project 2013 não pode abrir nem salvar projetos armazenados em arquivos ODBC.

Somente texto ou ASCII

O formato somente texto ou ASCII é um formato de texto genérico usado por programas de processamento de texto e outros programas. Esse formato usa a extensão .txt e é delimitado por tabulação. Você pode exportar dados de campo de uma única tabela do Project para esse formato, mas não pode abrir nem exportar um projeto inteiro.

Valores separados por vírgulas (CSV)

O formato de valores separados por vírgulas (CSV) é um formato de texto genérico usado com programas de processamento de texto e outros programas. Esse formato usa a extensão .csv e é delimitado por vírgula, no qual os valores são separados pelo separador de lista do sistema. Você pode exportar dados de campo de uma única tabela do Project para esse formato, mas não pode abrir nem exportar um projeto inteiro.

Extensible Markup Language (XML)

O Extensible Markup Language (XML) é um formato usado para fornecer dados com formatação e estruturados de maneira padrão e consistente. Esse formato usa a extensão .xml. Você pode importar e exportar dados do projeto com esse formato. O formato XML pode ser usado para trocar dados de projeto entre o Project e outros programas.

XPS (XML Paper Specification)

O XPS é um formato de arquivo eletrônico que preserva a formatação do documento e permite o compartilhamento do arquivo.

PDF (Portable Document Format)

O PDF é um formato de arquivo eletrônico de layout fixo que preserva a formatação do documento. O Project 2013 pode salvar no formato PDF, mas não pode abrir arquivos PDF.

Início da página

Como saber qual é a versão que estou usando no momento?

  • No Project 98 até o Project 2007, clique no menu Ajuda e em Sobre o Microsoft Office Project.

  • No Project 2010, clique na guia Arquivo e em Ajuda.

  • No Project 2013, clique em Arquivo > Conta.

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×