Formatar um diagrama de rede

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

A exibição Network Diagram mostra dependências entre tarefas do projeto usando caixas, ou nós, que estão vinculados com linhas. Você pode ajustar o layout das caixas, o estilo de linhas de vínculo e as informações exibidas no modo de exibição.

O que você deseja fazer?

Ajustar o layout de caixa

Por que não são as caixas posicionadas da maneira desejada?

Alterar o estilo de linha de link

Alterar quais informações de tarefa são exibidas

Ajustar o layout da caixa

Dependendo da estrutura do seu projeto, o número de tarefas de resumo e subtarefas e o número e tipos de vínculos de tarefas, as caixas de diagrama de rede não podem ser organizadas conforme o esperado. Você pode modificar o layout aplicando diferentes disposições das caixas, ajustando diversos parâmetros de layout e, em seguida, aplicando um dos dois estilos de vínculo diferente.

  1. No menu Exibir, clique em Diagrama de Rede.

  2. No menu Formatar, clique em Layout.

  3. Em Layout da Caixa, na lista Organização, clique em como deseja que as caixas sejam organizadas.

  4. Para linhas e colunas, especifique alinhamento, espaçamento, altura e largura nas caixas correspondentes.

    Para espaçar as caixas de maneira uniforme, clique em Fixo nas caixas Altura e Largura.

  5. Se você desejar manter tarefas e subtarefas de resumo juntas, marque a caixa de seleção Manter tarefas com seus resumos.

Observação : 

  • Se você tiver agrupado as tarefas no modo de exibição de Diagrama de Rede, todas as caixas serão posicionadas automaticamente. Não será possível posicionar ou alterar manualmente a organização das caixas. As tarefas de resumo e suas subtarefas serão organizadas de acordo com opções definidas por você antes de aplicar o grupo. Essas opções não podem ser alteradas até que você desfaça o agrupamento.

  • Você também pode usar o mouse para exibir a caixa de diálogo Estilos de Caixa. Basta clicar duas vezes em uma área em branco do modo de exibição Diagrama de Rede, e a caixa de diálogo Estilos de Caixa aparecerá.

  • Você pode ver mais facilmente o efeito das mudanças marcando a caixa de seleção Ocultar todos os campos exceto identificação em Opções de Diagrama.

  • Se não for possível organizar as caixas de Diagrama de Rede da maneira desejada usando a seleção padrão de Posicionar automaticamente todas as caixas em Modo de Layout, convém posicioná-las manualmente. Clique em Permitir posicionamento manual de caixa, clique em OK e arraste as caixas para o local desejado.

  • Você pode ampliar e reduzir para ver mais ou menos informações do projeto no modo de exibição de Diagrama de Rede. No menu Exibir, clique em Zoom. Em Zoom para, clique na porcentagem desejada ou clique em Projeto inteiro para exibir o projeto inteiro dentro da janela. Se você ampliar a exibição para 75% ou menos, será possível posicionar o ponteiro sobre as caixas do Diagrama de Rede para exibir detalhes da tarefa em 100%.

Início da página

Por que as caixas não estão posicionadas da maneira desejada?

Se você alterou o modo de layout do modo de exibição de Diagrama de Rede para permitir o posicionamento manual de caixa, o Microsoft Office Project não organizará o Diagrama de Rede de acordo com as configurações em Layout da Caixa, na caixa de diálogo Layout (menu Formatar), até que você reaplique o layout.

Se Permitir posicionamento manual da caixa na caixa de diálogo Layout estiver selecionado, você pode alterar o layout da seguinte maneira:

  • Se você reposicionou manualmente uma ou mais tarefas, é possível alterar o layout de todas as caixas do Diagrama de Rede para o layout definido na caixa de diálogo Layout, clicando em Layout Agora (menu Formatar).

  • Se você reposicionou manualmente uma tarefa, é possível alterar o layout das tarefas ou subtarefas vinculadas em relação à tarefa que você moveu. Clique com o botão direito do mouse na tarefa e, em seguida, clique em Fazer layout das tarefas relacionadas agora, no menu de atalho, para mover as tarefas relacionadas, mantendo a tarefa reposicionada anteriormente no mesmo lugar.

  • Se você reposicionou manualmente várias tarefas, é possível reposicionar as tarefas para as posições definidas na caixa de diálogo Layout. Para selecionar tarefas adjacentes, mantenha pressionada a tecla SHIFT e clique na primeira e na última tarefas desejadas. Para selecionar tarefas não adjacentes, mantenha pressionada a tecla CTRL e, em seguida, clique nas tarefas desejadas. Clique com o botão direito do mouse e, em seguida, clique em Fazer layout das tarefas relacionadas agora no menu de atalho.

  • Para exibir o diagrama de rede toolbar que contém o Layout agora Imagem do botão e Layout da seleção agora Imagem do botão botões, plano de fundo de qualquer barra de ferramentas de atalho e clique em Diagrama de rede no menu de atalho.

  • Para reposicionar automaticamente as caixas do Diagrama de Rede usando uma organização de caixas específica, clique em Layout (menu Formatar). Em Modo de layout, clique em Posicionar automaticamente todas as caixas. Em Layout da Caixa, selecione uma organização na lista Organização. Em Linha, nas caixas Alinhamento, Espaçamento e Altura, selecione como deseja que as linhas horizontais das caixas do Diagrama de Rede sejam exibidas. Em Coluna, nas caixas Alinhamento, Espaçamento e Largura, selecione como deseja que as colunas verticais das caixas do Diagrama de Rede sejam exibidas.

Observação : Quando um grupo é aplicado no modo de exibição de Diagrama de Rede, as opções de layout que você especificou começam a vigorar; no entanto, não é possível alterar as opções de organização das caixas. Se for preciso fazer alterações de layout, você precisará remover temporariamente o agrupamento do Diagrama de Rede para especificar as opções de layout desejadas.

Início da página

Alterar o estilo da linha de vínculo

Se você tiver muitas tarefas vinculadas a uma tarefa predecessor ou successor, linhas de vínculo podem sobrepor e ser difícil de ler no modo de exibição Diagrama de rede. Você pode alterar o estilo das linhas de vínculo e organizá-las como você deseja. Você também pode exibir rótulos de dependência de tarefa nas linhas de vínculo.

  1. No menu Exibir, clique em Diagrama de Rede.

  2. No menu Formatar, clique em Layout.

  3. Siga um destes procedimentos:

    • Para exibir as linhas de vínculo como linhas retas entre as caixas de tarefas predecessora e sucessora, em Estilo do vínculo, clique em Reto.

    • Para exibir as linhas de vínculo como segmentos verticais e horizontais conectados formando ângulos retos entre as caixas de tarefas predecessora e sucessora, em Estilo do vínculo, clique em Retilíneo.

  4. Para exibir os rótulos no link linhas identificando as dependências de tarefas e qualquer cliente potencial ou lag time, em estilo do vínculo, selecione a caixa de seleção Mostrar rótulos do link.

  5. Para exibir linhas de vínculo com as setas que indicam a predecessora e a sucessora das tarefas, marque a caixa de seleção Mostrar setas em Estilo do vínculo.

Dica : Se Permitir posicionamento manual de caixa estiver selecionado e você reposicionar manualmente uma tarefa, será possível alterar o layout de tarefas ou subtarefas vinculadas em relação à tarefa que você moveu. Clique com o botão direito do mouse na tarefa e, em seguida, clique em Layout Agora no menu de atalho para mover as tarefas relacionadas, mantendo a tarefa que você reposicionou anteriormente no mesmo lugar.

Início da página

Alterar quais informações de tarefas são exibidas

Para atender às suas diferentes necessidades de informação, você pode alterar as informações da tarefa nas caixas do Diagrama de Rede para exibir o que for mais importante para você.

  1. No menu Exibir, clique em Diagrama de Rede.

  2. No menu Formatar, clique em Estilos de Caixa.

  3. Na listaConfigurações de estilo para, clique na categoria de tarefa cujo conteúdo e aparência você deseja alterar.

  4. Em Borda, escolha as opções de forma, cor, largura e linha de grade para criar a aparência desejada.

  5. Siga um destes procedimentos:

    • Para modificar ou criar um modelo de dados, clique em Mais Modelos e vá para a etapa 6.

    • Para aplicar um modelo existente, vá para a etapa 12.

  6. Na caixa de diálogo Modelos de Dados, siga um destes procedimentos:

    • Para editar um modelo existente, selecione um modelo e clique em Editar.

    • Para basear um novo modelo em um modelo existente, selecione um modelo e clique em Copiar.

    • Para criar um novo modelo, clique em Novo.

      Observação : Você também pode importar um modelo de outro projeto. Na caixa de diálogo Modelos de Dados, clique em Importar e, em seguida, na caixa de diálogo Importar Modelo, em Projeto, clique no projeto do qual deseja importar um modelo. Na caixa Modelo, clique no modelo desejado e, em seguida, vá para a etapa 11.

  7. Na caixa Nome do modelo, digite um nome para o modelo novo ou revisado.

  8. Na caixa Mostrar dados da identificação da tarefa, digite ou selecione o número de identificação da tarefa que você deseja exibir na janela de visualização.

  9. Para alterar a maneira como as células são exibidas, clique em Layout da célula, selecione as opções de exibição desejadas e, em seguida, clique em OK.

  10. Em Escolher célula(s), digite ou selecione os campos que você deseja exibir.

  11. Clique em OK e, em seguida, clique em Fechar.

  12. Para aplicar o modelo novo ou revisado, clique nele na lista de Modelos.

Observação : Você também pode usar o mouse para exibir a caixa de diálogo Estilos de Caixa. Basta clicar duas vezes em uma área em branco do modo de exibição Diagrama de Rede, e a caixa de diálogo Estilos de Caixa aparecerá.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×