Filtrar registros no Business Contact Manager

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Um filtro é um mecanismo útil para selecionar registros específicos que você deseja ver. Você pode usar o filtro para filtrar os dados que você vê em listas e relatórios para gerar informações úteis nas quais a sua empresa pode atuar. Por exemplo, você pode filtrar os dados em um relatório de Contas por cidade padrão, para mostrar somente as Contas que estão ativas e que possuem uma classificação Excelente. Salve e use esta lista filtrada como uma lista de chamadas, uma lista de endereços para atividade de marketing de mala direta, ou uma lista de chamadas de um representante de vendas em Contas. Para saber mais sobre atividades de marketing, consulte Promover seu negócio com campanhas de marketing no Business Contact Manager.

Este artigo descreve como você pode usar filtros para criar guias personalizadas, listas de destinatários da atividade de marketing e relatórios de pesquisa ou registros do histórico de comunicações somente para as informações que você quiser ver.

O que deseja fazer?

Filtrar dados em listas

Filtrar dados em relatórios

Abrir um filtro salvo

Desfazer a filtragem

Usar filtros Simples e Avançado

Início da Página

Filtrar dados em listas

Você pode filtrar listas de Contas, Contatos Comerciais, Projetos Comerciais e outros registros em vários lugares dentro do Business Contact Manager para Outlook:

Os espaços de trabalho Vendas, Marketing, Gerenciamento de Projetos e Gerenciamento de Contatos incluem listas filtráveis em guias existentes, além de quaisquer guias personalizadas que você criar.

  • Você pode filtrar listas de destinatários nos registros de atividade de marketing.

  • Nos registros individuais, você pode filtrar a lista de itens do histórico de comunicações.

Use a filtragem para exibir somente os registros que você deseja ver, como todos os Contatos Comerciais com classificações de Contato Excelente ou todas as contas de São Paulo.

Observação :  As listas não podem ser filtradas pela pasta Registros Comerciais no Painel de Navegação.

Neste artigo

Modificar uma lista com um filtro

Criar uma nova guia com uma lista filtrada

Filtrar uma lista de histórico de comunicações

Filtrar uma lista de destinatários em uma atividade de marketing

Início da Página

Modificar uma lista com um filtro

Para alterar as informações exibidas nas guias nos espaços de trabalho do Business Contact Manager para Outlook, crie um filtro para a lista. Os filtros se aplicam a todos os registros em uma lista, assim como novos registros são adicionados à lista.

Para determinar se uma lista em uma guia foi filtrada, clique com o botão direito do mouse na guia e escolha Modificar. Na caixa de diálogo Modificar Guia, as palavras Filtro aplicado são exibidas ao lado do botão Filtro, caso a lista tenha sido modificada (veja a ilustração).

guia com filtro aplicado

  1. No Painel de Navegação, sob Business Contact Manager, clique em uma das pastas a seguir para exibir o espaço de trabalho:

    • Gerenciamento de Contatos.

    • Vendas.

    • Marketing.

    • Gerenciamento de projetos.

  2. Na Faixa de Opções, clique na guia Exibir.

  3. No grupo de Filtros, clique em Filtro botão Filtrar.

    Dica :  O grupo de Filtros na Faixa de Opções inclui filtros predefinidos, como Atribuído a e Ativo. Clique no nome do filtro e selecione as informações que você deseja ver em seus resultados. As opções do grupo de Filtros podem ser alteradas de acordo com o tipo de registro ou espaço de trabalho selecionado. Por exemplo, o filtro Estágios de Venda fica disponível somente para registros de Oportunidades.

  4. Na caixa de diálogo Filtro, você pode seguir um destes procedimentos:

Ao clicar em:

Você poderá:

Guia Filtro Simples

Clicar nas opções que você deseja incluir nos resultados filtrados e desmarcar as seleções de itens que você deseja excluir.

Guia Filtro Avançado

Criar uma ou mais consultas que podem ser usadas para filtrar os resultados.

Guia Examinar Resultados

Examinar os resultados das suas opções de filtragem. Para remover um item desta lista, desmarque sua caixa de seleção.

Botão Salvar Filtro

Armazenar todas as suas seleções como um filtro nomeado para utilizá-las novamente no futuro. Digite um nome para o filtro que você criou e clique em Salvar.

Botão Abrir Filtro

Selecionar e aplicar um filtro salvo anteriormente à sua lista.

Botão OK

Aplicar o filtro à lista que você está examinando e fechar a caixa de diálogo Filtro.

Observação :  As configurações dos filtros Simples e Avançado são aplicadas aos seus resultados. Portanto, existe uma possibilidade de todos os registros serem filtrados inadvertidamente. Por exemplo, se você selecionar somente os registros Ativos na guia Filtro Simples, e selecionar, na guia Filtro Avançado, somente os registros Inativos, você não verá nenhum resultado na guia Examinar Resultados.

Para obter mais informações sobre como usar as guias Filtro Simples e Filtro Avançado, consulte Usar filtros Simples e Avançados mais adiante neste artigo.

Início da Página

Criar uma nova guia com uma lista filtrada

Às vezes você não deseja ver todos os registros de um determinado tipo em uma guia no espaço de trabalho. Por exemplo, um representante de vendas pode querer ver somente as Contas com classificações Boas ou Excelentes, ou ver seus Contatos Comerciais em um determinado estado ou região de vendas. Criar uma nova guia para o tipo de registro e em seguida filtrar a lista na guia para mostrar somente as informações desejadas é fácil.

  1. No Painel de Navegação, sob Business Contact Manager, clique em uma das pastas a seguir para exibir o espaço de trabalho:

    • Gerenciamento de Contatos.

    • Vendas.

    • Marketing.

    • Gerenciamento de projetos.

  2. No Painel de Lista do espaço de trabalho que você deseja modificar, clique no ícone Criar Nova Guia Criar nova guia.

  3. Na caixa de diálogo Criar Nova Guia, digite um nome descritivo para a guia.

    Caixa de diálogo da guia Criar nova pasta

  4. Na lista Tipo de item, clique na seta para exibir a lista dos tipos de registros que você pode adicionar e, em seguida, clique em um tipo de registro.

    A lista Tipo de Item inclui os tipos de registros padrão de Conta e Contato Comercial, além de qualquer tipo de registro personalizado.

  5. Clique no botão Filtrar.

  6. Na caixa de diálogo Filtro, escolha o critério que você deseja usar para filtrar as informações na guia, conforme descrito em Modificar uma lista com um filtro.

  7. Clique em OK.

    Sua nova guia é criada e colocada à direita das guias existentes no Painel de Listas. Para mover a guia, arraste-a para o local desejado.

Início da Página

Filtrar uma lista de histórico de comunicações

Você pode filtrar as listas de históricos de comunicações de registros individuais para exibir somente os itens do histórico de comunicações que você quiser ver.

  1. No Painel de Navegação, sob Business Contact Manager, clique em uma das pastas a seguir para exibir o espaço de trabalho:

    • Gerenciamento de Contatos.

    • Vendas.

    • Marketing.

    • Gerenciamento de projetos.

  2. No espaço de trabalho, clique na guia que contém o registro que você deseja abrir.

  3. Clique duas vezes no registro para abri-lo.

  4. Na Faixa de Opções, no grupo Mostrar, clique em Histórico.

  5. Clique na guia Exibição.

  6. Na Faixa de Opções, no grupo de Filtros, clique em Filtrar.

    Dica :  O grupo de Filtros inclui filtros predefinidos, que variam de acordo com o tipo de registro selecionado. Para usar um desses filtros, clique no nome do filtro e, em seguida, clique em uma opção para refinar os resultados.

  7. A caixa de diálogo Filtro é aberta, exibindo todos os tipos de item do histórico de comunicações que podem ser vinculados ao tipo de registro selecionado.

  8. Na caixa de diálogo, siga um destes procedimentos:

Ao clicar em:

Você poderá:

Guia Filtro Simples

Clicar nas opções que você deseja incluir nos resultados filtrados e desmarcar as seleções de itens que você deseja excluir. Na seção Incluir histórico de comunicações de, você pode clicar ou digitar os nomes dos registros adicionais a serem incluídos nos resultados (veja a ilustração abaixo). Essas seleções são aplicadas juntamente com as seleções na guia Filtro Avançado.

Guia Filtro Avançado

Criar uma ou mais consultas que podem ser usadas para filtrar os resultados. Essas seleções são aplicadas juntamente com as seleções na guia Filtro Simples.

Guia Examinar Resultados

Examinar os resultados das suas opções de filtragem. Para remover um item da lista, desmarque sua caixa de seleção.

Botão Salvar Filtro

Armazenar todas as suas seleções como uma consulta nomeada para utilizá-las novamente no futuro. Digite um nome para o documento e clique em Salvar.

Botão Abrir Filtro

Selecionar e aplicar uma consulta salva anteriormente aos resultados do filtro.

Botão OK

Aplicar o filtro à lista que você está examinando e fechar a caixa de diálogo Filtro.

seção de nomes do histórico de comunicação do filtro
Adicione itens do histórico de comunicações de contatos adicionais nesta seção da caixa de diálogo Filtrar.

Observação :  Todas as opções de filtragem serão desmarcadas quando você fechar a lista que está sendo filtrada. Se você quiser reutilizar a exibição filtrada que você criou, lembre-se de salvá-la como um filtro nomeado. Para obter mais informações sobre como reutilizar filtros, consulte Abrir um filtro mais adiante neste artigo.

Início da Página

Filtrar uma lista de destinatários em uma atividade de marketing

  1. No Painel de Navegação, clique no botão Business Contact Manager.

  2. Clique em Marketing para exibir o espaço de trabalho.

  3. No espaço de trabalho, clique na guia do tipo de atividade de marketing que você deseja atualizar.

  4. Clique duas vezes no nome da atividade para abrir o registro da atividade de marketing.

    Observação :  Somente atividades de marketing que não tiverem sido inicializadas podem ser filtradas.

  5. Na seção Lista de destinatários, clique em Revisar e Filtrar. A caixa de diálogo Filtro é aberta, exibindo a guia Examinar Resultados.

  6. Na caixa de diálogo, siga um destes procedimentos:

Ao clicar em:

Você poderá:

Guia Filtro Simples

Clicar nas opções que você deseja incluir nos resultados filtrados e desmarcar as seleções de itens que você deseja excluir.

Guia Filtro Avançado

Criar uma ou mais consultas que podem ser usadas para filtrar os resultados. Por exemplo, para criar uma lista que mostre somente clientes potenciais em São Paulo, clique em Estado/Província da Empresa e, em seguida, clique em São Paulo.

Guia Examinar Resultados

Examinar os resultados das suas opções de filtragem. Para remover um item da lista, desmarque sua caixa de seleção.

Botão Salvar Filtro

Armazenar todas as suas seleções como uma consulta nomeada para utilizá-las novamente no futuro. Filtros salvos podem ser útil para criar uma lista de destinatários para outra atividade de marketing.

Botão Abrir Filtro

Selecionar e aplicar uma consulta salva anteriormente aos resultados do filtro.

Botão OK

Aplicar o filtro à lista que você está examinando e fechar a caixa de diálogo Filtro.

Observação :  As configurações de filtro Simples e Avançado são aplicadas a sua lista de resultados. Portanto, existe uma possibilidade de todos os registros serem filtrados inadvertidamente. Por exemplo, se você selecionar somente os registros Ativos na guia Filtro Simples, e selecionar, na guia Filtro Avançado, somente os registros Inativos, você não obterá nenhum resultado na guia Examinar Resultados.

Início da Página

Filtrar dados em relatórios

Você pode filtrar dados em relatórios para selecionar registros específicos, baseados em dados que você inseriu em seus registros comerciais. Quando você cria e aplica um filtro, o Business Contact Manager para Outlook verifica o Banco de dados do Business Contact Manager e retorna apenas os registros que contêm as informações que você especificou no filtro.

  1. Siga um destes procedimentos:

    • Abrir um relatório padrão

      1. No Painel de navegação, clique em Business Contact Manager.

      2. Na Faixa de Opções, clique na guia Relatórios e, em seguida, clique no grupo que contém o tipo de relatório que você deseja abrir. Por exemplo, para exibir um relatório sobre seus Contatos Comerciais, no grupo Gerenciamento de Contatos, clique em Contatos Comerciais.

      3. Clique no nome do relatório que você deseja filtrar.

        Guia Relatórios na Faixa de Opções

    • Abrir um relatório salvo

      1. No Painel de navegação, clique em Business Contact Manager.

      2. Na Faixa de Opções, clique na guia Relatórios.

      3. No grupo Abrir, clique em Relatórios Salvos e selecione o tipo de relatório que você deseja abrir. Por exemplo, se você salvou um relatório de Contatos Comerciais, clique em Contatos Comerciais.

      4. Na caixa de diálogo Abrir Relatórios Salvos, clique no nome do relatório que você deseja filtrar e, em seguida, clique em Abrir.

  2. No relatório, vá para a Faixa de Opções, encontre o grupo Classificar e Filtrar e clique em Filtrar.

  3. Na caixa de diálogo Filtro, siga um destes procedimentos:

    • Na guia Filtro Simples, marque ou desmarque as opções desejadas. Para obter mais informações sobre as opções de Filtro Simples, consulte Usar a guia Filtro Simples mais adiante neste artigo.

    • Na guia Filtro Avançado, crie uma consulta específica para os dados que você deseja incluir. Para obter mais informações sobre como selecionar critérios e criar uma consulta ou um filtro avançado, consulte Usar a guia Filtro Avançado mais adiante neste artigo.

  4. Clique na guia Examinar Resultados para exibir a lista de registros que serão exibidos no relatório. Para obter mais informações sobre os resultados, consulte Usar a guia Examinar Resultados mais adiante neste artigo.

  5. Clique em OK para aplicar o filtro no relatório.

  6. Você pode salvar o filtro e o relatório para utilizá-los futuramente seguindo um ou mais destes procedimentos:

    • Salvar o relatório    Clique em Salvar como e nomeie o relatório.

    • Salvar o filtro    Se a caixa de diálogo Filtro não for aberta, clique em Filtrar, na Faixa de Opções. A caixa de diálogo exibe suas seleções de filtragem. Clique em Salvar Filtro e dê um nome para o filtro.

      Observações : 

      • Ao salvar o relatório, somente o formato é salvo.

      • Os dados do relatório são atualizados sempre que ele é aberto.

      • Se você salvar o filtro que você criou, poderá usá-lo novamente em outros relatórios com o mesmo tipo de registro.

      • Por padrão, um filtro é salvo no formato de arquivo (.bcmq) de Consulta do Business Contact Manager.

Início da Página

Abrir um filtro salvo

Para reutilizar um filtro salvo, abra-o pela caixa de diálogo Filtro. Filtros salvos podem ser úteis para reproduzir os mesmos resultados em diferentes conjuntos de dados. Por exemplo, se você criou um filtro para ver todos os registros telefônicos no Histórico de Comunicações de uma Conta vencida, você pode aplicar o mesmo filtro para outro tipo de registro baseado em Conta que você tenha criado, como um fornecedor. Você pode aplicar um filtro a todos os registros do mesmo tipo de registro para os quais você criou um filtro.

Você também pode querer abrir um filtro para alterar os critérios ou editar os resultados.

  1. No Painel de Navegação, sob Business Contact Manager, clique em uma das pastas a seguir para exibir o espaço de trabalho:

    • Gerenciamento de Contatos.

    • Vendas.

    • Marketing.

    • Gerenciamento de projetos.

  2. Siga um destes procedimentos para abrir a caixa de diálogo Filtro:

    • Em uma guia do espaço de trabalho

    1. Clique em uma guia.

    2. Na Faixa de Opções, clique na guia Exibir.

    3. No grupo de Filtros, clique em Filtro.

    • Em uma lista do histórico de comunicações

    1. Clique duas vezes em um registro para abri-lo.

    2. Na Faixa de Opções, no grupo Mostrar, clique em Histórico.

    3. Na Faixa de Opções, clique na guia Exibir.

    4. No grupo de Filtros, clique em Filtro.

    • Em um registro de atividade de marketing   

      Você pode alterar as configurações de filtro somente nas atividades de marketing que não foram inicializadas.

      1. Clique duas vezes em um registro de atividade de marketing para abri-lo.

      2. Na seção Lista de destinatários, clique em Revisar e Filtrar.

      • Em um relatório

      1. Na Faixa de Opções de um espaço de trabalho, ou no Centro de Boas-Vindas, clique na guia Relatórios.

      2. Na Faixa de Opções, no grupo Abrir, clique em Relatórios Salvos e, em seguida, clique no tipo de relatório que você deseja abrir. Por exemplo, se você salvou um relatório de Contatos Comerciais, clique em Contatos Comerciais.

      3. Na caixa de diálogo Abrir Relatórios Salvos, clique no nome do relatório desejado e clique em Abrir. Os dados são atualizados quando o relatório é aberto.

      4. No relatório, vá para a Faixa de Opções, encontre o grupo Classificar e Filtrar e clique em Filtrar.

  3. Na caixa de diálogo Filtro, clique em Abrir Filtro. Todos os filtros salvos serão listados, mas você pode aplicar somente os filtros criados com o mesmo tipo de registro que você está usando no momento.

  4. Selecione o filtro que você deseja abrir e clique em Abrir.

  5. Examine os resultados. Clique na guia Examinar Resultados para exibir a lista na caixa de diálogo ou clique em OK para exibir os registros filtrados.

  6. Se quiser, você pode fazer mais alterações ao filtro na caixa de diálogo. Quando terminar, clique em Salvar Filtro, para salvar as configurações, ou clique em OK, para fechar a caixa de diálogo sem salvar.

Início da Página

Desfazer filtragem

Desfazer um filtro aplicado a uma lista é fácil. Basta desmarcar as seleções feitas no filtro.

Veja como saber se uma lista foi filtrada ou não:

  • Guia do espaço de trabalho    Com o botão direito do mouse, clique na guia e em Modificar. O campo Filtro estará marcado como Filtro aplicado se a lista tiver sido filtrada.

  • Lista de Histórico de Comunicações    Estas listas são filtradas somente quando o registro que contém os itens do histórico estiver aberto. Não há indicações de que elas tenham sido filtradas.

  • Atividade de marketing    A palavra Modificado é exibida ao lado do nome das listas de destinatário em registros de atividade de marketing.

  • Relatório    Somente relatórios salvos são filtrados. Um ícone de filtro verde aparece sob o título do relatório, ao lado das palavras Filtro Aplicado: Sim, nos relatórios que foram filtrados.

  • No Painel de navegação, clique em Business Contact Manager.

  • Navegue até a lista com o filtro que você deseja remover e abra a caixa de diálogo Filtro, seguindo um destes procedimentos:

    • Em uma guia do espaço de trabalho

    1. Clique em uma guia.

    2. Na Faixa de Opções, clique na guia Exibir.

    3. No grupo de Filtros, clique em Filtro.

    • Em uma lista do histórico de comunicações

    1. Clique duas vezes em um registro para abri-lo.

    2. Na Faixa de Opções, no grupo Mostrar, clique em Histórico.

    3. Na Faixa de Opções, clique na guia Exibir.

    4. No grupo de Filtros, clique em Filtro.

    • Em um registro da atividade de marketing

    Você pode alterar as configurações de filtro somente nas atividades de marketing que não foram inicializadas.

    1. Clique duas vezes em um registro de atividade de marketing para abri-lo.

    2. Na seção Lista de destinatários, clique em Revisar e Filtrar.

    • Em um relatório

    1. Na Faixa de Opções de um espaço de trabalho, ou no Centro de Boas-Vindas, clique na guia Relatórios.

    2. Na Faixa de Opções, no grupo Abrir, clique em Relatórios Salvos e, em seguida, clique no tipo de relatório que você deseja abrir. Por exemplo, se você salvou um relatório de Contatos Comerciais, clique em Contatos Comerciais.

    3. Na caixa de diálogo Abrir Relatórios Salvos, clique no nome do relatório desejado e clique em Abrir. Os dados são atualizados quando o relatório é aberto.

    4. No relatório, vá para a Faixa de Opções, encontre o grupo Classificar e Filtrar e clique em Filtrar.

  • Na guia Filtro Simples, selecione cada caixa de seleção e clique em cada opção para restaurar a página para seu padrão, com configurações não filtradas.

    Observação :  A configuração padrão na seção Data da última modificação, na guia Filtro Simples, é Todas as datas.

  • Clique na guia Filtro Avançado e em Limpar Tudo.

  • Clique na guia Examinar Resultados e, em seguida, clique em Selecionar tudo.

  • Clique em OK para fechar a caixa de diálogo e remover o filtro.

Início da Página

Usar Filtros Simples e Avançado

Você pode usar filtros simples e avançados nos seus dados. Um filtro simples aplica um conjunto de critérios ou condições predefinidas, enquanto o filtro avançado permite que você crie uma consulta personalizada em qualquer campo de dados para o tipo de registro que você está filtrando. Dois filtros podem ser usados individualmente ou combinados.

Após a filtragem, use a guia Examinar Resultados na caixa de diálogo Filtro para verificar se você obteve os resultados esperados.

Usar a guia Filtro Simples

Usar a guia Filtro Avançado

Usar a guia Examinar Resultados

Usar a guia Filtro Simples

Na guia Filtro Simples, todas as opções de valor de campo são selecionadas por padrão. Clique em uma opção para limpar a seleção e excluir registros com esses dados de seus resultados.

Algumas listas contêm uma opção <Não Especificado>. Essa opção retorna registros que não contêm informações para um valor. Para filtrar somente esses valores, desmarque as outras opções na lista. A opção Não Especificado permanecerá selecionada por padrão.

janela de filtro simples

Se você estiver filtrando um registro que tenha sido personalizado com campos definidos pelo usuário, esses valores também são exibidos na guia Filtro Simples.

Observação :  As configurações de filtro Simples e Avançado são aplicadas a sua lista de resultados. Portanto, existe uma possibilidade de todos os registros serem filtrados inadvertidamente. Por exemplo, se você selecionar somente os registros Ativos na guia Filtro Simples, e selecionar, na guia Filtro Avançado, somente os registros Inativos, você não obterá nenhum resultado na guia Examinar Resultados.

  • Filtrar registros de Conta

    A caixa de diálogo Filtrar Contas aparece quando você filtra listas de conta e relatórios. Em cada seção, selecione o valor que você deseja que seja incluído nos resultados.

    Valor

    Ação

    Incluir

    Selecione uma caixa de seleção para incluir um tipo de registro de Conta. Desmarque a caixa de seleção para excluí-la.

    Status da conta

    Selecione as caixas de seleção para ver o status das Contas que você deseja ver. Desmarque as caixas de seleção para ver o status que você deseja excluir.

    Fonte de indicação

    Selecione um valor na lista.

    Território

    Selecione um valor na lista.

    Última modificação em

    Selecione um período predefinido ou datas de início e de término específicas. Somente as Contas modificadas durante o período ou data selecionados serão incluídos.

    Status de pagamento

    Selecione um valor na lista.

    Classificação da conta

    Selecione um valor na lista.

    Tipo de negócio

    Selecione um valor na lista.

    Atribuído a

    Desmarque as caixas de seleção para excluir Contas atribuídas a usuários específicos. Os usuários incluídos nessa lista são aqueles com quem você compartilhou seu banco de dados.

  • Filtrar registros de Contato Comercial

    A caixa de diálogo Filtrar Contatos Comerciais é exibida quando você filtra listas e relatórios contendo Contatos Comerciais e clientes potenciais. Em cada seção, selecione os valores que você deseja incluir.

    Valor

    Ação

    Incluir

    Selecione um valor para incluir um tipo de registro de Contato Comercial. Desmarque a caixa de seleção para excluí-la.

    Status de pagamento

    Selecione um valor na lista.

    Fonte de indicação

    Selecione um valor na lista.

    Última modificação em

    Selecione um período predefinido ou datas de início e de término específicas. Somente os registros modificados dentro do período ou data selecionados serão incluídos.

    Status do contato

    Selecione as caixas de seleção dos status dos tipos de registro de Contato Comercial que você deseja ver. Desmarque as caixas de seleção dos status que você deseja excluir

    Classificação

    Selecione um valor na lista.

    Atribuído a

    Desmarque as caixas de seleção para excluir registros atribuídos a determinados usuários. Os funcionários incluídos nessa lista são aqueles com quem você compartilhou seu banco de dados.

  • Filtrar registros do histórico de comunicações

    A caixa de diálogo Filtrar Itens do Histórico de Comunicações é exibida quando você filtra o histórico de comunicações de um registro ou quando filtra relatórios de Atividade por Contato Comercial, Atividade por Conta ou Atividade por Oportunidade. Em cada seção, selecione o valor que você deseja que seja incluído nos resultados.

    Valor

    Ação

    Data de criação

    Selecione um período predefinido ou datas de início e de término específicas. Somente itens do histórico de comunicações criados dentro do período ou data selecionados serão incluídos.

    Última modificação em

    Selecione um período predefinido ou datas de início e de término específicas. Somente itens do histórico de comunicações modificados dentro do período ou datas selecionadas serão incluídos.

    Itens do histórico de comunicações a serem incluídos

    Desmarque as caixas de seleção para excluir tipos específicos de itens do histórico.

    Incluir histórico de comunicações de

    Digite um nome na caixa Insira um nome para localizar um registro ou selecione-o na lista.

    Selecione a caixa de seleção Incluir todo o histórico de comunicações de registros vinculados para incluir todos os itens do histórico de comunicações dos registros que estão vinculados aos registros que você selecionou.

  • Filtrar registros de Oportunidade

    A caixa de diálogo Filtrar Oportunidades é exibida quando você filtra listas e relatórios contendo Oportunidades. Em cada seção, selecione o valor que você deseja incluir.

    Valor

    Ação

    Estágio da Venda

    Selecione um valor na lista.

    Data de fechamento a ser incluída

    Selecione um período predefinido, ou datas de início e de término específicas. Somente as Oportunidades com término dentro do período ou datas selecionadas serão incluídos.

    Tipos de oportunidade a serem incluídos

    Selecione um valor na lista.

    Última modificação em

    Selecione um período predefinido, ou datas de início e de término específicas. Somente as Oportunidades modificadas durante o período ou datas selecionadas serão incluídos.

    Fonte de indicação

    Selecione um valor na lista.

    Probabilidade

    Marque a caixa de seleção para incluir somente Oportunidades com uma determinada probabilidade de resultar em uma venda. Selecione uma condição e especifique um valor para probabilidade, que deve ser um número entre 0 e 100.

    Itens de produtos e serviços

    Desmarque as caixas de seleção para excluir oportunidades com ou sem itens de produtos e serviços.

    Atribuído a

    Desmarque as caixas de seleção para excluir registros atribuídos a determinados usuários. Os usuários incluídos nessa lista são aqueles com quem você compartilhou seu banco de dados.

  • Filtrar registros de Projeto Comercial

    A caixa de diálogo Filtrar Projetos Comerciais é exibida quando você filtra listas e relatórios de Projeto Comercial. Em cada seção, selecione o valor que você deseja incluir.

    Valor

    Ação

    Data de Início

    Selecione um período predefinido, ou datas de início e de término específicas. Somente Projetos Comerciais com início dentro do período ou datas selecionadas serão incluídos.

    Status

    Selecione um valor na lista.

    Tipo de projeto

    Selecione um valor na lista.

    Última modificação em

    Selecione um período predefinido ou datas de início e de término específicas. Somente Projetos Comerciais modificados dentro do período ou datas selecionadas serão incluídos.

    Data de Conclusão

    Selecione um período predefinido ou datas de início e de término específicas. Somente Projetos Comerciais com data de conclusão dentro do período ou datas selecionadas serão incluídos.

    Prioridade

    Selecione um valor na lista.

    Porcentagem Concluída

    Marque a caixa de seleção para incluir somente Projetos Comerciais com uma determinada porcentagem de conclusão. Selecione uma condição e especifique um valor para a porcentagem, que deve ser um número entre 0 e 100.

  • Filtrar registros de tarefa de projeto

    A caixa de diálogo Filtrar Tarefas do Projeto é exibida quando você filtra relatórios e listas de tarefas de projeto. Em cada seção, selecione o valor que você deseja incluir.

    Valor

    Ação

    Data de Início

    Selecione um período predefinido, ou datas de início e de término específicas. Somente tarefas de projetos com início dentro do período ou datas selecionadas serão incluídos.

    Status

    Selecione um valor na lista.

    Atribuído a

    Desmarque as caixas de seleção para excluir as contas atribuídas a determinados usuários. Os usuários incluídos nessa lista são aqueles com quem você compartilhou seu banco de dados.

    Última modificação em

    Selecione um período predefinido ou datas de início e de término específicas. Somente tarefas do projeto modificadas dentro do período ou datas selecionadas serão incluídos.

    Data de conclusão

    Selecione um período predefinido ou datas de início e de término específicas. Somente tarefas do projeto com data de conclusão dentro do período ou datas selecionadas serão incluídos.

    Prioridade

    Selecione um valor na lista.

    Atenção necessária

    Selecione se a atenção é necessária ou não.

    Porcentagem concluída

    Marque a caixa de seleção para incluir somente Tarefas Comerciais com uma determinada porcentagem de conclusão. Selecione uma condição e especifique um valor para a porcentagem, que deve ser um número entre 0 e 100.

Os botões que aparecem na guia Filtro Simples, independentemente do tipo de registro que você está filtrando, incluem:

  • Salvar Filtro     Clique no botão Salvar Filtro para salvar os valores especificados para esse filtro para uso futuro.

  • Abrir Filtro     Clique no botão Abrir Filtro para aplicar um filtro salvo.

  • Guia Filtro Avançado    Use esta guia para criar uma consulta específica de acordo com as suas necessidades.

  • Revisar os resultados guia    Use esta guia para ver os resultados do filtro e remover registros, se necessário.

Início da Página

Usar a guia Filtro Avançado

Com a guia Filtro Avançado, você pode especificar as informações que você deseja ver, criando uma consulta. Você pode criar uma ou mais condições ou critérios que devem satisfazer um registro específico para que ele seja incluído nos resultados.

Por exemplo, se você deseja Parabenizar todos os seus Contatos Comerciais ativos cujos aniversários ocorrem nos próximos 60 dias, você pode criar a seguinte consulta, usando parênteses para agrupar os valores: Ativo = está selecionado E (Data especial = próximos 60 dias Ou Aniversário = próximos 60 dias).

Se você estiver filtrando um registro que tenha sido personalizado com campos definidos pelo usuário, você pode consultar esses valores com a guia Filtro Avançado.

janela de filtro avançado

Observação :  As configurações de filtro Simples e Avançado são aplicadas a sua lista de resultados. Portanto, existe uma possibilidade de todos os registros serem filtrados inadvertidamente. Por exemplo, se você selecionar somente os registros Ativos na guia Filtro Simples, e selecionar, na guia Filtro Avançado, somente os registros Inativos, você não obterá nenhum resultado na guia Examinar Resultados.

Use

Para

Nome de campo

Selecione o campo pelo qual filtrar.

Comparação

Selecione o operador com o qual você deseja comparar o campo.

Comparar a

Digite ou selecione o valor a ser comparado com o campo selecionado.

Agrupamento

Use parênteses para ordenar e agrupar as linhas da sua consulta, caso você esteja usando mais de uma linha de condições na sua consulta.

E ou Ou

Combine condições individuais com E ou com Ou. Esses operadores ficam disponíveis somente quando mais de uma linha das condições for especificada.

Limpar Tudo

Recomeçar, apagando primeiro todas as condições no formulário.

Excluir

Clique para excluir esta linha da consulta.

Observação :  O número máximo de condições que você pode criar é 20.

Salvar Filtro     Clique no botão Salvar Filtro para salvar os valores especificados para esse filtro para uso futuro.

Abrir Filtro     Clique no botão Abrir Filtro para abrir um filtro salvo.

Início da Página

Use a guia Examinar Resultados

Você pode usar a guia Examinar Resultados para examinar e editar os resultados de um filtro antes de aplicá-la a uma lista. O número máximo de itens que podem ser exibidos na lista de resultados é 2.000.

janela de resultados do filtro de revisão

Os registros mostrados nessa guia são o resultado da aplicação dos filtros Avançado e Simples.

  • Para remover um registro da lista de resultados, desmarque sua caixa de seleção.

  • Para localizar um item precisar percorrer a lista de resultados inteira, digite seu nome na caixa Digite ou selecione na lista.

Salvar Filtro     Clique no botão Salvar Filtro para salvar os valores especificados para esse filtro para uso futuro.

Observação :  Se mais de 300 itens forem excluídos da lista de resultados, a consulta de relatório não poderá ser salva.

Abrir Filtro     Clique no botão Abrir Filtro para abrir um filtro salvo.

Início da Página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Essas informações foram úteis?

Como podemos melhorá-lo?

Como podemos melhorá-lo?

Para proteger sua privacidade, não inclua informações de contato em seus comentários. Avalie nosso política de privacidade.

Obrigado por seus comentários!