Fazer anotações vinculadas no OneNote 2010

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Neste artigo

Sobre Anotações Vinculadas

Iniciar uma sessão de Anotações Vinculadas

Encerrar uma sessão de Anotações Vinculadas

Exibir ou remover links de anotações

Desabilitar Anotações Vinculadas

Reabilitar Anotações Vinculadas

Sobre Anotações Vinculadas

Fazer anotações vinculadas no Microsoft OneNote 2010 facilita o trabalho de pesquisa no computador, permitindo que você faça anotações em uma janela do OneNote ancorada na área de trabalho enquanto trabalha lado a lado em outros programas ou no navegador da Web.

As anotações feitas nesse modo são vinculadas automaticamente pelo OneNote ao que você estiver examinando no Internet Explorer, em documentos do Word, em apresentações do PowerPoint ou em outra página do OneNote em um dos seus blocos de anotações.

Durante uma sessão de Anotações Vinculadas, o OneNote armazena junto com cada parágrafo de anotações um link para documentos ou páginas da Web que você usou a fim de que, clicando nesse link, você possa retornar facilmente a esse conteúdo novamente no futuro. O OneNote também armazena uma imagem em miniatura da página e um trecho de texto de qualquer arquivo do Word 2010 ou do PowerPoint 2010 examinado por você. Isso permitirá localizar e reconhecer facilmente a página ou o slide correto novamente.

O uso desse recurso requer que o bloco de anotações seja salvo no formato de bloco de anotações do OneNote 2010. Para conferir em qual formato de arquivo um bloco de anotações foi salvo, siga um destes procedimentos:

  • Abra o bloco de anotações que você deseja usar para Anotações Vinculadas e examine a barra de título da janela do aplicativo do OneNote. Se [Modo de Compatibilidade] for mostrado ao lado do nome do bloco de anotações, significa que o bloco de anotações atual foi salvo no formato mais antigo do OneNote 2007. Nesse caso, o recurso Anotações Vinculadas não estará disponível.

  • Clique com o botão direito do mouse no ícone do bloco de anotações na barra de navegação e, em seguida, clique em Propriedades. Na caixa de diálogo Propriedades do Bloco de Anotações, observe o Formato Padrão para ver em que formato ele foi salvo. Se a configuração atual for Formato de bloco de anotações do OneNote 2010, você poderá usar o recurso Anotações Vinculadas nesse bloco.

Início da Página

Iniciar uma sessão de Anotações Vinculadas

Você pode começar a fazer anotações vinculadas sobre a página da Web, o documento do Word, a apresentação do PowerPoint ou a página do OneNote que está examinando. Para isso, faça o seguinte:

  1. Na Faixa de Opções no Word, no PowerPoint ou no OneNote, clique na guia Revisar.

  2. No grupo Anotações, clique no botão Anotações Vinculadas.

  3. Na caixa de diálogo Selecionar Local no OneNote, navegue até o bloco de anotações, a seção e a página em que deseja fazer anotações sobre o documento ou a página que você está examinando e clique em OK.

  4. Faça anotações como faria normalmente. Você pode exibir outras páginas do OneNote na janela principal do programa, ativar o Internet Explorer ou abrir outros documentos do Word ou do PowerPoint. O OneNote se vincula automaticamente ao que você está examinando para facilitar a referência ao material de origem no futuro.

Observação : Outra maneira de fazer anotações vinculadas é clicar em Encaixar na Área de Trabalho na guia Exibir do OneNote 2010. A página atual do OneNote será encaixada ao lado da área de trabalho do Windows, onde ficará visível enquanto você usa outros programas. Quaisquer anotações feitas na janela do OneNote ancorada serão vinculadas ao respectivo contexto.

Início da Página

Encerrar uma sessão de Anotações Vinculadas

Para encerrar uma sessão de Anotações Vinculadas, siga um destes procedimentos:

  • Clique no botão Encaixar na Área de Trabalho na barra de ferramentas de acesso rápido para desencaixar a janela e desativar o o modo Anotações Vinculadas (ou simplesmente pressione ALT + CTRL+D).

  • Clique no botão Modo Normal na guia Exibir.

Início da Página

Exibir ou remover links de anotações

No modo Anotações Vinculadas, um botão com um ícone de corrente é exibido próximo ao canto superior esquerdo da página de anotações ancorada. Em uma sessão de Anotações Vinculadas, você pode focalizar anotações individuais na página para ver quais estão vinculadas a outro item.

A ação de focalizar qualquer um dos ícones de aplicativo que possam aparecer na página exibirá imagens em miniatura de documentos do Word, apresentações do PowerPoint, páginas de anotações do OneNote ou páginas da Web do Internet Explorer a que as anotações estejam vinculadas. Você pode clicar em qualquer uma dessas imagens em miniatura para abrir os respectivos arquivos associados.

Para ver uma lista de todos os documentos vinculados a partir da página atual ou para remover links indesejados ou desnecessários, clique no ícone de corrente no canto superior da página.

Início da Página

Desabilitar Anotações Vinculadas

O modo Anotações Vinculadas é habilitado automaticamente sempre que você faz anotações em uma janela do OneNote ancorada. Caso prefira desativar esse recurso, execute estas etapas:

  1. No menu Arquivo, clique em Opções.

  2. No lado esquerdo da caixa de diálogo Opções do OneNote, clique na categoria Avançado.

  3. No lado direito, em Anotações Vinculadas, desmarque a caixa de seleção Permitir criação de novas Anotações Vinculadas.

Dica : Caso queira limpar anotações vinculadas que já tenham sido associadas a documentos e páginas da Web, clique no botão Remover Links de Anotações Vinculadas na caixa de diálogo Opções do OneNote.

Início da Página

Reabilitar Anotações Vinculadas

Se você desativou anteriormente o modo automático Anotações Vinculadas na janela ancorada, pode habilitá-lo seguindo estas etapas:

  1. No menu Arquivo, clique em Opções.

  2. No lado esquerdo da caixa de diálogo Opções do OneNote, clique na categoria Avançado.

  3. No lado direito, em Anotações Vinculadas, marque a caixa de seleção Permitir criação de novas Anotações Vinculadas.

Início da Página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×