Faça provas de sua publicação imprimindo um arquivo PDF, uma composição ou separações

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

É importante verificar sua publicação cuidadosamente antes de enviá-la a um serviço de impressão comercial. O formato usado para revisão, para verificar potenciais problemas de layout, cor e registro pode depender do tipo de impressora que você usa. Os três formatos mais comuns são provas de PDF, composição e separação.

Discuta com o seu serviço de impressão comercial o formato mais apropriado para a prova de sua publicação e quais questões precisam ser observadas em sua publicação que sejam específicas da impressora utilizada.

O que você deseja fazer?

Determinar qual método de revisão de texto que você precisa

Imprimir um arquivo PDF

Imprimir uma composição

Imprimir separações

Determinar o método de prova necessário

Quanto mais o método de prova corresponde às condições da impressora, com mais exatidão ela representará o material impresso final.

Como a maioria dos serviços de impressão comercial trabalha com arquivos PDF, esta é provavelmente a sua melhor opção. Um PDF assegura que, quando o arquivo é exibido online ou impresso, ele mantém exatamente o formato pretendido.

Observação : Você pode salvar um arquivo PDF ou XPS a partir de um programa do 2007 Microsoft Office system somente depois de instalar um suplemento. Para obter mais informações, consulte Permitir suporte para outros formatos de arquivos, como PDF ou XPS.

Impressoras comerciais que não trabalham com arquivos PDF podem solicitar arquivos PostScript. Suas opções de prova são composições e separações. Provas de composição são menos exatas do que as provas baseadas em separação que sua impressora comercial pode produzir. As provas baseadas em separação são menos exatas do que uma verificação de impressão no início da tiragem. O desafio é que os problemas descobertos nas separações ou depois em uma verificação de impressão normalmente são mais caros para corrigir do que os descobertos mais cedo nas provas de composição. Consulte seu serviço de impressão comercial para determinar qual dos seguintes métodos é o mais apropriado.

  • Imprimir uma composição em preto e branco    Verifique questões de layout, texto, de contraste e brilho em uma composição em escala de cinza. Se sua publicação produzir um erro PostScript quando impressa em uma impressora desktop PostScript, provavelmente também gerará um erro PostScript na fotocompositora de sua impressora comercial.

  • Imprimir uma composição de cores    Combine todas as cores, texto e elementos gráficos em uma única folha impressa para prova. Use uma composição em cores RGB para assegurar que esteja satisfeito com o design geral da página e a gama geral de cores. No entanto, uma composição de cores RGB não é confiável para verificar exatidão de cores, padrões moiré e problemas de registro. Para verificar a exatidão de cores, imprima uma composição CMYK em uma impressora colorida ou dispositivo de prova CMYK para ter uma representação melhor das cores em uma impressora.

  • Imprimir separações de cores    Separa as cores componentes de sua publicação e identifica áreas em seu design que possam causar problemas para a impressora. Quando você imprime separações, o Microsoft Office Publisher imprime uma página para cada cor usada na publicação. As separações aparecem em preto e branco, mesmo se forem impressas em uma impressora em cores, já que a impressora as utiliza apenas para determinar como as cores são dispostas. As separações de cores são criadas com melhor resultado pelo serviço de impressão comercial para impressão final em uma impressora comercial. Revise cada página cuidadosamente para verificar as questões discutidas com o serviço de impressão comercial, tais como:

    • As cores estão separadas corretamente.

    • Os objetos aparecem na chapa correta.

    • Cores e objetos são vazados, sobrepostos e tem registro ajustado corretamente.

    • Objetos sangrados se estendem para fora da página.

    • Nenhuma imagem está ausente.

    • Todas as fontes e substituições de fontes são impressas conforme esperado.

Início da página

Imprimir um arquivo PDF

Você pode salvar um arquivo PDF ou XPS a partir de um programa do 2007 Microsoft Office system somente depois de instalar um suplemento. Para obter mais informações, consulte Permitir suporte para outros formatos de arquivos, como PDF ou XPS.

  1. No menu Arquivo, clique em Publicar como PDF ou XPS.

  2. Na lista Nome do arquivo, digite um nome para a publicação.

  3. Na lista Salvar como tipo, clique em PDF.

  4. Ao lado de Otimizar para, clique em Alterar.

  5. Na caixa de diálogo Opções de Publicação, clique na otimização na lista Especifique como esta publicação será impressa ou distribuída que corresponda às necessidades da publicação. Por exemplo, se você revisar a publicação online e a qualidade da impressão for menos importante do que um tamanho de arquivo pequeno, clique em Tamanho mínimo. Se você imprimir o PDF para revisão, e a qualidade da impressão for mais importante do que o tamanho do arquivo, clique em Impressão de alta qualidade.

  6. Clique em Avançado para exibir a caixa de diálogo inteira e selecione as configurações necessárias.

  7. Clique em OK.

  8. Na caixa de diálogo Publicar como PDF ou XPS, se desejar abrir o arquivo no Adobe Reader imediatamente depois de salvá-lo, marque a caixa de seleção Abrir arquivo após publicação. Se você selecionar Impressão Comercial na caixa de diálogo Opções de Publicação, a caixa de seleção Abrir arquivo após publicação não estará disponível.

  9. Clique em Publicar.

  10. Para imprimir a publicação, no Adobe Reader, no menu Arquivo, clique em Imprimir, selecione as opções de impressão e, em seguida, clique em OK.

Início da página

Imprimir uma composição

  1. No menu Arquivo, clique em Imprimir.

  2. Na lista Nome da impressora, clique na impressora ou fotocompositora desejada.

  3. Clique na guia Detalhes da Impressora, clique em Configuração Avançada de Impressora e, em seguida, clique na guia Separações.

  4. Na lista Imprimir cores como, siga um destes procedimentos:

    • Clique em Composição em Escala de Cinza para imprimir uma composição em impressora em preto e branco.

    • Clique em Composição em CMYK para imprimir uma composição em um dispositivo de prova ou impressora colorida CMYK.

    • Clique em Composição em RGB para imprimir uma composição em uma impressora colorida.

  5. Na lista Resolução, clique na resolução em que você deseja realizar a impressão.

    Observação : A lista de resoluções disponíveis depende da impressora ou fotocompositora escolhida na lista Nome da impressora. Algumas impressoras permitem impressão somente em uma resolução.

  6. Clique na guia Definições da Página e selecione as opções desejadas em Saída de impressão, Marcas da impressora e Sangramentos.

  7. Clique na guia Elementos Gráficos e Fontes e selecione as opções desejadas em Fontes, Imagens e Corte e redução da resolução de imagens.

  8. Clique em OK.

  9. Siga um destes procedimentos:

    • Para imprimir a publicação, clique em OK.

    • Para manter essas configurações de impressão sem imprimir a publicação, clique em Cancelar.

Observação : 

  • Marcas da impressora, sangramentos e marcas de sangramento imprimir fora da página. Para imprimi-los, o tamanho do papel deve ser maior que o tamanho de página que você configurou para a sua publicação.

  • As opções em Saída de impressão só estarão disponíveis quando você imprimir em uma impressora PostScript.

Início da página

Imprimir separações

  1. No menu Arquivo, clique em Imprimir.

  2. Na lista Nome da impressora, clique na impressora ou fotocompositora desejada.

    Observação : Se você não tiver uma impressora PostScript colorida, você pode configurar o PS de cor genérico para impressão comercial driver de impressora. Para obter mais informações, consulte instalar o PS de cor genérico para impressão comercial driver de impressora.

  3. Clique na guia Detalhes da Impressora, clique em Configuração Avançada de Impressora e, em seguida, clique na guia Separações.

  4. Na lista Imprimir cores como, clique em Separações.

  5. Na lista Estas chapas, siga um destes procedimentos:

    • Clique em Todas as tintas definidas para imprimir uma chapa em cor especial ou em cor de escala para todas as tintas definidas na publicação (menu Ferramentas, submenu Ferramentas de Impressão Comercial, comando Impressão a Cores).

    • Clique em Apenas tintas usadas para imprimir uma chapa em cor especial ou em cor de escala para todas as tintas definidas usadas nas publicações.

    • Clique em Converter especial para escala para imprimir somente chapas em cores de escala e converter todas as cores especiais definidas para cores de escala durante a impressão.

  6. Para impedir que o Publisher imprima chapas de cores de escala não utilizadas, marque a caixa de seleção Não imprimir chapas em branco.

  7. Na lista Resolução, clique na resolução em que você deseja realizar a impressão.

    Observação : A lista de resoluções disponíveis depende da impressora ou fotocompositora escolhida na lista Nome da impressora. Algumas impressoras permitem impressão somente em uma resolução.

  8. Clique na guia Definições da Página e selecione as opções desejadas em Saída de impressão, Marcas da impressora e Sangramentos.

  9. Clique na guia Elementos Gráficos e Fontes e selecione as opções desejadas em Fontes, Imagens e Corte e redução da resolução de imagens.

  10. Clique em OK.

  11. Siga um destes procedimentos:

    • Para imprimir a publicação, clique em OK.

    • Para manter essas configurações de impressão sem imprimir a publicação, clique em Cancelar.

Observação : 

  • Marcas da impressora, sangramentos e marcas de sangramento imprimir fora da página. Para imprimi-los, o tamanho do papel deve ser maior que o tamanho de página que você configurou para a sua publicação.

  • As opções em Saída de impressão só estarão disponíveis quando você imprimir em uma impressora PostScript.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×