Exportar o PowerPoint para apresentação de Mac como um formato de arquivo diferente

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Se deseja enviar sua apresentação para alguém que não tem o PowerPoint para Mac ou o PowerPoint para Windows, você pode exportá-la em um formato diferente, como um formato de imagem ou um arquivo PDF, para que o destinatário possa exibir os slides.

Exportar sua apresentação como um vídeo

Observação : Esse recurso só está disponível para assinantes do Office 365. Se você tiver uma assinatura do Office 365, verifique se você tem a versão mais recente do Office.

  1. Clique em Arquivo > Exportar.

  2. No menu Formato de Arquivo, selecione o formato de vídeo que deseja (MP4 ou MOV).

  3. Selecione a qualidade de vídeo que você deseja: Qualidade da Apresentação, Qualidade de Internet ou Baixa Qualidade. Quanto maior a qualidade de vídeo, maior será o tamanho do arquivo.

  4. Se você gravou intervalos e deseja usá-los no vídeo que criou da sua apresentação, verifique se a caixa ao lado de Usar Narrações e Tempos Gravados está marcada. Também é possível definir o tempo de vídeo para cada slide se você não tiver um intervalo definido.

  5. Quando fizer todas as suas seleções, escolha Exportar.

Observação : Ao exportar a apresentação como um vídeo, não será possível reproduzir quaisquer arquivos de mídia inseridos na apresentação.

Após salvar a apresentação como um vídeo, você pode compartilhá-la da mesma forma que faria com outro vídeo, usando aplicativos ou dispositivos que podem abrir e reproduzir vídeos.

Exportar seus slides como imagens

Você pode salvar um ou mais slides como imagens para que o destinatário possa exibi-los em qualquer aplicativo ou dispositivo compatível com imagens. Basta verificar se escolheu um formato de imagem que o aplicativo ou dispositivo pode abrir.

Observação : Quando seus slides são convertidos em arquivos de imagens, todas as transições, animações, filmes ou áudios são removidos da apresentação.

  1. Clique em Arquivo > Exportar.

  2. No menu Formato de Arquivo, selecione o formato da imagem que deseja, como JPEG ou PNG.

  3. Selecione Salvar Todos os Slides ou Salvar Somente o Slide Atual. Você também pode inserir um tamanho para as imagens do slide nas caixas Largura e Altura.

    Se optar por salvar todos os slides, sua apresentação será salva como arquivos de imagens individuais, um para cada slide.

Após salvar os slides como imagens, você pode compartilhá-los da mesma forma que faria com outro arquivo de imagem, usando aplicativos e dispositivos que podem abrir imagens.

Exportar sua apresentação para o formato PDF

  1. Clique em Arquivo > Exportar.

  2. No menu Formato de Arquivo, clique em PDF.

Após salvar os slides como um arquivo PDF, você pode compartilhá-los da mesma forma que faria com outro arquivo PDF, usando aplicativos e dispositivos que podem abrir arquivos PDF.

Informações relacionadas

Exportar uma apresentação do PowerPoint 2016 para Mac como PDF

Siga um destes procedimentos:

Exportar seus slides como imagens

Você pode salvar um ou mais slides como imagens para que o destinatário possa exibi-los em qualquer aplicativo ou dispositivo compatível com imagens. Basta verificar se escolheu um formato de imagem que o aplicativo ou dispositivo pode abrir.

Observação : Quando seus slides são convertidos em arquivos de imagens, todas as transições, animações, filmes ou áudios são removidos da apresentação.

  1. No menu Arquivo, clique em Salvar como Imagem.

  2. Na caixa Salvar como, digite um novo nome para a pasta para conter os arquivos convertidos.

  3. No menu pop-up Formatar, selecione o formato de imagem que você deseja.

    Por exemplo, clique em JPEG.

    Dica : Para definir opções adicionais como imagem altura e largura, ou escolha Salvar somente o slide atual em vez de todos os slides, clique em Opções e, em seguida, em Salvar slides como arquivos gráficos, escolha as opções desejadas.

  4. Clique em Salvar.

    Após salvar os slides como imagens, você pode compartilhá-los da mesma forma que faria com outro arquivo de imagem, usando aplicativos e dispositivos que podem abrir imagens.

Envie seus slides para iPhoto

Enviando seus slides para iPhoto é semelhante à exportação de seus slides como imagens, com a vantagem adicional de poder facilmente transferir as imagens em qualquer dispositivo ou aplicativo que se conecta ao iTunes. Quando você envia seus slides para o iPhoto, cada slide é convertido em uma imagem. Isso remove qualquer transições, animações ou áudio e faz com que filmes seja representado como um único quadro na apresentação.

Observação : Para concluir esse procedimento, você deve ter iPhoto 6 ou uma versão posterior instalada.

  1. No menu arquivo, aponte para compartilhar e clique em Enviar para o iPhoto.

  2. Na caixa Novo nome do álbum, digite um nome para seu conjunto de fotos.

  3. No menu pop-up Formatar, selecione o formato de imagem que você deseja.

  4. Siga um destes procedimentos:

    Para

    Faça isto

    Enviar todos os slides

    Em Slides, clique em tudo.

    Miniatura de envio selecionada ou classificados slides

    Em Slides, clique em selecionado.

  5. Para salvar os slides como imagens, clique em Enviar para o iPhoto.

Salvar sua apresentação como um arquivo PDF

Quando você salva uma apresentação como um arquivo PDF, qualquer transições, animações ou áudio são removidos e filmes são representados como um único quadro na apresentação.

  1. No menu Arquivo, clique em Salvar como.

  2. Na caixa Salvar como, digite um novo nome para a pasta para conter os arquivos convertidos.

  3. No menu pop-up Formatar, clique em PDF.

  4. Clique em Salvar.

Confira também

Salvar uma apresentação como arquivo de filme

Salvar um arquivo no Office para Mac

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×