Exportar e instalar um pacote de modelos do Visualizador de Dados

Você pode exportar um diagrama de Visualizador de Dados e uma pasta de trabalho do Excel associada para um pacote de modelos do Visio (.vtpx). Um pacote de modelos do Visio salva as configurações do diagrama, estênceis e dados para que outras pessoas as utilizem como um ponto de partida rápido para criar seu próprio diagrama de Visualizador de Dados. Outros usuários podem instalar e personalizar o pacote de modelos em seus computadores. Por exemplo, você pode criar um fluxograma comercial padrão para a sua divisão usando um modelo de dados de mapeamento de processo que mapeia automaticamente o conteúdo para o diagrama. Os colegas podem usar o mesmo diagrama ou podem personalizar o diagrama, como Descrições de forma e Dados de forma, desse departamento.

Como exportar um pacote de modelos do Visualizador de Dados

Observação : Um pacote de modelo do Visio não é o mesmo que um modelo personalizado (.vstx). Para saber mais, confira Criar e usar modelos personalizados.

Exportar o Visualizador de Dados para um pacote de modelos

Verifique se o diagrama do Visio e a pasta de trabalho do Excel não estão habilitados para macro. Não é possível exportar arquivos habilitados para macro.

  1. Abra o diagrama do Visualizador de Dados que você deseja exportar.

  2. Selecione o contêiner.

  3. Selecione Dados > Exportar.

  4. Na caixa de diálogo Exportar como Pacote de Modelos do Visio, navegue até o local desejado, insira um arquivo e, em seguida, clique em Salvar.

Resultado   O pacote do modelo contém o diagrama do Visio, a pasta de trabalho associada do Excel e o mapeamento dos dados para o diagrama.

Se você quiser que outras pessoas instalem o pacote de modelos, coloque-o em um local compartilhado.

Instalar um pacote de modelos do Visualizador de Dados

  1. No Explorador de Arquivos, localize o pacote de modelos do Visio (.vtpx) desejado e clique duas vezes no arquivo.

    O Visio instalará automaticamente o pacote de modelos com o nome do arquivo e abrirá na guia Pessoal em Plano de Fundo. O pacote de modelos contém os arquivos de modelos do Visio e do Excel adicionados à pasta Documentos\Modelos Personalizados do Office no seu computador.

  2. Para abrir a visualização do pacote de modelos, selecione um modelo.

  3. Para abrir a pasta de trabalho associada do Excel, selecione Modelo de dados do Excel. Você pode personalizar o modelo do Excel, modificando os dados na tabela do Excel, como as Descrições de forma e os Dados de forma.

  4. Selecione Arquivo > Salvar, encontre uma localização, insira um nome de arquivo e selecione Salvar.

  5. Para abrir o modelo do Visio, selecione Criar.

  6. Na primeira página do assistente Criar Diagrama de Dados, navegue até a pasta de trabalho do Excel que foi salva na etapa 4. Em seguida, selecione uma tabela do Excel ou especifique um intervalo personalizado.

  7. Siga um destes procedimentos:

    • Para criar rapidamente o diagrama, selecione Concluir.

      Ao aceitar todas as outras opções nas seguintes páginas do assistente, você usará os mapeamentos de dados salvos no pacote de modelos original.

    • Para personalizar os mapeamentos de diagramas, clique em Avançar para alterar as opções nas páginas seguintes do assistente e, quando terminar, clique em Concluir.

      Para saber mais sobre como usar o assistente Criar Diagrama dos Dados, confira Usar o assistente Criar Diagrama dos Dados.

  8. Selecione Arquivo > Salvar, encontre uma localização, insira um nome de arquivo e selecione Salvar.

    É uma boa ideia manter os arquivos do Excel e do Visio no mesmo local, porque eles trabalham lado a lado.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×