Exportar contatos para um catálogo de endereços do Outlook

Exportar contatos para um catálogo de endereços do Outlook

O Access e o Outlook são programas excelentes para gerenciar seus contatos pessoais e empresariais. Como resultado, você pode querer exportar dados de contato do Access para o Outlook. No entanto, o Access não pode exportar dados diretamente para o formato de arquivo do Outlook, nem o Outlook pode diretamente importar uma tabela de um banco de dados do Access. Felizmente, é fácil exportar uma tabela ou consulta do Access como um arquivo de texto e, em seguida, importar esse arquivo para o Outlook.

Para obter mais informações sobre o procedimento inverso (importar contatos do Outlook para o Access), confira o artigo Importar links para contatos de um catálogo de endereços do Outlook.

Etapa 1: Exportar informações de contato do Access como um arquivo de texto

  1. No painel de navegação do Access, clique com o botão direito na tabela ou consulta que contém as informações de contato que você deseja exportar, aponte para Exportar e, em seguida, clique em Arquivo de Texto. Também é possível iniciar o Assistente de exportação de arquivo RTF destacando a tabela ou consulta no Painel de Navegação e, em seguida, na guia Dados Externos, no grupo Exportar, clicar em Arquivo de Texto.

    O Access abre a caixa de diálogo Exportar – Arquivo de Texto.

    Selecione as opções de exportação na caixa de diálogo Exportar Arquivo de Texto.

  2. Na caixa de diálogo Exportar – Arquivo de Texto, anote o nome do arquivo e o local sugerido pelo Access. Você pode clicar em OK para aceitar os valores padrão ou pode clicar em Procurar para selecionar um local de arquivo diferente e, em seguida, clicar em OK. Não selecione nenhuma das caixas de seleção em Especificar opções de exportação.

  3. Na caixa de diálogo Assistente para Exportação de Texto, verifique se Delimitado está selecionado e, em seguida, clique em Avançar.

  4. Na próxima página do assistente, selecione o delimitador Guia e marque a caixa de seleção Incluir Nomes de Campos na Primeira Linha.

  5. Na próxima página do assistente, clique em Concluir.

  6. Clique em Fechar sem salvar as etapas de exportação e, em seguida, feche o Access.

No procedimento a seguir, você pode importar o arquivo de texto para o Outlook. Antes de prosseguir, recomendamos que você decida para qual pasta do Outlook deseja importar os contatos. Se você quiser importar os contatos para uma nova pasta do Outlook, deverá criar essa pasta antes de iniciar este procedimento.

Etapa 2: Importar o arquivo de texto para o Outlook

  1. A localização do assistente Importação e Exportação do Outlook difere ligeiramente dependendo da sua versão do Outlook. Escolha as etapas que correspondem à sua versão do Outlook:

    • Se você estiver usando o Outlook 2016 ou o Outlook 2013, na guia Arquivo, clique em Abrir e Exportar e, em seguida, clique em Importar/Exportar.

    • Se você estiver usando o Outlook 2010, clique em Arquivo > Opções. Na caixa de diálogo Opções do Outlook, clique em Avançado e depois na seção Exportar, clique em Exportar.

    • Se você estiver usando o Outlook 2007, clique em Arquivo > Importação e Exportação.

  2. Na caixa de diálogo Assistente para Importação e Exportação, selecione Importar de outro programa ou arquivo e, em seguida, em Avançar.

  3. Clique em Valores Separados por Tabulações (Windows) e, em seguida, clique em Avançar.

  4. Na caixa de diálogo Importar um Arquivo, clique em Procurar, navegue até o arquivo .txt que você criou no procedimento anterior e, em seguida, clique duas vezes no arquivo.

  5. Se a pasta de destino no Outlook já contiver contatos, você poderá encontrar uma situação em que alguns dos contatos que você está importando são duplicatas de contatos existentes no Outlook. Em Opções, escolha como deseja que o Outlook lide com duplicatas.

    • Se você achar que os contatos que está importando são mais completos ou mais atualizados do que os contatos na pasta do Outlook, clique em Substituir duplicatas por itens importados.

    • Se você não tiver certeza de quais contatos estão mais completos ou atualizados e quiser importar todos os contatos no arquivo de texto, independentemente de se são duplicatas, clique em Permitir a criação de duplicatas. Após a operação de importação, você poderá examinar os contatos no Outlook e excluir os que você não deseja manter.

    • Se você achar que os contatos do Outlook estão mais completos e atualizados do que os que estão sendo importados, clique em Não importar itens duplicados.

  6. Clique em Avançar.

  7. Na lista de pastas, clique na pasta de contatos em que você deseja colocar as informações de contato importadas e clique em Avançar.

  8. Para examinar ou alterar como as informações de contato serão salvas na pasta do Outlook, clique em Mapear Campos Personalizados. Esta etapa é opcional, mas é recomendável se você quiser garantir que os dados que estão sendo importados são incluídos nos campos corretos no Outlook.

    Observação : Se o botão Mapear Campos Personalizados não estiver disponível, em As seguintes ações serão executadas, marque a caixa de seleção ao lado da operação de importação

    Mais ajuda sobre o mapeamento de campos personalizados

    1. Na caixa de diálogo Mapear Campos Personalizados, examine o mapeamento padrão na lista Para à direita.

      Observação : Para exibir mais campos na lista Para, clique no sinal de adição (+) ao lado do campo. Por exemplo, para exibir os campos Nome e Sobrenome, clique no sinal de adição (+) ao lado de Nome.

    2. Se o mapeamento do campo estiver correto, clique em Cancelar para retornar para o Assistente de importação de arquivo. Caso contrário, altere o mapeamento através das seguintes etapas:

      • Para mapear um campo no arquivo de texto para um campo na pasta do Outlook de destino, arraste-o da lista da esquerda (De) para o campo apropriado na lista da direita (Para).

      • Para remover um campo do mapeamento, arraste-o da lista da direita (Para) para a lista da esquerda (De).

      • Para remover todo o mapeamento, clique em Limpar.

      • Para redefinir o mapeamento original, clique em Padrão.

        Para conferir mais registros na lista De, clique em Anterior ou em Próximo.

    3. Quando terminar de mapear campos, clique em OK.

      Observação : Se o arquivo de texto que você está importando não incluir nomes de campos na primeira linha, a primeira linha de dados será interpretada como nomes de campos e não será importada como dados. Para garantir que todos os dados no arquivo de texto sejam importados, selecione a opção para incluir os nomes dos campos na primeira linha do arquivo de texto ao exportá-lo do Access.

  9. Clique em Concluir.

O que mais devo saber?

Início da Página

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×