Exibir e atualizar dependências de tarefas (vínculos) entre projetos

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Quando uma tarefa em um projeto tem um external dependency em uma tarefa de outro projeto, você deve examinar e atualizar essa dependência periodicamente para garantir que a tarefa dependente não está afetando critical path do seu projeto. Após a atualização das dependências, você pode filtrar as tarefas para mostrar somente aqueles que possuem dependências externas.

Observação : O cronograma do seu projeto não é atualizado automaticamente quando as dependências externas são alteradas, portanto é importante revisar e atualizar dependências regularmente. Exibir e atualizar dependências externas de tarefas de outros projetos não equivale a exibir e atualizar dependências entre projetos. As dependências entre projetos não são associadas a tarefas específicas.

O que você deseja fazer?

Exibir e atualizar dependências externas

Mostrar somente as tarefas que possuem dependências externas

Exibir e atualizar dependências externas

  1. No menu Exibir, clique em Gráfico de Gantt.

  2. Se os AutoFiltros estão ativados, clique em AutoFiltro Imagem do botão para desativá-los.

    Se houver AutoFiltros ativados, será exibida uma seta à direita do título de cada campo. Desativar os AutoFiltros exibe todas as tarefas.

  3. No menu Ferramentas, clique em Vínculos entre Projetos.

  4. Exibir tarefas sucessoras ou predecessoras externas:

    • Para ver uma lista das tarefas que estão vinculadas a tarefas predecessoras externas, clique na guia Predecessoras externas.

    • Para ver uma lista das tarefas que estão vinculadas a tarefas sucessoras externas, clique na guia Sucessoras externas.

  5. Quanto a alterações em predecessoras externas que afetam as tarefas sucessoras de seu projeto, revise a coluna Diferenças.

    Diferenças geralmente incluem um novo início ou término da predecessora externa ou sucessoras externas. A nova data é geralmente o resultado de uma duração alterada, restrição, andamento controlado ou outro parâmetro. Alterações ao nome de uma tarefa também são mostradas na coluna diferenças.

  6. Revisar e aceitar as alterações nos vínculos externos:

    • Para aceitar alterações em predecessoras externas de modo seletivo, na coluna Tarefa, selecione cada sucessora ou predecessora externa com alterações que deseja aceitar e, depois, clique em Aceitar.

    • Para aceitar todas as alterações, clique em Tudo.

Observação : 

  • Você não pode desfazer a aceitação das alterações após clicar em OK — no entanto, você tem certeza de que o projeto é sincronizado com todos os arquivos externos.

  • É importante lembrar quais alterações não foram aceitas, pois o projeto não ficará sincronizado com os arquivos externos que contêm as alterações rejeitadas. Não haverá registros das alterações rejeitadas.

  • Por padrão, você será notificado sempre que alteram dados em tarefas vinculadas externamente. Quando você abre um plano com links externos, o predecessoras externas, sucessoras externas e efeitos em seu cronograma são exibidos e você pode optar por aceitar algumas ou todas as alterações. Se você não quiser ser notificado sobre essas alterações, no menu Ferramentas, clique em Opções e, em seguida, clique na guia Exibir. Em Opções de vinculação entre projetos, desmarque a caixa de seleção da caixa de diálogo Mostrar vínculos entre projetos ao abrir. Para aceitar automaticamente as alterações cada vez que você abrir o plano, marque a caixa de seleção Aceitar novos dados externos automaticamente.

  • Se quiser ocultar tarefas externas, no menu Ferramentas, clique em Opções e, em seguida, clique na guia Exibir desmarque as caixas de seleção Mostrar sucessoras externas e Mostrar predecessoras externas.

Início da página

Mostrar apenas tarefas que têm dependências externas

  1. No menu Exibir, clique em Gráfico de Gantt.

  2. Se os AutoFiltros estão ativados, clique em AutoFiltro Imagem do botão para desativá-los.

    Se houver AutoFiltros ativados, será exibida uma seta à direita do título de cada campo. Desativar os AutoFiltros garante que todas as tarefas sejam exibidas.

  3. No menu Projeto, aponte para Filtro para e clique em Mais filtros.

  4. Na caixa de diálogo Mais Filtros, clique em Tarefa.

  5. Clique em Novo e digite um novo nome para o filtro na caixa Nome.

    Por exemplo, você pode digitar tarefas com dependências externas.

  6. Na primeira linha da coluna Nome do campo, clique em Predecessoras.

  7. Na primeira linha da coluna Teste, clique em contém.

  8. Na primeira linha da coluna Valores, digite uma barra invertida (\) para indicar que está adicionando um vínculo com uma predecessora externa.

    Em seguida, crie a seqüência de caracteres de teste para as tarefas sucessoras:

  9. Na segunda linha da coluna E/ou, clique em Ou.

  10. Na segunda linha da coluna Nome do campo, clique em Sucessoras.

  11. Na segunda linha da coluna Teste, clique em contém.

  12. Na segunda linha da coluna Valores, digite uma barra invertida (\).

  13. Clique em OK para fechar a caixa de diálogo Definição de filtro e, em seguida, clique em Aplicar.

    O Microsoft Office Project filtra a lista de tarefas para mostrar somente aquelas tarefas com sucessoras ou predecessoras externas.

Observação : 

  • Para desativar um filtro, clique em Todas as tarefas na lista de filtro lista filtro .

  • Quando você abre um projeto mestre e expande todos os subprojetos, todas as dependências entre esses subprojetos são automaticamente aceitas, sem notificação.

  • Por padrão, você será notificado sempre que alteram dados em tarefas vinculadas externamente. Quando você abre um plano com links externos, o predecessoras externas, sucessoras externas e efeitos em seu cronograma são exibidos e você pode optar por aceitar algumas ou todas as alterações. Se você não quiser ser notificado sobre essas alterações, no menu Ferramentas, clique em Opções e, em seguida, clique na guia Exibir. Em Opções de vinculação entre projetos, desmarque a caixa de seleção da caixa de diálogo Mostrar vínculos entre projetos ao abrir. Para aceitar automaticamente as alterações cada vez que você abrir o plano, marque a caixa de seleção Aceitar novos dados externos automaticamente.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×