Escrever, inserir ou alterar uma equação no Word 2007

Parte do conteúdo deste tópico pode não ser aplicável a alguns idiomas.

O Microsoft Office Word 2007 inclui um suporte interno para escrever e editar equações. As versões mais antigas usavam o suplemento Microsoft Equation 3.0 ou o suplemento Math Type. O Equation 3.0 foi incluído nas versões mais antigas do Word e está disponível no Office Word 2007. O Math Type não foi incluído nas versões mais antigas do Word, mas estava disponível para compra.

Observação    O comando Equação não está disponível no Modo de Compatibilidade. Para desativar o Modo de Compatibilidade, converta o documento para o formato de arquivo do Word 2007. Para obter mais informações, confira a seção Converter seu documento para o Office Word 2007.

Se uma equação foi escrita em uma versão antiga do Word e você deseja editar a equação usando o Office Word 2007, será necessário usar o suplemento que foi usado para escrever a equação. Se você adquiriu o Math Type, será necessário instalá-lo.

O que você deseja fazer?

Escrever uma equação

Inserir uma equação pré-formatada ou usada com freqüência

Inserir uma estrutura matemática usada com freqüência

Alterar uma equação escrita no Office Word 2007

Alterar uma equação escrita em uma versão antiga

Converter seu documento para o Office Word 2007

Escrever uma equação

Para escrever uma equação, você pode usar códigos de caracteres Unicode e entradas de Correção Automática de Matemática a fim de substituir texto por símbolos. Para obter mais informações, consulte Inserir um símbolo ou caractere especial.

Quando você digita uma equação, o Word a converte automaticamente em uma equação formatada profissionalmente.

  1. Na guia Inserir, no grupo Símbolos, clique na seta situada logo abaixo de Equações e, em seguida, clique em Inserir Nova Equação.

    Imagem da Faixa de Opções do Word

  2. Digite uma equação.

Início da página

Inserir uma equação pré-formatada ou usada com frequência

  • Na guia Inserir, no grupo Símbolos, clique na seta ao lado de Equações e, em seguida, clique na equação desejada.

    Imagem da Faixa de Opções do Word

Adicionar uma equação à lista de equações usadas com freqüência

  1. Selecione a equação a ser adicionada.

  2. Na guia Ferramentas de Equação, na guia Estrutura, no grupo Ferramentas, clique em Equações e, em seguida, clique em Salvar Seleção na Galeria de Equações.

  3. Na caixa de diálogo Criar Novo Bloco de Construção, digite um nome para a equação.

  4. Na lista Galeria, clique em Equações.

  5. Selecione outras opções desejadas.

Início da página

Inserir uma estrutura matemática usada com frequência

  1. Na guia Inserir, no grupo Símbolos, clique na seta situada logo abaixo de Equações e, em seguida, clique em Inserir Nova Equação.

    Imagem da Faixa de Opções do Word

  2. Na guia Ferramentas de Equação, na guia Estrutura, no grupo Estruturas, clique no tipo de estrutura que deseja, como uma fração ou um radical, e clique na estrutura desejada.

  3. Se a estrutura apresentar espaços reservados, clique neles e digite os números ou os símbolos desejados. Os espaços reservados de equações são pequenas caixas pontilhadas em uma equação Espaço reservado de equação.

    Início da página

Alterar uma equação escrita no Office Word 2007

  1. Clique na equação que deseja editar.

  2. Faça as alterações desejadas.

Início da página

Alterar uma equação escrita em uma versão mais antiga

Para alterar uma equação escrita em uma versão mais antiga usando o suplemento Equation 3.0 ou o suplemento Math Type, será necessário usar o suplemento usado para escrever a equação.

Ao abrir um documento que contém uma equação escrita em uma versão antiga do Word, não é possível usar o suporte interno para escrever e alterar equações, a menos que você converta seu documento para Office Word 2007.

Alterar uma equação escrita usando o Equation 3.0

  1. Clique duas vezes na equação que deseja editar.

  2. Faça as alterações desejadas.

    Para obter ajuda no Equation Editor, clique em Tópicos da Ajuda do Equation Editor no menu Ajuda.

Alterar uma equação escrita usando o Math Type

Para alterar uma equação escrita com o Math Type, é necessário ter o Math Type instalado.

  1. Clique duas vezes na equação que deseja editar.

  2. No Math Type, edite a equação.

  3. No menu Arquivo, clique em Fechar e retornar para o nome do documento que contém a equação.

    Para obter ajuda no Math Type, clique em Conteúdo e Índice no menu Ajuda.

Início da página

Converter seu documento para Office Word 2007

Se você converter seu documento e salvá-lo como um arquivo do Office Word 2007, não será possível usar as versões anteriores do Word para alterar quaisquer equações no documento.

  1. Clique no Botão do Microsoft Office Imagem do botão Office e, em seguida, clique em Converter.

  1. Clique no Botão do Microsoft Office Imagem do botão Office e, em seguida, clique em Salvar.

    Observação   Após você converter o documento, será necessário salvá-lo como um documento do Office Word 2007 ou ele será revertido para a versão antiga.

Início da página

Aplicável a: Word 2007, Outlook 2007



Essas informações foram úteis?

Sim Não

Como podemos melhorá-lo?

255 caracteres restantes

Para proteger sua privacidade, não inclua informações de contato em seus comentários. Avalie nosso política de privacidade.

Obrigado por seus comentários!

Alterar idioma