Escrever, inserir ou alterar uma equação

Importante    Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Parte do conteúdo deste tópico pode não ser aplicável a alguns idiomas.

Microsoft Word 2010 inclui suporte interno para gravação e edição de equações. Versões anteriores usavam o suplemento Microsoft Equation 3.0 ou o tipo de matemática suplemento Equation 3.0 foi incluído em versões anteriores do Word e está disponível em Word 2010. Tipo de matemática não foi incluído em versões anteriores do Word, mas estava disponível para compra.

Se uma equação foi escrita em uma versão anterior do Word e você deseja editar a equação usando Word 2010, você precisa usar o add-in que foi usado para criar a equação. Se você comprou o tipo de matemática, você precisa ter o tipo de matemática instalado.

Observação    Para alinhar operadores em uma equação, pressione SHIFT+ENTER ao iniciar uma nova linha. Os operadores se alinham somente no mesmo parágrafo matemático e, quando se pressiona ENTER sozinho, um novo parágrafo matemático é iniciado.

O que você deseja fazer?

Escrever uma equação

Inserir uma equação pré-formatada ou usada com freqüência

Inserir uma estrutura matemática usada com freqüência

Alterar uma equação escrita no Office Word 2007

Alterar uma equação escrita em uma versão anterior do Word

Converter o seu documento para o formato do Word 2010 e do Word 2007

Escrever uma equação

Para escrever uma equação, você pode usar códigos de caracteres Unicode e entradas de Correção Automática de Matemática a fim de substituir texto por símbolos.

Quando você digita uma equação, o Word converte-a automaticamente em uma equação formata profissionalmente.

  1. Na guia Inserir, no grupo Símbolos, clique na seta ao lado de Equação.

    Comando Equação no grupo Símbolos

  2. Clique na equação desejada ou clique em Inserir Nova Equação para digitar uma equação.

Início da página

Inserir uma equação pré-formatada ou usada com freqüência

  • Na guia Inserir, no grupo Símbolos, clique na seta ao lado de Equação e clique na equação desejada.

    Comando Equação no grupo Símbolos

Adicionar uma equação à lista de equações usadas com freqüência

  1. No documento, selecione a equação que você deseja adicionar.

  2. Na guia Ferramentas de Equação, na guia Estrutura, no grupo Ferramentas, clique em Equações e, em seguida, clique em Salvar Seleção na Galeria de Equações.

  3. Na caixa de diálogo Criar Novo Bloco de Construção, digite um nome para a equação.

  4. Na lista Galeria, clique em Equações.

  5. Selecione outras opções desejadas.

Início da página

Inserir uma estrutura matemática usada com freqüência

  1. Na guia Inserir, no grupo Símbolos, clique na seta ao lado de Equação e clique na equação desejada.

    Comando Equação no grupo Símbolos

  2. Na guia Ferramentas de Equação, na guia Estrutura, no grupo Estruturas, clique no tipo de estrutura que deseja, como uma fração ou um radical, e clique na estrutura desejada.

  3. Se a estrutura contém espaços reservados, clique nos espaços reservados e digite os números ou símbolos que você deseja. Espaços reservados de equação são pequenos, pontilhada caixas em uma equação Espaço reservado de equação.

Início da página

Alterar uma equação escrita no Office Word 2007

  1. Clique na equação que deseja editar.

  2. Faça as alterações desejadas.

Início da página

Alterar uma equação escrita em uma versão anterior do Word

Para alterar uma equação escrita em uma versão anterior ao Word 2007, você deve usar o suplemento Equation 3.0 ou o suplemento Math Type usado para escrever a equação.

Ao abrir um documento que contém uma equação escrita em uma versão anterior do Word, não é possível usar o suporte interno para escrever e alterar equações.

Alterar uma equação escrita usando o Equation 3.0

  1. Clique duas vezes na equação que deseja editar.

  2. Faça as alterações desejadas.

    Para obter ajuda no Equation Editor, clique em Tópicos da Ajuda do Equation Editor no menu Ajuda.

Alterar uma equação escrita usando o Math Type

Para alterar uma equação escrita com o Math Type, é necessário ter o Math Type instalado.

  1. Clique duas vezes na equação que deseja editar.

  2. No Math Type, edite a equação.

  3. No menu Arquivo, clique em Fechar e retornar para o nome do documento que contém a equação.

    Para obter ajuda no Math Type, clique em Conteúdo e índice no menu Ajuda.

Início da página

Converta o documento no formato de Word 2010 e Word 2007

Se você converter o documento e salvá-lo como um arquivo .docx, não será capaz de usar versões anteriores do Word para alterar qualquer equação no documento.

  1. Clique na guia Arquivo.

  2. Clique em Informações e em Converter.

  3. Clique na guia Arquivo.

  4. Clique em Salvar como.

  5. Na lista Salvar como tipo, clique em Documento do Word para salvar o seu documento como um arquivo .docx.

Início da página

Observação   Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Aplicável a: Word 2010



Essas informações foram úteis?

Sim Não

Como podemos melhorá-lo?

255 caracteres restantes

Para proteger sua privacidade, não inclua informações de contato em seus comentários. Avalie nosso política de privacidade.

Obrigado por seus comentários!

Alterar idioma