Encontre Ajuda sobre como usar o Editor do Visual Basic

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Qual programa do Microsoft Office 2010 você está usando?

Acesso

Excel

Outlook

PowerPoint

Visio

Word

Access

  1. Na guia Ferramentas de Banco de Dados, no grupo Macro, clique em Visual Basic.

  2. No menu Ajuda da janela Microsoft Visual Basic for Applications, clique em Ajuda do Microsoft Visual Basic for Applications.

  3. Na caixa Digite palavras para pesquisar, digite o método, a propriedade, a função, a instrução ou o objeto para o qual deseja obter ajuda, ou digite uma consulta.

Início da página

Excel

  1. Na guia Desenvolvedor, no grupo Código, clique em Visual Basic.

    Não vejo a guia desenvolvedor

    1. Clique na guia Arquivo.

    2. Em Ajuda, clique em Opções.

    3. Clique em Personalizar Faixa de Opções.

    4. Em Personalizar a Faixa de Opções, marque a caixa de seleção Desenvolvedor.

  2. No menu Ajuda da janela Microsoft Visual Basic for Applications, clique em Ajuda do Microsoft Visual Basic for Applications.

  3. Na caixa Digite palavras para pesquisar, digite o método, a propriedade, a função, a instrução ou o objeto para o qual deseja obter ajuda, ou digite uma consulta.

Início da página

Outlook

  1. Na guia Desenvolvedor, no grupo Código, clique em Visual Basic.

    Não vejo a guia desenvolvedor

    1. Clique na guia Arquivo.

    2. Em Ajuda, clique em Opções.

    3. Clique em Personalizar Faixa de Opções.

    4. Em Personalizar a Faixa de Opções, marque a caixa de seleção Desenvolvedor.

  2. No menu Ajuda da janela Microsoft Visual Basic for Applications, clique em Ajuda do Microsoft Visual Basic for Applications.

  3. Na caixa Digite palavras para pesquisar, digite o método, a propriedade, a função, a instrução ou o objeto para o qual deseja obter ajuda, ou digite uma consulta.

Início da página

PowerPoint

  1. Na guia Desenvolvedor, no grupo Código, clique em Visual Basic.

    Não vejo a guia desenvolvedor

    1. Clique na guia Arquivo.

    2. Em Ajuda, clique em Opções.

    3. Clique em Personalizar Faixa de Opções.

    4. Em Personalizar a Faixa de Opções, marque a caixa de seleção Desenvolvedor.

  2. No menu Ajuda da janela Microsoft Visual Basic for Applications, clique em Ajuda do Microsoft Visual Basic for Applications.

  3. Na caixa Digite palavras para pesquisar, digite o método, a propriedade, a função, a instrução ou o objeto para o qual deseja obter ajuda, ou digite uma consulta.

Início da página

Visio

  1. Na guia Desenvolvedor, no grupo Código, clique em Visual Basic.

    Não vejo a guia desenvolvedor

    1. Clique na guia Arquivo.

    2. Em Ajuda, clique em Opções.

    3. Clique em Personalizar Faixa de Opções.

    4. Em Personalizar a Faixa de Opções, marque a caixa de seleção Desenvolvedor.

  2. No menu Ajuda da janela Microsoft Visual Basic for Applications, clique em Ajuda do Microsoft Visual Basic for Applications.

  3. Na caixa Digite palavras para pesquisar, digite o método, a propriedade, a função, a instrução ou o objeto para o qual deseja obter ajuda, ou digite uma consulta.

Início da página

Word

  1. Na guia Desenvolvedor, no grupo Código, clique em Visual Basic.

    Não vejo a guia desenvolvedor

    1. Clique na guia Arquivo.

    2. Em Ajuda, clique em Opções.

    3. Clique em Personalizar Faixa de Opções.

    4. Em Personalizar a Faixa de Opções, marque a caixa de seleção Desenvolvedor.

  2. No menu Ajuda da janela Microsoft Visual Basic for Applications, clique em Ajuda do Microsoft Visual Basic for Applications.

  3. Na caixa Digite palavras para pesquisar, digite o método, a propriedade, a função, a instrução ou o objeto para o qual deseja obter ajuda, ou digite uma consulta.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×