Encontre Ajuda sobre como usar o Editor do Visual Basic

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Que programa do 2007 Microsoft Office system você está usando?

Acesso

Excel

Outlook

PowerPoint

Visio

Word

Access

  1. Na guia Ferramentas de Banco de Dados, no grupo Macro, clique em Visual Basic.

  2. No Editor do Visual Basic, no menu Ajuda, clique em Ajuda do Microsoft Visual Basic.

  3. Na janela Ajuda, clique em Referência do Access VBA.

  4. Na caixa Digite palavras para pesquisar, digite o método, a propriedade, a função, a instrução ou o objeto para o qual deseja obter ajuda, ou digite uma consulta.

Início da página

Excel

  1. Na guia Desenvolvedor, clique em Visual Basic.

    Não vejo a guia desenvolvedor

    1. Clique no Botão do Microsoft Office Imagem do botão Office e clique em Opções do Excel.

    2. Clique em Mais Usados e selecione a caixa de seleção Mostrar guia Desenvolvedor na Faixa de Opções.

      Observação : A faixa de opções faz parte do Microsoft Office Fluent user interface

  2. No menu Ajuda, clique em Ajuda do Microsoft Visual Basic.

  3. Na caixa Digite palavras para pesquisar, digite o método, a propriedade, a função, a instrução ou o objeto para o qual deseja obter ajuda, ou digite uma consulta.

Início da página

Outlook

  1. Na guia Desenvolvedor, clique em Visual Basic.

    Não vejo a guia desenvolvedor

    1. No menu Ferramentas, clique em Opções.

    2. Na guia Outro, clique em Opções Avançados e, em seguida, marque a caixa de seleção Mostrar guia Desenvolvedor na Faixa de Opções.

  2. No menu Ajuda, clique em Ajuda do Microsoft Visual Basic.

  3. Na caixa Digite palavras para pesquisar, digite o método, a propriedade, a função, a instrução ou o objeto para o qual deseja obter ajuda, ou digite uma consulta.

Início da página

PowerPoint

  1. Na guia Desenvolvedor, clique em Visual Basic.

    Não vejo a guia desenvolvedor

    1. Clique no Botão Microsoft Office Imagem do botão Office e, em seguida, clique em Opções do PowerPoint.

    2. Clique em Mais Usados e selecione a caixa de seleção Mostrar guia Desenvolvedor na Faixa de Opções.

      Observação : A faixa de opções faz parte do Microsoft Office Fluent user interface

  2. No menu Ajuda, clique em Ajuda do Microsoft Visual Basic.

  3. Na caixa Digite palavras para pesquisar, digite o método, a propriedade, a função, a instrução ou o objeto para o qual deseja obter ajuda, ou digite uma consulta.

Início da página

Visio

  1. No menu Ajuda, clique em Referência do Desenvolvedor.

    Como executar no modo do desenvolvedor?

    1. No menu Ferramentas, clique em Opções.

    2. Na guia Avançado, em Opções Avançadas, marque a caixa de seleção Executar no modo desenvolvedor.

  2. Na janela Ajuda, clique em Referência de Idioma do Visual Basic for Applications.

  3. Na caixa Digite palavras para pesquisar, digite o método, a propriedade, a função, a instrução ou o objeto para o qual deseja obter ajuda, ou digite uma consulta.

Início da página

Word

  1. Na guia Desenvolvedor, clique em Visual Basic.

    Não vejo a guia desenvolvedor

    1. Clique no Botão do Microsoft Office Imagem do botão Office e clique em Opções do Word.

    2. Clique em Mais Usados e selecione a caixa de seleção Mostrar guia Desenvolvedor na Faixa de Opções.

      Observação : A faixa de opções faz parte do Microsoft Office Fluent user interface

  2. No menu Ajuda, clique em Ajuda do Microsoft Visual Basic.

  3. Na caixa Digite palavras para pesquisar, digite o método, a propriedade, a função, a instrução ou o objeto para o qual deseja obter ajuda, ou digite uma consulta.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×