Editar um documento simultaneamente com outros autores

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Quando você colabora com outros autores para criar um documento, você poderá economizar tempo simultaneamente editando o documento em vez de fazer isso separadamente. Para editar o documento ao mesmo tempo, cada autor abre o arquivo em um local comum em um servidor.

Primeiro você salvar o documento em OneDrive ou SharePoint Online para que outras pessoas possam trabalhar nele. Em seguida, você convidar pessoas para editá-lo com você.

Para colaborar, é necessário salvar seu documento no OneDrive ou no SharePoint para que outras pessoas possam acessá-lo. Para obter mais informações sobre como salvar seus arquivos, incluindo como salvar em um local diferente de um serviço online, consulte Salvar um arquivo no Office para Mac.

  1. Escolha compartilhar > Convidar pessoas.

    Escolha compartilhar e escolha convidar pessoas

  2. Se você ainda não tiver salvo o documento em OneDrive ou SharePoint Online, você será solicitado a fazer isso. Escolha um local e, em seguida, escolha Salvar.

  3. Na caixa de diálogo Convidar pessoas, digite os nomes ou endereços de email das pessoas com quem que você deseja compartilhar o documento.

    Caixa de diálogo Convidar Pessoas

  4. (Opcional) Inclua uma mensagem curta.

  5. Marque a caixa de seleção Pode editar e, em seguida, escolha compartilhar.

    As pessoas que você convidar receberá uma mensagem de email com um link para o documento compartilhado. Quando as pessoas seguem o link que você enviou, o documento será aberto em sua versão do Word ou no Word Online.

  1. Abra e edite o documento no Word 2016 para Mac ou no Word Online.

  2. No Word 2016 para Mac, você pode ver o número de pessoas estão editando o documento ao lado do ícone de compartilhamento. Ícone de compartilhamento Clique no ícone para ver quem tem permissão para editar o documento e quem está editando atualmente.

    No Word Online, você verá os nomes das outras pessoas editando o documento no canto superior direito da tela.

  3. Clique em Salvar e ícone de atualização para salvar suas alterações no documento e atualizá-lo com as alterações feitas por outras pessoas. Salvar e atualizar

  4. Você receberá uma mensagem de erro se suas alterações entrarem em conflito com as atualizações feitas por outra pessoa.

    Mensagem de alterações conflitantes

    Clique em resolver.

  5. Na guia conflitos você pode aceitar as alterações, rejeitar as alterações e adicionar comentários.

    Guia Conflitos

    Quando tiver terminado, você verá uma mensagem que os conflitos foram resolvidos. Clique em exibição de conflito de fechar.

    Conflitos resolvidos

    Clique em Salvar.

Confira também

Colaborar em documentos do Word com a coautoria em tempo real

Importante : Simultaneamente, você pode editar documentos no formato de arquivo. docx que estão localizados no Microsoft OneDrive ou um servidor que tenha o Microsoft SharePoint Server 2010 instalado. Para trabalhar com o SharePoint no Office para Mac, você precisa ter o Microsoft Office para Mac Home and Business 2011, Microsoft Office para Mac Academic 2011 ou Microsoft Office para Mac Standard 2011.

Com o documento aberto no seu computador, você poderá ver quem mais está editando o documento, quem está editando um parágrafo específico e quando as atualizações de outros autores estiverem disponíveis no servidor.

Editar um documento simultaneamente

Texto explicativo 1 Outro autor está editando o documento

Texto explicativo 2 Todos os autores estão editando o documento

Texto explicativo 3  Alterações de outros autores disponíveis no servidor

Quando você salvar suas alterações no servidor, todas as atualizações de outros autores são atualizadas automaticamente no documento. Atualizações de outros autores são atualizadas automaticamente somente se eles não entram em conflito com as alterações feitas. Se você outro autor tanto quanto alterarem o mesmo item, pode ocorrer um conflito. Se um conflito ocorre quando você salvar o documento, você precisará revisar o conflito e aceitar ou rejeitar a alteração.

Quando um documento é salvo em uma biblioteca no site da sua organização do SharePoint, você e seus colegas têm um local central para acessar o documento. Você pode enviar um link em vez de enviar um anexo. Dessa forma, você mantém apenas uma única cópia do documento. Se as pessoas fizerem revisões, elas serão feitas na mesma cópia. Você não precisa conciliar várias versões e cópias do documento.

  1. No menu Arquivo, aponte para Compartilhar e, em seguida, clique em Salvar no SharePoint.

  2. Para adicionar um site do SharePoint, clique em Adicionar um local  adicionar um local , insira a URL da biblioteca do SharePoint e, em seguida, clique em Adicionar.

    Observação : Por padrão, muitos sites do SharePoint têm uma biblioteca de Documentos Compartilhados. Um exemplo de URL que vincula a essa biblioteca é http://fabrikam/shared%documents.

  3. Na caixa Salvar como, digite o nome do seu documento.

  4. Em Locais Recentes ou Locais Salvos, clique na biblioteca do SharePoint onde você deseja salvar o documento e, em seguida, clique em Salvar.

    Dica : Os diversos documentos mais recentes que você tiver aberto de um site do SharePoint, por meio do Office para Mac, do Document Connection para Mac ou do seu navegador, serão listados em Locais Recentes.

Quando você salva um documento em OneDrive, o documento está armazenado em um local central que você pode acessar de praticamente qualquer lugar. Mesmo se você estiver ausente do computador, você pode trabalhar no seu documento sempre que tiver uma conexão com a Web. Salvar um documento em OneDrive também torna mais fácil compartilhar o documento com outras pessoas. Você pode enviar um link em vez de enviar um anexo. Dessa maneira, você manter uma única cópia do documento. Se as pessoas fazer revisões, eles fazem-lo na mesma cópia. Você não precisa reconciliar várias versões e cópias do documento.

  1. No menu arquivo, aponte para compartilhar e, em seguida, clique em Salvar para OneDrive.

  2. Se esta for a primeira vez que você tentou acessar OneDrive, insira seu Windows Live ID e senha e clique em Entrar.

    Se você usa o Hotmail, o Messenger ou o Xbox Live, já tem um Windows Live ID. Se não tiver um, clique em Obter um Live ID para criar um novo Windows Live ID.

  3. Na caixa Salvar como, digite o nome do seu documento.

  4. Em Pastas Particulares ou Pastas Compartilhadas, clique na pasta em que deseja salvar o documento e, em seguida, clique em Salvar.

  1. No menu Arquivo, clique em Abrir URL.

  2. Na caixa URL, digite a URL para o documento que está localizado no SharePoint, como http://fabrikam/shared%20documents/DocumentName.docx.

    Observação : É preciso usar uma URL para um documento em uma biblioteca do SharePoint. Não é possível usar uma URL para outras áreas de um site do SharePoint, como SharePoint list ou top-level sites.

  3. Clique em Abrir.

    Observações : 

    • Você também pode abrir no navegador um documento que está localizado no SharePoint. Para abrir o documento no Word, clique em Abrir no Word.

    • Se preferir editar o arquivo separadamente, em vez de ao mesmo tempo que outros autores, você pode fazer check-out do arquivo do site do SharePoint. Quando você faz check-out de um arquivo, outros autores são "bloqueados" e só podem ler o arquivo.

  1. Abra o navegador e entrar no OneDrive.

  2. Localize o documento e clique nele. Em seguida, clique em Abrir no Word.

  1. No menu Exibir, clique em Layout de Impressão.

  2. Siga um destes procedimentos:

    Para

    Faça isto

    Veja quem está editando em qualquer lugar do documento

    Na barra de status na parte inferior da janela, clique no ícone numerado  Ícone Presença de Barra de colaboração .

    Para enviar uma comunicação para alguém, clique no seu nome e, em seguida, clique em um método de comunicação - por exemplo, enviar uma mensagem instantânea.

    Ver quem está editando um parágrafo específico

    No documento, clique no ícone ao lado do parágrafo.

    Ícone de presença

    Para enviar uma comunicação para alguém, clique no seu nome e, em seguida, clique em um método de comunicação - por exemplo, enviar uma mensagem instantânea.

Quando você salva suas alterações no servidor, todos os outros autores que estiverem editando o documento serão notificados de que as atualizações estão disponíveis. Todas as atualizações de outros autores serão automaticamente atualizadas no documento, nesse momento, caso não tenham conflito com suas alterações. Você pode ver quando outros autores salvam alterações no servidor porque uma mensagem que indica que atualizações estão disponíveis aparece na barra de status na parte inferior da janela.

  1. Na barra de status na parte inferior da janela, clique em Atualizações Disponíveis  Atualizações disponíveis para renovar o documento com as atualizações.

  2. Na caixa de diálogo Este documento foi renovado com atualizações de outros autores, clique em OK.

    Suas alterações são salvas no servidor e as atualizações que foram feitas por outros autores aparecem no seu documento como alterações controladas.

    Observações : 

    • As atualizações que foram feitas por outros autores serão renovadas automaticamente somente se não entrarem em conflito com as suas alterações. Se alguma atualização entrar em conflito com as suas, você poderá revisar as alterações conflitantes antes que elas sejam salvas e decidir quais aceitar ou rejeitar.

    • Também é possível clicar em Salvar  Botão Salvar e atualizar  na barra de ferramentas Padrão para renovar o documento com atualizações que foram feitas por outros autores.

Se você quiser controlar as alterações feitas por outros autores, ative controlar alterações e salvar o documento no servidor. Quando você estiver pronto para revisar as atualizações de outros autores, você pode ver o que foi adicionado à ou removido do documento. Usando o recurso controlar alterações, você pode decidir se deseja aceitar ou rejeitar essas alterações.

Cuidado : Antes de poder aceitar ou rejeitar alterações de outro autor em uma área bloqueada, você deverá remover o bloqueio do autor. Você só deverá remover um bloqueio quando souber que todos os outros autores terminaram de editar o documento. Caso contrário, você correrá o risco de criar de conflitos. Usando Desfazer  Biblioteca de Marcadores não restaura um bloqueio.

  1. Clique em todas as áreas bloqueadas por outros autores e, em seguida, clique em Desbloquear.

  2. Aceite ou rejeite alterações como você faria em qualquer outro documento. Para saber mais, consulte Usar as alterações controladas.

  3. Quando terminar de aceitar as alterações, salve esta versão do documento no servidor.

Veja também

Salvar e atualizar documentos em um servidor

Bloquear autores

Resolver alterações conflitantes

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×