Dicas e truques sobre fórmulas

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Quando você começa a inserir uma fórmula no Excel Online, as seguintes dicas e truques podem ser úteis.

To :

Siga esta prática recomendada :

Copiar fórmulas rapidamente   

Para inserir rapidamente a mesma fórmula em um intervalo de células, selecione o intervalo que você deseja calcular, digite a fórmula e pressione Ctrl + Enter.

Por exemplo, se você digitar =SOMA(A1:B1) na primeira célula do intervalo selecionado C1:C5 e, em seguida, pressionar Ctrl+Enter, a fórmula é copiada em cada célula do intervalo, usando A1 como referência relativa.

Usar o Preenchimento Automático de Fórmulas   

Para evitar erros quando você inserir manualmente as fórmulas, comece digitando um = (sinal de igual) e as letras iniciais da função que você deseja usar. Na lista que aparece, clique duas vezes na função que você quer e siga a sintaxe da fórmula que aparece para preencher os argumentos apropriados.

Usar Dicas de Tela de Função   

Se você não estiver familiarizado com os argumentos de uma função, comece digitando o nome de função e um parêntese de abertura. Na dica de tela função que aparece, clique no nome de função para ler o artigo de ajuda para saber mais sobre a sintaxe da função e seus argumentos.

Também é bom estar ciente sobre o que você pode fazer para evitar fórmulas quebradas.

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×