Desinstalar manualmente o Office

IMPORTANTE: antes de começar, você precisa saber que remover o Office manualmente é um processo longo e complexo, que pode exigir que o sistema operacional seja reinstalado caso determinadas etapas sejam executadas incorretamente.

Selecione sua versão do Office abaixo.

Etapa 1 – Determinar o tipo de instalação

Antes de começar as etapas manuais, determine o tipo de instalação do Office para que possa escolher a forma correta de desinstalá-lo:

  • A tecnologia Clique para Executar é uma nova maneira de instalar e atualizar o Office pela Internet e funciona de modo semelhante ao streaming de vídeo. Por padrão, a versão mais recente do Office incluída em Office 365, e a maioria das compras únicas de produtos do Office 2019 e Office 2016 (como os Office Home & Business são instalados com o Clique para Executar.

  • O recurso MSI, também conhecido como Microsoft Windows Installer, é a maneira tradicional de instalar o Office usando um recurso de instalação local.

  • O aplicativo da Microsoft Store</c0> é uma instalação do Office na Microsoft Store em computadores com Windows 10.

Para determinar o tipo de instalação, faça o seguinte

  1. Crie ou abra um arquivo existente e selecione Arquivo > Conta (ou Conta do Office).

  2. Em informações do produto, encontre o botão Sobre e procure o seguinte:

    Clique para executar

    Captura de tela mostrando a versão e o build do recurso Clique para Executar

    As instalações de Clique para Executar têm um número de versão e compilação e incluem a frase Clique para Executar.

    MSI

    Captura de tela do botão Sobre o Office para uma instalação do MSI. Não inclui versão ou número de build

    Uma instalação MSI não possui um número de versão ou Build ao lado de Sobre o Office.

    Microsoft Store

    Captura de tela mostrando a versão e o build disponíveis na Microsoft Store

    As instalações da Microsoft Store têm um número de versão e compilação e incluem a frase Microsoft Store.

Em seguida, selecione o tipo de instalação e depois siga as etapas para desinstalar o Office.

Etapa 2: escolher o tipo de instalação que deseja desinstalar

Antes de começar, certifique-se de que você fez logon no Windows usando uma conta de administrador. Se não tiver certeza de que possui uma conta de administrador, consulte como determinar seu tipo de conta de usuário no Windows.

Etapa 1: remover os pacotes do Windows Installer

  1. Encontre a pasta de instalação do Office 16, geralmente localizada em C:\Arquivos de Programas\.

  2. Clique com o botão direito do mouse na pasta Microsoft Office 16 e selecione Excluir.

Etapa 2: remover as tarefas agendadas do Office

  1. Abra uma janela do Prompt de Comando como administrador.

  2. No prompt de comando, digite os seguintes comandos e pressione Enter após cada um deles:

    schtasks.exe /delete /tn "\Microsoft\Office\Office Automatic Updates"

    schtasks.exe /delete /tn "\Microsoft\Office\Office Subscription Maintenance"

    schtasks.exe /delete /tn "\Microsoft\Office\Office ClickToRun Service Monitor"

    schtasks.exe /delete /tn "\Microsoft\Office\OfficeTelemetryAgentLogOn2016"

    schtasks.exe /delete /tn "\Microsoft\Office\OfficeTelemetryAgentFallBack2016"

Etapa 3: usar o Gerenciador de Tarefas para encerrar as tarefas de Clique para Executar

  1. Abra o Gerenciador de Tarefas.

    • Windows 10: Clique com o botão direito do mouse em Iniciar e clique em Gerenciador de Tarefas. (O atalho de teclado da tecla do logotipo do Windows + X também funciona para abrir o menu de acesso.)

    • Windows 8 ou 8.1: Aponte para o canto superior direito da tela, mova o ponteiro do mouse para baixo e clique em Pesquisar. Digite Gerenciador de Tarefas na caixa de pesquisa e clique em Gerenciador de Tarefas nos resultados.

    • Windows 7: Clique com o botão direito do mouse em uma área vazia da barra de tarefas e, em seguida, clique em Iniciar Gerenciador de Tarefas.

  2. Clique na guia Processo.

  3. Se estiver executando os seguintes processos, clique com o botão direito do mouse em cada um deles e depois clique em Finalizar Tarefa no Windows 10, Finalizar Tarefa no Windows 8 ou 8.1 ou em Finalizar Processo no Windows 7 após selecionar cada processo.

    • OfficeClickToRun.exe

    • OfficeC2RClient.exe

    • appvshnotify.exe

    • setup*.exe

Etapa 4: excluir o serviço do Office

  1. Abra uma janela do Prompt de Comando como administrador, digite o seguinte comando e pressione Enter:

    • sc delete ClickToRunSvc

Etapa 5: excluir os arquivos do Office

  1. Pressione a tecla do logotipo do Windows + R para abrir a caixa de diálogo Executar.

  2. Na caixa Abrir, digite %ProgramFiles% e clique em OK.

  3. Exclua a pasta "Microsoft Office 16".

  4. Exclua a pasta "Microsoft Office".

  5. Abra a caixa de diálogo Executar, digite %ProgramFiles(x86)% e clique em OK.

  6. Exclua a pasta "Microsoft Office".

  7. Abra a caixa de diálogo Executar, digite %CommonProgramFiles%\Microsoft Shared e clique em OK.

  8. Exclua a pasta "ClickToRun".

  9. Abra a caixa de diálogo Executar, digite %ProgramData%\Microsoft e clique em OK.

  10. Exclua a pasta ClickToRun. Se a pasta não existir, vá para a próxima etapa.

  11. Abra a caixa de diálogo Executar, digite %ProgramData%\Microsoft\Office e clique em OK.

  12. Exclua o arquivo ClickToRunPackagerLocker.

    Observação: Se não for possível excluir uma pasta ou um arquivo que está aberto ou sendo usado por outro programa, reinicie o computador e tente novamente. Se ainda não for possível remover a pasta, vá para a próxima etapa.

Etapa 6: excluir as subchaves de registro do Office

Importante: Siga as etapas nesta seção cuidadosamente. Problemas graves podem ocorrer se você modificar o registro incorretamente. Antes de começar, faça backup do Registro para restauração em caso de problemas.

  1. Abra o Editor do Registro.

    • Windows 10: Clique com botão direito do mouse em Iniciar, clique em Executar, digite regedit e, em seguida, clique em OK.

    • Windows 8 ou 8.1: Clique com botão direito do mouse em Iniciar, clique em Executar, digite regedit e, em seguida, clique em OK.

    • Windows 7: Clique em Iniciar, digite Executar na caixa Iniciar Pesquisa e, em seguida, clique em Executar nos resultados.

  2. Exclua as seguintes subchaves do Registro:

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\ClickToRun

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\AppVISV

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\Microsoft Office <Edition> - en-us

    • HKEY_CURRENT_USER\Software\Microsoft\Office

    • Em seguida, Exclua a chave do Office.

      Observação: Na subchave, no terceiro item de marcador, "Microsoft Office <Edição> - pt-br" representa o nome real do programa. Esse nome depende da edição e da versão de idioma do Office 2016 que você instalou.

Etapa 7: excluir os atalhos do menu Iniciar

  1. Abra uma janela do Prompt de Comando como administrador.

  2. Digite %ALLUSERSPROFILE%\Microsoft\Windows\Start Menu\Programs e pressione Enter.

  3. Exclua a pasta "Ferramentas do Microsoft Office 2016".

  4. Exclua todos os atalhos do "<aplicativo> 2016" para cada um dos aplicativos do Office 2016. Por exemplo, "Word 2016", "Excel 2016", "PowerPoint 2016".

Etapa 8: desinstalar o Componente de Licenciamento Clique para Executar, Componente de Extensibilidade e Componente de Localização do Office 16

  1. Abra uma janela do Prompt de Comando como administrador.

  2. No prompt de comando, digite o comando adequado para seu sistema operacional e pressione Enter:

    • Se você estiver executando uma versão x86 do Office 2016 em um sistema operacional x64, execute os seguintes comandos:

      MsiExec.exe /X{90160000-008F-0000-1000-0000000FF1CE}

      MsiExec.exe /X{90160000-008C-0000-0000-0000000FF1CE}

      MsiExec.exe /X{90160000-008C-0409-0000-0000000FF1CE}

    • Se você estiver executando uma versão x86 do Office 2016 em um sistema operacional x86, execute o seguinte comando:

      MsiExec.exe /X{90160000-007E-0000-0000-0000000FF1CE}

      MsiExec.exe /X{90160000-008C-0000-0000-0000000FF1CE}

      MsiExec.exe /X{90160000-008C-0409-0000-0000000FF1CE}

    • Se você estiver executando uma versão x64 do Office 2016 em um sistema operacional x64, execute o seguinte comando:

      MsiExec.exe /X{90160000-007E-0000-1000-0000000FF1CE}

      MsiExec.exe /X{90160000-008C-0000-1000-0000000FF1CE}

      MsiExec.exe /X{90160000-008C-0409-1000-0000000FF1CE}

Antes de desinstalar o Office 2016, você deve conseguir visualizar arquivos e pastas ocultos:

Exibir arquivos e pastas ocultos

  1. Para exibir arquivos e pastas ocultos:

    • Windows 10: clique com botão direito do mouse em Iniciar e depois clique em Painel de Controle. (O atalho de teclado da tecla do logotipo do Windows + X também funciona para abrir o menu de acesso.)

    • Windows 8 ou 8.1: pressione a tecla Windows+X e depois clique em Painel de Controle.

    • Windows 7: clique em Iniciar > Painel de Controle.

  2. Pressione a tecla Alt para exibir a barra de menus.

  3. Clique em Ferramentas > Opções de Pasta e, em seguida, clique na guia Modo de Exibição.

  4. No painel de Configurações avançadas, clique em Mostrar arquivos e pastas ocultos em Pastas e arquivos ocultos.

  5. Limpe a caixa Ocultar extensões para tipos de arquivo conhecidos.

  6. Clique em OK e feche o Windows Explorer.

Etapa 1: remover quaisquer pacotes restantes do Windows Installer do Office

  1. Pressione a tecla do logotipo do Windows + R para abrir a caixa de diálogo Executar.

  2. Digite installer e, em seguida, clique em OK para abrir a pasta %windir%\Installer.

  3. Pressione a tecla Alt para exibir a barra de menu, caso ainda não a esteja vendo, em seguida, faça o seguinte dependendo do sistema operacional.

    • Windows 10: Clique em Exibição e, em seguida, em Detalhes no grupo Layout.

    • Windows 8 ou 8.1: Clique em Exibição e, em seguida, em Detalhes no grupo Layout.

    • Windows 7: No menu Exibição, clique em Escolher detalhes.

  4. Altere a largura da coluna dependendo do sistema operacional.

    • Windows 10: Clique em Exibição > Adicionar colunas no grupo Layout > Escolher colunas e selecione Assunto. Depois, digite 340 na caixa Largura da coluna selecionada (em pixels).

    • Windows 8 ou 8.1: clique em Exibição e depois em Detalhes no grupo Layout e digite 340 na caixa Largura da coluna selecionada (em pixels).

    • Windows 7: No menu Exibição, clique em Escolher detalhes e digite 340 na caixa Largura da coluna selecionada (em pixels).

    Observação: Pode levar alguns minutos para que os assuntos apareçam ao lado de cada arquivo .msi.

  5. Clique em OK.

  6. Clique em Exibição > Classificar por > Assunto.

  7. Se uma caixa de diálogo de Controle de Conta de Usuário for exibida, clique em Permitir para continuar.

  8. Localize todos os arquivos .msi com assunto "Microsoft Office <nome do produto> 2016", clique com o botão direito do mouse no arquivo .msi e, em seguida, clique em Desinstalar.

    Nesta etapa, <nome do produto> representa o nome real do produto do Office 2016.

Etapa 2: interromper o serviço do Office Source Engine

  1. Pressione a tecla do logotipo do Windows + R para abrir a caixa de diálogo Executar.

  2. Digite services.msc e clique em OK.

  3. Na janela Serviços, determine se o serviço Office Source Engine está em execução. (Se o serviço estiver em execução, a palavra "Iniciado" aparecerá na coluna Status.) Se o serviço estiver em execução, clique com o botão direito do mouse em Office Source Engine e, em seguida, clique em Interromper.

  4. Feche a janela Serviços.

Etapa 3: excluir quaisquer pastas de instalação restantes do Office

  1. Pressione a tecla do logotipo do Windows + R para abrir a caixa de diálogo Executar.

  2. Digite %CommonProgramFiles%\Microsoft Shared e clique em OK.

    Observação: Em um computador executando uma versão de 64 bits do Windows, digite %CommonProgramFiles(x86)%\Microsoft Shared e, em seguida, clique em OK.

  3. Se as pastas Office16 e Source Engine forem apresentadas, exclua-as.

  4. Pressione a tecla do logotipo do Windows + R para abrir a caixa de diálogo Executar.

  5. Digite %ProgramFiles%\Microsoft Office e clique em OK.

    Observação: Em um computador executando uma versão de 64 bits do Windows, digite %ProgramFiles(x86)%\Microsoft Office e, em seguida, clique em OK.

  6. Exclua a pasta Office16.

  7. Na pasta raiz de cada unidade de disco rígido, abra a pasta MSOCache.

  8. Abra a pasta Todos os Usuários na pasta MSOCache e exclua todas as pastas que contêm "0FF1CE} - no nome.

    Observações: Esse texto contém os caracteres "0" (zero) e "1" para as letras "O" e "I". Por exemplo, exclua a pasta nomeada da seguinte maneira:

    {90160000-001B-0409-0000-0000000FF1CE}-C

Etapa 4: excluir quaisquer arquivos de instalação restantes do Office

  1. Pressione a tecla do logotipo do Windows + R para abrir a caixa de diálogo Executar.

  2. Digite %appdata%\microsoft\templates e clique em OK.

  3. Exclua os arquivos Normal.dotm e Welcome to Word.dotx.

  4. Pressione a tecla do logotipo do Windows + R para abrir a caixa de diálogo Executar.

  5. Digite %appdata%\microsoft\document building blockse clique em OK.

  6. Abra a subpasta abaixo da pasta Blocos de Construção do Documento e exclua o arquivo Building blocks.dotx.

    Observação: O título da subpasta será um número de quatro dígitos que representa o idioma do pacote do Microsoft Office.

  7. Feche todos os programas antes de seguir o restante das etapas.

Etapa 5: excluir as subchaves do Registro do sistema do Office

  1. Antes de começar, faça backup do Registro para restauração em caso de problemas.

    Aviso: Problemas graves podem ocorrer se você modificar o registro incorretamente usando o Editor do Registro ou outro método. Esses problemas podem exigir a reinstalação do sistema operacional. A Microsoft não garante que esses problemas possam ser resolvidos. Modifique o registro por sua conta e risco.

Excluir as subchaves do Registro do Office 2016

  1. Pressione a tecla do logotipo do Windows + R para abrir a caixa de diálogo Executar.

  2. Digite regedit e clique em OK.

  3. Clique nas seguintes subchaves do Registro:

    • HKEY_CURRENT_USER\Software\Microsoft\Office\16.0

  4. Clique em Arquivo > Exportar, digite DeletedKey01 e, em seguida, clique em Salvar.

  5. Clique em Editar > Excluir e, em seguida, clique em Sim para confirmar.

  6. Repita as etapas de 1 a 5 para cada subchave nas listas a seguir. Incremente o nome da chave exportada em um número para cada subchave.

    Por exemplo: Digite DeletedKey02 para a segunda chave, DeletedKey03 para a terceira chave e assim por diante.

    Observação: Nas seguintes chaves do Registro, o caractere de asterisco (*) representa um ou mais caracteres no nome da subchave.

    Versões de 32 bits do Windows

    • HKEY_CURRENT_USER\Software\Microsoft\Office\16.0

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\16.0

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\Upgrade Codes\*F01FEC

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\*F01FEC

    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose

    • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\Win32Assemblies\*Office16*

    Versões de 64 bits do Windows

    • HKEY_CURRENT_USER\Software\Microsoft\Office\16.0

    • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\16.0

    • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*

    • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*

    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose

    • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\Win32Asemblies\*Office16*

    Também exclua as seguintes subchaves do Registro:

    1. Localize uma das seguintes subchaves, dependendo da versão do Windows que está em execução:

      • 32 bits: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall

      • 64 bits: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall

    2. Clique em Arquivo > Exportar, digite UninstallKey01 e, em seguida, clique em Salvar.

    3. Na subchave Desinstalar localizada na etapa 1, clique em cada subchave e determine se ela tem o seguinte valor atribuído:

      • Nome: UninstallString

      • Dados: file_name path\Office Setup Controller\Setup.exe

        Neste exemplo, file_name representa o nome real de um programa de instalação e path representa o caminho do arquivo real.

    4. Se a subchave contiver o nome e os dados descritos na etapa 3, clique em Editar > Excluir. Caso contrário, vá para a etapa 5.

    5. Repita as etapas 3 e 4 até localizar e excluir cada subchave que coincida com o nome e os dados descritos na etapa 3.

    6. Feche o Editor do Registro.

Siga essas etapas para desinstalar o Office se foi instalado pela Microsoft Store.

Opção 1 – desinstalar o Office das configurações do Windows

  1. Selecionar Iniciar Ícone Iniciar do Windows 10 > Configurações Botão Configurações no menu Iniciar do Windows 10 > Aplicativos.

  2. Em Aplicativos e Recursos selecione a versão do Office que você deseja desinstalar.

    Observação: Se você tiver instalado um pacote do Office como o Office Home and Student ou se tiver uma assinatura do Office, procure pelo nome do pacote. Se você tiver comprado um aplicativo individual do Office, como o Word ou Visio, procure pelo nome do aplicativo.

  3. Selecione Desinstalar.

Opção 2 – desinstalar o Office manualmente usando o PowerShell

Remover o Office

  1. Clique com o botão direito do mouse em Iniciar e selecione Executar</c1>.

  2. Na caixa de diálogo Executar, digite PowerShelle selecione Ok.

  3. Na janela do Windows PowerShell, digite o seguinte:

    Get-AppxPackage -name “Microsoft.Office.Desktop” | Remove-AppxPackage

  4. Pressione Enter.

    Isso leva alguns minutos. Depois de concluir, aparecerá um novo prompt de comando.

Verifique se o Office foi removido

  1. Na janela do Windows PowerShell, digite o seguinte:

    Get-AppxPackage -name “Microsoft.Office.Desktop”

  2. Pressione Enter.

    Se apenas um prompt de comando for exibido e nenhuma informação adicional, isso significa que você removeu o Office com êxito.

Etapa 1 – Determinar o tipo de instalação

Antes de começar as etapas manuais, determine o tipo de instalação do Office para que possa escolher a forma correta de desinstalá-lo:

  • A tecnologia Clique para Executar é uma nova maneira de instalar e atualizar o Office pela Internet e funciona de modo semelhante ao streaming de vídeo. Por padrão, a versão mais recente do Office incluída no Office 365 e a maioria das compras únicas de produtos do Office 2016 ou do Office 2013 (como o Office Home & Student 2016 ou o Office Home & Business) são instaladas com a tecnologia Clique para Executar.

  • O recurso MSI, também conhecido como Microsoft Windows Installer, é a maneira tradicional de instalar o Office usando um recurso de instalação local.

    Para determinar o tipo de instalação, faça o seguinte

    1. Crie ou abra um arquivo existente e selecione Arquivo > Conta (ou Conta do Office).

    2. Em informações do produto, encontre o botão Sobre e procure o seguinte:

      Clique para executar

      Captura de tela mostrando a versão e o build do recurso Clique para Executar

      As instalações de Clique para Executar têm o botão Atualizar o Office e incluem a frase Clique para Executar.

      MSI

      Captura de tela do botão Sobre o Office para uma instalação do MSI. Não inclui versão ou número de build

      Uma instalação MSI não possui o botão Atualizar o Office, e não exibe o número de versão ou Build ao lado de Sobre o Office.

Etapa 2: escolher o tipo de instalação que deseja desinstalar

Antes de começar, certifique-se de que você fez logon no Windows usando uma conta de administrador. Se não tiver certeza de que possui uma conta de administrador, consulte como determinar seu tipo de conta de usuário no Windows.

Etapa 1: remover os pacotes do Windows Installer

  1. Encontre a pasta de instalação do Office 15, geralmente localizada em C:\Arquivos de Programas\.

  2. Clique com o botão direito do mouse na pasta Microsoft Office 15 e selecione Excluir.

Etapa 2: remover as tarefas agendadas do Office

  1. Abra uma janela do Prompt de Comando como administrador.

  2. No prompt de comando, digite os seguintes comandos e pressione Enter após cada um deles:

    schtasks.exe /delete /tn "\Microsoft\Office\Office 15 Subscription Heartbeat"

    schtasks.exe /delete /tn "\Microsoft\Office\Office Automatic Update"

    schtasks.exe /delete /tn "\Microsoft\Office\Office Subscription Maintenance"

Etapa 3: usar o Gerenciador de Tarefas para encerrar as tarefas de Clique para Executar

  1. Abra o Gerenciador de Tarefas.

    • Windows 10: Clique com o botão direito do mouse em Iniciar e clique em Gerenciador de Tarefas. (O atalho de teclado da tecla do logotipo do Windows + X também funciona para abrir o menu de acesso.)

    • Windows 8 ou 8.1: Aponte para o canto superior direito da tela, mova o ponteiro do mouse para baixo e clique em Pesquisar. Digite Gerenciador de Tarefas na caixa de pesquisa e clique em Gerenciador de Tarefas nos resultados.

    • Windows 7: Clique com o botão direito do mouse em uma área vazia da barra de tarefas e, em seguida, clique em Iniciar Gerenciador de Tarefas.

  2. Clique na guia Processo.

  3. Se estiver executando os seguintes processos, clique com o botão direito do mouse em cada um deles e depois clique em Finalizar Tarefa no Windows 10, Finalizar Tarefa no Windows 8 ou 8.1 ou em Finalizar Processo no Windows 7 após selecionar cada processo.

    • Officeclicktorun.exe

    • appvshnotify.exe

    • firstrun.exe

    • setup*.exe

Etapa 4: excluir o serviço do Office

  1. Abra uma janela do Prompt de Comando como administrador, digite o seguinte comando e pressione Enter:

    • sc delete Clicktorunsvc

Etapa 5: excluir os arquivos do Office

  1. Pressione a tecla do logotipo do Windows + R para abrir a caixa de diálogo Executar.

  2. Na caixa Abrir, digite %ProgramFiles% e clique em OK.

  3. Exclua a pasta "Microsoft Office 15".

  4. Abra a caixa de diálogo Executar, digite %ProgramData%\Microsoft e, em seguida, clique em OK.

  5. Exclua a pasta ClickToRun. Se a pasta não existir, vá para a próxima etapa.

  6. Abra a caixa de diálogo Executar, digite %ProgramData%\Microsoft\office e clique em OK.

  7. Exclua a pasta FFPackageLocker.

    Se não for possível excluir uma pasta ou um arquivo que está aberto ou sendo usado por outro programa, reinicie o computador e tente novamente. Se ainda não for possível remover a pasta, vá para a próxima etapa.

Etapa 6: excluir as subchaves de registro do Office

Importante: Siga as etapas nesta seção cuidadosamente. Problemas graves podem ocorrer se você modificar o registro incorretamente. Antes de começar, faça backup do Registro para restauração em caso de problemas.

  1. Abra o Editor do Registro.

    • Windows 10: Clique com botão direito do mouse em Iniciar, clique em Executar, digite regedit e, em seguida, clique em OK.

    • Windows 8 ou 8.1: Clique com botão direito do mouse em Iniciar, clique em Executar, digite regedit e, em seguida, clique em OK.

    • Windows 7: Clique em Iniciar, digite Executar na caixa Iniciar Pesquisa e, em seguida, clique em Executar nos resultados.

  2. Exclua as seguintes subchaves do Registro:

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\15.0\ClickToRun

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\AppVISV

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\Microsoft Office <Edition>15 - pt-br

    • HKEY_CURRENT_USER\Software\Microsoft\Office

    • Em seguida, Exclua a chave do Office.

      Na subchave, no terceiro item de marcador, "Microsoft Office 15 <Edição> - pt-br" representa o nome real do programa. Esse nome depende da edição e da versão de idioma do Office 2013 que você instalou.

Etapa 7: excluir os atalhos do menu Iniciar

  1. Abra uma janela do Prompt de Comando como administrador.

  2. Digite %ALLUSERSPROFILE%\Microsoft\Windows\Start Menu\Programs e pressione Enter.

  3. Exclua a pasta do Office 2013.

Etapa 8: desinstalar o componente local Habanero do Microsoft Office e o componente local Habanero adicional

  1. Abra uma janela do Prompt de Comando como administrador.

  2. No prompt de comando, digite o comando adequado para seu sistema operacional e pressione Enter:

    • Se você estiver executando uma versão x86 do Office 2013 em um sistema operacional x64, execute o seguinte comando:

      MsiExec.exe /X{50150000-008F-0000-1000-0000000FF1CE}

    • Se você estiver executando uma versão x86 do Office 2013 em um sistema operacional x86, execute o seguinte comando:

      MsiExec.exe /X{50150000-007E-0000-0000-0000000FF1CE}

    • Se você estiver executando uma versão x64 do Office 2013 em um sistema operacional x64, execute o seguinte comando:

      MsiExec.exe /X{50150000-008C-0000-1000-0000000FF1CE}

Antes de desinstalar o Office 2013, você deve conseguir visualizar arquivos e pastas ocultos:

Exibir arquivos e pastas ocultos

  1. Antes de desinstalar o Office 2013, você deve conseguir visualizar arquivos e pastas ocultos:

    • Windows 10: clique com botão direito do mouse em Iniciar e depois clique em Painel de Controle. (O atalho de teclado da tecla do logotipo do Windows + X também funciona para abrir o menu de acesso.)

    • Windows 8 ou 8.1: pressione a tecla Windows+X e depois clique em Painel de Controle.

    • Windows 7: clique em Iniciar > Painel de Controle.

  2. Pressione a tecla Alt para exibir a barra de menus.

  3. Clique em Ferramentas > Opções de Pasta e, em seguida, clique na guia Modo de Exibição.

  4. No painel de Configurações avançadas, clique em Mostrar arquivos e pastas ocultos em Pastas e arquivos ocultos.

  5. Limpe a caixa Ocultar extensões para tipos de arquivo conhecidos.

  6. Clique em OK e feche o Windows Explorer.

Etapa 1: remover quaisquer pacotes restantes do Windows Installer do Office

  1. Pressione a tecla do logotipo do Windows + R para abrir a caixa de diálogo Executar.

  2. Digite installer e, em seguida, clique em OK para abrir a pasta %windir%\Installer.

  3. Pressione Alt para exibir a barra de menus se ela ainda não estiver aparecendo.

    • Windows 10: Clique em Exibição e, em seguida, em Detalhes no grupo Layout.

    • Windows 8 ou 8.1: Clique em Exibição e, em seguida, em Detalhes no grupo Layout.

    • Windows 7: No menu Exibição, clique em Escolher detalhes.

    • Windows 10: Clique em Exibição > Adicionar colunas no grupo Layout > Escolher colunas e selecione Assunto. Depois, digite 340 na caixa Largura da coluna selecionada (em pixels).

    • Windows 8 ou 8.1: clique em Exibição e depois em Detalhes no grupo Layout e digite 340 na caixa Largura da coluna selecionada (em pixels).

    • Windows 7: No menu Exibição, clique em Escolher detalhes e digite 340 na caixa Largura da coluna selecionada (em pixels).

    Observação: Pode levar alguns minutos para que os assuntos apareçam ao lado de cada arquivo .msi.

  4. Clique em OK.

  5. Clique em Exibição > Classificar por > Assunto.

  6. Se uma caixa de diálogo de Controle de Conta de Usuário for exibida, clique em Permitir para continuar.

  7. Localize todos os arquivos .msi com assunto "Microsoft Office <nome do produto> 2013", clique com o botão direito do mouse no arquivo .msi e, em seguida, clique em Desinstalar.

    Nesta etapa, <nome do produto> representa o nome real do produto do Office 2013.

Etapa 2: interromper o serviço do Office Source Engine

  1. Pressione a tecla do logotipo do Windows + R para abrir a caixa de diálogo Executar.

  2. Digite services.msc e clique em OK.

  3. Na janela Serviços, determine se o serviço Office Source Engine está em execução. (Se o serviço estiver em execução, a palavra "Iniciado" aparecerá na coluna Status.) Se o serviço estiver em execução, clique com o botão direito do mouse em Office Source Engine e, em seguida, clique em Interromper.

  4. Feche a janela Serviços.

Etapa 3: excluir quaisquer pastas de instalação restantes do Office

  1. Pressione a tecla do logotipo do Windows + R para abrir a caixa de diálogo Executar.

  2. Digite %CommonProgramFiles%\Microsoft Shared e clique em OK.

    Observação: Em um computador executando uma versão de 64 bits do Windows, digite %CommonProgramFiles(x86)%\Microsoft Shared e, em seguida, clique em OK.

  3. Se as pastas Office15 e Source Engine forem apresentadas, exclua-as.

  4. Pressione a tecla do logotipo do Windows + R para abrir a caixa de diálogo Executar.

  5. Digite %ProgramFiles%\Microsoft Office e clique em OK.

    Observação: Em um computador executando uma versão de 64 bits do Windows, digite %ProgramFiles(x86)%\Microsoft Office e, em seguida, clique em OK.

  6. Exclua a pasta Office15.

  7. Na pasta raiz de cada unidade de disco rígido, abra a pasta MSOCache.

  8. Abra a pasta Todos os Usuários na pasta MSOCache e exclua todas as pastas que contêm "0FF1CE} - no nome.

    Observações: 

    • Esse texto contém os caracteres "0" (zero) e "1" para as letras "O" e "I". Por exemplo, exclua a pasta nomeada da seguinte maneira:

    • {90150000-001B-0409-0000-0000000FF1CE}-C

Etapa 4: excluir quaisquer arquivos de instalação restantes do Office

  1. Pressione a tecla do logotipo do Windows + R para abrir a caixa de diálogo Executar.

  2. Digite %appdata%\microsoft\templates e clique em OK.

  3. Exclua os arquivos Normal.dotm e Welcome to Word.dotx.

  4. Pressione a tecla do logotipo do Windows + R para abrir a caixa de diálogo Executar.

  5. Digite %appdata%\microsoft\document building blockse clique em OK.

  6. Abra a subpasta abaixo da pasta Blocos de Construção do Documento e exclua o arquivo Building blocks.dotx.

    Observação: O título da subpasta será um número de quatro dígitos que representa o idioma do pacote do Microsoft Office.

  7. Feche todos os programas antes de seguir o restante das etapas.

Etapa 5: excluir as subchaves do Registro do sistema do Office

  1. Antes de começar, faça backup do Registro para restauração em caso de problemas.

    Aviso: Problemas graves podem ocorrer se você modificar o registro incorretamente usando o Editor do Registro ou outro método. Esses problemas podem exigir a reinstalação do sistema operacional. A Microsoft não garante que esses problemas possam ser resolvidos. Modifique o registro por sua conta e risco.

Exclua as subchaves do Registro do Office 2013

  1. Pressione a tecla do logotipo do Windows + R para abrir a caixa de diálogo Executar.

  2. Digite regedit e clique em OK.

  3. Clique nas seguintes subchaves do Registro:

    • HKEY_CURRENT_USER\Software\Microsoft\Office\15.0

  4. Clique em Arquivo > Exportar, digite DeletedKey01 e, em seguida, clique em Salvar.

  5. Clique em Editar > Excluir e, em seguida, clique em Sim para confirmar.

  6. Repita as etapas de 1 a 5 para cada subchave nas listas a seguir. Incremente o nome da chave exportada em um número para cada subchave.

    Por exemplo: Digite DeletedKey02 para a segunda chave, DeletedKey03 para a terceira chave e assim por diante.

    Observação: Nas seguintes chaves do Registro, o caractere de asterisco (*) representa um ou mais caracteres no nome da subchave.

    Versões de 32 bits do Windows

    • HKEY_CURRENT_USER\Software\Microsoft\Office\15.0

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\15.0

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\Upgrade Codes\*F01FEC

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\*F01FEC

    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose

    • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\Win32Assemblies\*Office15*

      Versões de 64 bits do Windows

      • HKEY_CURRENT_USER\Software\Microsoft\Office\15.0

      • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\15.0

      • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*

      • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*

      • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose

      • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC

      • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC

      • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC

      • HKEY_CLASSES_ROOT\Installer\Win32Asemblies\*Office15*

    Também exclua as seguintes subchaves do Registro:

    1. Localize uma das seguintes subchaves, dependendo da versão do Windows que está em execução:

      • 32 bits: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall

      • 64 bits: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall

    2. Clique em Arquivo > Exportar, digite UninstallKey01 e, em seguida, clique em Salvar.

    3. Na subchave Desinstalar localizada na etapa 1, clique em cada subchave e determine se ela tem o seguinte valor atribuído:

      • Nome: UninstallString

      • Dados: file_name path\Office Setup Controller\Setup.exe

        Neste exemplo, file_name representa o nome real de um programa de instalação e path representa o caminho do arquivo real.

    4. Se a subchave contiver o nome e os dados descritos na etapa 3, clique em Editar > Excluir. Caso contrário, vá para a etapa 5.

    5. Repita as etapas 3 e 4 até localizar e excluir cada subchave que coincida com o nome e os dados descritos na etapa 3.

    6. Feche o Editor do Registro.

Remover o Office 2010 manualmente

Observação: você precisa estar conectado com uma conta de administrador para esse método. Se o seu computador fizer parte de uma rede, talvez você precise pedir ajuda ao administrador do sistema. Se não tiver certeza de que está conectado com uma conta de administrador, confira Como identificar o seu tipo de conta de usuário no Windows para obter ajuda.

Aviso: Problemas graves podem ocorrer se você modificar o registro incorretamente usando o Editor do Registro ou outro método. Esses problemas podem exigir a reinstalação do sistema operacional. A Microsoft não garante que esses problemas possam ser resolvidos. Modifique o registro por sua conta e risco.

Este artigo contém informações sobre como modificar o registro. Não deixe de fazer backup do registro antes de modificá-lo. É importante saber como fazer o backup e a restauração do registro caso ocorra um problema.

Em primeiro lugar, durante esse método, você precisará exibir arquivos e pastas Ocultos. Veja como:

  1. Abra o Windows Explorer.

  2. No menu Ferramentas, clique em Opções de Pasta. (Pressione a tecla ALT para exibir a barra de menus.)

  3. Clique na guia Exibição.

  4. No painel Configurações avançadas, em Arquivos e pastas ocultos, clique em Mostrar arquivos e pastas ocultos.

  5. Desmarque a opção Ocultar extensões para os tipos de arquivos conhecidos clique em OK e depois feche a janela.

Ok, agora que você sabe como exibir os arquivos e pastas ocultas, pode iniciar manualmente a remoção do Office.

Etapa 1: remover qualquer pacote restante do Windows Installer no sistema do Microsoft Office 2010

  1. Clique em Iniciar>Todos os Programas e depois abra a pasta Acessórios.

  2. Clique em Executar e na caixa Abrir.

  3. Digite Installer e, em seguida, clique em OK.
    Isso abrirá a pasta %windir%\Installer.

  4. No menu Exibição, clique em Escolher Detalhes (Pressione a tecla ALT para exibir a barra de menus.)

  5. Clique para selecionar a caixa de seleção Assunto, digite 340 na caixa Largura da coluna selecionada (em pixels) e, em seguida, clique em OK.

  6. Observação: pode levar alguns minutos para que os assuntos apareçam ao lado de cada arquivo MSI.

  7. No menu Exibição aponte para Classificar por e clique em Assunto.

  8. Se uma caixa de diálogo de Controle de Conta de Usuário for exibida , clique em Permitir para continuar.

  9. Localize todos os arquivos .MSI com assunto "Microsoft Office <nome do produto> 2010", clique com o botão direito do mouse no arquivo MSI e, em seguida, clique em Desinstalar.

Observação: <Nome do produto> é um espaço reservado para o nome do produto do Microsoft Office 2010.

Etapa 2: interromper o serviço do Office Source Engine

  1. Clique em Iniciar>Todos os Programas e depois abra a pasta Acessórios.

  2. Clique em Executar e na caixa Abrir.

  3. Digite services.msc e clique em OK.

  4. Na janela Serviços, role para baixo a lista até que veja o Office Source Engine e verifique se o serviço está em execução ("Iniciado" irá aparecer na coluna Status). Se o serviço estiver em execução, clique com o botão direito do mouse em Office Source Engine e clique em Interromper.

  5. Feche a janela Serviços.

Etapa 3: remover quaisquer pastas de instalação restantes do Microsoft Office 2010

  1. Clique em Iniciar> Todos os Programas e abra a pasta Acessórios.

  2. Clique em Executar e na caixa Abrir.

  3. Digite %CommonProgramFiles%\Microsoft Shared e clique em OK.

Observação: em um computador que esteja executando uma versão de 64 bits do Windows 7, digite %CommonProgramFiles(x86)%\Microsoft Shared e clique em OK.

  1. Se as seguintes pastas aparecerem, exclua as mesmas:

    • Office 14

    • Source Engine

  2. Clique em Iniciar> Todos os Programas e abra a pasta Acessórios.

  3. Clique em Executar e na caixa Abrir.

  4. Digite %ProgramFiles%\Microsoft Office e clique em OK.

Observação: em um computador que esteja executando uma versão de 64 bits do Windows 7, digite %ProgramFiles(x86)%\Microsoft Office e clique em OK.

  1. Exclua a pasta Office14 .

  2. Na pasta raiz de cada unidade de disco rígido, localize e abra a pasta MSOCache. Caso não visualize a pasta, será necessário exibir os arquivos e as pastas ocultos.

  3. Abra a pasta Todos os Usuários na pasta MSOCache e exclua todas as pastas que contêm 0FF1CE}no nome.

Observação: Este texto contém zero e um para as letras "O" e "I."
Por exemplo {90140000-001B-0409-0000-0000000FF1CE}-C

Etapa 4: Remover quaisquer arquivos de instalação restantes do Microsoft Office 2010

  1. Clique em Iniciar>Todos os Programas e depois abra a pasta Acessórios.

  2. Clique em Executar e na caixa Abrir.

  3. Digite %appdata%\microsoft\templates e clique em OK.

  4. Exclua os arquivos a seguir:

    • Normal.dotm

    • Normalemail.dotm

  5. Clique em Iniciar>Todos os Programas e depois abra a pasta Acessórios.

  6. Clique em Executar e na caixa Abrir.

  7. Digite %appdata%\microsoft\document building blocks e clique em OK.

  8. Abra a subpasta localizada na pasta Document Building Blocks.

Observação: o título da subpasta será um número de quatro dígitos que representa o idioma do pacote do Microsoft Office.

  1. Exclua o arquivo building blocks.dotx.

  2. Feche todos os programas antes de seguir o restante das etapas.

  3. Clique em Iniciar>Todos os Programas e depois abra a pasta Acessórios.

  4. Digite %temp% e clique em OK.

  5. No menu Editar, clique em Selecionar Tudo.

  6. No menu Arquivo, clique em Excluir.

  7. Clique em Iniciar>Todos os Programas e abra a pasta Acessórios

  8. Clique em Executar e na caixa Abrir .

  9. Digite %AllUsersprofile%\Application Data\Microsoft\Office\Data e clique em OK.

  10. Exclua o arquivo opa14.dat (e SOMENTE esse arquivo). Ele não será exibido

Etapa 5: remover as subchaves do registro do sistema do Microsoft Office 2010

Localizar e excluir as subchaves do registro do Office 2010, caso estejam expostas. Para fazer isso, siga estas etapas:

Para uma versão de 32 bits do Office 2010

  1. Clique em Iniciar>Todos os Programas e depois abra a pasta Acessórios.

  2. Clique em Executar e na caixa Abrir.

  3. Digite regedit e clique em OK.

  4. Clique na subchave do registro a seguir:
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0

  5. No menu Arquivo, clique em Exportar, digite DeletedKey01 e, em seguida, clique em Salvar.

  6. No menu Editar, clique em Excluir e clique em Sim para confirmar.

  7. Repita estas etapas de (1 a 7 ) para cada subchave de registro nas listas a seguir. Altere o nome da chave exportada em um número para cada subchave.

Por exemplo: Digite DeletedKey02 para a segunda chave, digite DeletedKey03 para a terceira chave e assim por diante.

Nas chaves do registro a seguir, o caractere asterisco (*) representa um ou mais caracteres no nome da subchave.

  • HKEY_CURRENT_USER\Software\Microsoft\Office\14.0

  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\14.0

  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*

  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*

  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\Upgrade Codes\*F01FEC

  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\*F01FEC

  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose

  • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC

  • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC

  • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC

  • HKEY_CLASSES_ROOT\Installer\Win32Assemblies\*Office14*

  • Localize as seguintes subchaves do registro:

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall

  • No menu Arquivo, clique em Exportar, digite UninstallKey01 e clique em Salvar.

  • Na subchave Desinstalar localizada na etapa 1, clique em cada subchave e determine se ela tem o seguinte valor atribuído:

    • Nome: UninstallString

    • Dados: file_name path\Office Setup Controller\Setup.exe

Observação: neste exemplo, nome_de_arquivo é um espaço reservado para o nome de um programa de instalação, e caminho é um espaço reservado para o caminho do arquivo.

  1. Se a subchave contiver o nome e os dados descritos na etapa 3, clique em Excluir no menu Editar. Caso contrário, vá para a etapa 5.

  2. Repita as etapas 3 e 4 até localizar e excluir cada subchave que coincida com o nome e os dados descritos na etapa 3.

  3. Feche o Editor do Registro.

Para uma versão de 64 bits do Office 2010

  1. Clique em Iniciar>Todos os Programas e depois abra a pasta Acessórios.

  2. Clique em Executar e na caixa Abrir.

  3. Digite regedit e clique em OK.

  4. Clique na subchave do registro a seguir:
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0

  5. No menu Arquivo, clique em Exportar, digite DeletedKey01 e, em seguida, clique em Salvar.

  6. No menu Editar, clique em Excluir e clique em Sim para confirmar.

  7. Repita estas etapas de (1 a 7 ) para cada subchave de registro nas listas a seguir. Altere o nome da chave exportada em um número para cada subchave.

Por exemplo: Digite DeletedKey02 para a segunda chave, digite DeletedKey03 para a terceira chave e assim por diante.

Observação: nas chaves do registro a seguir, o caractere de asterisco (*) representa um ou mais caracteres no nome da subchave.

  • HKEY_CURRENT_USER\Software\Microsoft\Office\14.0

  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\14.0

  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*

  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*

  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Installer\UpgradeCodes\*F01FEC

  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\*F01FEC

  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose

  • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC

  • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC

  • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC

  • HKEY_CLASSES_ROOT\Installer\Win32Asemblies\*Office14*

  • Localize as seguintes subchaves do registro:

    • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall

  • No menu Arquivo, clique em Exportar, digite UninstallKey01 e clique em Salvar.

  • Na subchave Desinstalar localizada na etapa 1, clique em cada subchave e determine se ela tem o seguinte valor atribuído:

    • Nome: UninstallString

    • Dados: file_name path\Office Setup Controller\Setup.exe

Observação: neste exemplo, nome_de_arquivo é um espaço reservado para o nome de um programa de instalação, e caminho é um espaço reservado para o caminho do arquivo.

  1. Se a subchave contiver o nome e os dados descritos na etapa 3, clique em Excluir no menu Editar. Caso contrário, vá para a etapa 5.

  2. Repita as etapas 3 e 4 até localizar e excluir cada subchave que coincida com o nome e os dados descritos na etapa 3.

  3. Feche o Editor do Registro

Etapa 6: Reinicie o computador

Reinicie o computador e reinstale o Microsoft Office.

Observação: Você precisará estar conectado com uma conta de administrador para realizar esse método. Se seu computador fizer parte de uma rede, talvez precise pedir ajuda ao administrador do sistema.

Em primeiro lugar, durante esse método, você precisará exibir arquivos e pastas ocultos. Para fazer isso, siga estas etapas:

  1. Abra o Windows Explorer.

  2. No menu Ferramentas, clique em Opções de Pasta. No Windows 7 ou Vista, pressione a tecla ALT para exibir a barra de menus.

  3. Clique na guia Exibição.

  4. No painel Configurações avançadas, em Arquivos e pastas ocultos, clique em Mostrar arquivos e pastas ocultos.

  5. Limpe Ocultar extensões para tipos de arquivo conhecidos.

  6. Clique em OK e feche a janela.

Etapa 1: remover qualquer pacote restante do Windows Installer no sistema do Microsoft Office 2007

  1. Abra a pasta %windir%\Installer. Para fazer isso, clique em Iniciar, depois em Executar, digite % windir%\Installer e, em seguida, clique em OK.

  2. No menu Exibição, clique em Escolher detalhes.

  3. Clique para selecionar a caixa de seleção Assunto, digite 340 na caixa Largura da coluna selecionada (em pixels) e, em seguida, clique em OK.

    Observação: Pode levar alguns minutos para que os assuntos apareçam ao lado de cada arquivo .MSI.

  4. No menu Exibição, aponte para Classificar por no Windows 7 ou Vista, ou aponte para Organizar ícones por no Windows XP e clique em Assunto.

  5. Se uma caixa de diálogo de Controle de Conta de Usuário for exibida, clique em Permitir para continuar.

  6. Localize todos os arquivos .MSI com assunto "Microsoft Office <nome do produto> 2007", clique com o botão direito do mouse no arquivo MSI e, em seguida, clique em Desinstalar.

    Observação: O espaço reservado <nome do produto> representa o nome do produto do Microsoft Office 2007.

Etapa 2: interromper o serviço do Office Source Engine

  1. Abra a janela Serviços. Para fazer isso, clique em Iniciar, depois em Executar, digite services.msc e, em seguida, clique em OK.

  2. Na janela Serviços, determine se o serviço Office Source Engine está em execução (“Iniciado” irá aparecer na coluna Status). Se o serviço estiver em execução, clique com o botão direito do mouse em Office Source Engine e clique em Interromper.

  3. Feche a janela Serviços.

Etapa 3: remover quaisquer pastas de instalação restantes do Microsoft Office 2007

  1. Abra a pasta %CommonProgramFiles%\Microsoft Shared. Para fazer isso, clique em Iniciar, depois em Executar, digite %CommonProgramFiles%\Microsoft Shared e, em seguida, clique em OK.

    Observação: Em um computador executando uma versão de 64 bits do Windows 7 ou Vista, digite %CommonProgramFiles(x86)%\Microsoft Shared e clique em OK.

  2. Se as seguintes pastas aparecerem, exclua as mesmas:

    • Office12

    • Source Engine

  3. Abra a pasta %ProgramFiles%\Microsoft Office. Para fazer isso, clique em Iniciar, depois em Executar, digite %ProgramFiles%\Microsoft Office e, em seguida, clique em OK.

    Observação:  Em um computador executando uma versão de 64 bits do Windows 7 ou Vista, digite %ProgramFiles(x86)%\Microsoft Office e clique em OK.

  4. Exclua a pasta Office12.

  5. Na pasta raiz de cada unidade de disco rígido, localize e abra a pasta MSOCache. Caso não veja a pasta, será necessário exibir os arquivos ocultos.

  6. Abra a pasta Todos os Usuários na pasta MSOCache e exclua todas as pastas que contêm 0FF1CE} no nome.

    Observação: Este texto contém zero e um para as letras "O" e "I." Por exemplo, {90140000-001B-0409-0000-0000000FF1CE}-C

Etapa 4: remover quaisquer arquivos de instalação restantes do Microsoft Office 2007

  1. Abra a pasta %AppData%\Microsoft\Templates. Para fazer isso, clique em Iniciar, depois em Executar, digite %appdata%\microsoft\templates e, em seguida, clique em OK.

  2. Exclua os arquivos a seguir:

    • Normal.dotm

    • Normalemail.dotm

  3. Abra a pasta %AppData%\Microsoft\Document Building Blocks. Para fazer isso, clique em Iniciar, depois em Executar, digite %appdata%\microsoft\document building blocks e, em seguida, clique em OK.

  4. Abra a subpasta localizada na pasta Document Building Blocks.

    Observação:  O título da subpasta será um número de quatro dígitos que representa o idioma do pacote Microsoft Office.

  5. Exclua o arquivo building blocks.dotx .

  6. Feche todos os programas antes de seguir o restante das etapas.

  7. Abra a pasta %Temp%. Para fazer isso, clique em Iniciar, depois em Executar, digite %temp%, e, em seguida, clique em OK.

  8. No menu Editar, clique em Selecionar Tudo.

  9. No menu Arquivo, clique em Excluir.

  10. Abra a pasta %AllUsersprofile%\Application Data\Microsoft\Office\Data. Para fazer isso, clique em Iniciar, depois em Executar, digite %AllUsersprofile%\Application Data\Microsoft\Office\Data, e, em seguida, clique em OK.

  11. Exclua o arquivo opa12.dat (e SOMENTE esse arquivo).

Etapa 5: remover as subchaves do registro do sistema do Microsoft Office 2007

Importante: Siga as etapas nesta seção cuidadosamente. Problemas graves podem ocorrer se você modificar o registro incorretamente. Antes de modificá-lo, faça backup do Registro para restauração em caso de problemas.

Localize e exclua as subchaves do registro do Office 2007, caso estejam expostas. Para fazer isso, siga estas etapas:

  1. Abra o editor de registros. Para fazer isso, clique em Iniciar, depois em Executar, digite regedit e, em seguida, clique em OK.

  2. Localize e clique na seguinte subchave do registro:

    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0

  3. No menu Arquivo, clique em Exportar, digite DeletedKey01 e, em seguida, clique em Salvar.

  4. No menu Editar, clique em Excluir e clique em Sim para confirmar.

  5. Repita estas etapas (2 a 4) para cada subchave de registro nas listas a seguir. Altere o nome da chave exportada em um número para cada subchave.

    Por exemplo, digite DeletedKey02 para a segunda chave, DeletedKey03 para a terceira chave e assim por diante.

    Chaves do registro a serem excluídas em versões de 32 bits do Microsoft Windows 

    • HKEY_CURRENT_USER\Software\Microsoft\Office\12.0

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\12.0

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\Upgrade Codes\*F01FEC

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\*F01FEC

    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose

    • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\Win32Assemblies\*Office12*

    Chaves do registro a serem excluídas em versões de 64 bits do Microsoft Windows 

    • HKEY_CURRENT_USER\Software\Microsoft\Office\12.0

    • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\12.0

    • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*

    • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*

    • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Installer\UpgradeCodes\*F01FEC

    • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\*F01FEC

    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose

    • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\Win32Asemblies\*Office12*

    Observação: O caractere de asterisco (*) nas chaves do registro representa um ou mais caracteres no nome da subchave.

Continue a excluir as chaves do registro relevantes.

  1. Abra o Editor do Registro, localize a seguinte subchave do registro:

    • Para 32 bits:   HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall

    • Para 64 bits:    HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall

  2. No menu Arquivo, clique em Exportar, digite UninstallKey01 e clique em Salvar.

  3. Na subchave Desinstalar localizada na etapa 1, clique em cada subchave e determine se ela tem o seguinte valor atribuído:

    • Nome: UninstallString

    • Dados: file_namepath\Office Setup Controller\Setup.exe path

      Observação: O espaço reservado file_name representa o nome de um programa de instalação, e o espaço reservado path representa o caminho do arquivo.

  4. Se a subchave contiver o nome e os dados descritos na etapa 3, clique em Excluir no menu Editar. Caso contrário, vá para a etapa 5.

  5. Repita as etapas 3 e 4 até localizar e excluir cada subchave que coincida com o nome e os dados descritos na etapa 3.

  6. Feche o Editor do Registro.

Etapa 6: Reinicie o computador

Reinicie o computador Se a remoção tiver sido bem-sucedida, você terminou e pode agora reinstalar o Microsoft Office se quiser.

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×