Desejo animar células, linhas ou colunas individuais na minha tabela

Desejo animar células, linhas ou colunas individuais na minha tabela

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Siga estas etapas para simular o efeito de animação de partes de uma tabela. O processo envolve a alteração de tabela para um conjunto de objetos que você pode "desagrupar" e animar separadamente de desenho.

Importante : Esse procedimento converte tabelas em objetos de desenho e remove todos os efeitos, como reflexão, Bisel em célula, sombra ou preenchimentos (gradiente, imagem e textura) que você aplicou à tabela.

  1. Duplicar o slide que contém a tabela que você deseja animar. Deixe a primeira instância do slide inalterada. Agora, é o backup, caso você tenha dificuldades com esse processo, ou caso você deseje reutilizar a tabela posteriormente nesta apresentação ou em outro. Para duplicar no slide, selecione a miniatura do slide na margem esquerda no modo de exibição Normal. Na guia início da faixa de opções, clique na seta ao lado do botão Copiar e clique em Duplicar.

  2. Um slide duplicado que você criou, aponte para uma borda da tabela e clique para selecionar a tabela inteira.

  3. Na guia página inicial da faixa de opções, no grupo área de transferência, clique em Copiar.

  4. No grupo Área de Transferência, clique na seta abaixo de Colar e, em seguida, clique em Colar Especial.

  5. Clique em imagem (metarquivo avançado) e clique em OK. (Formato metarquivo otimizado ajuda a impedir que a tabela de imagem de tabela colada afetar.)

  6. Em Ferramentas de imagem, na guia Formatar, no grupo Organizar, clique em grupo Imagem do botão e clique em Desagrupar Imagem do botão .

    O comando Desagrupar na guia Formato da faixa de opções da PowerPoint, em ferramentas de imagem.

    Quando solicitado a converter a imagem em um objeto de desenho do Microsoft Office, clique em Sim. Para obter mais informações sobre o processo de conversão, clique em Mostrar Ajuda.

  7. Repita o comando Desagrupar uma segunda vez. Alças de seleção aparecerão em todas as células individuais na tabela. Clique fora da tabela para limpar as seleções.

  8. Pressione e segure a tecla Ctrl enquanto seleciona as partes da tabela que você deseja animar.

  9. Na guia animações, no grupo Animação avançada, clique em Adicionar animação para abrir o menu de opções de animação:

    • Para que as formas sejam inseridas com um efeito, aponte para Entrada e, em seguida, clique em um efeito.

    • Para adicionar um efeito (como um efeito de rotação) às formas, aponte para Ênfase e, em seguida, clique em um efeito.

    • Para adicionar um efeito que faça com que as formas sair do slide em algum momento, aponte para Sair e, em seguida, clique em um efeito.

    • Para adicionar um efeito que faça uma forma se mover em um padrão especificado, aponte para Trajetórias de Animação e, em seguida, clique em um caminho.

  10. Na guia intervalo, clique em quaisquer opções adicionais que você deseja usar, como duração ou atraso.

  11. Repita as etapas 8 a 10 para quaisquer outros elementos da tabela que você deseja animar separadamente.

    Remova a tabela original do slide duplicado, para que o slide duplicado tem apenas a nova versão de metarquivo avançado da tabela nele.

Dica : Se você não quiser converter a tabela em uma imagem para animá-lo, você pode criar tabelas separadas para cada parte que você deseja animar. Por exemplo, se quiser que os dados uma tabela para surgir separadamente da linha do cabeçalho da tabela, em seguida, a primeira tabela deve conter as informações de linha de cabeçalho e a segunda tabela deve conter os dados. Alinhe os lados esquerdos das duas tabelas e na parte inferior da primeira tabela (linha de cabeçalho) com a parte superior da segunda tabela (dados) para torná-las aparecem como uma única tabela. Aplique animações separadamente para as duas tabelas para atingir o efeito desejado.

Imagem das duas tabelas alinhadas para aparecerem como uma única tabela

1: dois separados tabelas não alinhadas

2: duas tabelas alinhadas para aparecerem como uma

Importante : Esse procedimento converte tabelas em objetos de desenho e remove todos os efeitos, como reflexão, Bisel em célula, sombra ou preenchimentos (gradiente, imagem e textura) que você aplicou à tabela. Se você quiser reutilizar a tabela posteriormente nesta apresentação ou de outra apresentação, primeiro você deve fazer uma cópia do slide .

  1. Clique com botão direito na tabela e clique em Selecionar tabela.

  2. Na guia Início, no grupo Área de Transferência, clique em Copiar.

  3. No grupo Área de Transferência, clique na seta abaixo de Colar e, em seguida, clique em Colar Especial.

  4. Clique em Imagem (Metarquivo Avançado) e, em seguida, clique em OK.

    O formato de metarquivo avançado impede que a imagem de tabela colada se degrade.

  5. Em Ferramentas de imagem, na guia Formatar, no grupo Organizar, clique em grupo Imagem do botão e clique em Desagrupar Imagem do botão .

    Guia Ferramentas de Imagem

    Quando solicitado a converter a imagem em um objeto de desenho do Microsoft Office, clique em Sim. Para obter mais informações sobre o processo de conversão, clique em Mostrar Ajuda.

  6. Em Ferramentas de desenho, na guia Formatar, no grupo Organizar, clique em grupo Imagem do botão e clique em Desagrupar Imagem do botão .

    Imagem da guia Ferramentas de Desenho | Formatar

  7. Pressione e segure a tecla CTRL enquanto clica as partes da tabela que você deseja animar e, no grupo Organizar, clique em grupo Imagem do botão e, em seguida, clique em grupo Imagem do botão na lista suspensa.

  8. Na guia Animações, no grupo Animações, clique em Personalizar Animação.

  9. No painel de tarefas Personalizar animação , clique em Adicionar efeito e siga um ou mais destes procedimentos:

    • Para que as formas sejam inseridas com um efeito, aponte para Entrada e, em seguida, clique em um efeito.

    • Para adicionar um efeito (como um efeito de rotação) às formas, aponte para Ênfase e, em seguida, clique em um efeito.

    • Para adicionar um efeito que faça com que as formas sair do slide em algum momento, aponte para Sair e, em seguida, clique em um efeito.

    • Para adicionar um efeito que faça uma forma se mover em um padrão especificado, aponte para Trajetórias de Animação e, em seguida, clique em um caminho.

  10. Para especificar como o efeito é aplicado à forma, clique com o botão direito do mouse no efeito de animação personalizado na lista Personalizar Animação e, em seguida, clique em Opções de Efeitos.

  11. Nas guias Efeito e Tempo, clique nas opções que deseja usar.

Dica : Se você não quiser converter a tabela em uma imagem para animá-lo, você pode criar tabelas separadas para cada parte que você deseja animar. Por exemplo, se quiser que os dados uma tabela para surgir separadamente da linha do cabeçalho da tabela, em seguida, a primeira tabela deve conter as informações de linha de cabeçalho e a segunda tabela deve conter os dados. Alinhe os lados esquerdos das duas tabelas e na parte inferior da primeira tabela (linha de cabeçalho) com a parte superior da segunda tabela (dados) para torná-las aparecem como uma única tabela. Aplique animações separadamente para as duas tabelas para atingir o efeito desejado.

Imagem das duas tabelas alinhadas para aparecerem como uma única tabela

1. dois separados tabelas não alinhadas

2. duas tabelas alinhadas para aparecerem como uma

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Consulte Também

Fórum da comunidade: como animar uma tabela …?

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×