Criar uma planilha do Power View no Excel 2013

Importante : O Power View e o Power Pivot só estão disponíveis nas edições do Office Professional Plus e do Office 365 Professional Plus e na edição autônoma do Excel 2013. Leia Pastas de trabalho do Excel 2010 com Power Pivot não funcionam em algumas versões do Excel 2013. Deseja ver qual versão do Office você está usando?

Seu navegador não oferece suporte a vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

É fácil criar uma planilha do Power View no Microsoft Excel 2013.

  • Na guia Inserir > Power View.

Às vezes, o ícone do Power View fica esmaecido. Se isso ocorrer, talvez seja necessário ativar o suplemento do Power View.

Dica :  É uma prática recomendada trabalhar com tabelas do Excel em vez de apenas intervalos de dados. Antes de inserir uma planilha do Power View com base nos seus dados, crie uma tabela do Excel.

Observação :  Se você abrir uma pasta de trabalho do Excel 2010 no Excel 2013 e tentar inserir uma planilha do Power View, poderá ver a mensagem de que a pasta de trabalho tem um modelo de dados do Power Pivot usando uma versão anterior do suplemento Power Pivot. Se for o caso, você pode atualizar a pasta de trabalho para poder adicionar uma planilha do Power View. Entretanto, você não poderá abrir a pasta de trabalho no Excel 2010 depois de atualizada.

Leia sobre tudo o que você pode fazer no Power View.

Neste artigo

Iniciar o Power View pela primeira vez

Ativar o suplemento Power View a partir das Opções do Excel

Conectar uma planilha do Power View a dados externos

"O Power View precisa de dados com os quais possa trabalhar"

"Falha na execução da consulta"

O Silverlight está instalado, mas o Excel diz que não

Iniciar o Power View na primeira vez

Na primeira vez que você insere uma planilha do Power View, o Excel lhe pede que você habilite o suplemento Power View.

  • Clique em Habilitar.

O Power View exige o Silverlight; portanto, da primeira vez, se você não tiver o Silverlight:

  1. Clique em Instalar Silverlight.

    Dica : Instale o Silverlight a partir do Internet Explorer em vez de outros navegadores.

  2. Depois de ter seguido as etapas para instalar o Silverlight, no Excel, clique em Recarregar.

Ativar o suplemento Power View a partir das Opções do Excel

Se o ícone do Power View estiver esmaecido no menu Inserir do Excel, você ainda poderá ativá-lo.

  1. Vá para Arquivo > Opções > Suplementos.

  2. Na caixa Gerenciar, clique na seta suspensa > Suplementos de COM > Ir.

  3. Marque a caixa de seleção Power View > OK.

Conectar uma planilha do Power View a dados externos

Você também pode criar uma planilha do Power View conectada a um modelo de dados externos no Excel.

"O Power View precisa de dados com os quais possa trabalhar"

Se a Lista de Campos do Power View tiver a mensagem O Power View precisa de dados com os quais possa trabalhar:

  1. Volte para a planilha que tem os dados na sua pasta de trabalho e selecione o intervalo de células que contêm dados.

  2. Guia Inserir > Power View novamente.

Você tem a opção de criar outra planilha do Power View ou adicionar os dados à planilha que você já criou.

O Power View adiciona o intervalo à Lista de Campos e adiciona os dados diretamente à planilha do Power View.

"Falha na execução da consulta"

Se você está obtendo falhas na execução da consulta ao tentar trabalhar com o Power View no Excel, poderá ser porque você instalou a versão de 32 bits (x86) do Excel 2013.

Solução: Considere instalar a versão de 64 bits do Excel 2013.

O Silverlight está instalado, mas o Excel diz que não

Você instalou o Silverlight, mas ainda vê uma mensagem de que precisa instalá-lo.

  1. Desinstale o Silverlight (Painel de Controle > Desinstalar um programa).

  2. Reinstalar o Silverlight.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×