Criar uma mesclagem ou email no Publisher

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Você pode usar mala direta de email ou email quando você deseja criar um grande número de documentos que principalmente são idênticos, mas incluir algumas informações exclusivas. Por exemplo, você pode usar mala direta para criar publicações personalizadas individualmente com notas personalizadas ou endereços exclusivos e saudações. Você também pode usar mala direta para criar um anúncio de produto que você deseja personalizar antes de enviar a pessoas específicas. O texto da publicação é sempre a mesma, mas o nome e endereço são diferentes para cada destinatário.

Neste artigo

Escolha mala direta ou mala direta por Email

Criar ou conectar-se à lista de destinatários

Preparar sua publicação

Crie a publicação mesclada

Cancelar uma mesclagem

Escolha mala direta ou mala direta por Email

A primeira coisa a fazer é escolher se você estiver criando uma mala direta para impressão ou uma mala direta por email para distribuição online.

  • Clique na guia correspondências e escolha mala direta ou Mala direta por email.

Criar ou conectar-se à lista de destinatários

Para executar uma mala direta, você precisará abrir uma publicação nova ou existente e, em seguida, conecte a uma fonte de dados (um arquivo que contém as informações exclusivas que você deseja incluir). Um arquivo de dados pode conter uma lista de nomes e endereços, dados de produto ou imagens. O arquivo de dados pode estar em uma variedade de formatos, incluindo:

  • Lista de contatos do Outlook

  • Planilhas do Excel

  • Tabelas do Word

  • Tabelas de banco de dados do Access

  • Arquivos de texto no qual tabulações ou vírgulas separam as colunas e retornos de parágrafo separada as linhas

Você pode se conectar a uma fonte de dados ou uma lista existente, ou você pode criar uma nova lista de destinatários. Se você quiser usar apenas algumas entradas em sua lista, você pode filtrar a lista por um critério específico. Você também pode classificar os itens em ordem alfabética.

Observação : Se você quiser mesclar imagens em suas páginas de publicação, sua fonte de dados deve incluir nomes de arquivo ou caminhos para os arquivos de imagem que você deseja mesclar. Não inclua as imagens reais ou as imagens na sua fonte de dados.

selecionar destinatários da faixa de opções

Usar uma lista existente

  1. Clique em correspondências > Selecionar destinatários > usar lista existente.

    Por padrão, o Publisher armazena fontes de dados na pasta Minhas fontes de dados. Talvez você precise procurar para localizar sua fonte de dados.

  2. Na caixa de diálogo Selecionar fonte de dados, clique na fonte de dados que você deseja e clique em Abrir.

    Dependendo do tipo de fonte de dados que você selecionar, outras caixas de diálogo podem aparecer solicitando informações específicas. Por exemplo, se sua fonte de dados for uma pasta de trabalho do Excel com informações em várias planilhas, você precisará selecionar a planilha que contém as informações desejadas.

Selecionar nos contatos do Outlook

  1. Clique em correspondências > Selecionar destinatários > Selecionar nos contatos do Outlook.

    Se você for solicitado a escolher um perfil de email, clique no perfil que deseja e clique em OK.

  2. Na caixa de diálogo Selecionar contatos, clique na lista de contatos que você deseja e clique em OK.

    Todos os contatos na pasta aparecem na caixa de diálogo Destinatários da mala direta, onde você pode filtrar e classificar a lista de destinatários para incluir na mala direta.

Digitar uma nova lista

Se você não tiver uma lista existente para se conectar ao, você pode criar uma nova lista.

  1. Clique em correspondências > Selecionar destinatários > Digitar nova lista.

  2. Na caixa de diálogo Nova lista de endereços, digite as informações para a primeira entrada nos campos relevantes para o envio de correspondência.

    Observação : Para alterar as colunas padrão, clique em Personalizar colunas e adicionar, excluir, renomear e reordenar as colunas na lista.

  3. Quando terminar de inserir informações para a primeira entrada, clique em Nova entrada.

  4. Repita a etapa 2 e a etapa 3 até terminar de adicionar entradas e clique em OK.

  5. Na caixa de diálogo Salvar lista de endereços, digite um nome para a lista de endereços na caixa nome do arquivo e salvá-lo.

    Observação : Por padrão, o Publisher salva listas de endereços na pasta Minhas fontes de dados. É melhor manter a lista de endereços aqui porque essa também é a pasta padrão onde o Publisher procura fontes de dados.

    Todos os contatos na nova lista aparecem na caixa de diálogo Destinatários da mala direta, onde você pode filtrar e classificar a lista de destinatários para incluir na mala direta.

Selecionar destinatários

Na caixa de diálogo Destinatários da mala direta, você pode selecionar os destinatários que você deseja incluir na mesclagem. Selecione as caixas de seleção ao lado dos destinatários que você deseja incluir e desmarque as caixas de seleção ao lado dos destinatários que você deseja excluir.

Se você quiser usar apenas algumas entradas em sua lista, você pode filtrar a lista por um campo específico ou critério. Depois de filtrar a lista, você pode usar as caixas de seleção para incluir e excluir registros.

Filtre itens na lista:

  1. Clique na seta ao lado do título da coluna do item que você deseja filtrar.

  2. Clique em qualquer um destes procedimentos:

    • (Em branco) exibe todos os registros em que o campo correspondente está em branco.

    • (Preenchido) exibe todos os registros nos quais o campo correspondente contém informações.

    • (Avançado) abre a caixa de diálogo Filtrar e classificar, que você pode usar para filtrar em vários critérios. Você também pode clicar filtro em refinar lista de destinatários na caixa de diálogo Destinatários da mala direta para abrir a caixa de diálogo Filtrar e classificar.

    • Para rapidamente, marcar ou desmarcar todos os itens, marque ou desmarque no título da coluna de caixa de seleção.

      Dica : Se sua fonte de dados contiver registros que compartilham as mesmas informações e há dez ou menos valores exclusivos na coluna, você pode filtrar por informações específicas. Por exemplo, se houver vários endereços que listam Austrália como o país/região, você pode filtrar em Austrália.

      Caixa de diálogo Destinatários da mala direta exibe somente os registros designados. Para exibir todos os registros novamente, clique em (todos).

Se você quiser ver itens em ordem alfabética, você pode classificar os itens na sua lista.

Classificar itens na lista:

  • Na caixa de diálogo Destinatários da mala direta, clique no título de coluna do item que você deseja classificar. Por exemplo, se você quiser exibir a lista em ordem alfabética por sobrenome, clique no título da coluna Sobrenome.

  • Para classificar usando vários critérios, na caixa de diálogo Destinatários da mala direta, clique em Classificar. Na caixa de diálogo Filtrar e classificar que aparece, selecione os critérios que você deseja classificar.

Início da página

Preparar sua publicação

Uma mala direta cria muitos documentos de um único modelo usando informações de espaço reservado e informações exclusivas que são adicionadas às informações de espaço reservado em cada documento. Depois de obter a lista de destinatários juntos, você pode preparar o modelo principal.

Inserir uma caixa de texto

  1. Clique em Inserir > Desenhar caixa de texto Imagem do botão .

  2. Na publicação, aponte para onde deseja que um canto da caixa de texto apareça e arraste na diagonal até que você tenha o tamanho da caixa de texto desejada.

Adicione o texto desejado em cada versão

  • Clique dentro da caixa de texto e digite o texto que você deseja que apareça em cada versão da sua publicação de mala direta.

Adicionar campos de dados à sua publicação

Inserir campos de mala direta

  1. Na sua publicação de mala direta, clique dentro da caixa de texto onde você deseja inserir o campo de dados.

  2. Inserir qualquer um destes procedimentos:

    • Bloco de endereço com nome, endereço e outras informações:

      1. No grupo gravar e inserir campos, clique em Bloco de endereço.

      2. Na caixa de diálogo Inserir bloco de endereço, clique nos elementos de endereço que você deseja incluir e clique em OK.

        Observação : Se os nomes dos campos de dados da sua fonte de dados não corresponderem aos nomes dos campos que o Publisher usa para o bloco de endereço, talvez você precise clique em Coincidir campos na caixa de diálogo Inserir bloco de endereço. Na caixa de diálogo Coincidir campos, use as listas suspensas para selecionar os campos da fonte de dados que correspondem aos campos do Publisher.

    • Linha de saudação

      1. No grupo gravar e inserir campos, clique em linha de saudação.

      2. Na caixa de diálogo Linha de saudação, selecione o formato de linha de saudação, que inclui a saudação, o formato de nome e pontuação seguinte.

      3. Selecione o texto que você deseja que apareça em casos em que o Publisher não conseguir interpretar o nome do destinatário; Por exemplo, quando a fonte de dados contém nenhum nome ou sobrenome de um destinatário, mas somente um nome de empresa e clique em OK.

        Observação : Se os nomes dos campos de dados da sua fonte de dados não corresponderem aos nomes dos campos que o Publisher usa para a linha de saudação, talvez você precise clique em Coincidir campos na caixa de diálogo Linha de saudação. Na caixa de diálogo Coincidir campos, use as listas suspensas para selecionar os campos da fonte de dados que correspondem aos campos do Publisher.

    • Imagem

      1. No grupo gravar e inserir campos, clique em imagem e, em seguida, clique em . de Inserir campo de imagem

      2. Na caixa de diálogo Inserir campo de imagem, selecione o campo de imagem para inserir.

      3. Observação : Se você quiser mesclar imagens em suas páginas de publicação, sua fonte de dados deve incluir nomes de arquivo ou caminhos para os arquivos de imagem que você deseja mesclar. Não inclua as imagens reais ou as imagens na sua fonte de dados.

    • Campos individuais de informações

      • No grupo gravar e inserir campos, selecione Inserir campo de mesclagem e clique nos campos que você deseja incluir na caixa de texto.

Formate os campos de dados

Você pode aplicar formatos para os campos de dados e qualquer outro texto adicionado como (uma saudação de Hello) ou uma saudação como caro … para alterar a aparência dos dados mesclados. Para formatar os dados mesclados, você precisará formatar os campos de dados na sua publicação de mala direta.

Na sua publicação de mala direta, selecione o campo que contém as informações que você deseja formatar.

  • Se o campo é um bloco de endereço ou linha de saudação, no grupo gravar e inserir campos, selecione formato.

  • Se o campo é um campo de dados individuais, no menu Formato de ferramentas de caixa de texto, clique em fonte e selecione as opções desejadas.

  • Se o campo selecionado é reconhecido pelo Publisher como um número, moeda, data ou hora, clique em Formatar e alterar a formatação de como esses tipos de campos são exibidos.

Visualização de dados de destinatários nos campos de dados em sua publicação

Você pode examinar como sua publicação aparecerá com dados reais em campos mesclados.

Para visualizar sua publicação, clique em Visualizar resultados e siga qualquer um destes procedimentos:

  • Para visualizar entradas em ordem, clique na navegação botões botão avançar A mensagem Atualizações Disponíveis para ver como cada entrada aparecerá na publicação mesclada.

    As informações do primeiro registro da fonte de dados preenchem os campos de mesclagem. Você não pode editar suas entradas de fonte de dados nas páginas da publicação, mas você pode formatar, mover ou excluir dados campos lá.

  • Para localizar e visualizar uma entrada específica na sua fonte de dados, clique em Localizar um destinatário e insira os critérios de pesquisa na caixa de diálogo Localizar entrada.

Se for necessário, você pode fazer alterações à sua lista de destinatários. Siga um destes procedimentos:

  • Para excluir um determinado destinatário da mesclagem, clique em Excluir este destinatário.

  • Para alterar a lista de destinatários, clique em Editar lista de destinatários e faça suas alterações na caixa de diálogo Destinatários da mala direta.

Depois de concluir sua publicação de mala direta e inserir todos os campos de mesclagem, arquivo > clique em Salvar como, o nome de sua publicação e clique em Salvar.

Início da página

Crie a publicação mesclada

Para criar a publicação mesclada, clique no botão Concluir e mesclar e siga as instruções abaixo para imprimir, visualizar, salvá-lo, adicionar as páginas mescladas para outra publicação ou enviá-los por email.

Concluir a mala direta

Imprimir sua publicação mesclada

  1. Clique em Mesclar para impressora.

  2. No espaço de Imprimir, selecione as opções desejadas e clique em OK.

    Importante : Imprimir diferentes conjuntos de dados de mala direta — por exemplo, nomes e endereços — em cada folha de papel, clique em várias páginas por folha na seção Opções de impressão. Se você escolher várias cópias por folha, cada folha de papel irá conter várias cópias dos mesmos dados.

    imprimir várias páginas por folha

Salvar a publicação mesclada posteriormente

Se você quiser editar as páginas mescladas, salvá-los para uso posterior ou imprimi-las mais tarde, você pode coletar e salvar todas as páginas mescladas como uma única mesclados nova publicação que contém os dados reais em vez de campos de mesclagem.

  1. Clique em Mesclar à nova publicação.

  2. Na nova publicação, no painel de tarefas mala direta, clique em Salvar esta publicação. Nomeie a nova publicação e clique em Salvar.

Adicionar as páginas mescladas a uma publicação existente

Se você planeja adicionar as páginas mescladas ao final de uma publicação existente, certifique-se de que sua publicação de mala direta corresponde à publicação existente das seguintes maneiras:

  • Tamanho de página (altura e largura)

  • Modo de exibição de página (visualização de uma página ou duas páginas)

  • Tipo de publicação (web ou impressão)

  • Ordem da página (esquerda para a direita ou direita para a esquerda)

O Publisher adiciona as páginas mescladas a uma publicação nova ou existente, mas não pode adicioná-las a uma publicação aberta. Se uma publicação que você deseja mesclar para estiver aberta, certifique-se de salvar e feche-a antes de concluir a mesclagem.

  1. Clique em Adicionar à publicação existente.

  2. Na caixa de diálogo Abrir publicação, localize a publicação à qual você deseja adicionar páginas mescladas e clique em Abrir.

  3. Na publicação existente, clique em Salvar esta publicação no painel de tarefas mala direta para salvar as atualizações.

Enviar mensagens de email

Se você estiver criando uma mala direta por email a única opção disponível em Concluir e mesclar será Enviar mensagem de Email.

  1. Clique em Enviar mensagem de Email.

  2. Na caixa de diálogo Mesclar para Email, selecione o campo destinatário na lista suspensa para. Na maioria dos casos, esse será O endereço de Email.

  3. Em assunto, digite a linha de assunto. Em itens para inserir, clique em campos de dados que você deseja inserir na linha de assunto.

  4. Clique em Opções para especificar quaisquer outras opções desejadas, como os destinatários de Cc ou Cco ou anexos de mensagens e clique em Enviar.

Salvar a publicação de mala direta

Se você também salvar a publicação que contém os campos mesclados, você pode voltar e edite os campos e criar uma nova publicação mesclada. Para salvar sua publicação mesclada, faça o seguinte:

  1. Clique em Arquivo > Salvar.

  2. Dê um nome para a publicação e clique em Salvar.

Início da página

Cancelar uma mesclagem

Você pode cancelar uma mesclagem para desconectar uma publicação de mala direta ou um modelo de mesclagem de catálogo de fonte de dados.

  1. Clique em guia correspondências > Selecionar destinatários e clique em Cancelar mesclagem.

    Cancelar mala direta

  2. Quando for perguntado se você deseja cancelar a mesclagem, clique em Sim.

    Observação : Se você cancelar uma mala direta, campos diferentes campos de endereço, linha de saudação e blocos de endereço são convertidos em texto regular.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×