Criar uma mesclagem de email

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Use a mala direta por email quando desejar enviar um grande número de mensagens praticamente idênticas, mas cada uma com alguma informação diferente. Por exemplo, você pode usar a mesclagem de email para criar mensagens de email individualmente personalizadas que contenham observações personalizadas, ou conteúdo variado para atingir diferentes segmentos de consumidores. Você também pode usar a mesclagem de email para enviar o anúncio de um produto para até 100 clientes, no qual a maioria ou todo o texto da publicação é o mesmo, mas o endereço de email é diferente para cada cliente.

Observação : A mesclagem de email necessita do Microsoft Office Outlook 2007 ou Microsoft Outlook Express (versão 5.0 ou posterior).

Use o painel de tarefas Mesclagem de Email para criar uma mesclagem de email. Para abrir o painel de tarefas Mesclagem de Email em uma publicação nova ou em uma já existente, aponte para Mala Direta e Catálogos no menu Ferramentas e, em seguida, clique em Mesclagem de Email.

Neste artigo

Criar ou conectar-se à lista de destinatários

Preparar sua publicação

Crie a publicação mesclada

Cancelar uma mesclagem

Criar ou conectar-se à lista de destinatários

Para executar uma mesclagem de email, você deve abrir uma publicação nova ou uma já existente e conectar-se à fonte de dados, ou seja, o arquivo que contém as informações exclusivas que deseja incluir. Um arquivo de dados pode conter uma lista de nomes e endereços de email, dados do produto ou imagens. O arquivo de dados pode estar em uma variedade de formatos, incluindo:

  • Lista de Contatos do Microsoft Office Outlook

  • Planilhas do Microsoft Office Excel

  • Tabelas do Microsoft Office Word

  • Tabelas do Banco de Dados do Microsoft Office Access

  • Arquivos de texto nos quais as tabulações, vírgulas, ponto-e-vírgulas ou outros separadores dividem as colunas e os retornos de parágrafo dividem as linhas

É possível conectar-se a uma lista de fonte de dados existente, ou criar uma nova lista de destinatários. Se você quiser utilizar somente algumas entradas da mesclagem, filtre a lista com base em um critério específico. Também é possível classificar as entradas em ordem alfabética.

Observação : Se você quiser mesclar imagens em suas páginas de publicação, sua fonte de dados deve incluir nomes de arquivo ou caminhos para os arquivos de imagem que você deseja mesclar. Não inclua as imagens reais ou as imagens na sua fonte de dados.

Usar uma lista existente

  1. Em Criar a lista de destinatários, clique em Usar uma lista existente e, em seguida, clique em Próxima: Criar uma lista de destinatários ou conectar-se a ela.

    Por padrão, o Microsoft Office Publisher armazena fontes de dados na pasta Minhas Fontes de Dados. Talvez seja necessário procurar a fonte de dados.

  2. Na caixa de diálogo Selecionar Fonte de Dados, clique na fonte de dados desejada.

  3. Clique em Abrir.

    Dependendo do tipo de fonte de dados selecionado, outras caixas de diálogo poderão aparecer solicitando informações específicas.

    Por exemplo, se a fonte de dados for uma pasta de trabalho do Microsoft Office Excel contendo informações localizadas em várias planilhas, selecione a guia que contém as informações desejadas e clique em OK.

    Todos os contatos da lista serão exibidos na caixa de diálogo Destinatários da Mala Direta, onde é possível filtrar e classificar a lista de destinatários a serem incluídos na mala direta.

Selecionar destinatários nos contatos do Outlook

  1. Em Criar a lista de destinatários, clique em Selecionar nos contatos do Outlook e, em seguida, clique em Próxima: Criar uma lista de destinatários ou conectar-se a ela.

  2. Se for solicitado a escolher um perfil de email, clique no perfil desejado e, em seguida, clique em OK.

  3. Na caixa de diálogo Selecionar Contatos, clique na lista de contatos desejada e clique em OK.

    Todos os contatos da pasta serão exibidos na caixa de diálogo Destinatários da Mala Direta, onde é possível filtrar e classificar a lista de destinatários a serem incluídos na mala direta.

Digitar uma nova lista

Se não houver uma lista existente para conexão, é possível criar uma nova lista.

  1. Em Criar a lista de destinatários, clique em Digitar uma nova lista e, em seguida, clique em Próxima: Criar uma lista de destinatários ou conectar-se a ela.

  2. Na caixa de diálogo Nova Lista de Endereços, adicione quaisquer novos campos ou cabeçalhos de coluna necessários.

    Como?

    Na caixa de diálogo Nova Lista de Endereços, clique em Personalizar Colunas e, em seguida, siga um destes procedimentos:

    • Para adicionar um campo, clique no nome do campo que deseja adicionar e, em seguida, clique em Adicionar.

    • Para remover um campo, clique no nome do campo que deseja remover e, em seguida, clique em Excluir.

    • Para renomear um campo, clique no nome do campo que deseja renomear e, em seguida, na caixa de diálogo Renomear Campo, digite o novo nome na caixa de diálogo Para:.

    • Para mover um campo para cima ou para baixo na lista, clique no nome do campo que deseja mover e, em seguida, clique em Mover para Cima ou Mover para Baixo até ele estar na posição desejada.

  3. Digite a informação para a primeira entrada nos campos relevantes, incluindo o endereço de email do destinatário. Não é necessário preencher todos os campos.

  4. Quando terminar de inserir as informações sobre a primeira entrada, clique em Nova Entrada.

  5. Repita as etapas 3 e 4 até terminar de adicionar entradas e clique em OK.

  6. Na caixa de diálogo Salvar Lista de Endereços, digite um nome para a lista de endereços na caixa Nome do arquivo e selecione uma pasta na qual deseja salvá-la.

    Por padrão, o Microsoft Office Publisher salva listas de endereços na pasta Minhas Fontes de Dados. É aconselhável manter a lista de endereços nessa pasta porque ela também é a pasta padrão na qual o Publisher procura as fontes de dados.

    Todos os contatos da nova lista serão exibidos na caixa de diálogo Destinatários da Mala Direta, onde é possível filtrar e classificar a lista de destinatários a serem incluídos na mala direta.

Selecionar Destinatários

Na caixa de diálogo Destinatários da Mala Direta, é possível selecionar os destinatários que deseja incluir na mala direta. Marque a caixa de seleção ao lado de cada destinatário que você deseja incluir e desmarque a caixa de seleção exibida ao lado de cada destinatário a ser excluído.

Marque ou desmarque todas as entradas na lista

  • Marque ou desmarque a caixa de seleção na coluna de cabeçalho.

Se quiser utilizar somente algumas das entradas da mesclagem, filtre a lista com base em área ou critério específico. Depois de filtrar a lista, você poderá usar as caixas de seleção para incluir e excluir registros.

Entradas da lista de filtro

  1. Clique na seta ao lado do título de coluna do item pelo qual você deseja filtrar.

  2. Clique em uma das seguintes opções:

    • (Em Branco) exibe todos os registros nos quais o campo correspondente está em branco.

    • (Preenchido) exibe todos os registros nos quais o campo correspondente contém informações.

    • (Avançado) abre a caixa de diálogo Filtrar e Classificar, que pode ser usada para filtrar por vários critérios. Também é possível abrir a caixa de diálogo Filtrar e Classificar clicando em Filtrar em Refinar lista de destinatários na caixa de diálogo Destinatários da Mala Direta.

      Dica : Se a fonte de dados contiver múltiplos registros com informações idênticas em alguns campos e se houver 10 ou menos valores exclusivos em uma coluna, você poderá filtrar por informações específicas. Por exemplo, se houver vários endereços que listam Austrália como país/região, você poderá filtrar por Austrália.

      A caixa de diálogo Destinatários da Mala Direta exibe somente os registros que atendem o critério. Para exibir todos os registros novamente, clique em (Tudo).

Para ver os registros da lista em ordem alfabética, você pode classificá-los.

Classificar entradas na lista

  • Na caixa de diálogo Destinatários da Mala Direta, clique no título de coluna do item pelo qual você deseja classificar a lista.

    Por exemplo, para exibir a lista em ordem alfabética por sobrenome, clique no título de coluna Sobrenome.

  • Para classificar por vários critérios, clique em Classificar em Refinar lista de destinatários na caixa de diálogo Destinatários da Mala Direta. Na caixa de diálogo Filtrar e Classificar, selecione o critério pelo qual deseja classificar os itens da lista.

Clique em OK para retornar ao painel de tarefas Mesclagem de Email.

Início da página

Preparar sua publicação

Uma mesclagem de email combina uma mensagem contendo informações que são as mesmas em cada cópia e um ou mais espaços reservados para as informações que são exclusivas. Depois de criar a publicação, insira qualquer texto adicional que você deseja que seja exibido em todas as versões da publicação de mesclagem de email, como uma saudação, e espaços reservados para informações exclusivas, como nomes dos destinatários.

Se você ainda não tiver feito isso, insira uma caixa de texto, digite o texto a ser exibido em todas as versões da publicação de mesclagem de email e adicione os espaços reservados para as informações exclusivas.

Inserir caixa de texto

  1. Na barra de ferramentas objetos, clique em Caixa de texto Imagem do botão .

  2. Na sua publicação, aponte para o local onde deseja que um dos cantos da caixa de texto apareça e arraste na diagonal até atingir o tamanho desejado para a caixa de texto.

Inserir o texto desejado em todas as versões

  • Clique dentro da caixa de texto e digite o texto que deverá ser exibido em todas as versões da publicação da mesclagem de email.

Inserir campos de dados na publicação

  1. Na publicação de mesclagem de email, clique dentro da caixa de texto, no local onde deseja inserir um data field.

  2. Insira um dos seguintes:

    Campos de endereço

    No painel de tarefas Mesclagem de Email (Preparar sua publicação), na listagem exibida em Preparar sua publicação, arraste o campo que deseja incluir na caixa de texto criada.

    Observação : 

    • Você também pode clicar em Campos de endereço em Mais itens e, em seguida, na caixa de diálogo Inserir Campo de Endereço, clicar em cada elemento do endereço que deseja incluir.

    • Se os nomes dos campos de dados da fonte de dados não corresponderem aos nomes dos campos que o Publisher usa para os campos de endereço, talvez você precise clicar em Coincidir Campos na caixa de diálogo Inserir Campo de Endereço. Na caixa de diálogo Coincidir Campos, use as listas suspensas para selecionar os campos da fonte de dados que correspondem aos campos do Publisher.

    Hiperlink personalizado

    1. No painel de tarefas Mesclagem de Email (Preparar sua publicação), em Mais itens, clique em Inserir hiperlink personalizado.

    2. Na caixa de diálogo Inserir Hiperlink Personalizado, digite o texto que deseja exibir e o endereço do Web site para onde deseja direcionar os destinatários ao clicarem no hiperlink.

    3. Se desejar inserir um campo de dados no texto exibido, clique na caixa de diálogo onde deseja inserir o campo de dados e, em seguida, na lista à direita, clique no campo de dados que deseja inserir.

      Observação : Se você inserir um campo de dados, pode especificar um texto e um endereço da Web substitutos a serem exibidos em entradas em branco no campo de texto inserido. Marque as caixas de seleção Usar texto padrão para entradas em branco e Usar hiperlink padrão para entradas em branco, conforme necessário, e digite o texto e endereço da Web susbtitutos.

    Campo de imagem

    1. No painel de tarefas Mesclagem de Email (Preparar sua publicação), em Mais itens, clique em Campo de imagem.

    2. Na caixa de diálogo Inserir Campo de Imagem, clique no campo correspondente à lista de nomes dos arquivos de imagens que você deseja inserir.

    Linha de saudação

    1. No painel de tarefas Mesclagem de Email (Preparar sua publicação), em Mais itens, clique em Linha de saudação.

    2. Na caixa de diálogo Inserir Linha de Saudação, selecione um formato da linha de saudação. Cada formato de linha de saudação inclui a saudação, o formato do nome e a pontuação que segue.

    3. Selecione o texto a ser exibido se o Publisher não conseguir interpretar um nome do destinatário — por exemplo, se a fonte de dados não contiver o nome ou sobrenome de um destinatário, mas somente um nome de empresa.

      Observação : Se os nomes dos campos de dados da fonte de dados não corresponderem aos nomes dos campos que o Publisher usa para a linha de saudação, talvez você precise clicar em Coincidir Campos na caixa de diálogo Inserir Linha de Saudação. Na caixa de diálogo Coincidir Campos, use as listas suspensas para selecionar os campos da fonte de dados que correspondem aos campos do Publisher.

Formatar os campo de dados

Se desejar, você pode aplicar formatos de texto aos campos de dados e a qualquer outro texto adicionado (como uma Saudação ou um cumprimento como Prezado...) para mudar a aparência dos dados da mala direta. Para formatar os dados mesclados, você deve formatar os campos de dados da publicação de mesclagem de email.

  1. Na publicação de mesclagem de email, selecione o campo que contém as informações a serem formatadas.

  2. No menu Formatar, clique em Fonte e selecione as opções desejadas.

Visualizar dados dos destinatários nos campos de dados da publicação

Agora é possível verificar como a sua publicação será exibida com os dados atualizados nos campos de mesclagem de dados.

  1. Para visualizar a publicação, siga um destes procedimentos:

    • Para visualizar entradas em ordem como eles aparecerão na publicação mesclada, clique nos botões de navegação em Visualizar destinatário na Mala direta por email tarefa painel Botão Avançar Botão Voltar .

      As informações do primeiro registro da fonte de dados preenchem os campos de dados. Não é possível editar as entradas da fonte de dados nas páginas da publicação, mas você pode formatar, mover ou excluir campos de dados.

    • Para localizar e visualizar uma entrada específica da fonte de dados, clique em Localizar um destinatário e especifique os critérios de pesquisa na caixa de diálogo Localizar Entrada.

  2. Se necessário, faça alterações na lista de destinatários. Siga um destes procedimentos:

    • Para excluir um determinado destinatário da mala direta, clique em Excluir este destinatário.

    • Para alterar a lista de destinatários, clique em Editar lista de destinatários e faça as alterações desejadas na caixa de diálogo Destinatários da Mala Direta.

  3. Depois de concluir a publicação de mesclagem de email e inserir todos os campos de mesclagem, clique em Salvar Como no menu Arquivo. Digite um nome para a publicação na caixa Nome do arquivo e clique em Salvar.

  4. Clique em Próxima: Criar a sua publicação.

Início da página

Criar a publicação mesclada

No painel de tarefas Mesclagem de Email, em Selecionar Saída da Mesclagem de Email, é possível:

  • Enviar sua publicação mesclada como uma mensagem de email.

  • Visualizar publicações mescladas (para verificar sua aparência antes de enviar todas as versões e para solucionar problemas em potencial)

Visualizar a publicação mesclada.

  1. Clique em Visualizar email.

  2. Clique nos botões Seguinte e Anterior para visualizar cada mensagem de email como ela será exibida quando for enviada.

    Observação : Se o Verificador de Design encontrar problemas que possam evitar o término com sucesso da sua mesclagem de email, você será notificado em Visualizar email no painel de tarefas Mesclagem de Email. Para visualizar e resolver problemas em potencial, clique em Verificador de Design.

Início da página

Enviar a publicação mesclada

  1. Clique em Enviar email.

  2. Na caixa de diálogo Mesclar com Email, selecione o campo de destinatário na lista suspensa Para:. Na maioria dos casos, Endereço de Email é a opção apropriada para a mesclagem de email.

  3. Em Assunto, digite a linha de assunto. Em Itens a inserir, clique nos campos de dados que deseja inserir na linha de assunto.

  4. Clique em Opções para especificar quaisquer outras opções desejadas, como destinatários Cc ou Cco ou anexos da mensagem.

  5. Clique em Enviar.

    A caixa de diálogo Enviar Mensagens de Mesclagem de Email é aberta para que você possa confirmar o envio visualizando uma lista de destinatários para os quais o email foi ou não enviado.

Início da página

Cancelar uma mesclagem

A qualquer momento antes de enviar suas mensagens de mesclagem de email, você pode cancelar uma mesclagem para desconectar uma publicação de mesclagem de email de sua fonte de dados.

  1. No menu Ferramentas, aponte para Mala Direta e Catálogos e clique em Cancelar mesclagem.

  2. Quando o programa perguntar se você deseja cancelar a mesclagem, clique em Sim.

A publicação será desconectada da sua fonte de dados.

Observação : Se você cancelar uma mesclagem de email, alguns campos de dados são convertidos para texto, enquanto os blocos de endereço, campos de endereço e linhas de saudação permanecem como campos de dados ativos.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×