Criar uma mesclagem de catálogo

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

O Publisher inclui modelos que você pode usar para criar um catálogo abreviado. Basta escolher um nome de catálogo, substituir as imagens de espaço reservado pelas suas próprias imagens e digitar o texto desejado.

Se quiser criar um catálogo mais longo, utilize a mesclagem de catálogo. Você também pode usar a mesclagem de catálogo para criar diretórios, álbuns de fotos ou qualquer outro tipo de publicação que apresente um ou mais itens em cada página. O painel de tarefas Mesclagem de Catálogo do Microsoft Office pode orientá-lo passo a passo ao longo do processo de mesclagem de catálogo.

Neste artigo

Como funciona a mesclagem de catálogo

Planejar seu catálogo

Criar um modelo

Conectar à fonte de dados

Inserir campos de mesclagem

Concluir, imprimir e salvar sua publicação de catálogo

Como funciona a mesclagem de catálogo

A mesclagem de catálogo é semelhante à mala direta. Ao utilizá-la, você cria um modelo de mesclagem de catálogo e combina esse modelo com informações de uma fonte de dados, de modo a gerar páginas mescladas.

Fonte de dados combinada ao modelo de mesclagem para gerar páginas para uma publicação

1. Fonte de dados com informações de registro, como nomes de itens e descrições.

2. Modelo de mesclagem de catálogo com área de mesclagem de catálogo e campos de mesclagem que são espaços reservados para informações de registro.

3. Páginas mescladas resultantes, mostrando vários registros por página.

Você pode salvar a sua mesclagem de catálogo como uma nova publicação ou pode adicioná-la ao final de uma publicação existente. Também pode salvar o seu modelo de mesclagem de catálogo e usá-lo novamente, sempre que atualizar as informações na sua fonte de dados, para criar conjuntos adicionais de páginas mescladas.

Antes de começar

As dicas a seguir o ajudarão a criar uma mesclagem de catálogo bem-sucedida:

  • Inicie a mesclagem de catálogo em uma nova publicação.

  • Limite a uma página o comprimento do seu modelo de mesclagem de catálogo.

  • Configure o modelo de mesclagem de catálogo com as dimensões de página desejadas para as páginas mescladas finais.

  • Se você planeja adicionar as páginas mescladas que forem criadas ao final de uma publicação existente, verifique se o modelo de mesclagem de catálogo coincide com a publicação existente das seguintes maneiras:

    • Tamanho da página (altura e largura)

    • Modo de exibição de página (visualização em uma página ou em duas páginas)

    • Tipo de publicação (da Web ou para impressão)

    • Ordem de página (da esquerda para a direita ou da direita para a esquerda)

Início da página

Planejar o seu catálogo

Antes de iniciar a mesclagem de catálogo, reflita sobre o tipo de informações que você deseja listar nas páginas finais mescladas.

  • Você deseja listar nomes e preços de itens?

  • Você deseja incluir uma descrição de cada item?

  • Você deseja incluir uma imagem de cada item?

Planejar a sua fonte de dados

Depois de decidir o tipo de informações que deseja incluir no seu catálogo, você poderá criar a fonte de dados que será usada para a mesclagem de catálogo. Se já houver uma fonte de dados, você poderá verificar se ela contém todas as informações que deseja incluir na mesclagem.

O painel de tarefas Mesclagem de Catálogo pode usar vários formatos de fontes de dados. Se você ainda não tiver uma fonte de dados para uso na sua mesclagem, poderá gerar uma no Publisher. Também é possível criar uma fonte de dados em uma planilha do Microsoft Office Excel ou em uma tabela do Microsoft Office Word.

Os campos de dados que você incluir em sua fonte de dados correspondem aos campos de mesclagem que você inserir no seu modelo de mesclagem de catálogo.

Ao configurar sua fonte de dados, crie uma coluna para cada tipo de informações, como o nome do item, o número do estoque e o preço. Cada linha, ou registro, corresponde às informações referentes a um item.

Importante : Verifique se a fonte de dados inclui um campo de dados, ou uma coluna, para cada tipo de informações que será mesclado. Dependendo do tipo da sua fonte de dados, talvez seja possível efetuar algumas alterações nos dados depois que você se conectar a eles no Publisher, embora seja mais aconselhável finalizar todas as informações antes de você começar.

Se você planeja mesclar fotos nas suas páginas de catálogo, é necessário incluir uma coluna para o caminho de cada arquivo de imagem que você planeja usar. Não inclua as imagens reais na sua fonte de dados.

Se você planeja criar a sua fonte de dados no Publisher, poderá fazer isso depois de criar o modelo.

Início da página

Criar um modelo

Agora, você já pode criar o seu modelo de mesclagem de catálogo, onde será projetado o layout das suas páginas finais mescladas. Quando concluir a mesclagem, use esse modelo para gerar páginas mescladas, que podem ser salvas como uma nova publicação ou adicionadas ao final de uma publicação existente.

Seu modelo de mesclagem de catálogo deve ter o mesmo layout (tamanho de página e orientação) que você deseja para as suas páginas finais mescladas. Além disso, ele deve conter qualquer texto ou gráfico que você deseja exibir em cada página da publicação final; por exemplo, uma imagem de plano de fundo ou o nome da sua empresa.

Se você planeja adicionar suas páginas mescladas ao final de uma publicação existente, verifique se o modelo de mesclagem de catálogo coincide com a publicação existente das seguintes maneiras:

  • Tamanho da página (altura e largura)

  • Modo de exibição de página (visualização em uma página ou em duas páginas)

  • Tipo de publicação (da Web ou para impressão)

  • Ordem de página (da esquerda para a direita ou da direita para a esquerda)

Criar o modelo de mesclagem de catálogo

  1. No menu Arquivo, clique em Novo.

  2. No painel de tarefas Nova Publicação, clique em Tamanho das Páginas em Branco e escolha o tamanho desejado.

    Se você planeja publicar o seu catálogo em um site, clique em Sites da Web, em Tamanho das Páginas em Branco, e clique no tamanho que corresponde à resolução de destino da sua tela.

  3. Clique em Criar.

  4. No menu Arquivo, clique em Configurar Página.

  5. Na caixa de diálogo Configurar Página, efetue qualquer alteração desejada nas margens e clique em OK.

  6. No menu Ferramentas, aponte para Mala Direta e Catálogos e clique em Mesclagem de Catálogo.

Início da página

Conectar-se à sua fonte de dados

Depois de formatar a sua página de modelo de mesclagem de catálogo, use o painel de tarefas Mesclagem de Catálogo para criar ou localizar e conectar-se à sua fonte de dados. A opção que será escolhida em seguida depende de você já possuir uma fonte de dados ou de desejar criar uma nova lista no Publisher.

  1. No painel de tarefas Mesclagem de Catálogo, em Selecione a Lista de Produtos, siga um destes procedimentos:

  2. Clique em Próxima: Crie uma lista de produtos ou conecte-se a ela.

Usar uma lista existente

  1. Na caixa de diálogo Selecionar Fonte de Dados, localize e clique na fonte de dados desejada.

    Por padrão, o Publisher salva fontes de dados na pasta Minhas Fontes de Dados. Talvez seja necessário navegar até a pasta Minhas Fontes de Dados para localizar a sua fonte de dados.

  2. Clique em Abrir.

    Dependendo do tipo de fonte de dados que você selecionar, poderão aparecer outras caixas de diálogo solicitando informações específicas. Por exemplo, se a sua fonte de dados for uma planilha do Excel que possui informações sobre várias guias, será necessário selecionar a guia que contém as informações desejadas e depois clicar em OK.

Selecionar nos contatos do Outlook

  1. Siga um destes procedimentos:

    • Na caixa de diálogo Selecionar Contatos, clique na lista de contatos que você deseja usar.

    • Na caixa de diálogo Escolher Perfil, selecione o perfil correto para os contatos que você deseja usar.

  2. Clique em OK.

Digitar uma nova lista

  1. Na caixa de diálogo Nova Lista de Produtos, digite as informações para o primeiro item ou registro a ser incluído no seu catálogo.

    Se você quiser adicionar ou remover colunas — por exemplo, se não estiver incluindo imagens — clique em Personalizar Colunas e efetue as alterações desejadas.

  2. Depois de digitar todas as informações referentes ao primeiro registro, clique em Nova Entrada e digite as informações referentes ao registro seguinte. Continue até digitar informações para todos os registros que você deseja incluir.

  3. Quando sua nova lista estiver completa, clique em OK.

  4. Na caixa de diálogo Salvar Lista de Endereços, digite um nome para nova lista e clique em Salvar.

Adicionar mais listas

Se quiser usar mais de uma lista no sua mesclagem de catálogo, você poderá adicionar listas.

  1. Na Lista de Produtos de Mesclagem de Catálogo, em Adicionar à lista de produtos, clique em Selecionar uma lista existente ou Selecionar nos Contatos do Outlook, dependendo da publicação que você estiver fazendo.

Adicionar mais itens

Se quiser adicionar apenas alguns itens, você poderá criar uma lista desses novos itens e combiná-la com a lista que já selecionou.

  1. Na Lista de Produtos de Mesclagem de Catálogo, em Adicionar à lista de produtos, clique em Digitar uma nova lista.

  2. Na caixa de diálogo Nova Lista de Produtos, digite as informações para o primeiro item a ser incluído no seu catálogo.

    Se quiser adicionar ou remover colunas, de modo que elas correspondam à outra lista que você está usando, clique em Personalizar Colunas e efetue as alterações desejadas.

  3. Depois de digitar todas as informações referentes ao primeiro registro, clique em Nova Entrada e digite as informações referentes ao registro seguinte. Continue até digitar informações para todos os registros que você deseja incluir.

  4. Quando sua nova lista estiver completa, clique em OK.

  5. Na caixa de diálogo Salvar Lista de Endereços, digite um nome para nova lista e clique em Salvar.

  6. Sua nova lista aparece automaticamente em Fontes de dados, na caixa de diálogo Lista de Produtos de Mesclagem de Catálogo.

Selecione os registros que você deseja incluir.

  1. Na caixa de diálogo Lista de Produtos de Mesclagem de Catálogo, siga um destes procedimentos:

    • Marque as caixas de seleção ao lado dos registros que você deseja incluir e desmarque as caixas de seleção ao lado dos registros que deseja excluir.

      Se quiser incluir apenas alguns registros na lista, clique em Limpar Tudo e selecione os registros desejados.

    • Filtre a sua lista de acordo com um critério específico clicando na seta ao lado do título de coluna do item com base no qual você deseja filtrar e depois clicando no valor que deseja utilizar como filtro.

      • (Em Branco) exibe todos os registros nos quais o campo correspondente está em branco.

      • (Preenchido) exibe todos os registros nos quais o campo correspondente contém informações.

        Observação : Se a sua fonte de dados contiver registros que compartilham as mesmas informações e houver dez ou menos valores exclusivos na coluna, você poderá filtrar com base em informações específicas. Por exemplo, se a sua fonte de dados for uma lista de propriedades para vendas e houver vários registros de propriedade que listam Buffalo como a cidade/localização, será possível filtrar com base em Buffalo.

        A caixa de diálogo Lista de Produtos de Mesclagem de Catálogo exibe apenas os registros designados. Para exibir todos os registros novamente, clique em (Todos).

    • Classifique os itens na lista clicando no título de coluna do item com base no qual você deseja classificar. Por exemplo, se quiser exibir a lista alfabeticamente por cidade/localização, clique no título de coluna Cidade/Localização.

  2. Clique em OK para retornar ao painel de tarefas Mesclagem de Catálogo. O Publisher irá usar os registros designados para a mesclagem.

  3. Clique em Próxima: Prepare a publicação.

Início da página

Inserir campos de mesclagem

Agora chegou a hora de organizar as informações que você deseja exibir na sua publicação. Para especificar o layout da página, adicione campos de mesclagem à área de mesclagem de catálogo. Cada campo de mesclagem representa uma coluna na sua fonte de dados, e a área de mesclagem de catálogo mostra como as informações em um registro serão exibidas.

Organize a área de mesclagem de catálogo da maneira que desejar e especifique quantas vezes ela se repete em cada página. Por exemplo, é possível mostrar quatro itens em cada página. Cada item será exibido da mesma maneira, com base na organização da área de mesclagem de catálogo. Você pode ajustar o tamanho de cada item e pode alterar o tamanho da área de mesclagem de catálogo.

Se você inserir campos de mesclagem fora da área de mesclagem de catálogo, eles não se repetirão quando a mesclagem for concluída.

Inserir campos de mesclagem na área de mesclagem de catálogo

  • No painel de tarefas Mesclagem de Catálogo, em Prepare a publicação, clique no primeiro campo de mesclagem que você deseja inserir.

  • Na área de mesclagem de catálogo, selecione o campo de mesclagem e, em seguida, mova-o e redimensione-o fazendo o seguinte:

    • Para mover o campo de mesclagem, posicione o ponteiro do mouse sobre o campo de mesclagem até o ponteiro muda para o ponteiro Mover ponteiro mover e, em seguida, arraste o campo de mesclagem para uma nova posição.

    • Para redimensionar o campo de mesclagem, posicione o ponteiro do mouse sobre uma das alças de no quadro de imagem ou de caixa de texto até o ponteiro muda para o ponteiro Redimensionar Mover régua e, em seguida, arraste o mouse até que o texto caixa ou quadro de imagem é o tamanho desejado.

  • Clique fora do campo de mesclagem, para que ele deixe de ficar selecionado.

  • Repita as Etapas de 1 a 3 até inserir todos os campos desejados da fonte de dados.

    Se um campo de mesclagem já inserido estiver selecionado quando você inserir um novo campo de mesclagem, o Publisher irá inserir esse novo campo junto com o antigo.

Formatar os campos de mesclagem

Você pode formatar os dados de catálogo mesclados formatando os campos de mesclagem no seu modelo de mesclagem de catálogo.

  1. No modelo de mesclagem de catálogo, selecione o campo de mesclagem que contém as informações a serem formatadas, incluindo os caracteres («« »») que circundam esse campo.

  2. No menu Formatar, clique em Fonte e selecione as opções desejadas.

Mover ou redimensionar a área de mesclagem de catálogo

Se os campos de mesclagem formatados deixarem de caber na área de mesclagem de catálogo, você poderá redimensionar essa área.

Se você aumentar o tamanho, talvez seja necessário ajustar menos itens, ou registros, em cada página.

  1. Clique na Área de Mesclagem de Catálogos para selecioná-la.

  2. Posicione o ponteiro do mouse sobre uma das alças da Área de mesclagem de catálogo e, em seguida, arraste o mouse.

  3. Especifique quantos itens devem aparecer em cada página, digitando na barra de ferramentas Layout da Mesclagem de Catálogo os números desejados para os itens dispostos de cima para baixo e de um lado ao outro da página.

Finalizar e visualizar o modelo

  1. Digite qualquer texto ou informações recorrentes que você deseja exibir ao lado das informações da sua fonte de dados. Por exemplo, adicione um símbolo de moeda ao lado do campo de mesclagem para especificar um preço.

  2. Em Visualizar página, clique nas setas para exibir cada página de dados mesclados.

    Se você optar por não incluir um item, clique na área de mesclagem de catálogo desse item e clique em Excluir este item no painel de tarefas Mesclagem de Catálogo.

  3. Quando estiver pronto para continuar, clique em Próxima: Crie publicações mescladas.

Início da página

Concluir, imprimir e salvar sua publicação de catálogo

Para concluir a mesclagem, você tem três opções:

  • É possível imprimir a publicação mesclada diretamente.

  • É possível criar e imprimir uma nova publicação que inclua o conteúdo mesclado. Você pode efetuar alterações no conteúdo dessa publicação exatamente como modificaria qualquer outra publicação no Publisher.

  • É possível adicionar o conteúdo mesclado a uma publicação existente.

Se quiser adicionar uma capa e uma contracapa à sua publicação, ou se quiser adicionar qualquer outra página, será necessário criar uma nova publicação ou adicionar o seu conteúdo a uma publicação existente.

Imprimir a publicação mesclada

  • No painel de tarefas Mesclagem de Catálogo, clique em Imprimir.

    O Publisher imprime as páginas mescladas.

Mesclar em uma nova publicação

Se quiser editar as páginas mescladas, salvá-las para uso posterior ou imprimi-las mais tarde, você poderá coletar e salvar todas as suas páginas mescladas como uma única nova publicação mesclada que contenha os dados reais — por exemplo, nomes e preços de produtos — em vez de campos de mesclagem.

  • No painel de tarefas Mesclagem de Catálogo, clique em Mesclar em uma nova publicação.

    O Publisher cria uma nova publicação que pode ser salva e editada. Você pode até mesmo adicionar capas e contracapas.

    Se você planeja imprimir seu catálogo como um livreto, verifique se o número total de páginas é um múltiplo de quatro.

  • No painel de tarefas Mesclagem de Catálogo, clique em Salvar esta publicação.

  • Na caixa Nome do arquivo, digite um nome para a nova publicação e clique em Salvar.

  • Se necessário, salve qualquer alteração feita no modelo de mesclagem de catálogo. Você pode usar esse modelo novamente para criar páginas mescladas adicionais sempre que atualizar as informações na sua fonte de dados.

Adicionar a uma publicação existente

Se você já tiver as suas capas configuradas em uma publicação separada ou se quiser que o catálogo seja colocado no final de uma publicação mais longa, poderá adicionar o conteúdo mesclado diretamente.

Antes de adicionar suas páginas mescladas ao final de uma publicação existente, verifique se o modelo de mesclagem de catálogos coincide com a publicação existente das seguintes maneiras:

  • Tamanho da página (altura e largura)

  • Modo de exibição de página (visualização em uma página ou em duas páginas)

  • Tipo de publicação (da Web ou para impressão)

  • Ordem de página (da esquerda para a direita ou da direita para a esquerda)

Observação : O Publisher não pode adicionar páginas mescladas a uma publicação aberta. Se você estiver trabalhando na publicação com a qual deseja mesclar, não deixe de salvá-la e fechá-la antes de concluir a mesclagem.

  1. No painel de tarefas Mesclagem de Catálogo, clique em Adicionar à publicação existente. Na caixa de diálogo Abrir Publicação, localize e selecione a publicação à qual você deseja adicionar as páginas mescladas e clique em Abrir.

    O Publisher adiciona as páginas mescladas ao final da publicação existente.

    Para reorganizar as páginas na publicação atualizada, clique em uma página que deseje mover no classificador de páginas e, em seguida, arraste-a até o local desejado.

  2. Na publicação existente, clique em Salvar, no menu Arquivo, para salvar as suas atualizações.

  3. Se necessário, salve qualquer alteração feita no modelo de mesclagem de catálogo. Você pode usar esse modelo novamente para criar páginas mescladas adicionais sempre que atualizar as informações na sua fonte de dados.

Imprimir e salvar sua publicação de catálogo

Se você tiver criado uma nova publicação mesclada ou se tiver adicionado sua mesclagem de catálogo a uma publicação existente, poderá imprimir essa publicação clicando em Imprimir, no menu Arquivo.

Imprimir sua publicação de catálogo como um livreto

  1. No menu Arquivo, clique em Configurar Página.

  2. Em Guias de Margem, clique em Avançado.

  3. Em Tipo de layout, clique em Livreto.

  4. Em Página, ajuste as configurações de Largura e Altura, de forma que elas correspondam às dimensões originais da sua publicação.

    Se você não ajustar a altura e a largura da página, o Publisher ajustará duas páginas de livreto no tamanho de página original e o seu catálogo não irá caber.

Salvar o modelo para poder usá-lo novamente

Convém salvar o seu modelo de mesclagem de catálogo. Você pode usá-lo novamente para criar conjuntos adicionais de páginas mescladas quando atualizar as informações na sua fonte de dados. Para salvar sua publicação de mesclagem de catálogo, faça o seguinte:

  1. Verifique se você está na publicação de mesclagem de catálogo.

  2. No menu Arquivo, clique em Salvar.

  3. Dê um nome à publicação de mesclagem de catálogo e clique em Salvar.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×