Criar uma mala direta

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Use a mala direta quando você desejar criar um grande número de documentos que em grande parte são idênticos, porém contém informações exclusivas. Por exemplo, é possível usar a mala direta para criar publicações individuais com observações personalizadas. Também é possível usar a mala direta para criar um anúncio de produto e enviá-lo para os seus 100 melhores clientes. O texto da publicação é sempre o mesmo, mas o nome e o endereço são diferentes para cada cliente.

Utilize o painel de tarefas Mala Direta para guiá-lo através das etapas de criação de mala direta. Para abrir o painel de tarefas Mala Direta em uma publicação nova ou em uma já existente, clique no menu Ferramentas, aponte para Mala Direta e Catálogos e clique em Mala Direta.

Neste artigo

Criar ou conectar-se à lista de destinatários

Preparar sua publicação

Crie a publicação mesclada

Cancelar uma mesclagem

Criar ou conectar-se à lista de destinatários

Para executar a mala direta, você deve abrir uma publicação nova ou uma já existente e conectar-se à fonte de dados, ou seja, o arquivo que contém as informações exclusivas que deseja incluir. Um arquivo de dados pode conter uma lista de nomes e endereços, dados do produto ou imagens. O arquivo de dados pode estar em uma variedade de formatos, incluindo:

  • Lista de Contatos do Microsoft Office Outlook

  • Planilhas do Microsoft Office Excel

  • Tabelas do Microsoft Office Word

  • Tabelas do Banco de Dados do Microsoft Office Access

  • Arquivos de texto nos quais as tabulações ou vírgulas separam as colunas e os retornos de parágrafo separam as linhas

É possível conectar-se a uma lista de fonte de dados existente, ou criar uma nova lista de destinatários. Se você quiser utilizar somente determinadas entradas da lista, filtre a lista com base em um critério específico. Também é possível classificar os itens em ordem alfabética.

Observação : Se você quiser mesclar imagens em suas páginas de publicação, sua fonte de dados deve incluir nomes de arquivo ou caminhos para os arquivos de imagem que você deseja mesclar. Não inclua as imagens reais ou as imagens na sua fonte de dados.

Usar uma lista existente

  1. Em Crie a lista de destinatários, clique em Use uma lista existente e, em seguida, clique em Próxima: Crie uma lista de destinatários ou conecte-se a ela.

    Por padrão, o Microsoft Publisher armazena fontes de dados na pasta Minhas Fontes de Dados. Talvez seja necessário procurar a fonte de dados.

  2. Na caixa de diálogo Selecionar Fonte de Dados, clique na fonte de dados desejada.

  3. Clique em Abrir.

    Dependendo do tipo de fonte de dados selecionado, outras caixas de diálogo poderão aparecer solicitando informações específicas.

    Por exemplo, se a fonte de dados for uma pasta de trabalho do Microsoft Office Excel contendo informações em várias planilhas, selecione a guia que contém as informações desejadas e clique em OK.

Selecionar nos contatos do Outlook

  1. Em Crie a lista de destinatários, clique em Selecionar nos contatos do Outlook e, em seguida, clique em Próxima: Crie uma lista de destinatários ou conecte-se a ela.

  2. Se for solicitado a escolher um perfil de email, clique no perfil desejado e, em seguida, clique em OK.

  3. Na caixa de diálogo Selecionar Contatos, clique na lista de contatos desejada e clique em OK.

    Todos os contatos da pasta serão exibidos na caixa de diálogo Destinatários da Mala Direta, onde é possível filtrar e classificar a lista de destinatários a serem incluídos na mala direta.

Digitar uma nova lista

Se não houver uma lista existente para conexão, é possível criar uma nova lista.

  1. Em Crie a lista de destinatários, clique em Digitar uma nova lista e, em seguida, clique em Próxima: Crie uma lista de destinatários ou conecte-se a ela.

  2. Na caixa de diálogo Nova Lista de Endereços, digite as informações sobre a primeira entrada nos campos relevantes. Não é necessário preencher todos os campos.

  3. Quando terminar de inserir as informações sobre a primeira entrada, clique em Nova Entrada.

  4. Repita as etapas 2 e 3 até terminar de adicionar as entradas e clique em OK.

  5. Na caixa de diálogo Salvar Lista de Endereços, digite um nome para a lista de endereços na caixa Nome do arquivo e selecione uma pasta na qual deseja salvá-la.

    Por padrão, o Microsoft Publisher salva listas de endereços na pasta Minhas Fontes de Dados. É aconselhável manter a lista de endereços nessa pasta porque ela também é a pasta padrão na qual o Publisher procura as fontes de dados.

    Todos os contatos da nova lista serão exibidos na caixa de diálogo Destinatários da Mala Direta, onde é possível filtrar e classificar a lista de destinatários a serem incluídos na mala direta.

Selecionar Destinatários

Na caixa de diálogo Destinatários da Mala Direta, é possível selecionar os destinatários que deseja incluir na mala direta. Marque as caixas de seleção ao lado dos destinatários que você deseja incluir e desmarque as caixas de seleção exibidas ao lado dos destinatários a serem excluídos.

Se quiser utilizar somente determinadas entradas da lista, filtre a lista com base em área ou critério específico. Depois de filtrar a lista, você poderá usar as caixas de seleção para incluir e excluir registros.

Filtrar itens na lista

  1. Clique na seta ao lado do título de coluna do item pelo qual você deseja filtrar.

  2. Clique em uma das seguintes opções:

    • (Em Branco) exibe todos os registros nos quais o campo correspondente está em branco.

    • (Preenchido) exibe todos os registros nos quais o campo correspondente contém informações.

    • (Avançado) abre a caixa de diálogo Filtrar e Classificar, que pode ser usada para filtrar por vários critérios. Também é possível clicar em Filtrar em Refinar lista de destinatários na caixa de diálogo Destinatários da Mala Direta para abrir a caixa de diálogo Filtrar e Classificar.

      Dica : Se a fonte de dados contiver registros que compartilham as mesmas informações e se houver dez ou menos valores exclusivos na coluna, você poderá filtrar por informações específicas. Por exemplo, se houver vários endereços que listam Austrália como país/região, você poderá filtrar por Austrália.

      A caixa de diálogo Destinatários da Mala Direta exibe somente os registros designados. Para exibir todos os registros novamente, clique em (Tudo)

Para ver os itens em ordem alfabética, você pode classificar os itens da lista.

Classificar itens na lista

  • Na caixa de diálogo Destinatários da Mala Direta, clique no título de coluna do item pelo qual você deseja classificar a lista

    Por exemplo, para exibir a lista em ordem alfabética por sobrenome, clique no título de coluna Sobrenome.

  • Para, de forma rápida, selecionar ou não todos os itens, marque ou desmarque a caixa de seleção de título de coluna .

  • Para classificar por vários critérios, clique em Classificar em Refinar lista de destinatários na caixa de diálogo Destinatários da Mala Direta. Na caixa de diálogo Filtrar e Classificar, selecione o critério pelo qual deseja classificar os itens da lista.

Clique em OK para retornar ao painel de tarefas Mala Direta.

Início da página

Preparar sua publicação

A mala direta combina um documento contendo informações que são as mesmas em cada cópia e os espaços reservados para as informações que são exclusivas. Depois de criar a publicação, insira qualquer texto adicional que você deseja que seja exibido em todas as versões da publicação de mala direta, como uma saudação, e espaços reservados para informações exclusivas, como endereços.

Se você ainda não tiver feito isso, insira uma caixa de texto, digite o texto a ser exibido em todas as versões da publicação de mala direta e adicione os espaços reservados para as informações exclusivas.

Inserir caixa de texto

  1. Na barra de ferramentas objetos, clique em Caixa de texto Imagem do botão .

  2. Na publicação, aponte para o local onde deseja que um dos cantos do texto apareça e arraste na diagonal até atingir o tamanho desejado para a caixa de texto.

Inserir o texto desejado em todas as versões

  • Clique dentro da caixa de texto e digite o texto que deverá ser exibido em todas as versões da publicação da mala direta.

Inserir campos de dados na publicação

  1. Na publicação de mala direta, clique dentro da caixa de texto, no local onde deseja inserir o data field.

  2. Insira um dos seguintes:

    Bloco de endereço com nome, endereço e outras informações

    1. No painel de tarefas Mala Direta (Etapa 2: Prepare sua publicação), em Mais itens clique em Bloco de endereço.

    2. Na caixa de diálogo Inserir bloco de endereço, clique nos elementos de endereço a serem incluídos e clique em OK.

      Observação : Se os nomes dos data field da fonte de dados não corresponderem aos nomes dos campos que o Publisher usa para os blocos de endereço, talvez você precise clicar em Coincidir Campos na caixa de diálogo Inserir bloco de endereço. Na caixa de diálogo Coincidir Campos, use as listas suspensas para selecionar os campos da fonte de dados que correspondem aos campos do Publisher.

    Linha de saudação

    1. No painel de tarefas Mala Direta (Etapa 2: Prepare sua publicação) em Mais itens, clique em Linha de saudação.

    2. Na caixa de diálogo Linha de Saudação, selecione o formato da linha de saudação, que inclui a saudação, o formato do nome e a pontuação que segue.

    3. Selecione o texto a ser exibido quando o Publisher não conseguir interpretar o nome do destinatário; por exemplo, quando a fonte de dados não contiver o nome ou sobrenome de um destinatário, mas somente um nome de empresa.

    4. Clique em OK.

      Observação : Se os nomes dos campos de dados da fonte de dados não corresponderem aos nomes dos campos que o Publisher usa para a linha de saudação, talvez você precise clicar em Coincidir Campos na caixa de diálogo Linha de Saudação. Na caixa de diálogo Coincidir Campos, use as listas suspensas para selecionar os campos da fonte de dados que correspondem aos campos do Publisher.

    Campos de endereço

    1. No painel de tarefas Mala Direta (Etapa 2: Prepare sua publicação), em Mais itens, clique em Campos de endereço.

    2. Na caixa de diálogo Inserir Campo de Endereço, clique em cada elemento de endereço a ser incluído.

      Observação : Se os nomes dos campos de dados da fonte de dados não corresponderem aos nomes dos campos que o Publisher usa para os campos de endereço, talvez você precise clicar em Coincidir Campos na caixa de diálogo Inserir Campo de Endereço. Na caixa de diálogo Coincidir Campos, use as listas suspensas para selecionar os campos da fonte de dados que correspondem aos campos do Publisher.

    Outros campos de informações

    No painel de tarefas Mala Direta (Etapa 2: Preparar sua publicação), na caixa de listagem exibida em Prepare sua publicação, arraste o campo que deseja incluir na caixa de texto criada.

Formatar os campo de dados

Se desejar, você pode aplicar formatos aos campos de dados e a qualquer outro texto adicionado (como uma Saudação ou um cumprimento como Prezado...) para mudar a aparência dos dados da mala direta. Para formatar os dados mesclados, você deve formatar os campos de dados da publicação de mala direta.

  1. Na publicação de mala direta, selecione o campo que contém as informações a serem formatadas.

  2. No menu Formatar, clique em Fonte e selecione as opções desejadas.

Visualizar dados dos destinatários nos campos de dados da publicação

Agora é possível verificar como a sua publicação será exibida com os dados atualizados nos campos de mesclagem.

  1. Para visualizar a publicação, siga um destes procedimentos:

    • Para visualizar entradas em ordem, clique na navegação botões botão avançar Botão Voltar para ver como cada entrada aparecerá na publicação mesclada.

      As informações do primeiro registro da fonte de dados preenchem os campos de mesclagem. Não é possível editar as entradas da fonte de dados nas páginas da publicação, mas você pode formatar, mover ou excluir campos de dados.

    • Para localizar e visualizar uma entrada específica da fonte de dados, clique em Localizar um destinatário e especifique os critérios de pesquisa na caixa de diálogo Localizar Entrada.

  2. Se necessário, faça alterações na lista de destinatários. Siga um destes procedimentos:

    • Para excluir um determinado destinatário da mala direta, clique em Excluir este destinatário.

    • Para alterar a lista de destinatários, clique em Editar lista de destinatários e faça as alterações desejadas na caixa de diálogo Destinatários da Mala Direta.

  3. Depois de concluir a publicação de mala direta e inserir todos os campos de mesclagem, clique em Salvar Como no menu Arquivo. Digite um nome para a publicação na caixa Nome do arquivo e clique em Salvar.

  4. Clique em Próxima: Criar a sua publicação.

Início da página

Criar a publicação mesclada

No painel de tarefas Mala Direta, em Criar publicações mescladas, é possível:

  • Imprimir a publicação mesclada (por exemplo, de correspondência)

  • Visualizar publicações mescladas (para verificar sua aparência antes de imprimir todas as versões e para solucionar problemas em potencial)

  • Guarde a publicação mesclada para usar posteriormente

  • Adicionar as páginas mescladas à outra publicação

Visualizar a publicação mesclada.

  • Clique em Visualizar Impressão.

Imprimir a publicação mesclada

  1. Clique em Imprimir.

  2. Na caixa de diálogo Imprimir, selecione as opções desejadas e clique em OK.

    Importante : Imprimir diferentes conjuntos de dados de mala direta — por exemplo, nomes e endereços — em cada folha de papel, clique em várias páginas por folha na seção Opções de impressão. Se você escolher várias cópias por folha, cada folha de papel irá conter várias cópias dos mesmos dados.

    Caixa de diálogo Imprimir com a opção Várias páginas por folha

Guarde a publicação mesclada para usar posteriormente

Se você quiser editar as páginas mescladas, salvá-los para uso posterior ou imprimi-las mais tarde, você pode coletar e salvar todas as páginas mescladas como uma única mesclados nova publicação que contém os dados reais — por exemplo, nomes e endereços — em vez de campos de mesclagem.

  1. Clique em Mesclar em uma nova publicação.

    O Publisher cria uma nova publicação com as páginas mescladas.

  2. Na nova publicação, clique em Salvar esta publicação no painel de tarefas Mala Direta. Digite um nome para a nova publicação na caixa Nome do arquivo e clique em Salvar.

Adicionar as páginas mescladas a uma publicação existente

Se você planeja adicionar as páginas mescladas ao final de uma publicação existente, verifique se a publicação de mala direta corresponde à publicação existente nos seguintes aspectos:

  • Tamanho da página (altura e largura)

  • Modo de exibição de página (visualização em uma página ou em duas páginas)

  • Tipo de publicação (da Web ou para impressão)

  • Ordem de página (da esquerda para a direita ou da direita para a esquerda)

O Publisher adiciona páginas mescladas a uma publicação nova ou a uma já existente, porém não pode adicioná-las a uma publicação aberta. Se a publicação a qual deseja mesclar for aberta, salve-a e feche-a antes de concluir a mesclagem.

  1. Clique em Adicionar à publicação existente.

  2. Na caixa de diálogo Abrir Publicação, localize a publicação à qual você deseja adicionar as páginas mescladas e clique em Abrir.

    O Publisher adiciona as páginas mescladas à publicação existente.

  3. Na publicação existente, clique em Salvar esta publicação , no painel de tarefas Mala Direta, para salvar as atualizações.

Salvar a publicação de mala direta

Se você também salvar a publicação que contém os campos de mesclagem, poderá retornar e editar esses campos e criar uma nova publicação mesclada contendo novos campos de mesclagem ou uma lista de destinatários atualizada. Para salvar sua publicação de mala direta, faça o seguinte:

  1. Verifique se você está na publicação de mala direta.

  2. No menu Arquivo, clique em Salvar.

  3. Dê um nome à publicação de mala direta e clique em Salvar.

Início da página

Cancelar uma mesclagem

É possível cancelar uma mesclagem para desconectar uma publicação de mala direta ou modelo de mesclagem de catálogo da data source.

  1. No menu Ferramentas, aponte para Mala Direta e Catálogos e clique em Cancelar mesclagem.

  2. Quando o programa perguntar se você deseja cancelar a mesclagem, clique em Sim.

A publicação será desconectada da sua fonte de dados.

Observação : Se você cancelar uma mala direta, os campos que não sejam de endereço, de linha de saudação ou de bloco de endereço serão convertidos em texto regular.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×