Criar uma lista de verificação no Word

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Caixa de seleção de palavras-chave    . campo de formulário de caixa de seleção; lista de caixas de seleção; fazer check-in caixa; caixa de marca de seleção; desmarcar a caixa; caixa de escala

Se você precisar apenas uma lista de verificação que possa imprimir, você pode fazer uma lista onde cada item tem uma caixa de seleção que possa ser marcada no papel. Você também pode criar uma lista de caixas de seleção e marcar itens eletronicamente abrindo o documento no Word.

Observação : Se você não conseguir marcar um item eletronicamente, talvez ele esteja formatado para impressão somente ou o documento pode estar bloqueado.

O que você deseja fazer?

Criar uma lista de verificação impressa

Criar uma lista de verificação que possa ser marcada no Word

Criar uma lista de verificação impressa

Se você desejar criar uma lista de verificação com caixas de seleção que marcará no papel, pode criar uma lista que use um símbolo de caixa como marcador. Você pode escolher entre uma série de caracteres de caixa.

A maneira de criar a lista depende se o seu documento já tiver listas com tipos diferentes de marcadores.

Criar uma lista com marcadores personalizados

  1. Digite sua lista de itens.

  2. Selecione-a.

  3. Na guia Página Inicial, no grupo Parágrafo, clique na seta ao lado de Marcadores.

    Imagem da Faixa de Opções do Word

  4. Clique em Definir Novo Marcador.

  5. Clique em Símbolo.

  6. Na caixa Fonte, clique em uma fonte símbolo que esteja instalada em seu computador, como a Wingdings.

  7. Percorra a lista de símbolos disponíveis e clique duas vezes no símbolo de caixa que você deseja usar, como uma caixa aberta ( Caixa aberta ) ou uma caixa tridimensional ( caixa 3D ).

Criar uma tabela para evitar a alteração dos marcadores existentes

Etapa 1: Criar uma tabela

  1. Na guia Inserir, no grupo Tabelas, clique em Tabela.

    Imagem da Faixa de Opções do Word

  2. Clique em Inserir Tabela.

  3. Na caixa número de colunas, digite 2.

  4. Na caixa número de linhas, insira o número de linhas desejado. Você precisa de uma linha para cada item na sua lista.

  5. Clique em OK.

Etapa 2: Inserir as caixas de seleção e o texto

  1. Clique na célula superior esquerda.

  2. Na guia Inserir, no grupo Símbolos, clique em Símbolo e, em seguida, clique em Mais Símbolo.

    imagem da faixa de opções

  3. Clique na guia Símbolos.

  4. Na caixa Fonte, clique em uma fonte símbolo que esteja instalada em seu computador, como a Wingdings.

  5. Percorra a lista de símbolos disponíveis e clique duas vezes no símbolo de caixa que você deseja usar, como uma caixa aberta ( Caixa aberta ) ou uma caixa tridimensional ( caixa 3D ).

  6. Clique em Fechar.

  7. Clique na próxima célula na qual deseja inserir uma caixa e pressione CTRL+R para inserir outra caixa.

  8. Após inserir uma caixa para cada item desejado, clique na célula superior direita e digite o texto do primeiro item. Repita essa etapa para cada item da lista.

Etapa 3: Melhorar o layout

Embora você esteja usando a tabela para formatar a lista, é provável que você queira ajustar o espaçamento para que a coluna que contém as caixas de seleção não seja muito grande e para que o texto fique alinhado próximo às caixas. Também é provável que você não queira as linhas de borda que o Word geralmente inclui com a tabela. Para efetuar esses ajustes, faça o seguinte:

  1. Clique com o botão direito do mouse na tabela, aponte para AutoAjustee clique em AutoAjuste para Conteúdo.

  2. Clique com o botão direito na tabela, clique em Propriedades da Tabela e, em seguida, clique na guia Tabela.

  3. Clique em Opções e nas caixas À esquerda e À direita, insira um número que permitirá a inserção de um pequeno espaço entre a caixa de seleção e o texto, como ,02 polegadas e clique em OK.

  4. Na guia tabela, clique em Bordas e sombreamento e, em seguida, clique na guia bordas.

  5. Em Definição, clique em Nenhuma e em OK.

    Observação : Depois de remover as linhas de borda, você ainda pode ver as linhas de borda cinza. Estas são as linhas de grade de tabela e eles não mostrar quando o documento é impresso. Se você não deseja vê-los de forma alguma, você pode ocultá-los clicando em Exibir linhas de grade no grupo da tabela na guia Layout em Ferramentas de tabela.

    Imagem da Faixa de Opções

Início da página

Criar uma lista de verificação que possa ser marcada no Word

Para usar caixas de seleção que possa ser marcada no Word, você pode inserir o campo de formulário de caixa de seleção no seu documento. Isso parece melhor se você usar uma tabela para alinhar as caixas de seleção com o texto, portanto a primeira etapa é criar uma tabela. Depois de criar a tabela, você pode inserir as caixas de seleção em uma coluna e o texto na outra coluna e, em seguida, você pode refinar o layout. Para verificar os itens, você bloquear o formulário.

O resultado é parecido com o que é mostrado na ilustração a seguir.

exemplo de lista de verificação

Etapa 1: Criar uma tabela

  1. Na guia Inserir, no grupo Tabelas, clique em Tabela.

    Imagem da Faixa de Opções do Word

  2. Na caixa número de colunas, digite 2.

  3. Na caixa número de linhas, insira o número de linhas desejado. Você precisa de uma linha para cada item na sua lista.

Não se preocupe com o tamanho das colunas ou das linhas de bordas da tabela. Isso poderá ser corrigido mais tarde.

Etapa 2: Inserir as caixas de seleção e o texto

Para adicionar as caixas que você poderá selecionar, você precisa usar a guia Desenvolvedor.

Mostrar a guia Desenvolvedor

  1. Clique no Botão do Microsoft Office Imagem do botão do Office e clique em Opções do Word.

  2. Clique em Popular.

  3. Marque a caixa de seleção Mostrar guia Desenvolvedor na Faixa de Opções.

    Observação : A Faixa de Opções é um componente da Interface de usuário do Microsoft Office Fluent.

Adicionar as caixas de seleção

  1. Clique na célula superior à esquerda na tabela que você inseriu.

  2. Na guia desenvolvedor, no grupo controles, clique em Ferramentas de herdado. Imagem de botão

  3. Em Herdado formulários, clique em Campo de formulário de caixa de seleção Imagem do botão .

    Observação : Se a caixa de seleção tem um plano de fundo cinza, clique em Ferramentas de herdado no grupo controles e clique em Sombreamento de campo Imagem do botão para remover o sombreamento cinza.

  4. Clique na próxima célula na qual você deseja inserir uma caixa de seleção e pressione CTRL+R para inserir outra caixa.

  5. Após inserir uma caixa de seleção para cada item desejado, clique na célula superior direita e digite o texto do primeiro item. Repita essa etapa para cada item da lista.

Etapa 3: Melhorar o layout

Embora você esteja usando a tabela para formatar a lista, é provável que você queira ajustar o espaçamento para que a coluna que contém as caixas de seleção não seja muito grande e para que o texto fique alinhado próximo às caixas. Também é provável que você não queira as linhas de borda que o Word geralmente inclui com a tabela. Para efetuar esses ajustes, faça o seguinte:

  1. Clique com o botão direito do mouse na tabela, aponte para AutoAjustee clique em AutoAjuste para Conteúdo.

  2. Clique com o botão direito na tabela, clique em Propriedades da Tabela e, em seguida, clique na guia Tabela.

  3. Clique em Opções e nas caixas À esquerda e À direita, insira um número que permitirá a inserção de um pequeno espaço entre a caixa de seleção e o texto, como ,02 polegadas e clique em OK.

  4. Na guia tabela, clique em Bordas e sombreamento e, em seguida, clique na guia bordas.

  5. Em Definição, clique em Nenhuma e em OK.

    Observação : Depois de remover as linhas de borda, você ainda pode ver linhas cinzas. Estas são as linhas de grade de tabela e eles não mostrar quando o documento é impresso. Para ocultar as linhas de grade de tabela na tela, clique na guia Layout, em Ferramentas de tabela e no grupo de tabela, clique em Exibir linhas de grade.

Etapa 4: Bloquear o formulário

Para marcar os itens clicando nas caixas de seleção, é necessário bloquear o formulário. Entretanto, quando este for bloqueado, não será possível fazer alterações no texto ou no layout. Por isso, lembre-se de realizar essa etapa por último.

Observação : Se você desejar verificar a ortografia na sua lista, execute a verificação ortográfica no documento antes de bloquear o formulário.

Quando quiser editar o documento, é fácil desbloquear o formulário, mas não se esqueça de bloqueá-lo novamente para que você possa clicar nas caixas de seleção.

Bloquear o formulário

  1. Certifique-se de que você não está no modo design clicando em Modo de Design, no grupo controles na guia desenvolvedor.

    imagem de botão

  2. Na guia Desenvolvedor, no grupo Proteger, clique em Proteger Documento e, em seguida, clique em Restringir Formatação e Edição.

  3. No painel de tarefas Proteger Documento, em Restrições de edição, marque a caixa de seleção Permitir apenas este tipo de edição no documento.

  4. Na lista de restrições de edição, selecione Preenchendo formulários.

  5. Em Aplicar proteção, clique em Sim, Aplicar Proteção.

  6. Para atribuir uma senha ao documento de modo que somente os revisores que saibam a senha possam remover a proteção, digite-a na caixa Digite a nova senha (opcional) e a confirme.

    Importante : Se você optar por não usar uma senha, todos os revisores poderão alterar as restrições de edição.

Desbloquear o formulário

  1. Na guia Desenvolvedor, no grupo Proteger, clique em Proteger Documento e, em seguida, clique em Restringir Formatação e Edição.

  2. No painel de tarefas Proteger Documento, clique em Parar Proteção

Observação : Se você usou uma senha para adicionar proteção ao documento, você precisa digitar a senha antes de poder interromper a proteção.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Essas informações foram úteis?

Ótimo! Outros comentários?

Como podemos melhorá-lo?

Obrigado por seus comentários!

×