Criar uma lista de verificação no Word

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Com Word, você pode criar dois tipos de listas de verificação:

  • Listas com caixas de seleção ou marcas de seleção em vez de marcadores ou números. Use caixas se você planeja imprimir a lista, por exemplo e marcar cada item que concluir.

  • Listas que você possa ser marcada no Word. Isso envolve a adição de um controle de conteúdo a partir da guia desenvolvedor, mas você não precisa ser um desenvolvedor fazê-lo.

Esta lista de verificação de amostra serve a uma finalidade dupla — pode ser impresso ou usado on-line.

Você pode criar uma lista de verificação que você pode imprimir ou usar online usando o botão de controle de conteúdo de caixa de seleção na guia desenvolvedor, no Word.

Substituir marcadores ou números com marcas de seleção ou caixas de seleção

  1. Selecione a lista inteira; os marcadores ou números não procure selecionados.

  2. Escolha Home e, em seguida, escolha a lista de marcadores.

    marcadores de parágrafos

  3. Siga um destes procedimentos:

    • Se você vir a caixa de seleção desejado na Biblioteca de marcadores ou marca de seleção, selecione-o.

    • Se você não vir a marca de seleção ou caixa de seleção desejada, vá para a próxima etapa.

  4. Escolha Definir novo marcador e a caixa de diálogo Definir novo marcador abre.

  5. Escolha símbolo e, em seguida, escolha um símbolo de tabela de símbolos.

    Dica : Para obter mais opções, na caixa fonte, escolha uma fonte de símbolo, como a Wingdings.

  6. Percorra a lista de símbolos e escolha o símbolo — como uma caixa aberta ( Caixa aberta ) ou uma caixa tridimensional ( caixa 3D ) — que você deseja usar.

  7. Clique em OK e clique em seguida OK novamente na caixa de diálogo Definir novo marcador.

O símbolo que você escolheu será adicionado à Biblioteca de marcadores para que ela estará útil se você quiser usá-lo novamente.

Fazer uma lista de verificação que possa ser marcada no Word

Há quatro etapas envolvidas na criação de uma lista com caixas de seleção que possa ser marcada no Word. Chave para esse tipo de lista está adicionando um Controle de conteúdo de caixa de seleção. Para usar esse controle, você precisa usar a guia desenvolvedor.

  1. Na guia arquivo, escolha Opções > Personalizar faixa de opções.

  2. Na lista Personalizar a faixa de opções, escolha Guias principais.

  3. Na lista Guias principais, marque a caixa de seleção desenvolvedor e escolha OK.

    caixa de seleção desenvolvedor

  1. Clique em + para expandir a guia desenvolvedor e, em seguida, clique em + para expandir o grupo de controles. Clique no Controle de conteúdo de caixa de seleção e, em seguida, clique à direita da caixa.

  2. Na guia arquivo, escolha Opções, personalizar faixa de opções. Escolha o controle de conteúdo de caixa de seleção e escolha OK. Para começar a criar/fazer sua lista, na guia desenvolvedor, no grupo controles, escolha o botão de controle de conteúdo de caixa de seleção.

  3. Escolha o Controle de conteúdo de caixa de seleção e escolha OK.

  4. Abra seu documento Word e na guia desenvolvedor, no grupo controles, escolha o botão de Controle de conteúdo de caixa de seleção para inserir uma caixa de seleção ( Caixa aberta ) na frente de um item em uma lista existente ou para começar a criar uma lista.

  5. Pressione a tecla de seta para a direita duas vezes, digite o primeiro item na lista e pressione Enter.

  6. Selecione o controle de caixa de seleção que você acabou de criar e pressione Ctrl + C para fazer uma cópia do controle.

  7. Na nova linha, pressione Ctrl + V para colar o item e, em seguida, renomear o item.

  8. Repita as etapas 6 e 7 conforme necessário até que a lista estiver completa.

Mais sobre o controle de conteúdo de caixa de seleção

Você pode clicar dentro de um controle de caixa de seleção para colocar um X dentro da caixa, ou você pode usar algo diferente de uma caixa de seleção e um X. e, em seguida, escolha um novo símbolo para substituir a caixa e X. clique em OK para salvar a seleção e fechar a caixa de diálogo.

  1. Selecione um Controle de conteúdo de caixa de seleção e, no grupo controles, escolha Propriedades.

  2. Na caixa de diálogo Propriedades de controle de conteúdo, em Propriedades da caixa marcada, de símbolo selecionada, escolha Alterar.

  3. Na caixa de diálogo símbolo, escolha um novo símbolo e escolha OK para salvar sua escolha.

Se alguns itens na sua lista de mais de uma linha de tempo, você pode usar recuos deslocados para alinhá-los.

  1. Selecione a lista.

    Observação : Marcadores ou números não procure selecionados.

  2. Sobre a página inicial, no grupo parágrafo, clique no iniciador de caixa de diálogo parágrafo.

    iniciador da caixa de diálogo parágrafo

  3. Em Recuo, na caixa esquerda, digite 0,25.

  4. Em especial, escolha deslocamento.

  5. Clique em OK quando terminar.

Quando estiver satisfeito com a lista, agrupe-la para bloquear os controles e itens listados no lugar. Dessa forma, as pessoas podem verificar os itens na lista sem alterar próprios itens.

  1. Selecione a lista (os controles de caixa de seleção e os itens listados).

  2. Na guia desenvolvedor, no grupo controles, escolha grupo > grupo.

    Observação : Se você precisar alterar algo mais tarde, selecione a lista novamente e escolha Agrupar > Desagrupar.

Consulte também

Fazer alterações em caixas de seleção
criar um formulário preenchível
atalhos de teclado do Microsoft Word 2016 para Windows

Criar uma lista de verificação impressa

Se você precisar apenas uma lista de verificação que possa imprimir, você pode fazer com que uma lista onde cada item tem uma caixa de seleção que possa ser marcada no papel. Você também pode criar uma lista de caixas de seleção e marcar itens eletronicamente abrindo o documento no Word.

Observação : Se você não conseguir marcar um item eletronicamente, talvez ele esteja formatado somente para impressão ou o documento pode estar bloqueado.

A maneira que você cria a lista depende se o documento já contiver listas com marcadores com diferentes tipos de marcadores.

Criar uma lista com marcadores com marcadores personalizados

  1. Digite sua lista de itens.

  2. Selecione a lista.

  3. Na guia Página Inicial, no grupo Parágrafo, clique na seta ao lado de Marcadores.

    imagem da faixa de opções

  4. Clique em Definir Novo Marcador.

  5. Clique em Símbolo.

  6. Na caixa Fonte, clique em uma fonte de símbolo instalada no seu computador, como a Wingdings.

  7. Percorra a lista de símbolos disponíveis e clique duas vezes no símbolo de caixa que você deseja usar, como uma caixa aberta ( Caixa aberta ) ou uma caixa tridimensional ( caixa 3D ).

Criar uma tabela para evitar a alteração dos marcadores existentes

  1. Na guia Inserir, no grupo Tabelas, clique em Tabela.

    imagem da faixa de opções

  2. Clique em Inserir tabela.

  3. Na caixa número de colunas, digite 2.

  4. Na caixa número de linhas, insira o número de linhas desejado. Você precisa de uma linha para cada item na sua lista.

  5. Clique em OK.

  1. Clique na célula superior esquerda.

  2. Na guia Inserir, no grupo Símbolos, clique em Símbolo e clique em Mais Símbolos.

    imagem da faixa de opções

  3. Clique na guia símbolos.

  4. Na caixa Fonte, clique em uma fonte de símbolo instalada no seu computador, como a Wingdings.

  5. Percorra a lista de símbolos disponíveis e clique duas vezes no símbolo de caixa que você deseja usar, como uma caixa aberta ( Caixa aberta ) ou uma caixa tridimensional ( caixa 3D ).

  6. Clique em Fechar.

  7. Clique na próxima célula onde você deseja inserir uma caixa e pressione CTRL + Y para inserir outra caixa.

  8. Depois de inserir uma caixa para cada item desejado, clique na célula superior direita e digite o texto do primeiro item. Repita esta etapa para cada item na lista.

Embora você estiver usando a tabela para dispor a lista, você provavelmente desejará ajustar o espaçamento para que a coluna que contém as caixas de seleção não é muito grande e o texto é alinhado Fechar para as caixas de seleção. Você provavelmente não deseja que as linhas de borda que o Word geralmente inclui com a tabela. Para fazer esses ajustes, faça o seguinte:

  1. A tabela de atalho, aponte para AutoAjuste e clique em AutoAjuste para conteúdo.

  2. A tabela de atalho, clique em Propriedades da tabela e, em seguida, clique na guia tabela.

  3. Clique em Opções e, nas caixas esquerda e direita, insira um número que fornecerá um pouco de espaço entre a caixa de seleção e o texto, como :,02 polegadas e clique em OK.

  4. Na guia tabela, clique em Bordas e sombreamento e, em seguida, clique na guia bordas.

  5. Em Configuração, clique em Nenhum e depois em OK.

    Observação : Depois de remover as linhas de borda, você ainda pode ver as linhas de borda cinza. Estas são as linhas de grade de tabela e eles não mostrar quando o documento é impresso. Se você não deseja vê-los de forma alguma, você pode ocultá-los clicando em Exibir linhas de grade no grupo da tabela na guia Layout em Ferramentas de tabela.

    Imagem da Faixa de Opções

Criar uma lista de verificação que possa ser marcada no Word

Para usar caixas de seleção que possa ser marcada no Word, você pode inserir o campo de formulário de caixa de seleção no seu documento. Isso parece melhor se você usar uma tabela para alinhar as caixas de seleção com o texto, portanto a primeira etapa é criar uma tabela. Depois de criar a tabela, você pode inserir as caixas de seleção em uma coluna e o texto na outra coluna e, em seguida, você pode refinar o layout. Para verificar os itens, você bloquear o formulário.

O resultado se parece com a ilustração a seguir.

exemplo de lista de verificação

  1. Na guia Inserir, no grupo Tabelas, clique em Tabela.

    imagem da faixa de opções

  2. Na caixa número de colunas, digite 2.

  3. Na caixa número de linhas, insira o número de linhas desejado. Você precisa de uma linha para cada item na sua lista.

Não se preocupe com o tamanho das colunas ou as linhas de borda na tabela. Você corrigirá mais tarde.

Para adicionar as caixas que você será capaz de verificar, você precisa usar a guia desenvolvedor.

Mostrar guia Desenvolvedor
  1. Clique no botão Microsoft Office Imagem do botão Office e em Opções do Word.

  2. Clique em Popular.

  3. Marque a caixa de seleção Mostrar guia Desenvolvedor na faixa de opções.

    Observação : A Faixa de Opções é um componente da Interface de usuário do Microsoft Office Fluent.

Adicionar caixas de seleção
  1. Clique na célula superior esquerda da tabela que você inseriu.

  2. Na guia desenvolvedor, no grupo controles, clique em Ferramentas de herdado. Imagem do botão

  3. Em Herdado formulários, clique em Campo de formulário de caixa de seleção Imagem do botão .

    Observação : Se a caixa de seleção tem um plano de fundo cinza, clique em Ferramentas de herdado no grupo controles e clique em Sombreamento de campo Imagem do botão para remover o sombreamento cinza.

  4. Clique na próxima célula onde você deseja inserir uma caixa de seleção e, em seguida, pressione Ctrl + Y para inserir outra caixa de seleção.

  5. Depois de inserir uma caixa de seleção para cada item desejado, clique na célula superior direita e digite o texto do primeiro item. Repita esta etapa para cada item na lista.

Embora você estiver usando a tabela para dispor a lista, você provavelmente desejará ajustar o espaçamento para que a coluna que contém as caixas de seleção não é muito grande e o texto é alinhado Fechar para as caixas de seleção. Você provavelmente não deseja que as linhas de borda que o Word geralmente inclui com a tabela. Para fazer esses ajustes, faça o seguinte:

  1. A tabela de atalho, aponte para AutoAjuste e clique em AutoAjuste para conteúdo.

  2. A tabela de atalho, clique em Propriedades da tabela e, em seguida, clique na guia tabela.

  3. Clique em Opções e, nas caixas esquerda e direita, insira um número que fornecerá um pouco de espaço entre a caixa de seleção e o texto, como :,02 polegadas e clique em OK.

  4. Na guia tabela, clique em Bordas e sombreamento e, em seguida, clique na guia bordas.

  5. Em Configuração, clique em Nenhum e depois em OK.

    Observação : Depois de remover as linhas de borda, você ainda pode ver linhas cinzas. Estas são as linhas de grade de tabela e eles não mostrar quando o documento é impresso. Para ocultar as linhas de grade de tabela na tela, clique na guia Layout, em Ferramentas de tabela e no grupo de tabela, clique em Exibir linhas de grade.

Para marcar os itens clicando nas caixas de seleção, você precisa bloquear o formulário. No entanto, quando o formulário é bloqueado, não será capaz de fazer alterações no texto ou o layout, então certifique-se de concluir esta etapa última.

Observação : Se você quiser verificar a ortografia em sua lista, você deve executar a verificação ortográfica no documento antes de bloquear o formulário.

Quando você quiser editar o documento, você pode facilmente desbloquear o formulário. Lembre-se de bloqueá-lo novamente para que você poderá clicar nas caixas de seleção.

Bloquear o formulário
  1. Certifique-se de que você não está no modo design clicando em Modo de Design, no grupo controles na guia desenvolvedor.

    Imagem do botão

  2. Na guia Desenvolvedor, no grupo Proteger, clique em Proteger Documento e, em seguida, clique em Restringir Formatação e Edição.

  3. No painel de tarefas Proteger Documento, em Restrições de edição, marque a caixa de seleção Permitir apenas este tipo de edição no documento.

  4. Na lista de restrições de edição, selecione Preenchendo formulários.

  5. Em Aplicar proteção, clique em Sim, Aplicar Proteção.

  6. Para atribuir uma senha ao documento de modo que somente os revisores que saibam a senha possam remover a proteção, digite-a na caixa Digite a nova senha (opcional) e a confirme.

    Importante : Se você optar por não usar senha, todos os revisores poderão alterar as restrições de edição.

Desbloquear o formulário
  1. Na guia Desenvolvedor, no grupo Proteger, clique em Proteger Documento e, em seguida, clique em Restringir Formatação e Edição.

  2. No painel de tarefas Proteger Documento, clique em Parar Proteção.

Observação : Se você usou uma senha para adicionar proteção ao documento, você precisa digitar a senha antes de poder interromper a proteção.

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Compartilhar Facebook Facebook Twitter Twitter Email Email

Essas informações foram úteis?

Ótimo! Outros comentários?

Como podemos melhorá-lo?

Obrigado por seus comentários!

×