Criar uma apresentação do PowerPoint para Mac a partir de uma estrutura de tópicos do Word para Mac

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Você pode usar uma estrutura de tópicos em um documento do Word para criar uma apresentação no PowerPoint para Mac. Para configurar os slides em uma apresentação, o PowerPoint utiliza os níveis de estrutura de tópicos ou estilos de título no documento do Word. Por exemplo, cada linha de texto que esteja formatado com o com o nível 1 ou título 1 estilo se torna o título de um novo slide, e cada nível 2 ou título 2 se torna o primeiro nível de texto no slide.

Importante : Você deve aplicar um nível de estrutura de tópicos ou um formato de título ao texto que você deseja incluir em um slide. Qualquer texto não formatado como um nível de estrutura de tópicos ou título (por exemplo, texto formatado como Normal) não aparecerão na sua apresentação do PowerPoint.

Observação : Você só pode importar uma estrutura de tópicos que é salvo como um arquivo de formato Rich Text (. rtf). Instruções para salvar neste formato de arquivo são apresentadas abaixo.

Etapa 1: Criar uma estrutura de tópicos no Word 2016 para Mac

Observação : Se você já tiver uma estrutura de tópicos criada no Word, basta garantir que os níveis de estrutura de tópicos ou estilos de título serão aplicados à sua estrutura de tópicos, conforme descrito nas etapas 1 a 3 e, em seguida, prossiga para a etapa 4.

  1. Criar um novo documento no Word e clique em estrutura de tópicos na guia Exibir.

    Botão de contorno

    Na guia de estrutura de tópicos e ferramentas aparecem.

    Guia Estrutura de Tópicos

  2. Digite sua estrutura de tópicos e defina os títulos de slides usando os botões de Botão Promover de promover e Rebaixar Botão Rebaixar para ajustar os níveis de recuo.

    Como alternativa, você pode clicar na guia início e definir os títulos de slide, aplicando níveis de título no grupo estilos.

    Estilo do título

  3. Formate sua estrutura de tópicos para que o PowerPoint possa entender quais linha de texto é um slide de título, um marcador de primeiro nível, um marcador de segundo nível e assim por diante:

    • Use o nível 1 ou título 1 títulos de slides.

    • Use o nível 2 ou título 2 para os marcadores de primeiro nível.

    • Use o nível 3 ou título 3 para os marcadores de segundo nível e assim por diante.

  4. Clique em Arquivo > Salvar Como.

  5. Na caixa Formato de arquivo, selecione Formato Rich Text (. rtf) e, em seguida, clique em Salvar.

    Salvar como um arquivo. rtf

Etapa 2: Importar a estrutura de tópicos para criar o PowerPoint 2016 para slides do Mac

  1. Em uma nova apresentação do PowerPoint, clique no primeiro slide. Ou, em uma apresentação de PowerPoint existente, clique no slide ao qual deseja que a estrutura de tópicos seja exibido após.

  2. Na guia Página Inicial, clique na seta ao lado de Novo Slide e depois clique em Estrutura de Tópicos.

    Inserção de uma estrutura de tópicos do Word no PowerPoint

  3. Localize o arquivo de estrutura de tópicos (. rtf) que você deseja inserir e clique em Inserir.

    Um novo slide é criado em sua apresentação do PowerPoint para cada linha de nível 1 ou título 1 do texto de seu documento do Word e marcadores são criados esses slides para cada nível de subsequente ou título.

Observação : Só é possível importar uma estrutura de tópicos salva como um arquivo em Formato Rich Text (.rtf).

Etapa 1: Criar uma estrutura de tópicos no Word 2011 para Mac

Você deve aplicar um formato de título ao texto que você quer incluir em um slide. Por exemplo, se você aplicar o estilo Normal a um bloco de texto, o Word não enviará esse texto para o PowerPoint.

  1. Abra o Word.

  2. No menu Exibir, clique em Estrutura de Tópicos.

  3. Digite sua estrutura de tópicos e defina os níveis de título usando as opções Promover Diminuir Recuo no Office para Mac e Rebaixar Aumentar Recuo do Office para Mac .

  4. No menu Arquivo, clique em Salvar como.

  5. Na caixa Salvar como, digite o nome do documento e, em seguida, no menu pop-up Formatar, clique em Formato Rich Text (.rtf).

  6. Clique em Salvar.

Etapa 2: Importar a estrutura de tópicos para criar o PowerPoint 2011 para slides do Mac

  1. Abra o PowerPoint.

  2. No painel de navegação, clique no slide após o qual deseja inserir a estrutura de tópicos.

  3. Na guia Página Inicial, clique na seta ao lado de Novo Slide e depois clique em Estrutura de Tópicos.

    Observação : No PowerPoint para Mac 2011, a opção Estrutura de Tópicos é chamada Inserir Slides da Estrutura de Tópicos.

    Guia Página inicial, grupo Slides

  4. Procure o arquivo de estrutura de tópicos (.rtf) que deseja inserir e clique nele duas vezes.

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Consulte Também

Iniciar um documento de um modelo

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×