Criar um sumário no estilo APA

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Quando você usa a opção sumário automático no Word para Mac, ela pode não terminantemente segue American psicológico da associação (APA) diretrizes de estilo. Para usar o estilo APA, use uma das opções a seguir para marcar manualmente a tabela entradas do sumário e, em seguida, criar o sumário.

Adicionar um código TC às entradas que precisam ser incluídas no sumário

  1. Copie o texto que você deseja incluir no sumário e coloque o cursor na frente desse texto.

  2. Clique em Inserir > Campo.

  3. Em Categorias, selecione Índice e Tabelas.

  4. Em Nomes de Campo, selecione TC.

  5. Na caixa em Códigos de Campo, após o código de campoTC, insira "<colar o texto copiado na Etapa 1 aqui >" \F C \L "<nível de título>" .

    Seu campo será parecido com o seguinte: TC "<texto colado>" \F C \L "3"

    Neste exemplo, \L "3" indica o nível de título 3.

  6. Repita as etapas 1 a 5 para as outras entradas que precisam ser adicionadas.

    Depois de adicionar o código TC ao texto apropriado, é necessário criar o sumário.

Use a Marcar entrada de sumário da caixa de diálogo

  1. Selecione o texto que você deseja incluir no sumário e pressione COMANDO + OPTION + SHIFT + O.

    A entrada realçada deverá aparecer em uma caixa de diálogo Marcar Entrada de Sumário .

  2. Para Identificador de Tabela, selecione F para figuras ou C para conteúdo.

  3. Escolha o Nível e clique em Marcar.

Observação : Você também pode criar um atalho para a caixa de diálogo Marcar Entrada de Sumário em sua barra de ferramentas. Clique em Exibir > Barras de Ferramentas > Personalizar Barras de Ferramentas e Menus > Comandos > Categorias > Todos os Comandos. Em Comandos, encontre MarkTableOfContentsEntry, arraste-o até a barra de ferramentas e clique em OK.

Quando você terminar marcar todas as entradas, você precisa criar o sumário.

Criar o sumário

  1. Clique em Inserir > Índices e Tabelas > Sumário > Opções.

  2. Clique para ativar a opção campos de entrada de tabela e clique em Okey.

  3. Feche as caixas de diálogo para ver o sumário no seu documento.

Confira também

Criar um sumário

Criar manualmente um sumário

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×