Criar um sumário no Word

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Para criar um sumário que seja fácil de manter atualizado, aplique estilos de título ao texto que você deseja incluir no sumário. Em seguida, o Word criará um sumário automático com base nesses títulos.

Aplicar estilos de título

Selecione o texto que você deseja incluir no sumário e, em seguida, na guia Página Inicial, clique em um estilo de título como Título 1.

Na Faixa de Opções, clique em um estilo de título

Faça isso para todo o texto que você deseja exibir no sumário.

Criar um sumário

Word usa os títulos em seu documento para construir um sumário automático que pode ser atualizado quando você altera o texto do título, sequência ou nível.

  1. Clique no local que deseja inserir o índice analítico, normalmente perto do início de um documento.

  2. Clique em Referências > Sumário e escolha um estilo Sumário Automático na lista.

    Observação : Se você usar um estilo de Sumário Manual, o Word não usará os títulos para criar um sumário, e não será possível atualizá-lo automaticamente. Em vez disso, o Word usará o texto do espaço reservado para criar a aparência de um sumário para que você possa preencher manualmente cada entrada no sumário.

    Tipo de gráfico de ações de abertura-alta-baixa-fechamento

Se você quiser Formatar ou personalizar o sumário, é possível fazer isso. Por exemplo, você pode alterar a fonte, o número de níveis de título e se mostrará linhas pontilhadas entre as entradas e os números de página.

Você também pode criar um sumário manualmente. Sumários criados manualmente às vezes são úteis para documentos curtos que não alterar ou quando os títulos de documento não usam os estilos de título interno. Um sumário criado manualmente requer mais trabalho atualizar que um sumário automático porque ele deve ser atualizado manualmente sempre que você adicionar, altera ou remove títulos ou páginas no seu documento.

Criar um sumário automaticamente

Adicionar um sumário

  1. No documento, aplique estilos de título (Título 1, Título 2 e assim por diante, até o Título 9) ao texto que você deseja exibir no sumário.

    Se você não vir o estilo de título desejado na guia Página Inicial, em Estilos, aponte para um estilo e clique em Seta para baixo Mais .

    Dica : Para impedir que o título do documento apareça no sumário, não use Título 1 para o título. Aplique o estilo Título, o estilo Título de Livro ou outro estilo em vez de um estilo de título.

  2. No documento, clique no local onde você deseja inserir o sumário.

    Dica : Se você quiser colocar o sumário em uma página separada ou usar números de página diferentes para o sumário em comparação ao restante do documento, coloque o sumário em uma seção separada adicionando quebras de seção antes e depois do sumário.

  3. No menu Exibir, clique em Layout de Impressão.

  4. Na guia Elementos de Documento, em Sumário, clique no sumário desejado.

    Guia Elementos do Documento, grupo Tabela de Conteúdos

Alterar o número de níveis no sumário

Por padrão, um sumário tem três níveis de título. No entanto, você pode aumentar ou diminuir o número de níveis que aparecem no sumário.

  1. Na guia Elementos de Documento, em Sumário, clique em Opções.

    Guia Elementos do Documento, grupo Tabela de Conteúdos

  2. Na guia Sumário, na caixa Mostrar níveis, escolha o número de níveis desejado (até 9) e clique em OK.

    Caso você receba uma solicitação para substituir o sumário selecionado, clique em Sim.

Atualizar o sumário

Você poderá fazer alterações no sumário se atualizar o documento. Você pode atualizar todo o sumário ou apenas os números de página.

  1. Pressione CONTROL, clique no sumário e clique em Atualizar Campo.

  2. Clique na opção desejada.

    Se você vir "Erro! Indicador não definido"

    Se você vir "Erro! Indicador não definido", em vez dos números de página no sumário, o documento terá sido alterado após a atualização do sumário ou o código do campo estará corrompido. O sumário não está sincronizado com o documento e deve ser atualizado.

Excluir um sumário

  1. Clique no sumário.

  2. No quadro que aparece, clique na seta ao lado de Sumário e clique em Remover Sumário no menu de atalho.

    Menu de atalho do sumário

Personalizar a formatação do sumário

Você pode alterar o estilo de cada nível do sumário a fim de atender às suas necessidades. Por exemplo, se sua folha de estilos exigir uma formatação diferente para o sumário do que a fornecida nos modelos internos, você poderá alterar o estilo da fonte, o recuo, os pontos de preenchimento de tabulação e outros atributos.

  1. Na guia Elementos de Documento, em Sumário, clique em Opções.

    Guia Elementos do Documento, grupo Tabela de Conteúdos

    Dica : Para alterar os pontos de preenchimento de tabulação, no menu pop-up Preenchimento de tabulação, clique no estilo desejado.

  2. Na guia Sumário clique em Modificar.

  3. Na caixa Estilos, clique no nível do sumário que você deseja alterar (por exemplo, Sumário 1 para nível 1).

  4. Clique em Modificar e faça as alterações desejadas na fonte, no tamanho da fonte, na cor da fonte, etc.

    Para alterar recuos, espaçamento entre parágrafos e outros atributos, no menu pop-up Formatar, clique no tipo de alteração desejado, use os menus pop-up para selecionar as opções e clique em OK.

    Dica : Para alterar as maiúsculas e minúsculas, no menu pop-up Formatar, clique em Fonte e desmarque a caixa de seleção Versalete ou todas em maiúsculas.

  5. Repita as etapas 3 e 4 para cada nível do sumário e clique em Aplicar.

  6. Quando a caixa Visualização mostrar corretamente os estilos desejados, clique em OK.

Salvar o estilo do sumário como um modelo

Você pode reutilizar a formatação do sumário em documentos futuros salvando-a como um modelo na pasta Meus Modelos. Em seguida, você pode abrir o modelo na Galeria de Documentos e inserir o sumário usando o menu Inserir.

  1. No documento no qual você deseja basear o modelo, faça as alterações nos estilos que você deseja salvar.

  2. Exclua todos os textos e elementos gráficos que você não quer sejam exibidos em novos documentos.

  3. No menu Arquivo, clique em Salvar como.

  4. No menu pop-up Formatar, clique em Modelo do Word (.dotx).

  5. Na caixa Salvar Como, digite o nome do modelo e clique em Salvar.

    A menos que você selecione um local diferente, o Word salvará o arquivo de modelo na seguinte pasta: /Usuários/ nome de usuário/Biblioteca/Suporte do Aplicativo/Microsoft/Office/Modelos de Usuário/Meus Modelos/.

    Observações : 

    • Para criar um novo documento com base no modelo, no menu Arquivo, clique em Novo a partir do Modelo. Em Modelos, clique em Meus Modelos e clique duas vezes no modelo desejado.

    • Para inserir um sumário com base no seu modelo, no menu Inserir, clique em Índices e Tabelas e, na caixa Formatos, clique em Do modelo.

Criar um sumário manualmente

  1. No documento, clique no local onde você deseja inserir o sumário.

    Dica : Se você quiser colocar o sumário em uma página separada ou usar números de página diferentes para o sumário em comparação ao restante do documento, coloque o sumário em uma seção separada adicionando quebras de seção antes e depois do sumário.

  2. No menu Exibir, clique em Layout de Impressão.

  3. Na guia Elementos de Documento, em Sumário, aponte para um estilo de sumário, clique em Seta para baixo Mais e, em Sumário Manual, clique no design desejado.

    Guia Elementos do Documento, grupo Tabela de Conteúdos

    Observação : Se aparecer um erro indicando que o Word não encontrou entradas do sumário, significa que você selecionou um estilo de sumário automático, e que você não tem títulos formatados com base em um dos estilos de título internos. Repita a etapa 3 e selecione um design de sumário manual.

  4. Digite o título e os números de página no sumário para corresponderem ao local onde eles aparecem no documento.

  5. Para adicionar outros itens, copie uma entrada existente e cole-a no local desejado no sumário.

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×