Criar um relatório simples

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Você pode criar uma variedade de relatórios diferentes no Microsoft Office Access 2007, variando de simples a complexas. Comece pensar sobre a fonte de registro do seu relatório. Se o relatório é uma lista de registros simples ou um resumo de vendas por região, primeiro você deve determinar quais campos contêm os dados que você deseja ver em seu relatório e em quais tabelas ou consultas residem.

Depois de escolher a fonte de registro, você encontrará geralmente é mais fácil de criar o relatório usando o Assistente de relatório. O Assistente de relatório é um recurso do Access que orienta você por meio de uma série de perguntas e gera um relatório com base nas suas respostas.

Dica : Access 2010 inclui novos recursos de formatação condicionais que podem melhorar a legibilidade de um relatório.

O que você deseja fazer?

Escolha uma fonte de registro

Criar um relatório usando a ferramenta de relatório

Criar um relatório usando o Assistente de relatório

Criar etiquetas usando o Assistente de etiqueta

Criar um relatório usando a ferramenta de relatório em branco

Compreender as seções do relatório

Compreender controles

Ajustar o relatório no modo de exibição de Layout

Ajustar o relatório no modo Design

Adicionar controles ao relatório

Salvar seu trabalho

Visualizar, imprimir ou enviar o relatório como uma mensagem de email

Exibir seu relatório

Imprimir o relatório

Enviar o relatório como uma mensagem de email

Escolha uma fonte de registro

Um relatório consiste em dados que são extraídos de tabelas ou consultas, bem como informações armazenadas com o design de relatório, como rótulos, títulos e elementos gráficos. As tabelas ou consultas que fornecem os dados subjacentes são também conhecidos como fonte de registro do relatório. Se os campos que você deseja incluir todos existirem em uma única tabela, use essa tabela como fonte de registro. Se os campos estão contidos em mais de uma tabela, você precisará usar uma ou mais consultas como fonte de registro. As consultas podem já existem no seu banco de dados ou talvez você precise criar novas consultas especificamente para atender às necessidades do seu relatório. Você pode encontrar links para mais informações sobre consultas na seção Consulte também.

Início da página

Criar um relatório usando a ferramenta de relatório

A ferramenta de relatório fornece a maneira mais rápida de criar um relatório, porque ele gera um relatório imediatamente sem solicitando informações. O relatório exibe todos os campos da tabela ou consulta subjacente. A ferramenta de relatório não pode criar o produto final, refinado desejado, por fim, mas é bastante útil como um meio para ver rapidamente os dados subjacentes. Em seguida, você pode salvar o relatório e modificá-lo no modo de exibição de Layout ou modo de exibição de Design para que ele atende melhor seus objetivos.

  1. No painel de navegação, clique na tabela ou consulta no qual você deseja basear o relatório.

  2. Na guia criar, no grupo relatórios, clique em relatório. Imagem do botão

    O Access cria o relatório e exibe-o no modo de exibição de Layout.

  3. Para obter mais informações sobre como exibir e imprimir seu relatório, consulte a seção Exibir, imprimir, ou enviar o relatório como uma mensagem de email.

Depois de visualizar o relatório, você pode salvá-lo e feche tanto o relatório e a tabela ou consulta base que você usou como uma fonte de registro. Na próxima vez que você abre o relatório, o Access exibirá os dados mais recentes de sua fonte de registro.

Início da página

Criar um relatório usando o Assistente de relatório

Você pode usar o Assistente de relatório para ser mais seletivo sobre quais campos aparecem no seu relatório. Você também pode especificar como os dados são agrupados e classificados e você pode usar campos de mais de uma tabela ou consulta, desde que você especificou as relações entre as tabelas e consultas antecipadamente. Encontre links para obter mais informações sobre como criar relações na seção Consulte também.

  • Na guia Criar, no grupo Relatórios, clique em Assistente de Relatório.

  • Siga as instruções nas páginas do Assistente de relatório. Na última página, clique em Concluir.

    Quando você visualiza o relatório, consulte o relatório como ele aparecerá na impressão. Você também pode aumentar a ampliação para aumentar o zoom em detalhes. Para obter mais informações sobre como exibir e imprimir seu relatório, consulte a seção Exibir, imprimir, ou enviar o relatório como uma mensagem de email.

Observação : Se desejar incluir campos de várias tabelas e consultas no seu relatório, não clique em Avançar ou em Concluir após selecionar os campos da primeira tabela ou consulta na primeira página do Assistente de relatório. Em vez disso, repita as etapas para selecionar uma tabela ou consulta e clique em todos os campos adicionais que você deseja incluir no relatório. Em seguida, clique em Avançar ou em Concluir para continuar.

Criar etiquetas usando o Assistente de etiqueta

Use o Assistente de etiqueta para criar etiquetas para uma ampla variedade de tamanhos de etiqueta padrão facilmente.

  1. No painel de navegação, abra a tabela ou consulta que será a fonte de registro para suas etiquetas clicando duas vezes nele.

  2. Na guia criar, no grupo relatórios, clique em etiquetas.

  3. Siga as instruções nas páginas do Assistente de etiqueta. Na última página, clique em Concluir.

Access exibe suas etiquetas na visualização de impressão para que você possa vê-los como eles aparecerão quando eles são impressos. Você pode usar o controle deslizante na barra de status do Access para aplicar zoom em detalhes. Para obter mais informações sobre como exibir e imprimir seu relatório, consulte a seção Exibir, imprimir, ou enviar o relatório como uma mensagem de email.

Observação : Visualização de impressão é o único modo de exibição que você pode usar para ver várias colunas — os outros modos de exibição mostram os dados em uma única coluna.

Início da página

Criar um relatório usando a ferramenta de relatório em branco

Se você não interessado usando a ferramenta de relatório ou o Assistente de relatório, você pode usar a ferramenta de relatório em branco para criar um relatório do zero. Isso pode ser uma maneira muito rápida de criar um relatório, especialmente se você planeja colocar apenas alguns campos em seu relatório. O procedimento a seguir explica como usar a ferramenta de relatório em branco:

  • Na guia criar, no grupo relatórios, clique em Relatório em branco. Imagem do botão

    Um relatório em branco é exibido no modo de exibição de Layout e o painel lista de campos é exibido no lado direito da janela do Access.

  • No painel Lista de campos, clique no sinal de adição ao lado da tabela ou tabelas contendo os campos que você deseja ver no relatório.

  • Arraste cada campo para o relatório um por vez, ou mantenha a tecla CTRL pressionada e selecione vários campos e, em seguida, arraste-os para o relatório ao mesmo tempo.

  • Use as ferramentas no grupo controles na guia Formatar para adicionar um logotipo, título, números de página ou a data e hora ao relatório.

    imagem da faixa de opções do access

Encontre links para obter mais informações sobre como adicionar recursos ao seu relatório na seção Consulte também.

Início da página

Compreender as seções do relatório

No Access, o design de um relatório é dividido em seções. Você pode exibir o relatório no modo de Design para ver suas seções. Para criar relatórios úteis, você precisa compreender como funciona a cada seção. Por exemplo, a seção na qual você optar por inserir um controle calculado determina como o Access calcula os resultados. A lista a seguir é um resumo dos tipos de seção e seus usos:

  • Cabeçalho do relatório     Esta seção é impresso apenas uma vez, no início do relatório. Use o cabeçalho do relatório para informações que normalmente apareceriam em uma página de rosto, como um logotipo, um título ou uma data. Quando você coloca um controle calculado que usa a função agregada soma no cabeçalho do relatório, a soma calculada é para o relatório inteiro. Cabeçalho do relatório é impresso antes do cabeçalho de página.

  • Cabeçalho da página     Esta seção é impressa na parte superior de cada página. Por exemplo, use um cabeçalho de página para repetir o título do relatório em cada página.

  • Cabeçalho de grupo     Esta seção é impressa no início de cada novo grupo de registros. Use o cabeçalho do grupo para imprimir o nome do grupo. Por exemplo, em um relatório agrupado por produto, use o cabeçalho do grupo para imprimir o nome do produto. Quando você coloca um controle calculado que usa a função agregada soma no cabeçalho do grupo, a soma é para o grupo atual.

  • Detalhes     Esta seção é exibida uma vez para cada linha na fonte de registro. Aqui é onde você coloca os controles que compõem o corpo principal do relatório.

  • Rodapé de grupo     Esta seção é impressa no final de cada grupo de registros. Use um rodapé de grupo para imprimir informações de resumo para um grupo.

  • Rodapé da página     Esta seção é impressa no final de cada página. Use um rodapé de página para os números de página para impressão ou informações por página.

  • Rodapé do relatório     Esta seção é impresso apenas uma vez, no final do relatório. Use o rodapé do relatório para imprimir totais do relatório ou outras informações de resumo para o relatório inteiro.

    Observação : No modo Design, o rodapé do relatório aparece abaixo do rodapé da página. No entanto, quando o relatório é impresso ou visualizado, o rodapé do relatório aparece acima de rodapé da página, logo após a última grupo rodapé ou detalhe linha na página final.

Início da página

Compreender controles

Controles são objetos que exibem dados, executam ações e permitem visualizar e trabalhar com informações que aprimoram a interface do usuário, como rótulos e imagens. Access oferece suporte a três tipos de controles: acoplado, não acoplado e calculado:

  • Controle acoplado     Um controle cuja fonte de dados é um campo em uma tabela ou consulta é um controle acoplado. Use controles acoplados para exibir valores de campos no banco de dados. Os valores podem ser texto, datas, números, valores Sim/Não, imagens ou gráficos. Uma caixa de texto é o tipo mais comum de controle acoplado. Por exemplo, uma caixa de texto em um formulário que exibe o sobrenome do funcionário pode receber essas informações do campo Sobrenome na tabela Funcionários.

  • Controle de desvinculado     Um controle que não tem uma fonte de dados (um campo ou expressão) é um controle não acoplado. Você pode usar controles não acoplados para exibir informações, linhas, retângulos e imagens. Por exemplo, um rótulo que exibe o título de um relatório é um controle não acoplado.

  • Controle calculado     Um controle cuja fonte de dados é uma expressão em vez de um campo é um controle calculado. Você pode especificar o valor que você deseja no controle definindo uma expressão como fonte de dados para o controle. Uma expressão é uma combinação de operadores (como = e + ), nomes, nomes de campo, funções que retornam um único valor e valores constantes de controle. Por exemplo, a expressão a seguir calcula o preço de um item com um desconto de 25% multiplicando o valor no campo preço unitário por um valor constante (0,75).

    = [Preço unitário] * 0,75

    Uma expressão pode usar dados de um campo na tabela ou consulta base do relatório ou de um controle no relatório.

    Encontre links para obter mais informações sobre expressões na seção Consulte também.

Quando você cria um relatório, ele é provavelmente mais eficiente para adicionar e organizar todos os controles acoplados primeiro, especialmente se elas compõem a maioria dos controles no relatório. Em seguida, você pode adicionar os controles não acoplados e calculados que concluir o design usando as ferramentas no grupo controles na guia Design.

Vincular um controle a um campo identificando o campo do qual o controle obtém seus dados. Você pode criar um controle que esteja vinculado ao campo selecionado arrastando o campo do painel Lista de campos para o relatório. O painel Lista de campos exibe os campos da tabela ou consulta base do relatório. Para exibir o painel Lista de campos, na guia Design, no grupo controles, clique em Adicionar campo existente.

Como alternativa, você pode vincular a um campo a um controle digitando o nome do campo no próprio controle ou na caixa para o valor de OrigemDoControle na folha de propriedades do controle. Folha de propriedades define as características do controle, como seu nome, a fonte de dados e seu formato.

Usando o painel Lista de campos é a melhor maneira de criar um controle por duas razões:

  • Um controle acoplado tem um rótulo anexado, e o rótulo recebe o nome do campo (ou a legenda definida para esse campo na tabela ou consulta subjacente) sua legenda por padrão, para que você não precise digitar a legenda.

  • Um controle acoplado herda muitos das mesmas configurações do campo na tabela ou consulta (como as propriedades Formatar, CasasDecimaise MáscaraDeEntrada ) subjacente. Portanto, você pode ter certeza de que essas propriedades do campo permanecem os mesmos, sempre que você criar um controle que está vinculado a esse campo.

Se você já criou um controle não acoplado e deseja vinculá-lo a um campo, defina a propriedade OrigemDoControle do controle como o nome do campo. Para obter detalhes sobre a propriedade OrigemDoControle , pesquise na Ajuda para "OrigemDoControle".

Início da página

Ajustar o relatório no modo de exibição de Layout

Depois de criar um relatório, você pode facilmente ajustar seu design trabalhando no modo de exibição de Layout. Usando os dados de relatório real como um guia, você pode ajustar as larguras de coluna, reorganizar as colunas e adicionar totais e níveis de agrupamento. Você pode colocar novos campos no design do relatório e defina as propriedades do relatório e seus controles.

Para alternar para modo de exibição de Layout, clique com botão direito no nome do relatório no painel de navegação e clique em Modo Layout Imagem do botão .

O Access mostra o relatório no modo de exibição de Layout.

Você pode usar a folha de propriedades para modificar as propriedades de relatório e seus controles e seções. Para exibir a folha de propriedades, pressione F4.

Você pode usar o painel Lista de campos para adicionar campos de tabela ou consulta base para o design do relatório. Para exibir o painel Lista de campos, siga um destes procedimentos:

  • Na guia Formatar, no grupo controles, clique em Adicionar campos existentes Imagem do botão . Imagem do botão

  • Pressione ALT+F8.

Em seguida, você pode adicionar campos arrastando-os do painel Lista de campos para o relatório.

Início da página

Ajustar o relatório no modo Design

Você também pode ajustar o design do seu relatório trabalhando no modo Design. Você pode adicionar novos controles e campos ao relatório, adicionando-los à grade de design. Folha de propriedades lhe dá acesso a um grande número de propriedades que você pode definir para personalizar o relatório.

Para alternar para modo Design, clique com botão direito no nome do relatório no painel de navegação e clique em Modo Design Imagem do botão .

O Access mostra o relatório no modo Design.

Você pode usar a folha de propriedades para modificar as propriedades do próprio relatório e os controles e seções que ela contém. Para exibir a folha de propriedades, pressione F4.

Você pode usar o painel Lista de campos para adicionar campos de tabela ou consulta base para o design do relatório. Para exibir o painel Lista de campos, siga um destes procedimentos:

  • Na guia Formatar, no grupo controles, clique em Adicionar campos existentes Imagem do botão .

  • Pressione ALT+F8.

Em seguida, você pode adicionar campos arrastando-os do painel Lista de campos para o relatório.

Início da página

Adicionar campos do painel lista de campo

  • Para adicionar um único campo, arraste o campo do painel Lista de campo na seção onde deseja que ele exibidos no relatório.

  • Para adicionar vários campos ao mesmo tempo, mantenha pressionada a tecla CTRL e clique nos campos que você deseja. Em seguida, arraste os campos selecionados para o relatório.

Quando você solta os campos em uma seção de relatório, o Access cria um controle de caixa de texto acoplado para cada campo e automaticamente posiciona um controle de rótulo ao lado de cada campo.

Início da página

Adicionar controles ao relatório

Alguns controles são criados automaticamente, como o controle de caixa de texto acoplado que é criado quando você adicionar um campo do painel Lista de campos ao relatório. Muitos outros controles podem ser criados no modo Design, usando as ferramentas no grupo controles na guia Design.

imagem da faixa de opções do access

Determinar o nome de uma ferramenta

  • Coloque o ponteiro do mouse sobre a ferramenta.

    Access exibe o nome da ferramenta.

Criar um controle usando as ferramentas no grupo controles

  1. Clique na ferramenta do tipo de controle que você deseja adicionar. Por exemplo, para criar uma caixa de seleção, clique na ferramenta de Imagem do botão de caixa de seleção.

  2. Clique na grade de design de relatório onde você deseja posicionar o canto superior esquerdo do controle. Clique uma vez para criar um controle com tamanho padrão, ou clique na ferramenta e arraste na grade de design de relatório para criar um controle do tamanho desejado.

  3. Se você não posicionar o controle perfeitamente na primeira tentativa, você pode movê-la usando o procedimento a seguir:

    1. Clique no controle para selecioná-lo.

    2. Posicione o ponteiro do mouse sobre a borda do controle até que o ponteiro se transforma em uma seta de quatro pontas ponteiro mover .

    3. Arraste o controle para o local desejado.

Esse procedimento cria um controle "não acoplado". Se o controle é o tipo que pode exibir dados (uma caixa de texto ou caixa de seleção, por exemplo), é necessário inserir um nome de campo ou expressão na propriedade OrigemDoControle do controle antes que ele exibirá todos os dados. Consulte a seção de controles de compreender neste tópico para obter mais informações.

Exibir a folha de propriedades

Para exibir a folha de propriedades no modo Design, siga um destes procedimentos:

  • Na guia Design, no grupo Mostrar/ocultar, clique em Folha de propriedades. Texto explicativo 4

  • Pressione F4.

Início da página

Salvar seu trabalho

Depois de salvar o design do relatório, você pode executar o relatório quantas vezes você precisa. O design do relatório permanece o mesmo, mas você terá dados atualizados sempre que você imprimir o relatório. Se alterar suas necessidades de relatório, você pode modificar o design de relatório ou criar um novo relatório semelhante com base no original.

Salve seu design de relatório

  • Clique em Imagem do botão Office o Botão Microsoft Office e, em seguida, clique em Salvar ou pressione CTRL + S Imagem do botão . Imagem do botão

    Como alternativa, clique em Salvar Imagem do botão na barra de Ferramentas de acesso rápido.

  • Se o relatório estiver sem título, digite um nome na caixa Nome do relatório e clique em OK.

Salve seu design de relatório em um novo nome

  • Clique o Botão Microsoft Office Imagem do botão Office e clique em Salvar como Imagem do botão . Imagem do botão

  • Na caixa de diálogo Salvar como, digite um nome na caixa Salvar relatório em, selecione relatório na caixa como e clique em OK.

Início da página

Visualizar, imprimir ou enviar o relatório como uma mensagem de email

Depois de salvar o design do relatório, você pode usá-lo repetidamente. O design do relatório permanece o mesmo, mas você terá dados atualizados sempre que você visualiza ou imprime o relatório. Se alterar suas necessidades de relatório, você pode modificar o design de relatório ou criar um novo relatório semelhante com base no original.

Exibir seu relatório

Há várias maneiras para exibir seu relatório. Método escolhido depende o que você deseja fazer com o relatório e seus dados:

  • Se você quiser fazer alterações temporárias quais dados é exibida no relatório antes de imprimi-lo ou se desejar copiar os dados do relatório para a área de transferência, use o modo de exibição de relatório.

  • Se você quiser ser capaz de alterar o design do relatório ao visualizar os dados, use o modo de exibição de Layout.

  • Se quiser simplesmente ver qual será a aparência do relatório quando ele é impresso, use a visualização de impressão.

Observação : Se seu relatório estiver formatado com várias colunas, você só poderá ver o layout de coluna na visualização de impressão. Modo de exibição de layout e modo relatório exibir o relatório como uma única coluna.

Exibir seu relatório no modo de exibição de relatório

Modo de exibição de relatório é o modo padrão que é usado quando você clica duas vezes em um relatório no painel de navegação. Se o relatório não estiver aberto, clique duas vezes no relatório no painel de navegação para vê-la no modo de exibição de relatório.

Se o relatório já estiver aberto, clique com botão direito no nome do relatório no painel de navegação e clique em Modo de exibição de relatório.

Trabalhar com seus dados no modo de exibição de relatório

No modo de exibição de relatório, você pode selecionar texto e copiá-lo para a área de transferência. Para selecionar linhas inteiras, clique e arraste na margem ao lado das linhas que você deseja selecionar. Você pode copiar essas linhas na área de transferência, seguindo um destes procedimentos:

  1. Na guia página inicial, no grupo área de transferência, clique em Copiar. Imagem do botão

  2. Clique com botão direito nas linhas selecionadas e clique em Copiar.

  3. Atalho de teclado pressione CTRL + C.

Mostrar somente as linhas que você deseja usando filtros

Você pode aplicar filtros diretamente ao seu relatório sem sair do modo de exibição de relatório. Por exemplo, se você tiver uma coluna de "País/região" e você quiser ver apenas as linhas onde o país/região é "Canadá", faça o seguinte:

  1. Localizar a palavra "Canadá" no relatório e clique sobre ela.

  2. Clique em é igual a "Canadá".

Access criará e aplique o filtro.

Criar um filtro mais detalhado

  1. Clique com botão direito no campo que você deseja filtrar.

  2. Clique em filtros comuns.

  3. Clique na condição de filtro que desejar.

  4. Insira seus critérios.

Ativar e desativar o um filtro

Você pode alternar entre uma exibição filtrou e não clicando em Alternar filtro no grupo Classificar e filtrar da guia página inicial. Isso não remove o filtro — ele apenas ele ativa e desativa.

Remover um filtro

  1. O campo do qual você deseja remover o filtro de atalho.

  2. Clique em Remover o filtro.

Depois que um filtro foi removido, você não pode alterná-lo novamente usando o comando Alternar filtro. Você deve primeiro recriar o filtro.

Observação : Se você aplica um filtro a um relatório e salve e feche o relatório, o filtro serão salvos. No entanto, na próxima vez que você abrir o relatório, acesso não aplicará o filtro. Para reaplicar o filtro, na guia página inicial, no grupo Classificar e filtrar, clique em Filtro de alternância.

Visualizar o relatório usando a visualização de impressão

Clique com botão direito no relatório no painel de navegação e, em seguida, clique em Visualizar impressão no menu de atalho.

Você pode usar os botões de navegação para exibir as páginas de um relatório sequencialmente ou para ir para qualquer página no relatório.

Botões de navegação

1. Clique para exibir a primeira página.

2. Clique para exibir a página anterior.

3. Clique para exibir a próxima página.

4. Clique para exibir a última página.

5. Digite um número de página nesta caixa e pressione ENTER para ir para uma página específica.

Em Visualizar impressão, você pode ampliar para ver detalhes ou reduzir para ver como os dados estão posicionados na página. Com o cursor posicionado sobre o relatório, clique uma vez. Para inverter o efeito de zoom, clique novamente. Você também pode usar o controle de zoom na barra de status do Access para zoom adicional ou reduzir.

Para fechar a visualização de impressão, siga um destes procedimentos:

  • Na guia Visualizar impressão, clique em Fechar visualização de impressão.

  • Clique com botão direito no relatório no painel de navegação e clique em Modo Layout Imagem do botão ou Imagem do botão do Modo de exibição de Design no menu de atalho.

Dica : Depois de visualizar seu relatório, você pode exportar os resultados para Microsoft Office Word 2007, Microsoft Office Excel 2007 ou vários outros programas do Office. Na guia Dados externos, no grupo Exportar dados, clique no botão para o formato desejado e siga as instruções.


Início da página

Imprimir o relatório

Você pode imprimir um relatório enquanto ele está aberto em qualquer modo de exibição ou mesmo enquanto ela estiver fechada. Antes de imprimir, certifique-se de verificar as configurações de página, como as margens ou orientação da página. Access salva as configurações de página com o relatório, então você precisa defini-las apenas uma vez. Você pode configurá-las novamente mais tarde, se a impressão mudam.

Alterar as configurações de página

  1. Abra o relatório em Visualizar impressão. Você pode alterar as configurações de página em qualquer modo de exibição, mas a visualização de impressão é melhor porque você pode ver os efeitos das alterações imediatamente.

  2. Na guia Visualizar impressão, no grupo Layout da página, clique em Retrato Imagem do botão ou Paisagem Imagem do botão para definir a orientação da página, tamanho Imagem do botão para definir o tamanho do papel, margens Imagem do botão para ajustar as margens e assim por diante.

  3. Após fazer uma alteração, use os botões de navegação para exibir várias páginas para garantir que você ainda não criou quaisquer problemas de formatação em páginas posteriores.

Enviar seu relatório a uma impressora

  1. Abra o relatório em qualquer modo de exibição ou selecione o relatório no painel de navegação.

  2. Clique o Botão Microsoft Office Imagem do botão Office e clique em Imprimir. Ferramentas de Tabela Dinâmica

    O Access exibirá a caixa de diálogo Imprimir.

  3. Insira as opções para as opções como impressora, intervalo de impressão e número de cópias.

  4. Clique em OK.

Início da página

Enviar o relatório como uma mensagem de email

Você pode enviar o relatório para destinatários como uma mensagem de email em vez de imprimir uma cópia em papel:

  1. No painel de navegação, clique no relatório para selecioná-lo, clique o Botão Microsoft Office Imagem do botão Office e clique em email Texto explicativo 4 .

  2. Na caixa de diálogo Enviar objeto como, na lista Selecionar formato de saída, clique no formato de arquivo que você deseja usar.

    Caixa de diálogo Enviar Objeto Como

  3. Preencha as caixas de diálogo restantes.

  4. Em seu aplicativo de email, digite os detalhes da mensagem e envie a mensagem.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Compartilhar Facebook Facebook Twitter Twitter Email Email

Essas informações foram úteis?

Ótimo! Outros comentários?

Como podemos melhorá-lo?

Obrigado por seus comentários!

×