Criar um novo projeto a partir de um projeto ou banco de dados existente

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Talvez você ache útil basear um novo projeto em um arquivo MPP (Microsoft Office Project) ou um banco de dados do Microsoft Office Project existente (arquivo MPD).

Criar um novo projeto a partir de um arquivo de projeto (MPP) existente

Quando você baseia um novo projeto em um arquivo de projeto existente, o arquivo existente deve estar fechado. Se você estiver baseando seu novo projeto em um arquivo de uma versão do Microsoft Project anterior ao Microsoft Project 98, primeiro use essa versão do Microsoft para salvar o projeto no MPX file format. Baseie o novo projeto no arquivo MPX.

  1. No menu Arquivo, clique em Novo.

  2. No painel de tarefas Novo Projeto, em Novo, clique em Com base em projeto existente.

  3. Localize e abra a pasta que contém o projeto e clique no nome do projeto.

  4. Clique em Criar novo.

  5. Se o arquivo estiver protegido por senha, digite a senha na caixa Senha para abri-lo.

  6. Se necessário, ajuste o projeto e as datas de início e de fim da tarefa para refletir a agenda do novo projeto.

  7. No menu Arquivo, clique em Salvar Como.

  8. Digite um nome para o novo projeto na caixa Nome do arquivo e clique em Salvar.

Observação : 

  • Quando você baseia um novo projeto em um cronograma contendo tarefas com trabalho real ou duração, o projeto não é reagendado. Primeiro você deve remover o andamento dessas tarefas.

  • Se o cronograma existente tiver restrições, você poderá clicar em Ajustar Datas na barra de ferramentas Análise para reagendar o novo projeto. Para exibir essa barra de ferramentas, aponte para Barra de Ferramentas no menu Exibir e, em seguida, clique em Análise.

Criar um novo projeto a partir de um arquivo de banco de dados (MPD) do Microsoft Office Project existente

Embora você não possa salvar um projeto no formato de arquivo MPD usando o Microsoft Office Project 2007, use um arquivo MPD existente como a base de um novo projeto.

Configurar definições de segurança para abrir arquivos MPD

Você deve ter opções de segurança definidas para permitir que formatos de arquivo herdados ou não-padrão baseiem um novo projeto em um arquivo MPD.

  1. No menu Ferramentas, clique em Opções e, em seguida, clique na guia Segurança.

  2. Em Formatos Herdados, clique em Avisar ao carregar arquivos com formato de arquivo herdado ou não padrão.

Criar um novo projeto a partir de um arquivo MPD

  1. Clique em Abrir  Imagem do botão .

  2. Na caixa Arquivos do tipo, clique em Bancos de Dados do Project.

  3. Localize e abra a pasta que contém o banco de dados e clique no arquivo desejado.

  4. Clique em Abrir.

  5. Na caixa de diálogo Assistente para Importação - Definição do Project, clique no projeto no qual você deseja basear o novo projeto e, em seguida, clique em Concluir.

  6. Se você for solicitado a continuar a abrir o arquivo, clique em Sim.

  7. Se necessário, ajuste o projeto e as datas de início e de fim da tarefa para refletir a agenda do novo projeto.

  8. No menu Arquivo, clique em Salvar Como.

  9. Digite um nome para o novo projeto na caixa Nome do arquivo e clique em Salvar.

Observação : 

  • Quando você baseia um novo projeto em um cronograma contendo tarefas com trabalho real ou duração, o projeto não é reagendado. Primeiro você deve remover o andamento dessas tarefas.

  • Se o cronograma existente tiver restrições, você poderá clicar em Ajustar Datas na barra de ferramentas Análise para reagendar o novo projeto. Para exibir essa barra de ferramentas, aponte para Barra de Ferramentas no menu Exibir e, em seguida, clique em Análise.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×