Criar um novo banco de dados

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Este artigo discute o processo básico de Iniciando Access e criar um banco de dados que será usada em computadores desktop, não pela Web. Explica como criar um banco de dados da área de trabalho usando um modelo e como criar um banco de dados do zero Criando suas próprias tabelas, formulários, relatórios e outros objetos de banco de dados. Ela também explica algumas técnicas que você pode usar para acessar os dados existentes em seu novo banco de dados.

Neste artigo

Visão geral

Criar um banco de dados usando um modelo

Criar um banco de dados sem usar um modelo

Copiar dados de outra fonte em uma tabela do Access

Importar, anexar ou vincular a dados de outra fonte

Adicionar um componente de aplicativo

Abrir um banco de dados existente

Visão geral

Quando você inicia o Access, ou se você fechar um banco de dados sem fechar o Access, o modo de exibição Backstage do Microsoft Office é exibido.

Modo de exibição Backstage é um ponto de partida do qual você pode criar um novo banco de dados, abra o banco de dados existente, exibir conteúdo em destaque do Office.com — qualquer coisa que você pode usar o Access fazer para um arquivo de banco de dados ou de fora de um banco de dados, em vez de dentro de um banco de dados.

Criando um banco de dados

Quando você abre o acesso, o modo de exibição Backstage exibe a guia novo. Na guia novo oferece várias maneiras que você pode criar um novo banco de dados:

  • Um banco de dados em branco    Se desejar, você pode começar do zero. Esta é uma boa opção se você tiver requisitos de design muito específicas ou tiver dados existentes que você precisa acomodar ou incorporar.

  • Um modelo que é instalado com o Access    Considere usar um modelo, se você estiver iniciando um novo projeto e quiser que um ponto de partida. Acesso vem com vários modelos instalados por padrão.

  • Um modelo do Office.com    Além dos modelos que vêm com o Access, você pode encontrar muitos modelos mais em Office.com. Você ainda não tem que abrir um navegador, os modelos disponíveis na guia novo.

Adicionando um banco de dados

Quando você estiver trabalhando em um banco de dados, você pode adicionar campos, tabelas ou partes do aplicativo.

Partes do aplicativo são um recurso que permitem que você use vários objetos de banco de dados relacionadas juntas, como se fossem uma. Por exemplo, um componente de aplicativo pode consistir em uma tabela e um formulário que é baseado na tabela. Você pode adicionar a tabela e o formulário ao mesmo tempo usando o componente de aplicativo.

Você também pode criar consultas, formulários, relatórios, macros - todos os objetos de banco de dados que você está acostumado a trabalhar com.

Criar um banco de dados usando um modelo

O Access vem com uma variedade de modelos que você pode usar como-é ou como um partida ponto. Um modelo é um banco de dados prontos para uso que contém todas as tabelas, consultas, formulários, macros e relatórios necessários para executar uma tarefa específica. Por exemplo, há modelos que você pode usar para acompanhar questões, gerenciar contatos ou manter um registro de despesas. Alguns modelos contêm alguns exemplos de registros para ajudar a demonstrar seu uso.

Se um desses modelos atende às suas necessidades, usá-lo geralmente é a maneira mais rápida para obter um banco de dados iniciado. No entanto, se você tiver dados em outro programa que você deseja importar para o Access, você pode decidir é melhor criar um banco de dados sem usar um modelo. Modelos de tem uma estrutura de dados já definida, e ele pode exigir muito trabalho adaptar seus dados existentes e estrutura do modelo.

  1. Se você tiver um banco de dados aberta, na guia arquivo, clique em Fechar. Modo de exibição Backstage exibe a guia novo.

  2. Vários conjuntos de modelos estão disponíveis na guia novo, algumas das quais são criadas no Access. Você pode baixar modelos adicionais de Office.com. Consulte a próxima seção deste artigo para obter detalhes.

  3. Selecione o modelo que você deseja usar.

  4. O acesso sugere um nome de arquivo do banco de dados na caixa Nome do arquivo — você pode alterar o nome do arquivo, se desejar. Para salvar o banco de dados em uma pasta diferente da que aparece abaixo da caixa de nome de arquivo, clique em Texto explicativo 4 , navegue até a pasta na qual você deseja salvá-lo e, em seguida, clique em Okey. Opcionalmente, você pode criar e vincular seu banco de dados a um site do SharePoint.

    Observação : Embora ambas as usam o SharePoint, um banco de dados da área de trabalho vinculado a um site do SharePoint não é a mesma que um banco de dados da web usando os serviços do Access. Para usar um banco de dados da área de trabalho, você deve ter o Access instalado. Um banco de dados da web pode ser usado com um navegador da web.

  5. Clique em Criar.

    O Access cria um banco de dados do modelo que você escolheu e, em seguida, abre o banco de dados. Para muitos modelos, um formulário é exibido no qual você pode começar a inserir dados. Se seu modelo contiver dados de exemplo, você pode excluir cada registro clicando no seletor de registro (a caixa sombreada ou barra à esquerda do registro) e, em seguida, fazendo o seguinte:

    Na guia página inicial, no grupo registros, clique em Excluir. Texto explicativo 4

  6. Para começar a inserção de dados, clique na primeira célula vazia no formulário e comece a digitar. Use o Painel de Navegação para navegar para outros formulários ou relatórios que talvez você queira usar. Alguns modelos incluem um formulário de navegação que permite que você mova entre os objetos de banco de dados diferente.

Para obter mais informações sobre como trabalhar com modelos, consulte o artigo usar um modelo para criar um banco de dados da área de trabalho do Access.

Início da página

Criar um banco de dados sem usar um modelo

Se você não estiver interessado em usando um modelo, você pode criar um banco de dados criando suas próprias tabelas, formulários, relatórios e outros objetos de banco de dados. Na maioria dos casos, isso envolve um destes procedimentos ou ambos:

  • Inserir, colar, ou importando dados para a tabela que é criada quando você cria um novo banco de dados e, em seguida, repetindo o processo com novas tabelas que você cria usando o comando de tabela na guia criar.

  • Importar dados de outras fontes e a criação de novas tabelas no processo.

Criar um banco de dados em branco

  1. Na guia arquivo, clique em novo e, em seguida, clique em Banco de dados em branco.

  2. Digite um nome de arquivo na caixa Nome do arquivo. Para alterar o local do arquivo do padrão, clique em Procurar um local colocar seu banco de dados Texto explicativo 4 (ao lado da caixa Nome do arquivo ), navegue até o novo local e clique em Okey.

  3. Clique em Criar.

    Access cria o banco de dados com uma tabela vazia chamada Tabela1 e abre Table1 no modo folha de dados. O cursor é colocado na primeira célula vazia na coluna clique para adicionar.

  4. Comece a digitar para adicionar dados, ou você pode colar dados de outra fonte, conforme descrito na seção copiar dados de outra fonte em uma tabela do Access.

Inserindo dados no modo folha de dados foi projetado para ser muito semelhante a trabalhar em uma planilha do Excel. A estrutura da tabela é criada enquanto você inserir dados. Quando você adiciona uma nova coluna à folha de dados, um novo campo é definido na tabela. Access define automaticamente a cada tipo de dados campo, com base em dados que você insere.

Se você não quiser inserir dados em Table1 neste momento, clique em Fechar Texto explicativo 4 . Se você tiver feito qualquer alteração à tabela, o Access solicitará que você salvar as alterações. Clique em Sim para salvar as alterações, clique em não para descartá-las ou clique em Cancelar para sair da tabela aberta.

Dica : O Access procurará um arquivo denominado Blank.accdb na pasta localizada na [drive instalar]: \Program Files\Microsoft Office\Templates\1033\Access\. Se ele existir, o Blank.accdb é o modelo para todos os novos em branco bancos de dados, excluindo bancos de dados da web. Qualquer conteúdo que ele contém é herdado por todos os novos bancos de dados em branco. Esta é uma boa maneira de distribuir conteúdo padrão, como números de peças ou isenções de empresa e políticas. Lembre-se de que Blank.accdb não tem efeito sobre a criação de bancos de dados de web nova em branco.

Importante : Se você fechar Tabela1 sem salvá-lo pelo menos uma vez, o Access exclui a tabela inteira, mesmo se você inseriu dados nele.

Adicionar uma tabela

Você pode adicionar novas tabelas de um banco de dados existente, usando os comandos no grupo tabelas na guia criar.

imagem da faixa de opções do access

Criar uma tabela, iniciando no modo folha de dados    No modo de exibição de folha de dados, você pode inserir dados imediatamente e permitir que o Access cria a estrutura da tabela nos bastidores. Nomes de campo são atribuídos numericamente (campo1, campo2 e assim por diante) e Access define automaticamente cada tipo de dados campo, com base nos dados inseridos.

  1. Na guia criar, no grupo tabelas, clique em tabela. Texto explicativo 4

    O Access cria a tabela e seleciona a primeira célula vazia na coluna clique para adicionar.

  2. Na guia campos, no grupo Adicionar e excluir, clique no tipo de campo que você deseja adicionar. Se você não vir o tipo desejado, clique em Mais campos Texto explicativo 4 .

  3. O Access exibirá uma lista dos tipos de campo comumente usados. Clique no tipo de campo desejado e o Access adiciona o novo campo para a folha de dados no ponto de inserção.

    Você pode mover o campo arrastando-o. Quando você arrasta um campo em uma folha de dados, uma barra de inserção vertical aparece onde o campo será colocado.

  4. Para adicionar dados, comece a digitar na primeira célula vazia ou colar dados de outra fonte, conforme descrito na seção copiar dados de outra fonte em uma tabela do Access.

  5. Para renomear uma coluna (campo), clique duas vezes no título da coluna e digite o novo nome.

    Você deve fornecer um nome significativo para cada campo, para que você possa dizer o que ele contém quando você vê-lo no painel Lista de campos.

  6. Para mover uma coluna, clique em seu título para selecionar a coluna e, em seguida, arraste a coluna para o local desejado. Você também pode selecionar várias colunas contíguas e, em seguida, arraste-os para um novo local ao mesmo tempo. Para selecionar várias colunas adjacentes, clique no cabeçalho da coluna da primeira coluna e, em seguida, mantendo pressionada a tecla SHIFT, clique no cabeçalho de coluna da última coluna.

Criar uma tabela, começando no modo Design    No modo Design, você primeiro criar a estrutura da tabela. Você, em seguida, alterne para o modo de folha de dados para inserir dados ou insere dados usando qualquer outro método, como colando ou importando.

  1. Na guia criar, no grupo tabelas, clique em Design da tabela. Imagem do botão

  2. Para cada campo na tabela, digite um nome na coluna Nome do campo e, em seguida, selecione um tipo de dados na lista Tipo de dados.

  3. Se desejar, você pode digitar uma descrição para cada campo na coluna Descrição. A descrição é exibida, em seguida, na barra de status quando o cursor está localizado nesse campo no modo folha de dados. A descrição é também usada como o texto da barra de status para todos os controles em um formulário ou relatório que você criar arrastando o campo do painel Lista de campo e para todos os controles que são criados para esse campo quando você usa o Assistente de formulário ou o Assistente de relatório.

  4. Depois de ter adicionado todos os seus campos, salve a tabela:

    • Na guia Arquivo, clique em Salvar.

  5. Você pode começar a digitar os dados da tabela a qualquer momento migrando para o modo folha de dados e clicando na primeira célula vazia. Você também pode colar dados de outra fonte, conforme descrito na seção copiar dados de outra fonte em uma tabela do Access.

Definir propriedades de campo no modo Design    Independentemente de como você criou sua tabela, ele é uma boa ideia para examinar e definir propriedades de campo. Enquanto algumas propriedades estão disponíveis no modo folha de dados, algumas propriedades só podem ser definidas no modo Design. Para alternar para modo Design, clique com botão direito a tabela no painel de navegação e clique em Modo Design. Para ver as propriedades de um campo, clique no campo na grade de design. As propriedades são exibidas abaixo da grade de design, em Propriedades do campo.

Para ver uma descrição de cada propriedade de campo, clique na propriedade e leia a descrição na caixa ao lado da lista de propriedade em Propriedades do campo. Você pode obter informações mais detalhadas clicando no botão Ajuda.

A tabela a seguir descreve algumas das propriedades do campo que normalmente são ajustadas.

Propriedade

Descrição

Tamanho do Campo

Campos de texto, essa propriedade define o número máximo de caracteres que podem ser armazenados no campo. O máximo é 255. Para campos número, essa propriedade define o tipo de número que será armazenado (inteiro longo, duplo, e assim por diante). Para o armazenamento de dados mais eficiente, é recomendável que você alocar a quantidade mínima de espaço que você acha que vai precisar para os dados. Você pode ajustar o valor para cima mais tarde, se for necessário alterar.

Formato

Essa propriedade define como os dados são exibidos. Isso não afetará os dados reais conforme armazenado no campo. Você pode selecionar um formato predefinido ou insira um formato personalizado.

Máscara de entrada

Use esta propriedade para especificar um padrão para todos os dados que serão inseridos neste campo. Isso ajuda a garantir que todos os dados são digitados corretamente e que contém o número necessário de caracteres. Para obter ajuda sobre a criação de uma máscara de entrada, clique em Botão Construtor no lado direito da caixa de propriedade.

Valor Padrão

Use esta propriedade para especificar o valor padrão que aparecerá neste campo sempre que um novo registro for adicionado. Por exemplo, se você tiver um campo de data/hora em que você sempre deseja registrar a data em que o registro foi adicionado, você pode inserir "Data ()" (sem as aspas) como o valor padrão.

Necessário

Essa propriedade define se um valor é requerido neste campo. Se você definir essa propriedade como Sim, acesso não permite que você adicione um novo registro, a menos que um valor é inserido para este campo.

Início da página

Copiar dados de outra fonte em uma tabela do Access

Se seus dados atualmente estão armazenados em outro programa, como o Excel, você pode copiar e colá-lo em uma tabela do Access. Em geral, isso funciona melhor se seus dados já estão separados em colunas, como em uma planilha do Excel. Se seus dados estiverem em uma palavra programa de processamento, é melhor para separar as colunas de dados usando guias, ou para converter os dados em uma tabela no programa de processamento de texto antes de copiar os dados. Se seus dados precisam de qualquer edição ou manipulação (por exemplo, separando nomes completos em nomes e sobrenomes), talvez você queira fazer isso antes de copiar os dados, especialmente se você não estiver familiarizado com o Access.

Quando você cola dados em uma tabela vazia, o Access define o tipo de dados de cada campo de acordo com o tipo de dados que encontrar nela. Por exemplo, se um campo colado contém apenas valores de data, o Access aplicará os dados de data/hora tipo neste campo. Se o campo colado contém somente as palavras "Sim" e "não", o Access aplicará Sim/nenhum dado digite ao campo.

Acesso nomes de campos dependendo de qual ele localiza na primeira linha de dados colados. Se a primeira linha de dados colados é semelhante em tipo às linhas que acompanha, o Access determina que a primeira linha é parte dos dados e atribui os campos nomes genéricos (F1, F2, etc.). Se a primeira linha de dados colados não é semelhante das linhas que execute, o Access determina que a primeira linha consiste em nomes de campos. O Access nomes os campos adequadamente e não incluir a primeira linha dos dados.

Se o Access atribuirá nomes de campo genérico, você deve renomear os campos assim que possível para evitar confusão. Use o procedimento a seguir:

  1. Pressione CTRL + S para salvar a tabela.

  2. No modo de exibição de folha de dados, clique duas vezes em cada título de coluna e digite um nome de campo descritivo para cada coluna.

  3. Salve a tabela novamente.

Observação : Você também pode renomear os campos alternando para o modo Design e os nomes de campo de edição. Para alternar para modo Design, clique com botão direito a tabela no painel de navegação e clique em Modo Design. Para alternar para modo folha de dados, clique duas vezes na tabela no painel de navegação.

Início da página

Importar, anexar ou vincular a dados de outra fonte

Você pode ter dados armazenados em outro programa, e você deseja importar dados para uma nova tabela ou anexá-la a uma tabela existente no Access. Ou você pode trabalhar com pessoas que mantêm seus dados em outros programas, e você quer trabalhar com ele no Access vinculando a ele. De qualquer forma, acesso torna mais fácil trabalhar com dados de outras fontes. Você pode importar dados de uma planilha do Excel, de uma tabela em outro banco de dados do Access, de uma lista do SharePoint ou de uma variedade de outras fontes. O processo usado é ligeiramente diferente, dependendo de sua fonte, mas o procedimento a seguir serão iniciá-lo.

  1. No Access, na guia Dados externos, no grupo Importar e vincular, clique no comando para o tipo de arquivo que você está importando.

    Grupo Importar e Vincular na guia Dados Externos

    Por exemplo, se você estiver importando dados de uma planilha do Excel, clique em Excel. Se você não vir o tipo de programa que você precisa, clique em mais.

    Observação : Se você não conseguir encontrar o tipo de formato correto no grupo Importar e vincular, talvez seja necessário iniciar o programa em que você criou originalmente os dados e, em seguida, usar esse programa para salvar os dados em um formato de arquivo comum (como uma arquivo de texto delimitado ) antes de você pode impor t esses dados no Access.

  2. Na caixa de diálogo Obter dados externos, clique em Procurar para localizar o arquivo de dados de origem ou digite o caminho completo do arquivo de dados de origem na caixa nome do arquivo.

  3. Clique na opção desejada (todos os programas permitem que você importe e alguns permitem que você anexar ou vincular) em Especifique como e onde você deseja armazenar os dados no banco de dados atual. Você pode criar uma nova tabela que usa os dados importados ou (com alguns programas) você pode acrescentar os dados a uma tabela existente ou criar uma tabela vinculada que mantém um link para os dados no programa de origem.

  4. Se um assistente for iniciado, siga as instruções na próximas páginas do assistente. Na última página do assistente, clique em Concluir.

    Se você importar objetos ou vincular tabelas de um banco de dados do Access, o Objetos importar ou Vincular tabelas caixa de diálogo é exibida. Escolha os itens que você deseja e clique em Okey.

    O processo exato depende de se você optar por importar, anexar ou vincular dados.

  5. Access solicitará que você sobre se você deseja salvar os detalhes da operação de importação que você acabou de ser concluída. Se você acha que você executarão essa mesma operação de importação novamente no futuro, clique em Salvar etapas de importação e insira os detalhes. Você pode repetir a operação no futuro facilmente clicando em Importações salvas Imagem do botão no grupo Importar e vincular na guia Dados externos. Se você não quiser salvar os detalhes da operação, clique em Fechar.

Se você optar por importar uma tabela, o Access importa os dados em uma nova tabela e, em seguida, exibe a tabela em grupo tabelas no painel de navegação. Se você escolheu acrescentar dados a uma tabela existente, os dados são adicionados à tabela. Se você optar por vincular aos dados, o Access cria uma tabela vinculada em grupo tabelas no painel de navegação.

Início da página

Adicionar um componente de aplicativo

Você pode usar um componente de aplicativo para adicionar funcionalidade a um banco de dados existente. Um componente de aplicativo pode ser tão simple quanto uma única tabela ou ela pode abranger vários objetos relacionados, como uma tabela e um formulário de associação.

Por exemplo, a parte do aplicativo de comentários consiste em uma tabela com um campo de identificação de numeração automática, um campo date e um campo Memorando. Você pode adicioná-lo a qualquer banco de dados e usá-la como-é ou com pouca personalizando.

  1. Abra o banco de dados à qual você deseja adicionar um componente de aplicativo.

  2. Clique na guia criar.

  3. O grupo de modelos, clique em Partes do aplicativo. Abre uma lista de partes disponíveis.

  4. Clique na parte do aplicativo que você deseja adicionar.

Início da página

Abrir um banco de dados existente

  1. Na guia Arquivo, clique em Abrir.

  2. Na caixa de diálogo Abrir, navegue até o banco de dados que você deseja abrir.

  3. Siga um destes procedimentos:

    • Clique duas vezes o banco de dados para abri-lo no modo padrão especificado na caixa de diálogo Opções do Access ou o modo que foi definido por uma política de administrativa.

    • Clique em Abrir para abrir o banco de dados para acesso compartilhado em um ambiente multiusuário, para que você e outros usuários possam ler e gravar o banco de dados.

    • Clique na seta ao lado do botão Abrir e clique em Abrir como somente leitura para abrir o banco de dados para acesso somente leitura para que você pode ver mas não editá-lo. Outros usuários ainda podem ler e gravar no banco de dados.

    • Clique na seta ao lado do botão Abrir e clique em Abrir exclusivo para abrir o banco de dados usando acesso exclusivo. Quando você tiver um banco de dados aberto com acesso exclusivo, qualquer pessoa que tenta abrir o banco de dados recebe uma mensagem de "arquivo já em uso".

    • Clique na seta ao lado do botão Abrir e clique em Abrir exclusivo como somente leitura para abrir o banco de dados para acesso somente leitura. Outros usuários ainda podem abrir o banco de dados, mas eles são limitados ao modo somente leitura.

Observação : Você pode abrir um arquivo de dados diretamente em um formato de arquivo externo, como dBASE, Microsoft Exchange ou do Excel. Você também pode abrir diretamente qualquer fonte de dados ODBC, como o Microsoft SQL Server. Acesso automaticamente cria um novo banco de dados do Access na mesma pasta que o arquivo de dados e adiciona links a cada tabela do banco de dados externos.

Dicas

  • Para abrir um banco de dados abertos mais recentemente, na guia arquivo, clique em recentes e clique no nome do arquivo de banco de dados. O Access abre o banco de dados usando as mesmas configurações de opção que ele tinha a última vez em que você a abriu. Se a lista de arquivos usados recentemente não for exibida, na guia arquivo, clique em Opções. Na caixa de diálogo Opções do Access, clique em Configurações do cliente. Em Exibir, insira o número de documentos que deseja exibir na lista de documentos recentes, até no máximo 50.

    Você também pode mostrar bancos de dados recentes na exibição de barra de Backstage de navegação, para acesso de dois cliques: 1) na guia arquivo, 2) o banco de dados recente que você deseja abrir. Na parte inferior da guia recente, marque a caixa de seleção acessar rapidamente este número de bancos de dados recentes e ajuste o número de bancos de dados para mostrar.

  • Se você estiver abrindo um banco de dados clicando no comando aberta na guia arquivo, você pode exibir uma lista de atalhos para bancos de dados que você tenha aberto anteriormente, clicando em Meus documentos recentes na caixa de diálogo Abrir.

Início da página

O que você deseja fazer?

Conheça a página Introdução ao Microsoft Office Access

Criar um banco de dados usando um modelo

Criar um banco de dados sem usar um modelo

Copiar dados de outra fonte em uma tabela do Access

Importar, anexar ou vincular a dados de outra fonte

Abrir um banco de dados existente

Criar um modelo em branco personalizado

Conheça a página Introdução ao Microsoft Office Access

Quando você inicia o Access, ou se você fechar um banco de dados sem fechar o Access, a página de Introdução ao Microsoft Office Access será exibida.

Página Introdução ao Microsoft Office Access

Esta página é um ponto de partida do qual você pode criar um novo banco de dados, abra o banco de dados existente ou exibir conteúdo em destaque do Microsoft Office Online.

Criar um banco de dados usando um modelo

O Access fornece com uma ampla variedade de modelos que você pode usar para acelerar o processo de criação de banco de dados. Um modelo é um banco de dados prontos para uso que contém todas as tabelas, consultas, formulários e relatórios necessários para executar uma tarefa específica. Por exemplo, há modelos que você pode usar para acompanhar questões, gerenciar contatos ou manter um registro de despesas. Alguns modelos contêm alguns exemplos de registros para ajudar a demonstrar seu uso. Bancos de dados de modelo podem ser usados como elas estão ou você pode personalizá-los para atender melhor às suas necessidades.

Se um desses modelos atende às suas necessidades, usá-lo geralmente é a maneira mais rápida para obter um banco de dados iniciado. No entanto, se você tiver dados em outro programa que você deseja importar para o Access, você pode decidir é melhor criar um banco de dados sem usar um modelo. Modelos de tem uma estrutura de dados já definida, e ele pode exigir muito trabalho adaptar seus dados existentes e estrutura do modelo.

  1. Se você tiver um banco de dados aberto, clique no Botão Microsoft Office imagem do botão office e clique em Fechar banco de dados Texto explicativo 4 para exibir a página de Introdução ao Microsoft Office Access.

  2. Vários modelos em destaque são exibidos no meio da página de Introdução ao Microsoft Office Access, e mais se tornam disponíveis quando você clicar nos links no painel Categorias de modelo. Você pode baixar modelos adicionais de site do Office Online. Consulte a próxima seção deste artigo para obter detalhes.

  3. Clique no modelo que você deseja usar.

  4. O acesso sugere um nome de arquivo do banco de dados na caixa Nome do arquivo — você pode alterar o nome do arquivo, se desejar. Para salvar o banco de dados em uma pasta diferente da que aparece abaixo da caixa de nome de arquivo, clique em Texto explicativo 4 , navegue até a pasta na qual você deseja salvá-lo e, em seguida, clique em Okey. Opcionalmente, você pode criar e vincular seu banco de dados a um site do SharePoint.

  5. Clique em criar (ou Baixar, para um modelo do Office Online).

    Access cria ou downloads do banco de dados e então o abre. Um formulário é exibido no qual você pode começar a inserir dados. Se seu modelo contiver dados de exemplo, você pode excluir cada registro clicando no seletor de registro (a caixa sombreada ou barra à esquerda do registro) e, em seguida, fazendo o seguinte:

    Na guia página inicial, no grupo registros, clique em Excluir. Texto explicativo 4

  6. Para começar a inserção de dados, clique na primeira célula vazia no formulário e comece a digitar. Use o painel de navegação para navegar para outros formulários ou relatórios que talvez você queira usar.

Baixar um modelo do Office Online

Se você não encontrar um modelo que atenda às suas necessidades na página Introdução ao Microsoft Office Access e você está conectado à Internet, você pode explorar o site do Office Online para obter uma seleção maior.

  1. Na página Introdução ao Microsoft Office Access, em mais no Office Online, clique em modelos.

    A home page de modelos no Office Online é exibida na janela do navegador.

  2. Use as ferramentas de pesquisa e navegação do Office Online para localizar o modelo do Access que você deseja usar e siga as instruções para baixá-lo. Quando você baixar um modelo, um arquivo de banco de dados é baixado para seu computador e aberto em uma nova instância do Access. Na maioria dos casos, o modelo é projetado para abrir um formulário de entrada de dados para que você possa começar a inserir dados imediatamente.

Para obter mais informações sobre como trabalhar com modelos, consulte o artigo guia para os modelos do Access 2007.

Início da página

Criar um banco de dados sem usar um modelo

Se você não estiver interessado em usando um modelo, você pode criar um banco de dados criando suas próprias tabelas, formulários, relatórios e outros objetos de banco de dados. Na maioria dos casos, isso geralmente envolve um destes procedimentos ou ambos:

  • Inserir, colar, ou importando dados para a tabela que é criada quando você cria um novo banco de dados e, em seguida, repetindo o processo com novas tabelas que você cria usando o comando de tabela na guia criar.

  • Importar dados de outras fontes e a criação de novas tabelas no processo.

Criar um banco de dados em branco
  1. Na página Introdução ao Microsoft Office Access, em Novo banco de dados em branco, clique em Banco de dados em branco.

    Botão Banco de Dados em Branco

  2. No painel de Banco de dados em branco, digite um nome de arquivo na caixa Nome do arquivo. Se você não fornecer uma extensão de nome de arquivo, o Access adiciona-lo para você. Para alterar o local do arquivo do padrão, clique em Procurar um local colocar seu banco de dados Texto explicativo 4 (ao lado da caixa Nome do arquivo ), navegue até o novo local e clique em Okey.

  3. Clique em Criar.

    Access cria o banco de dados com uma tabela vazia chamada Tabela1 e abre Table1 no modo folha de dados. O cursor é colocado na primeira célula vazia na coluna Adicionar novo campo.

  4. Comece a digitar para adicionar dados, ou você pode colar dados de outra fonte, conforme descrito na seção copiar dados de outra fonte em uma tabela do Access.

Inserir informações no modo folha de dados foi projetado para ser muito semelhante a trabalhar em uma planilha de Microsoft Office Excel 2007. A estrutura de tabela é criada enquanto você inserir dados — sempre que você adicionar uma nova coluna à tabela, um novo campo é definido. Access define automaticamente a cada tipo de dados campo, com base nos dados inseridos.

Se você não quiser inserir informações em Table1 neste momento, clique em Fechar Texto explicativo 4 . Se você tiver feito qualquer alteração à tabela, o Access solicitará que você salvar as alterações à tabela. Clique em Sim para salvar as alterações, clique em não para descartá-las ou clique em Cancelar para sair da tabela aberta.

Importante : Se você fechar Tabela1 sem salvá-lo pelo menos uma vez, o Access exclui a tabela inteira, mesmo se você inseriu dados nele.

Adicionar uma tabela

Você pode adicionar novas tabelas de um banco de dados existente, usando os comandos no grupo tabelas na guia criar.

Imagem da faixa de opções do Access

Criar uma tabela, iniciando no modo folha de dados    No modo de exibição de folha de dados, você pode inserir dados imediatamente e permitir que o Access cria a estrutura da tabela nos bastidores. Nomes de campo são atribuídos numericamente (campo1, campo2 e assim por diante) e Access define automaticamente cada tipo de dados campo, com base nos dados inseridos.

  1. Na guia criar, no grupo tabelas, clique em tabela. Texto explicativo 4

    O Access cria a tabela e seleciona a primeira célula vazia na coluna Adicionar novo campo.

    Observação : Se você não vir uma coluna Adicionar novo campo, você pode estar no modo de Design em vez do modo folha de dados. Para alternar para modo folha de dados, clique duas vezes na tabela no painel de navegação. O Access solicitar que você salve a nova tabela e, em seguida, alterna para o modo folha de dados.

  2. Na guia folha de dados, no grupo campos e colunas, clique em Novo campo. Texto explicativo 4

    Access exibe o painel de Modelos de campo, que contém uma lista de tipos de campo comumente usados. Se você clicar duas vezes ou arraste um desses campos para sua folha de dados, o Access adiciona um campo com esse nome e define suas propriedades com valores apropriados para esse tipo de campo. Você pode alterar as propriedades posteriormente, se desejar. Se você arrastar o campo, você deve arraste-o para uma área da folha de dados que contém dados. Uma barra vertical inserção é exibida, mostrando onde o campo será colocado.

  3. Para adicionar dados, comece a digitar na primeira célula vazia ou colar dados de outra fonte, conforme descrito na seção copiar dados de outra fonte em uma tabela do Access.

  4. Para renomear uma coluna (campo), clique duas vezes no título da coluna e digite o novo nome.

    É uma boa prática de dar um nome significativo para cada campo, para que você possa dizer o que ele contém quando você vê-lo no painel Lista de campos.

  5. Para mover uma coluna, clique em seu título para selecionar a coluna e, em seguida, arraste a coluna para o local desejado.

    Você também pode selecionar várias colunas contíguas e, em seguida, arraste-os para um novo local ao mesmo tempo. Para selecionar várias colunas adjacentes, clique no cabeçalho da coluna da primeira coluna e, em seguida, mantendo pressionada a tecla SHIFT, clique no cabeçalho de coluna da última coluna.

Criar uma tabela, começando no modo Design    No modo Design, você primeiro criar a nova estrutura da tabela. Você, em seguida, alterne para o modo de folha de dados para inserir dados ou insere dados usando qualquer outro método, como colando ou importando.

  1. Na guia criar, no grupo tabelas, clique em Design da tabela. Imagem do botão

  2. Para cada campo na tabela, digite um nome na coluna Nome do campo e, em seguida, selecione um tipo de dados na lista Tipo de dados.

    Observação : Se você não vir as colunas Nome do campo e o Tipo de dados, você pode estar no modo de folha de dados em vez do modo Design. Para alternar para modo Design, clique com botão direito a tabela no painel de navegação e clique em Modo Design Texto explicativo 4 . Access solicitará um nome para a nova tabela e, em seguida, alterna para o modo Design.

  3. Se desejar, você pode digitar uma descrição para cada campo na coluna Descrição. A descrição é exibida, em seguida, na barra de status quando o cursor está localizado nesse campo no modo folha de dados. A descrição é também usada como o texto da barra de status para todos os controles em um formulário ou relatório que você criar arrastando o campo do painel Lista de campo e para todos os controles que são criados para esse campo quando você usa o Assistente de formulário ou o Assistente de relatório.

  4. Depois de ter adicionado todos os seus campos, salve a tabela:

    • Clique em imagem do botão office o Botão Microsoft Office e, em seguida, clique em Salvar ou pressione CTRL + S Texto explicativo 4 .

  5. Você pode começar a digitar os dados da tabela a qualquer momento migrando para o modo folha de dados e clicando na primeira célula vazia. Você também pode colar dados de outra fonte, conforme descrito na seção copiar dados de outra fonte em uma tabela do Access.

Criar uma tabela usando um modelo    O Access fornece modelos para os tipos de tabelas usadas. Com um único clique do mouse, você pode criar uma estrutura de tabela completa com campos já configurados e pronto para uso. Se necessário, você pode adicionar ou remover campos para que a tabela atenda às suas necessidades.

  1. Na guia criar, no grupo tabelas, clique em Modelos de tabela e, em seguida, selecione um dos modelos disponíveis na lista.

  2. Para adicionar dados, comece a digitar na primeira célula vazia ou colar dados de outra fonte, conforme descrito na seção copiar dados de outra fonte em uma tabela do Access.

    • Para excluir uma coluna   

      1. Clique com botão direito no título da coluna e clique em Excluir coluna Imagem do botão .

    • Para adicionar uma nova coluna   

      1. Na guia folha de dados, no grupo campos e colunas, clique em Novo campo. Texto explicativo 4

      2. Access exibe o painel de Modelos de campo, que contém uma lista de tipos de campo comumente usados. Se você clicar duas vezes ou arraste um desses campos para sua folha de dados, o Access adiciona um campo com esse nome e define suas propriedades com valores apropriados para esse tipo de campo. Você pode alterar as propriedades posteriormente, se desejar. Se você arrastar o campo, você deve arraste-o para uma área da folha de dados que contém dados. Uma barra vertical inserção é exibida, mostrando onde o campo será colocado.

  3. Salve a tabela:

    • Clique em imagem do botão office o Botão Microsoft Office e, em seguida, clique em Salvar ou pressione CTRL + S Texto explicativo 4 .

Definir propriedades de campo no modo Design    Independentemente de como você criou sua tabela, ele é uma boa ideia para examinar e definir propriedades de campo. Isso só pode ser feito no modo Design. Para alternar para modo Design, clique com botão direito a tabela no painel de navegação e clique em Modo Design. Para ver as propriedades de um campo, clique no campo na grade de design. As propriedades são exibidas abaixo da grade de design, em Propriedades do campo.

Para ver uma descrição de cada propriedade de campo, clique na propriedade e leia a descrição na caixa ao lado da lista de propriedade em Propriedades do campo. Você pode obter informações mais detalhadas, pressionando F1.

A tabela a seguir descreve algumas das propriedades do campo que normalmente são ajustadas.

Propriedade

Descrição

Tamanho do Campo

Campos de texto, essa propriedade define o número máximo de caracteres que podem ser armazenados no campo. O máximo é 255. Para campos número, essa propriedade define o tipo de número que será armazenado (inteiro longo, duplo, e assim por diante). Para o armazenamento de dados mais eficiente, é recomendável que você alocar a quantidade mínima de espaço que você acha que vai precisar para os dados. Você pode ajustar o valor para cima mais tarde, se for necessário alterar.

Formato

Essa propriedade define como os dados são exibidos. Isso não afetará os dados reais conforme armazenado no campo. Você pode selecionar um formato predefinido ou insira um formato personalizado.

Máscara de entrada

Use esta propriedade para especificar um padrão para todos os dados que serão inseridos neste campo. Isso ajuda a garantir que todos os dados são digitados corretamente e que contém o número necessário de caracteres. Para obter ajuda sobre a criação de uma máscara de entrada, clique em Botão Construtor no lado direito da caixa de propriedade.

Valor Padrão

Use esta propriedade para especificar o valor padrão que aparecerá neste campo sempre que um novo registro for adicionado. Por exemplo, se você tiver um campo de data/hora em que você sempre deseja registrar a data em que o registro foi adicionado, você pode inserir "Data ()" (sem as aspas) como o valor padrão.

Necessário

Essa propriedade define se um valor é requerido neste campo. Se você definir essa propriedade como Sim, acesso não permite que você adicione um novo registro, a menos que um valor é inserido para este campo.

Início da página

Copiar dados de outra fonte em uma tabela do Access

Se seus dados atualmente estão armazenados no outro programa, como Office Excel 2007, você pode copiar e colá-lo em uma tabela do Access. Em geral, isso funciona melhor se seus dados já estão separados em colunas, como em uma planilha do Excel. Se seus dados estiverem em uma palavra programa de processamento, é melhor para separar as colunas de dados usando guias, ou para converter os dados em uma tabela no programa de processamento de texto antes de copiar os dados. Se seus dados precisam de qualquer edição ou manipulação (por exemplo, separando nomes completos em nomes e sobrenomes), talvez você queira fazer isso antes de copiar os dados, especialmente se você não estiver familiarizado com o Access.

Quando você cola dados em uma tabela vazia, o Access define o tipo de dados de cada campo de acordo com o tipo de dados que encontrar nela. Por exemplo, se um campo colado contém apenas valores de data, o Access aplicará os dados de data/hora tipo neste campo. Se o campo colado contém somente as palavras "Sim" e "não", o Access aplicará Sim/nenhum dado digite ao campo.

Acesso nomes de campos dependendo de qual ele localiza na primeira linha de dados colados. Se a primeira linha de dados colados é semelhante em tipo às linhas que acompanha, o Access determina que a primeira linha é parte dos dados e atribui os campos nomes genéricos (F1, F2 e assim por diante). Se a primeira linha de dados colados não é semelhante das linhas que execute, o Access determina que a primeira linha consiste em nomes de campos. O Access nomes os campos adequadamente e não incluir a primeira linha dos dados.

Se o Access atribuirá nomes de campo genérico, você deve renomear os campos assim que possível para evitar confusão. Use o procedimento a seguir:

  1. Salve a tabela.

    • Clique em imagem do botão office o Botão Microsoft Office e, em seguida, clique em Salvar ou pressione CTRL + S Texto explicativo 4 .

  2. No modo de exibição de folha de dados, clique duas vezes em cada título de coluna e digite um nome de campo válido para cada coluna. Ele pode parecer como se você está digitando sobre os dados, mas a linha de título de coluna contém nomes de campos, não dados.

  3. Salve a tabela novamente.

Observação : Você também pode renomear os campos alternando para o modo Design e os nomes de campo de edição. Para alternar para modo Design, clique com botão direito a tabela no painel de navegação e clique em Modo Design. Para alternar para modo folha de dados, clique duas vezes na tabela no painel de navegação.

Início da página

Importar, anexar ou vincular a dados de outra fonte

Você pode ter dados armazenados em outro programa, e você deseja importar dados para uma nova tabela ou anexá-la a uma tabela existente no Access. Ou você pode trabalhar com pessoas que mantêm seus dados em outros programas, e você quer trabalhar com ele no Access vinculando a ele. De qualquer forma, acesso torna mais fácil trabalhar com dados de outras fontes. Você pode importar dados de uma planilha do Excel, de uma tabela em outro banco de dados do Access, de uma lista do SharePoint ou de uma variedade de outras fontes. O processo usado é ligeiramente diferente, dependendo de sua fonte, mas o procedimento a seguir serão iniciá-lo.

  1. No Access, na guia Dados externos, no grupo Importar, clique no comando para o tipo de arquivo que você está importando.

    Imagem da faixa de opções do Access

    Por exemplo, se você estiver importando dados de uma planilha do Excel, clique em Excel. Se você não vir o tipo de programa que você precisa, clique em mais.

    Observação : Se você não conseguir encontrar o tipo de formato correto no grupo Importar, talvez seja necessário iniciar o programa em que você criou originalmente os dados e, em seguida, usar esse programa para salvar os dados em um arquivo comum formatar (como uma arquivo de texto delimitado ) antes de poder importar dados no Access.

  2. Na caixa de diálogo Obter dados externos, clique em Procurar para localizar o arquivo de dados de origem ou digite o caminho completo do arquivo de dados de origem na caixa nome do arquivo.

  3. Clique na opção desejada (todos os programas permitem que você importe e algumas permitem que você anexar ou vincular) em Especifique como e onde você deseja armazenar os dados no banco de dados atual. Você pode criar uma nova tabela que usa os dados importados ou (com alguns programas) você pode acrescentar os dados a uma tabela existente ou criar uma tabela vinculada que mantém um link para os dados no programa de origem.

  4. Se um assistente for iniciado, siga as instruções na próximas páginas do assistente. Na última página do assistente, clique em Concluir.

    Se você importar objetos ou vincular tabelas de um banco de dados do Access, o Objetos importar ou Vincular tabelas caixa de diálogo é exibida. Escolha os itens que você deseja e clique em Okey.

    O processo exato depende de se você optar por importar, anexar ou vincular dados.

  5. Access solicitará que você sobre se você deseja salvar os detalhes da operação de importação que você acabou de ser concluída. Se você acha que você executarão essa mesma operação de importação novamente no futuro, clique em Salvar etapas de importação e insira os detalhes. Você pode repetir a operação mais tarde facilmente clicando em Importações salvas Imagem do botão no grupo Importar na guia Dados externos. Se você não quiser salvar os detalhes da operação, clique em Fechar.

Se você optar por importar uma tabela, o Access importa os dados em uma nova tabela e, em seguida, exibe a tabela em grupo tabelas no painel de navegação. Se você escolheu acrescentar dados a uma tabela existente, os dados são adicionados à tabela. Se você optar por vincular aos dados, o Access cria uma tabela vinculada em grupo tabelas no painel de navegação.

Início da página

Abrir um banco de dados existente
  1. Clique no Botão do Microsoft Office imagem do botão office e clique em Abrir.

  2. Na caixa de diálogo Abrir, navegue até o banco de dados que você deseja abrir.

  3. Siga um destes procedimentos:

    • Clique duas vezes o banco de dados para abri-lo no modo padrão especificado na caixa de diálogo Opções do Access ou o modo que foi definido por uma política de administrativa.

    • Clique em Abrir para abrir o banco de dados para acesso compartilhado em um ambiente de vários usuário para que você e outros usuários possam ler e gravar o banco de dados.

    • Clique na seta ao lado do botão Abrir e clique em Abrir como somente leitura para abrir o banco de dados para acesso somente leitura para que você pode ver mas não editá-lo. Outros usuários ainda podem ler e gravar no banco de dados.

    • Clique na seta ao lado do botão Abrir e clique em Abrir exclusivo para abrir o banco de dados com acesso exclusivo. Quando você tiver um banco de dados aberto com acesso exclusivo, qualquer pessoa que tenta abrir o banco de dados recebe uma mensagem de "arquivo já em uso".

    • Clique na seta ao lado do botão Abrir e clique em Abrir exclusivo como somente leitura para abrir o banco de dados para acesso somente leitura. Outros usuários ainda podem abrir o banco de dados, mas eles são limitados ao modo somente leitura.

Se você não conseguir localizar o banco de dados que você deseja abrir   

  1. Na caixa de diálogo Abrir, clique em Meu computador ou, clique em Meu computador na lista suspensa Examinar.

  2. Na lista de unidades, com o botão direito na unidade em que você acha que possam conter o banco de dados e clique em Pesquisar.

  3. Digite os critérios de pesquisa na caixa de diálogo Resultados da pesquisa e clique em Pesquisar para pesquisar o banco de dados.

  4. Se o banco de dados for encontrado, clique duas vezes para abri-la.

  5. Você deve clicar em Cancelar na caixa de diálogo Abrir do banco de dados abrir. Em seguida, feche a caixa de diálogo de Resultados da pesquisa.

Observação : Você pode abrir um arquivo de dados diretamente em um formato de arquivo externo, como dBASE, Paradox, Microsoft Exchange ou Excel. Você também pode abrir diretamente qualquer fonte de dados ODBC, como o Microsoft SQL Server ou Microsoft FoxPro. Acesso automaticamente cria um novo banco de dados do Access na mesma pasta que o arquivo de dados e adiciona links a cada tabela do banco de dados externos.

Dicas
  • Para abrir um banco de dados abertos mais recentemente, clique no nome de arquivo para esse banco de dados na lista Abrir bancos de dados recentes na página Introdução ao Microsoft Office Access. O Access abre o banco de dados com as mesmas configurações de opção que ele tinha a última vez em que você a abriu. Se a lista de arquivos usados recentemente não for exibida, clique no Botão Microsoft Office imagem do botão office e clique em Opções do Access. Na caixa de diálogo Opções do Access, clique em Avançado. Em Exibir, insira o número de documentos que deseja exibir na lista de documentos recentes, até no máximo nove.

  • Se você estiver abrindo um banco de dados clicando o Botão Microsoft Office imagem do botão office e, em seguida, usando o comando Abrir, você pode exibir uma lista de atalhos para bancos de dados que você tenha aberto anteriormente, clicando em Meus documentos recentes na Caixa de diálogo Abrir.

Início da página

Criar um modelo em branco personalizado

Quando você cria um novo banco de dados em branco, o Access abre uma nova tabela em que você pode inserir dados, mas ele cria sem outros objetos no banco de dados. Se desejar outros objetos, como formulários, relatórios, macros ou tabelas adicionais, apresentam em todos os novos bancos de dados que você cria, você pode criar um modelo em branco personalizado que contém os objetos. Em seguida, na próxima vez que você criar um novo banco de dados, ele já conterá desses objetos no seu modelo. Além desses objetos, o modelo pode incluir tabelas pré-populadas com dados, bem como qualquer especial de configurações, propriedades de banco de dados, referências ou código que você deseja ter em todos os novos bancos de dados.

Por exemplo, suponha que você tenha uma coleção de macros que você deseja usar em todos os seus projetos. Se você criar um modelo em branco que contém as macros, o Access inclui-los em qualquer novos bancos de dados que você criar.

Você pode criar modelos em branco no formato de arquivo do Office Access 2007, o formato de arquivo do Access 2002-2003 ou o formato de arquivo do Access 2000. O modelo deve ser nomeado Blank.accdb para o formato de arquivo de Office Access 2007 e Blank.mdb para os formatos de arquivo anteriores.

  • Se o formato de arquivo padrão estiver definido para o Access 2000 ou Access 2002 - 2003, o Access usa Blank.mdb como o nome do arquivo de modelo em branco. O novo banco de dados é criado no mesmo formato de arquivo como Blank.mdb. Por exemplo, mesmo se o formato de arquivo padrão é Access 2000, se o modelo nomeado Blank.mdb estiver no formato de arquivo do Access 2002-2003, qualquer novos bancos de dados que você criar será no formato Access 2002-2003.

  • Se seu formato de arquivo padrão estiver definido para o Access 2007, o Access usa Blank.accdb como o nome de arquivo para o modelo em branco.

Como posso alterar o formato de arquivo padrão?

  1. Clique no Botão do Microsoft Office imagem do botão office e depois clique em Opções do Access.

  2. Na caixa de diálogo Opções do Access, clique em Popular.

  3. Em Criando bancos de dados, selecione o formato desejado na lista suspensa de formato de arquivo padrão.

Para criar um modelo em branco, siga um destes procedimentos:

  • Criar um novo banco de dados (você pode nomeá-la em branco ou dar a ele um nome temporário) e, em seguida, importar ou criar os objetos que você deseja incluir no modelo.

  • Faça uma cópia de um banco de dados existente que já contém os objetos que desejar no modelo e exclua os objetos que não deseja.

Depois que os objetos que desejar no modelo, você deve salvá-lo para um local específico.

  1. Clique o Botão Microsoft Office imagem do botão office e, em seguida, aponte para Salvar como.

  2. Em Salvar banco de dados em outro formato, clique no formato de arquivo desejado para o modelo.

  3. Na caixa de diálogo Salvar como, navegue até uma dessas pastas de modelo de dois:

    • Pasta de modelo de sistema    Por exemplo, C:\Program Files\Microsoft Office\Templates\1033\Access

    • Pasta de modelo de usuário    Por exemplo:

      • Em Windows Vista    c:\Users\user name\AppData\Roaming\Microsoft\Templates

      • No Microsoft Windows Server 2003 ou no Microsoft Windows XP    Name\Application C:\Documents and Settings \ Microsoft \ Modelos

        Observação : Um modelo em branco na pasta de modelo do sistema substitui modelos em branco no quaisquer pastas de modelo de usuário.

  4. Na caixa nome do arquivo, digite Blank.accdb (ou Blank.mdb, se você estiver criando um modelo de versão anterior) e clique em Salvar.

Agora que o novo modelo está no lugar, quando você cria um novo banco de dados em branco, os objetos no modelo incluídos em qualquer novo banco de dados criados por padrão. O Access abre uma nova tabela no modo de exibição de folha de dados, como faz quando você cria novos bancos de dados em branco sem usar um modelo.

Para parar de usar o modelo em branco, excluir ou renomear o arquivo chamado Blank.accdb (ou Blank.mdb, para versões anteriores do Access).

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×