Criar um histograma no Excel

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Um histograma ou Pareto (histograma classificado) é um gráfico de colunas que mostra dados de frequência.

  1. Verifique se que você carregou de análise. Para obter mais informações, consulte carregar as ferramentas de análise no Excel.

  2. Em uma planilha, digite os dados de entrada em uma coluna. Se quiser, adicione um rótulo na primeira célula.

    Use sempre dados numéricos quantitativos, como valores de itens ou pontuações de testes. A ferramenta Histograma não funciona com dados numéricos qualitativos, como números de identificação inseridos como texto.

  3. Na próxima coluna, digite os intervalos em ordem crescente. Se quiser, adicione um rótulo na primeira célula.

    É uma boa ideia usar seus próprios intervalos, pois eles podem ser mais úteis na sua análise. Se você não inserir intervalos, a ferramenta Histograma vai criar intervalos distribuídos de forma uniforme usando os valores mínimo e máximo do intervalo de entrada como pontos inicial e final.

  4. Clique em Dados > Análise de Dados.

    Análise de Dados e Solver

  5. Clique em Histograma > OK.

    Caixa de diálogo Análise de Dados

  6. Em Entrada, faça o seguinte:

    1. Na caixa Intervalo de Entrada, insira a referência de célula do intervalo de dados que contém os números de entrada.

    2. Na caixa Intervalo, insira a referência de célula do intervalo que contém os números dos intervalos.

      Se você usou rótulos de coluna na planilha, pode incluí-las nas referências de células.

      Dica :  Em vez de inserir as referências manualmente, você pode clicar em Aplicativo Caixa de correio da equipe para recolher temporariamente a caixa de diálogo e selecionar os intervalos na planilha. Clique no botão de novo para expandir a caixa de diálogo.

  7. Se você incluiu rótulos de coluna nas referências de células, marque a caixa Rótulos.

  8. Em Opções de saída, escolha o local de saída.

    Você pode colocar o histograma na mesma planilha, em uma nova planilha na pasta de trabalho atual ou em uma nova pasta de trabalho.

  9. Marque uma ou mais destas caixas:

    Pareto (histograma classificado) Mostra os dados em ordem decrescente de frequência.

    Porcentagem Acumulada     Mostra as porcentagens acumuladas e adiciona uma linha de porcentagem acumulada ao histograma.

    Saída do Gráfico     Mostra um histograma inserido.

  10. Clique em OK.

    Para personalizar o histograma, você pode mudar os rótulos de texto e clicar em qualquer lugar do histograma para usar os botões Elementos de Gráfico, Estilos de Gráfico e Filtros de Gráfico à direita do gráfico.

  1. Escolha os dados.

    (Isso é um exemplo típico de dados para um histograma.)

    Dados usados para criar o histograma de exemplo acima
  2. Clique em Inserir > Inserir Gráfico de Estatística > Histograma.

    Comando Histograma atingido do botão Inserir Gráfico de Estatística

    Também é possível criar um histograma na guia Todos os Gráficos em Gráficos Recomendados.

Dicas : 

  • Use as guias Design e Formatar para personalizar a aparência do gráfico.

  • Caso não veja essas guias, clique em qualquer lugar no histograma para adicionar as Ferramentas de Gráfico à faixa de opções.

Guias Design e Formato para as Ferramentas de Gráfico

  1. Clique com botão direito do mouse no eixo horizontal do gráfico, clique em Formatar Eixo e clique em Opções de Eixo.

    Comando Formatar Eixo no menu de atalho
  2. Use as informações da tabela a seguir para decidir quais opções você quer definir no painel de tarefas Formatar Eixo.

    Opção

    Descrição

    Por categoria

    Escolha esta opção quando as categorias (eixo horizontal) forem baseadas em texto em vez de numéricas. O histograma vai agrupar as mesmas categorias e somar os valores no eixo de valor.

    Dica : Para contar o número de aparições das cadeias de texto, adicione uma coluna e preencha-a com o valor "1"; em seguida, plote o histograma e defina os compartimentos Por Categoria.

    Automático

    Esta é a configuração padrão para histogramas. A largura do compartimento é calculada usando a regra normal de referência de Scott.

    Largura do compartimento

    Insira um número decimal positivo para o número de pontos de dados em cada intervalo.

    Número de compartimentos

    Insira o número de compartimentos para o histograma (incluindo os compartimentos excedentes e de estouro negativo).

    Compartimento excedente

    Marque esta caixa de seleção para criar uma Lixeira para todos os valores acima do valor na caixa à direita. Para alterar o valor, insira um número decimal diferente na caixa.

    Compartimento de estouro negativo

    Marque esta caixa de seleção para criar um compartimento para todos os valores menores ou iguais ao valor na caixa à direita. Para alterar o valor, insira um número decimal diferente na caixa.

    Painel de tarefas Formatar Eixo

Dica : Para ler mais sobre o gráfico de histograma e sobre como ele ajuda a visualizar dados estatísticos, confira esta postagem de blog sobre gráficos de histograma, de pareto e de caixa estreita feita pela equipe do Excel. Você pode achar interessante também saber mais sobre outros tipos novos de gráfico descritos nesta postagem.

Opção automática (regra normal de referência de Scott)   

Fórmula para a opção automática

A regra normal de referência de Scott tenta reduzir a inclinação de variação do histograma em comparação com o conjunto de dados, supondo que os dados são normalmente distribuídos.

Opção de compartimento excedente   

Fórmula para opção binária Estouro

Opção de compartimento de estouro negativo   

Fórmula para opção binária Estouro Negativo

  1. Escolha os dados.

    (Isso é um exemplo típico de dados para um histograma.)

    Dados usados para criar o histograma de exemplo acima
  2. Clique em Inserir > Gráfico.

    Botão Gráfico no grupo Ilustrações da guia Inserir no Word
  3. Na caixa de diálogo Inserir gráfico, em Todos os gráficos, clique em histograma e clique em Okey.

Dicas : 

  • Use as guias Design e formato na faixa de opções para personalizar a aparência do seu gráfico.

  • Caso não veja essas guias, clique em qualquer lugar no histograma para adicionar as Ferramentas de Gráfico à faixa de opções.

Guias Design e Formato para as Ferramentas de Gráfico

  1. Clique com botão direito do mouse no eixo horizontal do gráfico, clique em Formatar Eixo e clique em Opções de Eixo.

    Comando Formatar Eixo no menu de atalho
  2. Use as informações da tabela a seguir para decidir quais opções você quer definir no painel de tarefas Formatar Eixo.

    Opção

    Descrição

    Por categoria

    Escolha esta opção quando as categorias (eixo horizontal) forem baseadas em texto em vez de numéricas. O histograma vai agrupar as mesmas categorias e somar os valores no eixo de valor.

    Dica : Para contar o número de aparições das cadeias de texto, adicione uma coluna e preencha-a com o valor "1"; em seguida, plote o histograma e defina os compartimentos Por Categoria.

    Automático

    Esta é a configuração padrão para histogramas.

    Largura do compartimento

    Insira um número decimal positivo para o número de pontos de dados em cada intervalo.

    Número de compartimentos

    Insira o número de compartimentos para o histograma (incluindo os compartimentos excedentes e de estouro negativo).

    Compartimento excedente

    Marque esta caixa de seleção para criar uma Lixeira para todos os valores acima do valor na caixa à direita. Para alterar o valor, insira um número decimal diferente na caixa.

    Compartimento de estouro negativo

    Marque esta caixa de seleção para criar um compartimento para todos os valores menores ou iguais ao valor na caixa à direita. Para alterar o valor, insira um número decimal diferente na caixa.

    Painel de tarefas Formatar Eixo

Dica : Para ler mais sobre o gráfico de histograma e sobre como ele ajuda a visualizar dados estatísticos, confira esta postagem de blog sobre gráficos de histograma, de pareto e de caixa estreita feita pela equipe do Excel. Você pode achar interessante também saber mais sobre outros tipos novos de gráfico descritos nesta postagem.

Observação : Você não pode criar um histograma no Excel para Mac 2011, como as ferramentas de análise não está disponível para essa versão.

Siga estas etapas para criar um histograma no Excel 2016 para Mac:

  1. Verifique se que você carregou de análise. Para obter mais informações, consulte carregar as ferramentas de análise no Excel.

  2. Em uma planilha, digite os dados de entrada em uma coluna, adicionando um rótulo na primeira célula se quiser. Use sempre dados numéricos quantitativos, como valores de itens ou pontuações de testes. A ferramenta Histograma não funciona com dados numéricos qualitativos, como números de identificação inseridos como texto.

  3. Na próxima coluna, digite os intervalos em ordem crescente. Se quiser, adicione um rótulo na primeira célula. Se você não souber o que digitar nos seus intervalos, examine seus dados e tente reconhecer intervalos naturais. Esses intervalos também são conhecidos como compartimentos e a ferramenta Histograma plota seus dados nesses compartimentos.

    É uma boa ideia usar seus próprios intervalos, pois eles podem ser mais úteis na sua análise. Se você não inserir intervalos, a ferramenta Histograma vai criar intervalos distribuídos de forma uniforme usando os valores mínimo e máximo do intervalo de entrada como pontos inicial e final.

    Aqui está um exemplo de duas colunas, que você pode usar para um histograma:

    Relatório do Power View concluído

  4. Na guia Dados, clique em Análise de Dados.

    Captura de tela da barra de ferramentas na página Pessoas do Outlook com um balão para o comando “Novo”.

  5. Clique em Histograma > OK.

  6. Em Entrada, faça o seguinte:

    1. Clique dentro da caixa Intervalo de Entrada e selecione as células na primeira coluna de dados.

    2. Clique dentro da caixa Intervalo de Compartimento e selecione as células na segunda coluna de dados.

      Se você usou rótulos de coluna na planilha, pode incluí-las nas referências de células.

      Dica : Você também pode clicar em Aplicativo Caixa de correio da equipe para recolher temporariamente a caixa de diálogo para selecionar os intervalos na planilha. Clicar no botão novamente expande a caixa de diálogo.

  7. Se você incluiu rótulos de coluna nas referências de células, marque a caixa Rótulos.

  8. Em Opções de saída, especifique o local do histograma:

    • Para colocar o histograma na mesma planilha, clique em Intervalo de Saída e, em seguida, clique dentro da caixa Intervalo de Saída. Clique na planilha onde deseja que o histograma seja colocado.

    • Para colocar o histograma em uma nova planilha, clique em Nova Planilha.

    • Para colocar o histograma em uma nova pasta de trabalho, clique em Nova Pasta de Trabalho.

  9. Marque uma ou mais destas caixas:

    • Pareto (histograma classificado) Mostra os dados em ordem decrescente de frequência.

    • Porcentagem Acumulada     Mostra as porcentagens acumuladas e adiciona uma linha de porcentagem acumulada ao histograma.

    • Saída do Gráfico     Mostra um histograma inserido.

  10. Clique em OK.

Em Excel Online, você pode exibir um histograma (um gráfico de colunas que mostra dados de frequência), mas não pode criá-lo, porque é preciso ter ferramentas de análise, um suplemento do Excel sem suporte em Excel Online.

Se você tiver o aplicativo de área de trabalho do Excel, você pode usar o botão Abrir no Excel para abrir o Excel em sua área de trabalho e criar o histograma.

Botão Abrir no Excel

  1. Toque para selecionar os dados.

    Dados usados para criar o histograma de exemplo acima
  2. Se você estiver em um telefone, toque o ícone de edição Ícone Editar para mostrar a faixa de opções. e, em seguida, toque em casa.

  3. Toque em Inserir > gráficos > histograma.

    Se necessário, você pode personalizar os elementos do gráfico.

    Observação : This feature is only available if you have an Office 365 subscription. If you are an Office 365 subscriber, make sure you have the latest version of Office.

    Experimente o Office 365 ou a versão mais recente do Excel

  1. Toque para selecionar os dados.

    Dados usados para criar o histograma de exemplo acima
  2. Se você estiver em um telefone, toque o ícone de edição Ícone Editar para mostrar a faixa de opções e, em seguida, toque em casa.

  3. Toque em Inserir > gráficos > histograma.

Para criar um histograma no Excel, você fornece dois tipos de dados — os dados que você deseja analisar e os números dos intervalos que representam os intervalos pelos quais você deseja medir a frequência. Você deve organizar os dados em duas colunas na planilha. Essas colunas devem conter os seguintes dados:

  • Dados de entrada    São os dados que você deseja analisar usando a ferramenta histograma.

  • Números de compartimento    Estes representam números os intervalos que você deseja que o histograma ferramenta para usar para medir os dados de entrada na análise de dados.

Quando você usa a ferramenta Histograma, o Excel calcula o número de pontos de dados em cada compartimento de dados. Um ponto de dados está incluído em um binário específico se o número for maior que o menor vinculado e igual a ou menor do que o maior valor acoplado para a Lixeira de dados. Se você omitir o intervalo de compartimento, o Excel cria um conjunto de compartimentos distribuídos uniformemente entre os valores mínimos e máximos dos dados de entrada.

A saída da análise histograma é exibida em uma nova planilha (ou em uma nova pasta de trabalho) e mostra uma tabela do histograma e um gráfico de colunas que reflete os dados na tabela histograma.

Precisa de mais ajuda?

You can always ask an expert in the Excel Tech Community, get support in the Answers community, or suggest a new feature or improvement on Excel User Voice.

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×