Criar um fluxograma multifuncional

Criar um fluxograma multifuncional

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Use fluxogramas multifuncionais para mostrar a relação entre um processo empresarial e as unidades funcionais (como os departamentos) responsáveis por este processo.

As raias no fluxograma representam unidades funcionais, como departamentos ou posições. Cada forma que representa uma etapa no processo é colocada na Raia para a unidade funcional responsável por essa etapa.

Modelo Fluxograma Multifuncional

Observação : Você pode criar um fluxograma multifuncional também automaticamente dos dados usando um diagrama de Visualizador de dados no Visio Pro para Office 365. Para obter mais informações, consulte criar um diagrama de Visualizador de dados.

  1. Inicie o Visio.

  2. Na lista categorias, clique em Fluxograma.

  3. Clique no modelo Fluxograma Multifuncional e em Criar.

  4. Se solicitado, selecione Horizontal ou Vertical para a orientação de Raia e clique Okey. Você pode alterar a orientação na guia Fluxograma multifuncional.

O modelo será aberto já com raias na página.

Adicionar raias

Há várias maneiras de adicionar raias ao diagrama:

  • Um cabeçalho de Raia de atalho e, em seguida, clique em Inserir 'Raia' antes de ou Inserir 'Raia' depois no menu de atalho.

  • Mantenha o ponteiro sobre um dos cantos de uma das raias. Clique na pequena seta Inserir Forma de 'Raia' que será exibida.

  • Na guia Fluxograma Multifuncional, no grupo Inserir, clique em Raia. A raia é adicionada logo após a raia selecionada ou no final, caso nenhuma raia esteja selecionada.

  • No estêncil Formas de Fluxograma Multifuncional, arraste um forma de raia e solte-a no local desejado.

Alterar o texto

  • Para rotular o diagrama e as raias, clique em uma forma que contenha texto de espaço reservado e, em seguida, digite o rótulo.

  • Para reposicionar um rótulo, na guia página inicial no grupo Ferramentas, clique na ferramenta Bloco de texto, clique em um rótulo e arraste-a para um novo local.

  • Para alterar a orientação do texto do rótulo, clique na guia fluxograma multifuncional e, no grupo Design, clique em Girar rótulo de Raia.

Organizar e agrupar formas

  • Para indicar as fases do processo, use as linhas do Separador do estêncil Formas de Fluxograma Multifuncional. Solte uma linha nas raias para marcar a mudança de fase (como a mudança da Etapa 1 para a Etapa 2). Para alterar o rótulo, digite enquanto a fase estiver selecionada.

  • Use contêineres para adicionar uma borda ao redor de grupos de formas relacionadas. Primeiro, selecione as formas que você deseja agrupar e, em seguida, na guia Inserir, no grupo Partes do diagrama, clique em contêiner e escolha um da Galeria.

Reorganizar as raias

  1. Na guia página inicial, no grupo Ferramentas, clique na Ferramenta ponteiro.

  2. Clique no título da raia que deseja mover para que a raia seja selecionada.

    O ponteiro deverá exibir o ícone Mover.

  3. Arraste a raia e solte-a no local desejado.

As formas contidas na raia serão movidas com ela. Para verificar se uma forma está contida na raia, e não está apenas sob a mesma, selecione a forma. A raia brilhará levemente se a forma estiver contida. Se uma forma não estiver contida mas você deseja que esteja, mova um pouco a forma e a raia a reconhecerá.

Excluir uma raia

  • Clique no título da raia que deseja excluir e, em seguida, pressione DELETE. Todas as formas contidas na raia também serão excluídas.

Criar um fluxograma multifuncional

  1. Clique na guia Arquivo.

  2. Clique em novo, clique em Fluxograma e clique duas vezes em Fluxograma multifuncional.

  3. Para rotular o diagrama e as raias, clique em um campo que contém o texto do espaço reservado e digite o rótulo.

    Dica : Para reposicionar um rótulo, clique na ferramenta Bloco de Texto, clique em um rótulo e, em seguida, arraste-o até o novo local.

  4. Na faixa de opções, clique na guia de fluxograma multifuncional.

  5. No grupo Design, clique em Girar Rótulo de Raia para alterar a orientação do texto do rótulo.

    Você pode fazer outras alterações de design e layout do fluxograma nesta guia.

  6. Para indicar fases do seu processo, no grupo Inserir, clique em separador. Para alterar o rótulo, digite durante a fase está selecionada.

  7. Arraste uma forma de fluxograma da janela formas para uma raia.

    A Raia brilhos com um pequeno realce amarelo/laranja para indicar que ele contém a forma. Quando uma forma está contida por uma raia, ele será movido com a Raia, se você decidir posteriormente reorganizar o diagrama.

  8. Adicione mais formas para criar seu fluxograma usando a Minibarra de ferramentas conexão automática ou arrastando formas na janela formas e conectá-los.

Adicionar uma raia

Há várias maneiras de adicionar raias ao diagrama:

  • Um swimline de atalho e, em seguida, clique em Inserir 'Raia' antes de ou Inserir 'Raia' depois no menu de atalho.

  • Mantenha o ponteiro sobre um canto de uma das raias. Clique na seta azul Inserir 'Raia' forma que aparece.

  • Na guia Fluxograma Multifuncional, no grupo Inserir, clique em Raia. A raia é adicionada logo após a raia selecionada ou no final, caso nenhuma raia esteja selecionada.

  • Em Formas de fluxograma básico, arraste uma forma de Raia para o limite da faixa onde deseja que ele apareça.

Reorganizar as raias

  1. Clique no título da raia que deseja mover para que a raia seja selecionada.

    O ponteiro deverá exibir o ícone Mover.

  2. Arraste a raia e solte-a no local desejado.

Formas contidas pela Raia moverá com ele. Para verificar se uma forma está contida e não apenas sentado na Raia, selecione a forma. A Raia será brilho com um pequeno realce amarelo/laranja se estiver contida na forma. Se uma forma não está contida, mas deseja que ele seja, mova a forma um pouco e a Raia reconhecerá.

Excluir uma raia

  • Clique no rótulo da Raia que você deseja excluir e pressione DELETE.

    Observação : Quando você exclui uma raia, você também excluir todas as formas que ela contém.

Criar um fluxograma multifuncional

  1. No menu arquivo, aponte para novo, aponte para Business ou Fluxograma e clique em fluxograma multifuncional.

  2. Escolha na orientação desejada para as faixas fluxograma, o número de faixas (até cinco), e se você deseja adicionar uma barra de título à parte superior das faixas.

    Observação : Você pode adicionar ou excluir faixas posteriormente, mas você não pode alterar de uma orientação para outra após o diagrama é iniciado.

  3. Para rotular o diagrama e as faixas funcionais, clique em um campo com texto de espaço reservado e digite.

    Dica : Para alterar a orientação de todos os rótulos, clique com botão direito na barra de título ou a borda ao redor do fluxograma e clique em Exibir todos os rótulos de faixa verticalmente ou Exibir todos os rótulos de faixa horizontalmente.

  4. Você pode adicionar novas faixas ou excluir faixas desnecessárias.

Adicionar uma faixa funcional

  1. Em Formas de fluxograma multifuncional, arraste uma forma faixa funcional para o limite da faixa onde deseja que ele apareça.

    A nova faixa funcional encaixa posição e outras faixas funcionais na página reposicionar adequadamente.

  2. Com a faixa selecionada, digite para adicionar um rótulo.

Excluir uma faixa funcional

  1. Clique no rótulo da faixa funcional que você deseja excluir e pressione DELETE.

    Observação : Quando você exclui uma faixa funcional, você também excluir todas as formas contidas na faixa.

  2. Em Formas de fluxograma básico, arraste formas de fluxograma para os locais apropriados em faixas ou entre faixas, para representar as etapas do processo.

  3. Conecte as formas de fluxograma.

    1. Clique na ferramenta de conector Texto explicativo 4 e arraste de um ponto de conexão Imagem do ponto de conexão - X azul na primeira forma para um ponto de conexão na segunda forma.

    2. Quando terminar de conectar formas, clique na ferramenta de ponteiro Texto explicativo 4 .

  4. Para rotular uma forma de fluxograma ou um conector, selecione-o e digite.

  5. Para indicar uma fase do processo, adicione uma forma de separador.

    1. Em Formas de fluxograma multifuncional, arraste uma forma de separador para o local no fluxograma onde você deseja para indicar o início de uma fase. A forma estende-se a todas as faixas.

    2. Com o separador selecionado, digite para adicionar um rótulo.

      Dica : Para reposicionar um rótulo, clique na ferramenta do Bloco de texto Texto explicativo 4 , clique em um rótulo e arraste-a para um novo local.

      Observação : Quando você move um separador, todas as formas de fluxograma à direita dele (ou abaixo dele, se a orientação é vertical) movem com o separador.

  6. Você pode numerar automaticamente as formas do fluxograma.

    1. Em um fluxograma, selecione as formas que deseja numerar.

    2. No menu Ferramentas, aponte para Complementos, aponte para Extras do Visio e clique em Formas de número.

    3. Na guia Geral, em operação, clique em Numeração automática. Na Aplicar a, clique em Formas selecionadas e clique em Okey.

      Dica : Para numerar novas formas de fluxograma conforme elas são arrastadas para a página, na caixa de diálogo Numerar formas, clique em Continuar numerando as formas como soltas na página.

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×