Criar um diretório de nomes, endereços e outras informações

Você pode mesclar dados para um único documento, como um diretório de membros, um catálogo ou uma lista de peças.

  1. No menu Ferramentas, aponte para Cartas e Correspondências e clique em Mala Direta.

  2. Em Selecione o tipo de documento, clique em Diretório.

    O documento ativo se tornará o documento principal.

  3. Clique em Próxima: Documento inicial.

Dica

Se você estiver familiarizado com o recurso de mala direta ou preferir trabalhar fora do painel de tarefas Mala Direta, pode usar a barra de ferramentasMala Direta. Os botões estão organizados em seqüência, da esquerda para a direita.

Mais informações passo a passo

O painel de tarefas o guiará através do restante do processo de mala direta. A seguir são listados mais detalhes, ordenados passo a passo.

Configurar e exibir seu diretório

  1. Siga um destes procedimentos:

    Iniciar com o documento exibido atualmente na janela do documento

    1. Clique em Usar o documento atual.

    2. Na janela do documento, digite o texto que deseja repetir para cada item do diretório. Por exemplo, incluir etiquetas como Nome: e Endereço:.

      Você também pode esperar para digitar o texto quando o painel de tarefas solicitá-lo em uma etapa posterior.

      Observação   Neste ponto, não inclua o texto que deseja imprimir apenas uma vez no documento do diretório resultante.

    Iniciar com um modelo

    1. Clique em Iniciar com base em um modelo.

    2. Clique em Selecionar modelo.

    3. Na guia Mala direta na caixa de diálogo Selecionar modelo, selecione o modelo desejado e clique em OK.

    Iniciar com qualquer outro documento existente

    1. Clique em Iniciar com base em documento existente.

    2. Na caixa Iniciar com base em, selecione o documento desejado e clique em Abrir.

      Se o documento não for exibido, clique em Mais arquivos e, em seguida, clique em Abrir. Na caixa de diálogo Abrir, localize o documento desejado e clique em Abrir.

  2. Clique em Próxima: Selecione os destinatários.

Localizar ou criar uma fonte de dados e selecionar os destinatários

Observação   Nesse caso, a lista de destinatários é a lista de nomes ou itens a incluir no diretório.

  1. Siga um destes procedimentos para obter dados:

    Conectar-se a uma lista de contatos do Microsoft Outlook

    1. Em Selecionar destinatários, clique em Selecionar nos contatos do Outlook.

    2. Clique em Escolher a pasta Contatos.

    3. Na caixa de diálogo Selecionar pasta Lista de contatos, clique na lista de contatos desejada e, em seguida, clique em OK.

      Todos os contatos da pasta aparecerão na caixa de diálogo Destinatários de Mala Direta, permitindo o refinamento da lista de destinatários a serem incluídos na mesclagem.

    Conectar-se a um tipo de lista diferente, como um banco de dados ou uma lista de endereços do Office

    1. Em Selecionar destinatários, clique em Usar uma lista existente.

    2. Clique em Procurar.

    3. Na caixa de diálogo Selecionar fonte de dados, localize e clique na fonte de dados desejada.

      Por padrão, o Microsoft Word abre a pasta Minhas fontes de dados.

    4. Clique em Abrir.

      Dependendo do tipo da fonte de dados selecionado, talvez outras caixas de diálogo apareçam solicitando informações específicas.

      Por exemplo, se a fonte de dados for uma planilha do Microsoft Excel com informações distribuídas em várias guias, será necessário selecionar a guia contendo a informação desejada e clicar em OK.

      Todas as entradas na fonte de dados aparecerão na caixa de diálogo Destinatários de Mala Direta, permitindo o refinamento da lista de nomes a serem incluídos no diretório.

    Criar uma nova lista de endereços simplificada

    1. Em Selecionar destinatários, clique em Digitar uma nova lista.

    2. Clique em Criar.

    3. Na caixa de diálogo Nova lista de endereços, digite as informações que deseja incluir como primeira entrada em Inserir informações de endereço; por exemplo, títulos, nomes e informações de endereço. Você não precisa preencher todos os campos.

    4. Para preencher a primeira entrada e mover para uma nova entrada, clique em Nova entrada.

    5. Repita as etapas 3 e 4 até ter adicionado todas as entradas de endereço desejadas e clique em Fechar.

    6. Na caixa de diálogo Salvar lista de endereços, digite um nome para a lista de endereços na caixa Nome do arquivo e selecione uma pasta na qual a lista será salva.

      Por padrão, a lista de endereços é salva na pasta Minhas fontes de dados. É melhor guardar a lista de endereços aqui porque essa também é a pasta padrão na qual o Microsoft Word procura por fonte de dados. Dessa maneira, se desejar usar essa lista de endereços mais tarde em uma mala direta, não será necessário navegar por arquivos e pastas para localizá-la.

    7. Clique em Salvar.

      Todas as entradas da nova lista aparecerão na caixa de diálogo Destinatários de Mala Direta, permitindo o refinamento da lista de nomes a serem incluídos no diretório.

  2. Na caixa de diálogo Destinatários de Mala Direta, selecione os nomes a incluir.

    Como?

    1. Siga um destes procedimentos:

      Usar as caixas de seleção para designar nomes

      Este método é mais vantajoso se a lista for pequena.

      • Marque as caixas de seleção localizadas ao lado dos nomes que você deseja incluir e desmarque aquelas localizadas ao lado dos nomes a excluir.

        Dica

        Se desejar incluir a maior parte da lista no diretório, clicando primeiro em Selecionar tudo facilitará a limpeza de registros específicos. Da mesma forma, se desejar incluir apenas alguns registros da lista, clique em Limpar Tudo e selecione os registros desejados.

      Classificar itens na lista

      Isso é útil se desejar exibir itens em ordem alfabética ou em ordem numérica.

      • Clique no título da coluna do item pelo qual deseja classificar. Por exemplo, se desejar exibir a lista em ordem alfabética por sobrenome, clique no título da coluna Sobrenome.

      Filtrar itens na lista

      Isso será útil se a lista contiver registros que você já sabe que não deseja exibir ou incluir no diretório. Com a lista filtrada, você poderá usar as caixas de seleção para incluir ou excluir registros como descrito na seção anterior.

      1. Clique na seta ao lado do título da coluna do item pelo qual deseja filtrar.

      2. Clique em qualquer um dos itens a seguir:

        • (Vazias) exibe todos os registros nos quais o campo correspondente está vazio.

        • (Não Vazias) exibe todos os registros nos quais o campo correspondente contém informações.

        • Se a sua fonte de dados contiver registros que compartilhem as mesmas informações e existirem dez ou menos valores exclusivos na coluna, você poderá filtrar por uma informação específica. Por exemplo, se houver vários endereços que listem a Austrália como país/região, será possível filtrar por Austrália.

          A caixa de diálogo Destinatários de mala direta exibe somente os registros designados. Para exibir todos os registros novamente, clique em (Todos).

    2. Clique em OK para retornar para o painel de tarefas Mala Direta. O Microsoft Word usará os destinatários designados para o diretório.

      Dicas

      1. Para classificação e filtragem avançadas, clique na seta ao lado de qualquer nome de coluna e, em seguida, clique em (Avançado). Use as guias Filtrar os registros e Classificar os registros para configurar a consulta de classificação ou a consulta de filtragem desejada.

      2. Se você tiver instalado o software de validação de endereços, poderá clicar em Validar na caixa de diálogo Destinatários de Mala Direta para validar os endereços listados.

  3. Clique em Próxima: Organize o diretório.

Organizar o conteúdo do diretório

  1. Se você ainda não fez isso, na janela do documento, digite o texto que deseja repetir para cada item no diretório. Por exemplo, inclua etiquetas como Nome: e Endereço:.

    Observação   Neste ponto, não inclua o texto que você deseja imprimir apenas uma vez no documento do diretório resultante.

  2. Insira os campo de mesclagem onde deseja mesclar nomes, endereços e outros dados da fonte de dados. Por exemplo, insira um campo mesclado após um item de etiqueta, como Empresa: «Empresa».

    Como?

    1. No documento principal, clique onde deseja inserir o campo.

    2. Insira qualquer um dos itens a seguir:

      Bloco de endereço com nome, endereço e outras informações

      1. Clique em Bloco de endereço.

      2. Na caixa de diálogo Inserir bloco de endereço, selecione os elementos de endereço que deseja incluir e os formatos desejados e clique em OK.

      3. Se a caixa de diálogo Coincidir Campos for exibida, talvez o Microsoft Word não conseguiu localizar algumas informações necessárias para o bloco de endereço. Clique na seta ao lado de (não disponível) e selecione o campo da fonte de dados que corresponda ao campo solicitado pela mala direta.

      Outros campos de informações

      1. Clique em Mais itens.

      2. Siga um destes procedimentos:

        • Para selecionar campos de endereço que corresponderão automaticamente aos campos da fonte de dados, mesmo que os campos da fonte de dados tenham o mesmo nome de seus campos, clique em Campos de Endereço.

        • Para selecionar campos que sempre carregam dados diretamente de uma coluna em um banco de dados, clique em Campos de Banco de Dados.

      3. Na caixa Campos, clique no campo desejado.

      4. Clique em Inserir e, em seguida, clique em Fechar.

      5. Se a caixa de diálogo Coincidir campos aparecer, talvez o Microsoft Word não tenha sido capaz de localizar algumas informações necessárias para inserir o campo. Clique na seta ao lado de (não disponível) e selecione o campo de sua fonte de dados que corresponda ao campo solicitado pela mala direta. 

        Observação   Se você inserir um campo da lista de Campos de Banco de Dados e depois alternar para uma fonte de dados que não possua uma coluna com o mesmo nome, o Word não conseguirá inserir aquela informação de campo no documento mesclado.

    3. Repita as etapas 1 e 2 para todos os campos que deseja inserir.

      Observação   

    4. Você não pode digitar caracteres de campo de mesclagem («« »») manualmente ou usar o comando Símbolo do menu Inserir. Use o painel de tarefas Mala Direta.

    5. Se os campos de mesclagem aparecerem entre chaves, como { MERGEFIELD Cidade }, então o Microsoft Word exibirá os código de campo em vez de resultados de campo. Isso não afeta a mesclagem, mas se desejar exibir os resultados em vez dos campos, clique com o botão direito do mouse no código de campo e, em seguida, clique em Alternar Códigos de Campo no menu de atalho.

  3. Se desejar, você poderá alterar o formato dos dados mesclados.

    Como?

    Para formatar dados mesclados, formate os campos de mesclagem no documento principal. Não formate os dados na fonte de dados porque sua formatação não é mantida quando você mescla os dados no documento.

    1. No documento principal, selecione o campo contendo as informações que você deseja formatar, incluindo ao redor os caracteres de campo de mesclagem («« »»).

    2. No menu Formatar, clique em Fonte e selecione as opções desejadas.

      Formatar usando códigos de campo

      Para controlar outros aspectos da formatação, pressione ALT+F9 para exibir os código de campo e adicione opção aos campos de mesclagem.

      Por exemplo:

      1. Para exibir o número "34987,89" como "R$ 34.987,89", adicione uma opção de formato numérico (\# R$#,###.00).

      2. Para imprimir nomes de clientes em maiúsculas, adicione a opção de formatação em maiúsculas (\* Upper).

      3. Para garantir que as informações mescladas têm o mesmo tamanho de fonte e ponto aplicado ao campo de mesclagem, adicione a opção \* MERGEFORMAT.

  4. Após concluir o documento principal e inserir todos os campos de mesclagem, clique em Salvar como no menu Arquivo. Nomeie o documento e clique em Salvar.

  5. Clique em Próxima: Visualize o diretório.

Visualizar o diretório e fazer um ajuste na lista de destinatários

  1. Para visualizar os itens, siga um destes procedimentos:

    • Para visualizar os itens em ordem, clique nos botões de direção Back button Forward button.

    • Para localizar e visualizar um item específico, clique em Localizar um destinatário e insira os critérios de busca na caixa de diálogo Localizar entrada.

  2. Se for necessário, faça um ajuste na lista de destinatários. Siga um destes procedimentos:

    • Para excluir um destinatário específico da mesclagem, clique em Excluir este destinatário.

    • Para alterar a lista de destinatários, clique em Editar a lista de destinatários e faça as alterações na caixa de diálogo Destinatários de mala direta.

  3. Clique em Próxima: Conclua a mesclagem.

Concluir a mesclagem

  1. Clique em Para novo documento.

  2. Na caixa de diálogo Mesclar para novo documento, siga um destes procedimentos e clique em OK.

    • Para mesclar todos os registros, clique em Tudo.

    • Para mesclar somente o registro exibido na janela de documento, clique em Registro atual.

    • Para mesclar um intervalo de registros, clique em De e digite o número dos registros nas caixas De e Para.

      O Microsoft Word abre um novo documento único que contém todos os registros individualmente.

  3. Adicione cabeçalhos, rodapés e qualquer outro texto desejado.

    Por exemplo, se os dados mesclados estiverem formatados como uma tabela, adicione títulos de colunas à tabela depois que os dados forem mesclados.

  4. Salve ou imprima a pasta como qualquer documento normal.

Aplicável a: Lync 2010



Essas informações foram úteis?

Sim Não

Como podemos melhorá-lo?

255 caracteres restantes

Para proteger sua privacidade, não inclua informações de contato em seus comentários. Avalie nosso política de privacidade.

Obrigado por seus comentários!

Alterar idioma