Criar um diagrama de rede

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Um Diagrama de Rede é uma maneira gráfica de exibir tarefas, dependências e o caminho crítico de seu projeto. As caixas (ou nós) representam tarefas, e dependências são mostradas como linhas que conectam essas caixas. Depois de alternar exibições, você poderá adicionar uma legenda, personalizar a aparência das caixas e imprimir seu Diagrama de Rede.

  • Para encontrar uma exibição de Diagrama de rede, clique em Exibir > Diagrama de Rede.

Clique em Diagrama de Rede para abrir a exibição de diagrama de rede.

Adicionar uma legenda

Alterar automaticamente a maneira como as caixas são dispostas

Alterar manualmente a maneira como as caixas são dispostas

Alterar o estilo de linha entre as caixas

Escolha que tipo de informações de tarefa serão mostradas

Adicionar uma legenda

  1. Clique em Arquivo > Imprimir > Configuração de Página.

  2. Clique na guia Legenda e então decida a aparência da sua legenda, em que páginas ela deverá ser mostrada e então as etiquetas desejadas.

  3. Clique em OK.

Início da Página

Alterar automaticamente a maneira como as caixas são dispostas

  1. Clique em Exibir > Diagrama de Rede.

  2. Clique em Formatar > Layout.

O botão Layout na guia Formatar.

  1. Em Layout da Caixa, escolha a organização, o alinhamento, o espaçamento, a altura e a largura da caixa que melhor atendam a você. Para espaçar caixas de maneira uniforme, clique em Fixa nas caixas Altura e Largura.

Tenha em mente que tarefas agrupadas são posicionadas automaticamente. Será necessário desfazer o agrupamento caso você queira alterá-las.

Início da página

Alterar manualmente a maneira como as caixas são dispostas

Se você chegou até aqui e ainda não gostou de como suas caixas estão posicionadas, clique em Formatar > Layout, clique em Permitir posicionamento manual da caixa, clique em OK e então arraste as caixas para o local desejado.

Clique em "Permitir posicionamento manual da caixa" para reposicionar uma tarefa manualmente.

Se você reposicionar manualmente uma tarefa, poderá alterar o layout de qualquer tarefa ou subtarefa vinculada associada a ela clicando com o botão direito do mouse na tarefa e clicando em Criar Layout de Tarefas Relacionadas Agora.

Início da página

Alterar o estilo de linha entre as caixas

Se você tiver muitas tarefas vinculadas a tarefas predecessoras e sucessoras, os links entre as caixas poderão ser muito difíceis de seguir. Tente alterar o estilo da linha e então organize-as de uma maneira que seja mais fácil de ver.

  1. Clique em Exibir > Diagrama de Rede.

  2. Clique em formato > Layout.

  3. Em Estilo do link, clique em Retilíneo ou Reto. Os links retilíneos têm esta aparência Um link retilíneo. e os links retos têm esta aparência Um link reto. .

  4. Clique em Mostrar setas para adicionar setas que apontem para tarefas predecessoras e sucessoras. Clique em Mostrar rótulos de link para adicionar uma dependência e prazo de entrega ou tempo de retardo à linha do link.

Início da página

Escolha que tipo de informações de tarefa serão mostradas

Se tudo parece desordenado (ou se você começar a experimentar uma sobrecarga de informações), tente alterar as informações das tarefas em cada caixa para ver somente o que for mais importante.

  1. Clique em Exibir > Diagrama de Rede.

  2. Clique em Formatar > Estilos de Caixa.

  3. Na lista Configurações de estilo para, clique na tarefa que você deseja alterar.

Altere a aparência e o conteúdo de suas caixas de tarefa.

  1. Em Borda, escolha as opções de forma, de cor, de largura e de linha de grade para criar a aparência desejada.

  2. Clique em um nome sob Modelo de dados para aplicar suas alterações a um modelo existente. Para criar um novo modelo que usará suas alterações,clique em Mais Modelos e então clique em Novo (para criar um novo modelo), Copiar (para basear o novo modelo em um existente), Editar (para alterar um modelo) ou Importar (para importar um modelo de outro projeto).

  3. Clique em OK.

Início da Página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×