Criar um diagrama de rack

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Um diagrama de rack ajuda a acelerar o trabalho de design e documentação de um rack de equipamentos de rede. Ao adquirir equipamento, os diagramas de rack podem ajudar a determinar quais equipamentos e racks você deverá comprar.

cabeçalho antes e depois da modificação

Com o Microsoft Visio, você pode criar rapidamente um diagrama de rack de formas de equipamento de acordo com as medidas padrão da indústria. As formas foram projetadas para se ajustarem com precisão e seus pontos de conexão facilitam o encaixe no lugar.

Você também pode armazenar dados como número de série e local com as formas de equipamento e gerar relatórios detalhados com base nesses dados.

O que você deseja fazer?

Criar um diagrama de rack

Gerar relatórios de equipamento

Criar um diagrama de rack

  1. No menu Arquivo, aponte para Novo, aponte para Rede e, em seguida, clique em Diagrama de Rack.

  2. Em Equipamento Montado sobre Rack, arraste uma forma Rack para a página de desenho. Para ocultar a altura U, clique com botão direito na forma e, em seguida, clique em Ocultar tamanhos em U no menu de atalho.

  3. Localize uma forma de equipamento que você deseja adicionar ao seu desenho e arraste-a para a forma Rack.

    Os pontos de conexão nos cantos inferiores da forma de equipamento são associados a pontos de conexão na forma Rack. Quando a forma de equipamento estiver conectada corretamente à forma Rack, os pontos de conexão ficam de uma cor diferente, indicando que estão associados.

    Observações : 

    • Os pontos de conexão ficam vermelhos no Visio 2007.

    • Os pontos de conexão ficam verdes no Visio 2016.

  4. Para adicionar texto a uma forma de equipamento, clique na forma e digite. Para mover o texto, arraste a alça de controle.

    Observações : 

    • No Visio 2007, a alça de controle é: imagem de alça de controle - losango amarelo .

    • No Visio 2016, a alça de controle é: alça de controle no Visio 2016 .

  5. Para armazenar dados com uma forma, clique com o botão direito do mouse na forma, aponte para Dados no menu de atalho e clique em Dados da Forma.

  6. Na caixa de diálogo Dados da Forma, digite os valores para os dados que você deseja armazenar.

    Início da Página

Gerar relatórios de equipamento

  1. No Visio 2007, no menu Dados, clique em Relatórios.

    No Visio 2016, no menu Revisar, clique em Relatórios de Forma.

  2. Na lista Relatórios, clique no nome da definição de relatório que deseja usar.

    Dica : Se você não vir a definição de relatório desejada, desmarque a caixa de seleção Mostrar apenas relatórios específicos de desenho ou clique em Procurar e navegue até o local da definição de relatório.

    Observações : 

    • Para modificar uma definição de relatório existente antes de gerar um relatório, selecione a definição de relatório, clique em Modificar e, em seguida, siga as instruções no Assistente de definição de relatório.

    • Para criar uma nova definição de relatório, clique em Novo e, em seguida, siga as instruções no Assistente de definição de relatório.

  3. Clique em Executar e, em seguida, na caixa de diálogo Executar Relatório, selecione o formato de relatório que você deseja:

    • Para salvar seu relatório como uma página da Web, clique em HTML.

    • Para criar o relatório em uma planilha do Microsoft Office Excel, clique em Excel.

    • Para salvar seu relatório como uma planilha do Excel incorporada em uma forma no desenho, clique em Forma do Visio.

    • Para salvar seu relatório como um arquivo XML, clique em XML.

      Observação : Você deve ter o Microsoft Office Excel instalado para salvar o relatório como uma planilha do Excel ou uma forma inserida em seu desenho.

  4. Siga um destes procedimentos:

    • Se você estiver salvando o relatório como uma forma do Microsoft Office Visio no desenho, selecione se deseja salvar uma cópia da definição de relatório com a forma ou vincular à definição de relatório.

      Dica : Se você pretende compartilhar seu desenho com outras pessoas, selecione Cópia da definição de relatório para que outras pessoas possam ver o relatório.

    • Se você estiver salvando o relatório como um arquivo HTML ou XML, digite um nome para a definição de relatório.

  5. Clique em OK.

Início da Página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×