Criar quebras de página manuais em uma planilha com o Excel 2016 para Mac

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Quando você imprime, quebras de página aparecem automaticamente onde o conteúdo em um sheet "quebra" ou continua na próxima página. No modo de exibição normal, elas aparecem como linhas tracejadas horizontais e verticais; no modo de exibição de layout de página, elas aparecem como espaços vazios entre as páginas. Você pode ajustar onde as quebras de página automáticas ocorrem e adicionar suas próprias quebras de página manualmente. É possível também remover quebras de página manuais, mas não é possível remover o quebras de página automáticas. No entanto, você pode ajustar as larguras ou as margens de coluna ou dimensionar o tamanho da folha para caber o conteúdo em menos páginas.

Quebras de página conforme exibidas no modo de exibição normal

Quebras de página

Ver quebras de página

Após abrir a caixa de diálogo Imprimir, as linhas tracejadas aparecem em sua planilha que indicam onde ocorrerão as quebras de página.

  1. Pressione Command P ou, no menu Arquivo, clique em Imprimir.

    Na caixa de diálogo Imprimir, você poderá exibir uma visualização rápida de como as páginas serão impressas.

  2. Clique em Cancelar para fechar a caixa de diálogo Imprimir.

    Linhas azuis tracejadas aparecem na planilha.

    Observação : Para ocultar as linhas tracejadas azuis, clique em Excel, Preferências, Exibir e, em seguida, em Mostrar na Pasta de Trabalho, desmarque a caixa de seleção Quebras de Página.

Inserir uma quebra de página manual horizontal ou vertical

  1. Siga um destes procedimentos:

    Para inserir um

    Faça isto

    Quebra de página horizontal

    Selecione a linha que está abaixo da linha onde você deseja que a quebra de página ocorra.

    Quebra de página vertical

    Selecione a coluna que está à direita da coluna onde você deseja que a quebra de página ocorra.

  2. Na guia Layout de Página, clique em Quebras e, em seguida, clique em Inserir Quebra de Página.

    Na guia Layout de Página, selecione Quebras

Mover uma quebra de página

  1. Na guia Exibição, clique em Normal.

  2. Coloque o ponteiro sobre a linha da quebra de página até que o ponteiro se transforme em um Alça de quebra de página horizontal e, em seguida, arraste a linha da quebra de página para um novo local.

    Observação : Quando você uma quebra de página automática, ela se transforma em uma quebra de página manual. Quebras de página manuais não são ajustadas automaticamente.

Remover uma quebra de página manual

  1. Siga um destes procedimentos:

    Para remover uma

    Faça isto

    Quebra de página horizontal

    Selecione a linha abaixo da quebra de página.

    Quebra de página vertical

    Selecione a coluna à direita da quebra de página.

  2. Na guia Layout de Página, clique em Quebras e, em seguida, clique em Remover Quebra de Página.

    Na guia Layout de Página, selecione Quebras

Remover todas as quebras de página manuais

  • Na guia Layout de Página, clique em Quebras e, em seguida, clique em Redefinir todas as Quebras de Página.

    Na guia Layout de Página, selecione Quebras

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Consulte Também

Dimensionar o tamanho da planilha para impressão

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×