Criar ou editar um hiperlink no Office para Mac

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Qual programa do Office você está usando?

Word

PowerPoint

Excel

Word

O Word cria automaticamente um hiperlink quando você pressiona ENTER ou a barra de espaços, após digitar uma URL, como http://www.contoso.com.

Se você prefere criar um link para um texto ou uma imagem, ou para um local específico em um documento, também é possível fazê-lo.

Estabelecer um link para um arquivo, página da Web ou mensagem de email em branco

  1. Escolha o texto ou imagem para usar como um link e clique em Inserir > Hiperlink.

    Na guia Inserir, Hiperlink está realçado

  2. Na caixa de diálogo Inserir Hiperlink, siga um destes procedimentos:

    Mostra as opções para inserir um hiperlink para uma página da Web, o endereço de email ou o documento

    • Para criar um link para uma página da Web ou arquivo, clique em Página da Web ou Arquivo e, na caixa Endereço, digite uma URL ou clique em Selecionar para navegar até um arquivo.

    • Para criar um link para um local específico no documento, clique em Neste Documento e escolha o local do link, como a parte superior do documento ou um título específico, por exemplo.

    • Para criar um link para uma mensagem de email em branco, clique em Endereço de Email e digite um endereço de email e um assunto para a mensagem.

      Dica : Para alterar a Dica de Tela que aparece quando você posiciona o ponteiro sobre o hiperlink, clique em Dica de Tela e digite o texto. Se você não especificar uma dica, o Word usará o caminho ou o endereço do arquivo como dica.

  3. Clique em OK.

Criar um hiperlink (indicador) para um local específico no documento

A criação de indicadores é um processo de duas etapas: marcar o destino do link e adicionar o hiperlink. O hiperlink pode estar dentro de um documento ou entre documentos.

Etapa 1: marcar o destino do link

Primeiro, insira um indicador ou use um estilo de título para marcar um local. Os estilos de título só funcionam quando você está vinculando um local no documento atual.

Inserir um indicador

No documento atual ou no documento ao qual você deseja se vincular, faça isto:

  1. Selecione o texto ao qual você deseja atribuir um indicador ou clique no local onde deseja inserir um indicador.

  2. Clique em Inserir > Indicador.

    Na guia Inserir, o Indicador está realçado

  3. Em Nome do indicador, digite um nome.

    Os nomes de indicadores devem começar com uma letra e podem conter números. Você não pode incluir espaços no nome de um indicador, mas pode usar o caractere de sublinhado para separar palavras  — por exemplo, Primeiro_título.

  4. Clique em Adicionar.

Aplicar um estilo de título

Quando você está vinculando a um local no mesmo documento, é possível aplicar um dos estilos de títulos internos ao texto no local em que deseja direcionar. No documento atual, faça o seguinte procedimento:

  1. Selecione o texto onde você deseja aplicar um estilo de título.

  2. Clique em Página Inicial > Painel de Estilos e escolha o estilo desejado.

    Na guia Página Inicial, o Painel Estilos está realçado

    Por exemplo, se você escolheu o texto no qual deseja aplicar o estilo de título principal, clique no estilo chamado Título 1 na galeria Aplicar um estilo.

Etapa 2: adicionar um link a um local no documento atual

  1. Selecione o texto ou o objeto a ser exibido como o hiperlink.

  2. Clique em Inserir > Hiperlink.

  3. Clique em Neste documento e clique para expandir Títulos ou Indicadores, dependendo do que você deseja vincular.

    Na guia este documento é realçada

  4. Clique no título ou indicador ao qual deseja vincular e clique em OK.

Desativar hiperlinks automáticos

Caso não deseje que o Word crie hiperlinks automaticamente à medida que digita, você pode desabilitar esse recurso.

  1. No menu Word, clique em Preferências > AutoCorreção (em Ferramentas de Autoria e de Revisão de Texto).

  2. Clique em Formatação Automática ao Digitar e desmarque a caixa de seleção Internet e caminhos de rede por hiperlinks.

    Em Preferências, a opção Formatação Automática ao Digitar é realçada

Em uma palavra no documento, você pode criar um hiperlink para um local no documento, uma página da Web ou um endereço de email.

Criar um hiperlink para uma página da Web

  1. Selecione o texto ou objeto que você quer transformar em hiperlink.

  2. No menu Inserir, clique em Hiperlink.

  3. Na caixa Vincular a, digite o endereço da Web.

    Observação : Para vincular a um local específico em uma página da Web, clique na guia página da Web e, em seguida, em Âncora, siga as instruções.

Criar um hiperlink para um documento ou endereço de email

Você pode adicionar um texto ou objeto (como uma imagem) como um hiperlink que abre um documento do Word, uma pasta de trabalho do Excel ou uma apresentação do PowerPoint. Um hiperlink também pode abrir um arquivo ou um endereço de email.

  1. Selecione o texto ou objeto que você quer transformar em hiperlink.

  2. No menu Inserir, clique em Hiperlink.

  3. Clique na guia Documento ou Endereço de email para o tipo de hiperlink que você deseja inserir.

  4. Siga as instruções para criar um link.

Criar um hiperlink para um local específico no documento

Você pode vincular a locais diferentes em um documento. como a parte superior do documento, títulos ou indicadores.

  1. Selecione o texto ou objeto que você quer transformar em hiperlink.

  2. No menu Inserir, clique em Hiperlink.

  3. Clique na guia Documento e, em seguida, em Âncora, clique em Localizar.

  4. Selecione o local no documento ao qual você deseja vincular.

Editar um hiperlink

  1. Selecione o hiperlink que deseja alterar.

  2. No menu Inserir, clique em Hiperlink.

  3. Faça as alterações desejadas.

Remover um hiperlink

  1. Selecione o texto ou objeto que representa o hiperlink que você deseja remover.

  2. No menu Inserir, clique em Hiperlink e, em seguida, clique em Remover Link.

PowerPoint

Você pode criar um hiperlink de texto ou de um objeto, como uma imagem, gráfico, forma ou WordArt e link para uma página da web, um slide na mesma apresentação, uma apresentação diferente e até mesmo a endereços de email na caixa de diálogo Inserir hiperlink. Você pode clicar em hiperlinks e exiba suas dicas de tela quando você executa sua apresentação como uma apresentação de slides.

Abrir a caixa de diálogo Inserir hiperlink

  1. No modo de exibição Normal, selecione o texto, a forma ou a imagem a ser usada como hiperlink.

  2. Na guia Inserir, clique em Hiperlink.

    A caixa de diálogo Inserir Hiperlink é mostrada.

    resumo do grupo de administradores

    1. Texto a ser Exibido: o texto vinculado no documento.

    2. Dica de Tela: o texto mostrado quando você passa o mouse sobre o texto vinculado.

Link para uma página da Web

  • Para obter acesso rápido a informações relacionadas em outro arquivo ou em uma página da Web, na guia Página da Web ou Arquivo , na caixa Endereço, insira o endereço da página da Web ou do arquivo ao qual você deseja vincular.

Vincular a um slide na mesma apresentação

  1. Na caixa de diálogo Inserir Hiperlink, clique em Este Documento.

  2. Em Selecione um local neste documento, clique no slide ao qual você deseja vincular.

Vincular a uma apresentação diferente

  1. Na caixa de diálogo Inserir Hiperlink, clique em Página da Web ou Arquivo.

  2. Clique em Selecionar e, em seguida, clique na apresentação ou arquivo que você deseja vincular.

    Observação : O PowerPoint para Mac não pode vincular a um slide específico em outra apresentação.

Vincular a endereços de email

  1. Na caixa de diálogo Inserir hiperlink, clique em Endereço de email.

  2. Na caixa Endereço de email, digite o endereço de email ao qual deseja se vincular, ou na caixa Endereços de email usados recentemente, clique em um endereço de email.

  3. Na caixa Assunto, digite o assunto do email.

Formatar um hiperlink

  1. Selecione e clique pressionando a tecla CTRL ou clique com o botão direito do mouse no link que deseja formatar e depois clique em Fonte.

  2. Na caixa Fonte, altere o tipo de fonte, o estilo, o tamanho, a cor e quaisquer outros efeitos que desejar.

No PowerPoint, você pode criar um hiperlink para outro documento do Office, uma página da Web, uma apresentação personalizada ou um endereço de email.

Criar um hiperlink para uma página da Web

  1. Selecione o texto ou objeto que você quer transformar em hiperlink.

  2. Na guia Página Inicial, em Inserir, clique em Texto e, em seguida, clique em Hiperlink.

    Guia Página Inicial, grupo Inserir

  3. Na caixa Vincular a, digite o endereço da Web.

    Observação : Para vincular a um local específico em uma página da Web, clique na guia página da Web e, em seguida, em Âncora, siga as instruções.

Criar um hiperlink para um documento ou endereço de email

Você pode adicionar um texto ou objeto como um hiperlink que abre um slide específico em uma apresentação do PowerPoint ou uma apresentação de slides personalizada. Você também pode vincular a um documento do Word, uma pasta de trabalho do Excel, um arquivo ou um endereço de email.

  1. Selecione o texto ou objeto que você quer transformar em hiperlink.

  2. Na guia Página Inicial, em Inserir, clique em Texto e, em seguida, clique em Hiperlink.

    Guia Página Inicial, grupo Inserir

  3. Clique na guia Documento ou Endereço de email para o tipo de hiperlink que você deseja inserir.

  4. Siga as instruções para criar um link.

    Observação : O hiperlink está ativo no modo de exibição de apresentação de slides.

Criar um hiperlink para um local específico no documento

Você pode vincular a locais diferentes em uma apresentação. como o primeiro slide, último slide, próximo slide ou títulos de slides.

  1. Selecione o texto ou objeto que você quer transformar em hiperlink.

  2. Na guia Página Inicial, em Inserir, clique em Texto e, em seguida, clique em Hiperlink.

    Guia Página Inicial, grupo Inserir

  3. Clique na guia Documento e, em seguida, em Âncora, clique em Localizar.

  4. Selecione o local no documento ao qual você deseja vincular.

    Observação : O hiperlink está ativo no modo de exibição de apresentação de slides.

Criar um hiperlink para uma apresentação personalizada

Uma apresentação personalizada com hiperlinks é uma maneira rápida de navegar para outras apresentações personalizadas de sua apresentação principal. Você também pode criar um slide de sumário a partir do qual vincular. Uma apresentação criada dessa maneira permite que você navegue do slide de sumário para diferentes seções da sua apresentação, possibilitando escolher quais seções mostrar à sua audiência em um determinado momento. As instruções a seguir explicam como criar uma ou mais apresentações personalizadas e, em seguida, adicionar um hiperlink da apresentação principal para as apresentações personalizadas.

Observação : Se você quiser criar um hiperlink de uma apresentação para uma apresentação completamente diferente, poderá adicionar um hiperlink ao outro documento. Para saber mais, confira Criar, editar ou remover um hiperlink.

  1. Abra a apresentação que você deseja usar para criar uma apresentação personalizada com hiperlinks.

  2. Na guia Apresentação de Slides, em Reproduzir Apresentação de Slides, clique em Apresentações Personalizadas e, em seguida, clique em Editar Apresentações Personalizadas.

    Guia Apresentação de Slides, reproduzir apresentação de slides

  3. Clique em Novo.

  4. Em Slides na apresentação, clique nos slides que você deseja incluir na apresentação personalizada e clique em Adicionar.

    Dica : Para selecionar vários slides sequenciais, clique no primeiro slide e, em seguida, mantenha pressionada a tecla SHIFT enquanto clica no último slide que você deseja selecionar. Para selecionar vários slides não sequenciais, mantenha pressionada a tecla COMMAND enquanto clica em cada slide que você deseja selecionar.

  5. Para alterar a ordem na qual os slides aparecem, em Slides na apresentação personalizada, clique em um slide e clique em Seta para cima para alterar a ordem   ou Seta para Baixo para Alterar a Ordem  para mover o slide para cima ou para baixo na lista.

  6. Digite um nome na caixa Nome da apresentação de slides e clique em OK. Para criar apresentações personalizadas adicionais de qualquer slide da sua apresentação, repita as etapas 2 a 6.

  7. Para criar um hiperlink da apresentação principal para uma apresentação personalizada de apoio, selecione o texto ou objeto que você quer que represente o hiperlink. Você também pode criar um sumário e o hiperlink em cada entrada de texto como uma maneira de navegar pela sua apresentação personalizada. Para fazer isso, insira um novo slide na apresentação, digite um sumário e, em seguida, vincule a partir de cada entrada.

  8. Na guia Apresentação de Slides, em Configurar, clique em Configurações da Ação.

    Guia de apresentação de slides, grupo Set Up

  9. Na caixa de diálogo Configurações da Ação, selecione como iniciar a ação seguindo um dos seguintes procedimentos:

Para iniciar uma ação

Clique em

Quando você clica no botão de ação

A guia Clique do Mouse

Quando você posiciona o ponteiro do mouse no botão de ação

Na guia Passar o Mouse

  1. Clique em Hiperlink para e, no menu pop-up, clique em Apresentação Personalizada.

  2. Em Apresentações Personalizadas, selecione a apresentação personalizada à qual você deseja vincular.

    Para retornar para o slide a partir do qual você começou a apresentação personalizada, depois que ela é reproduzida, selecione a caixa de seleção Mostrar e retornar. Esta opção será útil se você tiver um slide que serve como sumário para apresentações personalizadas.

  3. Clique em OK

    Para adicionar mais links a outras apresentações personalizadas, repita as etapas 7 a 12.

Editar um hiperlink

  1. Selecione o hiperlink que deseja alterar.

  2. No menu Inserir, clique em Hiperlink.

  3. Faça as alterações desejadas.

Remover um hiperlink

  1. Selecione o texto ou objeto que representa o hiperlink que você deseja remover.

  2. Na guia Página Inicial, em Inserir, clique em Texto e, em seguida, clique em Hiperlink e clique em Remover Link.

    Guia Página Inicial, grupo Inserir

Excel

Em uma planilha do Excel, crie um hiperlink para uma página da Web, um outro documento, um endereço de email ou um local específico dentro da planilha.

Criar um hiperlink para uma página da Web

  1. Selecione a célula ou objeto que você quer transformar em hiperlink.

  2. Clique na guia Inserir e em Hiperlink.

  3. Clique na guia Arquivo ou Página da Web e digite um endereço na caixa Endereço.

    Se preferir, clique em Selecionar e procure o endereço desejado.

  4. Clique em OK.

Criar um hiperlink para um documento ou endereço de email

  1. Selecione a célula ou objeto que você quer transformar em hiperlink.

  2. Clique na guia Inserir e em Hiperlink.

  3. Siga um destes procedimentos:

    • Clique na guia Este Documento, digite uma referência de célula ou escolha um local no documento e clique em OK.

    • Clique na guia Endereço de Email, digite um endereço ou escolha um dos endereços usados recentemente e clique em OK.

Criar um hiperlink para um local específico no documento

  1. Selecione a célula ou objeto que você quer transformar em hiperlink.

  2. Clique na guia Inserir e em Hiperlink.

  3. Clique na guia Este Documento, digite uma referência de célula ou escolha um local no documento e clique em OK.

Editar um hiperlink

  1. Mantenha pressionada a tecla CONTROL e clique em Editar Hiperlink.

  2. Faça as alterações desejadas e, em seguida, clique em OK.

Em uma planilha do Excel, você pode criar um hiperlink para um endereço de email, uma página da Web ou outro documento do Office.

Criar um hiperlink para uma página da Web

  1. Selecione a célula ou objeto que você quer transformar em hiperlink.

  2. No menu Inserir, clique em Hiperlink.

  3. Na caixa Vincular a, digite o endereço da Web.

    Observação : Para vincular a um local específico em uma página da Web, clique na guia página da Web e, em seguida, em Âncora, siga as instruções.

Criar um hiperlink para um documento ou endereço de email

Você pode adicionar uma célula ou um objeto, como um hiperlink que abre um intervalo com um nome definido ou uma referência de célula específica em uma pasta de trabalho do Excel. Você também pode vincular a um documento do Word, uma apresentação do PowerPoint, um arquivo ou um endereço de email.

  1. Selecione a célula ou objeto que você quer transformar em hiperlink.

  2. No menu Inserir, clique em Hiperlink.

  3. Clique na guia Documento ou Endereço de email para o tipo de hiperlink que você deseja inserir.

  4. Siga as instruções para criar um link.

Criar um hiperlink para um local específico no documento

Você pode vincular a locais diferentes em uma pasta de trabalho, como um referência de célula ou nome definido.

  1. Selecione a célula ou objeto que você quer transformar em hiperlink.

  2. No menu Inserir, clique em Hiperlink.

  3. Clique na guia Documento e, em seguida, em Âncora, clique em Localizar.

  4. Insira a referência de célula ou o nome definido, ao qual você deseja vincular.

Editar um hiperlink

  1. Mantenha pressionado o botão do mouse pelo menos dois segundos na célula que contém o hiperlink e, em seguida, solte o botão.

  2. No menu Inserir, clique em Hiperlink.

  3. Faça as alterações desejadas.

Remover um hiperlink

  • Mantenha pressionado a tecla CONTROL, clique no hiperlink e, em menu de atalho, clique em Remover Hiperlink.

Remover todos os hiperlinks de uma planilha

  1. Selecione todas as células na planilha clicando no triângulo Selecionar Tudo no canto superior esquerdo da grade da planilha.

    Selecione todos os ícones de células

    Texto explicativo 1  Triângulo

  2. Siga um destes procedimentos:

    Para remover

    Faça isto

    Somente os hiperlinks, mas deixe o texto que representa os links

    No menu Editar, aponte para Limpar e, em seguida, clique em Hiperlinks.

    Os hiperlinks e o texto que representa os links

    No menu Editar, aponte para Limpar e, em seguida, clique em Conteúdo.

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×