Criar ou editar arquivos .csv para importação para o Outlook

Criar ou editar arquivos .csv para importação para o Outlook

Um arquivo CSV é um arquivo de valores separados por vírgulas. Quando texto e números são salvos em um arquivo CSV, é fácil movê-los de um programa para o outro. Por exemplo, você pode exportar seus contatos do Google em um formato CSV e, em seguida, importá-los para o Outlook.

Arquivos CSV podem ser usados com o Excel ou qualquer outro programa de planilha. Arquivos CSV são diferentes de outros tipos de arquivos de planilha, pois não permitem salvar formatação ou fórmulas.

Baixar e abrir um exemplo de arquivo .csv para importar contatos para o Outlook

  1. Baixe este exemplo de arquivo .csv no seu computador. Quando solicitado, opte por Salvar o arquivo no seu computador como um arquivo CSV. Se você o salvar como um arquivo do Excel (.xls ou .xlsm), todos os dados serão incluídos em uma só coluna!

    Ao baixar o exemplo de arquivo .csv, salve-o no seu computador como o tipo .csv.

  2. No seu computador, abra o Excel.

  3. No Excel, vá para Arquivo > Abrir > e, em seguida, navegue até o arquivo .csv que você acabou de baixar no seu computador. Para encontrar o arquivo .csv, pesquise em Todos os Arquivos. Clique no arquivo .csv para abri-lo.

    Para localizar o arquivo .csv, pesquise em Todos os Arquivos.

Ao trabalhar com este exemplo de arquivo CSV, lembre-se do seguinte:

  • O Outlook requer títulos de coluna na primeira linha, portanto não os substitua por outra coisa.

    Esta é a aparência do exemplo de arquivo .csv no Excel.

  • Você pode excluir os dados nas linhas de 2 a 6 (exemplos de nomes, números de telefone, endereços de email etc).

  • Não é necessário inserir valores para todas as colunas. Insira apenas as informações desejadas.

  • Salve o arquivo com o novo nome como um arquivo do tipo CSV (.csv). Caso use o Excel para trabalhar no arquivo, quando salvar o arquivo, o Excel perguntará algumas vezes "Tem certeza de que deseja salvar no formato CSV?" Escolha sempre Sim. Caso escolha Não, o arquivo ficará danificado e será preciso recomeçar com um novo modelo de exemplo.

  • Pratique a importação do seu arquivo CSV com alguns contatos para garantir que gosta do resultado. Posteriormente, você pode excluir os contatos importados, adicionar mais contatos ao seu arquivo CSV e importá-lo novamente.

    Se você fosse importar os dados do exemplo de arquivo CSV, veja a seguir qual seria a aparência deles no Outlook na Web do Office 365:

    Após importar os contatos, é assim que eles aparecem no Outlook na Web.

Editar um arquivo .csv de contatos que você deseja importar para o Outlook

Digamos que você queira editar um arquivo .csv exportado do Outlook e, em seguida, importá-lo novamente para o Outlook ou outro provedor de email. O uso do Excel facilita a edição do arquivo .csv.

Ao editar um arquivo .csv, lembre-se do seguinte:

  • Mantenha os títulos de colunas na primeira linha.

  • Ao salvar o arquivo, o Excel perguntará algumas vezes: "Tem certeza de que deseja salvar no formato CSV?". Escolha sempre Sim. Se você escolher Não, o arquivo ficará desorganizado, e será necessário começar tudo de novo.

Problema: Todos os meus dados aparecem na primeira coluna

Um exemplo de arquivo .csv salvo no formato .xls.

Veja a seguir alguns motivos para esse problema e as soluções que você pode experimentar para corrigi-lo:

  • Se você salvar o arquivo CSV em outro formato, como. xls ou. xlm, todos os dados serão exibidos na primeira coluna. Volte para o arquivo CSV original e salve-o como o tipo .csv.

  • É possível que o programa de criação do arquivo CSV esteja colocando aspas extras nos dados. Como resultado, o Excel trata os dados como uma única unidade. Por exemplo, digamos que seus dados tenham a seguinte aparência:

    a, b, c, d – O Excel coloca cada letra em sua própria coluna.

    "a, b, c, d", e – O Excel coloca a, b, c, d em uma única coluna e coloca e em outra coluna.

    Para ver se esse é o problema com seu arquivo, abra-o no Bloco de Notas: Clique com o botão direito do mouse no arquivo CSV no Windows, escolha Abrir com > Bloco de Notas. Procure as aspas extras.

    Se você encontrar aspas extras, veja aqui como corrigir seu arquivo:

    1. Use o Excel para abrir o arquivo CSV. Todos os dados estarão na coluna A, e as aspas não estarão visíveis.

    2. Agora, use o assistente de conversão de Texto em Colunas para separar os dados da coluna A em colunas individuais: na barra de menus, escolha Dados > Texto em Colunas.

      Escolha Dados > Texto em Colunas.

    3. Escolha Delimitado > Avançar. Em seguida, escolha Vírgulas > Concluir.

    4. Salve o arquivo como o tipo .cvs, para que você ainda possa importá-lo para o Outlook.

Consulte Também

Importar contatos para o Outlook

Exportar contatos do Outlook

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×