Criar envelopes usando mala direta no Word para Mac

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Quando você tiver o email em massa para enviar às pessoas na sua lista de endereçamento, você pode usar a mala direta para criar um lote de envelopes endereçados. Cada envelope conterá um endereço em sua lista de endereçamento.

Observação : Parte do conteúdo deste tópico não pode aplicar a alguns idiomas.

Há três documentos envolvidos em criar e imprimir envelopes usando o processo de mala direta:

  • Documento principal
    este é o documento que você usar para configurar o layout dos envelopes na mala direta. Você também pode configurar qualquer conteúdo — como um logotipo da empresa ou o endereço do remetente — que você deseja repetir em cada envelope.

  • Sua lista de endereçamento
    sua lista de endereços é a fonte de dados que o Word usa na mala direta. Ele é um arquivo que contém os endereços a ser impresso nos envelopes.

  • Documento mesclado
    este documento é uma combinação de documento principal e a lista de endereçamento que é usada para imprimir endereços individuais nos envelopes.

A lista de endereços pode ser uma planilha de Excel, um diretório de contatos de Outlook ou um catálogo de endereços da Apple. Ele contém os registros Word obtém informações de criar os endereços para os envelopes.

  • Se você ainda não tiver uma lista de endereçamento, você pode criar uma nova lista em Word durante a mala direta. Antes de começar o processo de mala direta, colete todas as suas listas de endereços.

  • Se você estiver usando uma planilha de Excel, verifique se que a coluna para CEPs ou códigos postais é formatado como texto para que você não perca quaisquer zeros.

  • Se quiser usar seus contatos do Outlook, certifique-se de que o Outlook seja seu programa de email padrão.

    Dica : Para tornar Outlook seu programa de email padrão, abra o Apple Mail e, no menu Mail, escolha Preferências. Na guia Geral, ao lado de padrão leitor de email, escolha Microsoft Outlook.

  1. Na guia correspondências, escolha Iniciar Mala direta > Envelopes.

    Na guia correspondências, selecione Envelopes na lista Iniciar Mala direta

  2. Na caixa de diálogo Envelope, deixe o Endereço de entrega em branco e, em Endereço do remetente, siga um destes procedimentos:

    • Escolha usar meu endereço para usar seu endereço de sua lista de contatos de email.

    • Escolha omitir para manter o endereço do remetente em branco.

    • Escolha ambas as opções (usar meu endereço e omitir ) e digite o endereço do remetente que você deseja usar.

    • Formate o Endereço do remetente, escolhendo fonte ou posição e faça as alterações desejadas.

  3. Na caixa de diálogo Envelope, em Opções de impressão, escolha A configuração de página.

  4. Na caixa de diálogo Configurar página, na lista Tamanho do papel, escolha a opção que corresponde ao tamanho do envelope.

    Dicas : Se nenhuma das opções corresponder ao tamanho do seu envelope, faça o seguinte:

    • Na parte inferior da lista Tamanho do papel, escolha Gerenciar tamanhos personalizados.

    • Clique + (sinal) para adicionar um novo item de lista. Na caixa de diálogo Configurar página, clique duas vezes sem título e, em seguida, digite um nome para o envelope.

    • Insira as dimensões do envelope nas caixas largura e Altura e escolha Okey.

  5. Na caixa de diálogo Configurar página, ao lado de orientação, escolha Paisagem > Okey.

  6. Escolha Okey para fechar a caixa de diálogo de Envelope.

  7. No menu Arquivo, selecione Salvar.

  1. Na guia correspondências, escolha Selecionar destinatários.

    Na guia correspondências, selecionar destinatários é realçado com uma lista de opções

    Escolher

    Para

    Criar uma nova lista

    Iniciar uma nova lista de endereços, enquanto você estiver configurando a mala direta

    Usar uma lista existente

    Usar uma planilha de Excel ou outro tipo de arquivo de dados como sua lista de endereços

    Escolher dos contatos do Outlook

    Selecionar nomes diretamente dos seus contatos de Outlook para sua lista de endereços

    Contatos da Apple

    Selecionar nomes diretamente do seu catálogo de endereços da Apple para sua lista de endereços

    FileMaker Pro

    Importar dados de um banco de dados do FileMaker Pro

  2. Escolha uma opção:

Criar uma nova lista

Na caixa de diálogo Editar lista de campos, Word cria automaticamente os campos para algumas informações básicas, como nome, sobrenome e endereço. Se você quiser adicionar um novo campo — por exemplo, um campo de mensagem — adicioná-la agora, para que você possa preenchê no campo quando você digita a entrada.

  1. Em novo nome de campo, digite o nome do campo que você deseja adicionar e, em seguida, clique em + (sinal de adição).

    Dica : Para alterar a ordem dos campos, escolha o campo que você deseja mover e, em seguida, use as setas ou para baixo para mover o campo.

  2. Quando todos os campos estão configurados como você deseja, escolha criar para criar uma nova lista.

Usar uma lista existente

  1. Navegue até o arquivo que você deseja usar e escolha Abrir.

  2. Na caixa de diálogo Abrir pasta de trabalho, selecione a planilha que você deseja usar e, em seguida, siga um destes procedimentos:

    • Deixe o Intervalo de células em branco para usar a planilha inteira.

      ou

    • Insira um intervalo de células para os dados que você deseja usar.

  3. Escolha OK.

Escolher dos contatos do Outlook

  1. Escolha Filtrar destinatários para selecionar os destinatários que você deseja incluir.

  2. Na caixa de diálogo Opções de consulta, ao lado de destinatários de mala direta de lista por, escolha registro completo.

  3. Na lista de contatos, selecione os contatos que você deseja incluir na mala direta e, em seguida, escolha Okey.

Apple contatos

  1. Escolha Filtrar destinatários para selecionar os destinatários que você deseja incluir.

  2. Na caixa de diálogo Opções de consulta, em Apple agrupar contatos, escolha o grupo que você deseja incluir na mala direta e escolha Okey.

Arquivo Maker Pro

  1. Navegue até o arquivo que você deseja usar e escolha Abrir.

  2. Na caixa de diálogo Delimitadores de registros, escolha um delimitador de campo para separar cada campo de dados e um delimitador de registro para separar cada registro de dados e escolha Okey.

  1. No seu documento, clique na caixa Arrastar campos para esta caixa ou digitar o texto e clique no texto para removê-lo.

  2. Na guia correspondências, escolha Inserir campo de mesclagem e, em seguida, escolha o campo que você deseja adicionar.

    Na guia correspondências, inserir campo de mesclagem é realçado

  3. Adicionar e formatar os campos que você deseja incluir no envelope e escolha Okey.

    Dicas : 

    • Para formatar campos, por exemplo, inclua um espaço entre os campos de nome primeiro e último e pressione ENTER para iniciar uma nova linha no campo de endereço.

    • Para classificar a lista de destinatários ou remover destinatários, na guia correspondências, escolha Filtrar destinatários e escolha Classificar registros ou Filtrar registros. Quando terminar, escolha Okey.

  1. Na guia correspondências, escolha Visualizar resultados para ver qual serão a aparência dos envelopes.

    Na guia correspondências, visualizar resultados está realçado

    Observação : Use as setas esquerdas e direita na guia correspondências, para rolar pelos cada envelope.

  2. Para fazer alterações de formatação adicionais, escolha Visualizar resultados novamente, que permite adicionar ou remover campos de mala direta.

  3. Quando os envelopes fique como você quer, na guia correspondências, escolha Concluir e mesclar > Imprimir documentos para concluir a mala direta.

    Na guia correspondências, concluir e mesclar e a opção de imprimir documentos são realçadas

    Dica : Se você quiser rever e atualizar cada envelope individualmente antes de imprimir, na guia correspondências, escolha Concluir e mesclar > Editar documentos individuais. Quando tiver terminado, no menu arquivo, escolha Imprimir para imprimir os envelopes.

Se você não tiver uma lista de endereçamento, você precisa criar um antes de iniciar o processo de mala direta. Lista de endereçamento pode ser uma planilha de Excel, um catálogo de endereços da Apple, um banco de dados do FileMaker Pro, um documento de Word ou um arquivo de texto delimitado.

Etapa 1: Preparar seu documento principal

  1. No Word, em Arquivo, selecione Novo documento em branco.

  2. No menu Exibir, escolha Layout de impressão.

  3. No menu Ferramentas, selecione Gerenciador de Mala Direta.

  4. Em 1. Selecione o tipo de documento, escolha Criar novo e, em seguida, selecione Envelopes.

  5. Na caixa endereço de retorno, digite seu endereço.

    Dicas : 

    • Neste ponto, você não deve digitar nada (incluindo espaços) na caixa endereço de entrega.

    • Se você não pode digitar dentro da caixa de endereço do remetente, desmarque a caixa de seleção usar meu endereço e tente novamente.

  6. Em Opções de impressão, confirme que as configurações de impressão corretas para seus envelopes são selecionadas.

  7. Quando concluir, escolha OK.

Etapa 2: Selecione a lista de endereçamento

  1. No menu Ferramentas, selecione Gerenciador de Mala Direta.

  2. Em 2. Selecione a lista de destinatários, escolha Obter lista e, em seguida, selecione a fonte para a lista de endereçamento (por exemplo, uma planilha de Excel ou um documento de Word ).

  3. Em 3. Inserir espaços reservados, escolha Contatos.

  4. Arraste um nome de campo da lista de Contatos (por exemplo, nome) para caixa de endereço do envelope.

  5. Repita a etapa 4 para todos os campos que você deseja exibir nos envelopes.

  6. No documento principal, edite a caixa de endereço do envelope para adicionar espaços e retornos de carro nos locais desejados.

  7. Para concluir a criação de seus envelopes, siga um destes procedimentos:

    • Para imprimir os envelopes imediatamente, no Gerenciador de mala direta, em 6. Concluir a mesclagem, escolha Mesclar para impressora   Botão Mesclar para Impressora .

      ou

    • Para criar um documento que contenha os envelopes mesclados que você pode salvar, no Gerenciador de mala direta, em 6. Concluir a mesclagem, escolha Mesclar para novo documento   Botão Mala Direta Concluída .

Confira também

Criar etiquetas de endereçamento usando mala direta

Criar uma fonte de dados para uma mala direta

Preparar sua fonte de dados do Excel para uma mala direta no Word

Criar e imprimir um único envelope

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×