Criar e imprimir etiquetas de endereçamento para uma lista de endereços no Excel

Criar e imprimir etiquetas de endereçamento para uma lista de endereços no Excel

Para enviar uma correspondência em massa para uma lista de endereços mantida em uma worksheet do Microsoft Office Excel, você pode usar a mala direta do Microsoft Office Word. O processo de mala direta cria uma folha de etiquetas de endereçamento que podem ser impressas, e cada etiqueta na folha inclui um endereço da lista.

Para criar e imprimir as etiquetas de endereçamento, primeiro você deve preparar os dados da planilha no Excel e depois usar o Word para configurar, organizar, revisar e imprimir as etiquetas de endereçamento. Quando for usar as etiquetas de endereço para enviar uma correspondência em massa para sua lista de endereços, poderá usar a mala direta para criar uma folha de etiquetas de endereços. Cada etiqueta inclui um endereço da sua lista.

O processo de mala direta inclui as seguintes etapas gerais:

  1. Preparar os dados da planilha do Excel para a mala direta    Antes de começar o processo de mala direta, a lista de endereços deve corresponder à estrutura tabular exigida pela mala direta.

  2. Configurar as etiquetas para a mala direta no Word    Configure o layout das etiquetas uma vez, para todas as etiquetas na mala direta. Em uma mala direta, o documento que você usa para fazer isso é chamado de documento principal. No documento principal da etiqueta, também é possível configurar qualquer conteúdo que deseja repetir em cada etiqueta, como o logotipo da empresa ou o endereço do remetente nas etiquetas de remessa.

  3. Conectar as etiquetas aos dados da planilha    Sua lista de endereços é a fonte de dados usada pelo Microsoft Word na mala direta. Nesse caso, é uma planilha do Excel que inclui os endereços para imprimir nas etiquetas.

  4. Refinar a lista de destinatários para incluir nas etiquetas    O Word gera uma etiqueta para cada endereço na sua lista de endereçamento. Para gerar etiquetas apenas para determinados endereços na lista de endereçamento, você poderá escolher quais endereços, ou registros, serão incluídos.

  5. Adicionar espaços reservados, chamados de campos de mala direta, às etiquetas    Quando a mala direta é executada, os respectivos campos são preenchidos com as informações da lista de endereços.

  6. Visualizar, concluir a mesclagem e imprimir as etiquetas    É possível visualizar cada etiqueta antes de imprimir todo o conjunto.

  7. Salvar as etiquetas para uso futuro   

Dica : Se o Microsoft Office Access estiver instalado no computador, você poderá exportar sua lista de endereços do Excel para o Access e, em seguida, usar o Access para criar e imprimir etiquetas de endereçamento. Para obter mais informações, confira Trocar (copiar, importar, exportar) dados entre o Excel e o Access e Criar etiquetas de endereçamento no Access.

Etapa 1: Preparar os dados da planilha do Excel para a mala direta

No Excel, a lista de endereços deve corresponder à estrutura tabular exigida pela mala direta.

  1. Em uma planilha, faça o seguinte para organizar a lista de endereços:

    1. Use cabeçalhos de coluna que identifiquem claramente o tipo de dados de cada coluna.

      Dica : Por exemplo, use cabeçalhos de coluna como Nome, Sobrenome, Endereço e Cidade, em vez de Coluna 1, Coluna 2, Coluna 3 e Coluna 4.

    2. Use uma coluna separada para cada elemento que você deseja incluir na mala direta.

      Dica : Se você armazena nomes e sobrenomes em colunas separadas, poderá também usar a mala direta para criar cartas modelo endereçadas ao nome de cada destinatário. É possível também adicionar uma coluna separada para o título, como Sr. ou Sra.

    3. Inclua somente linhas e colunas que contenham dados. Não inclua linhas ou colunas em branco na lista de endereços, pois a lista de etiquetas criada poderá não ser preenchida além das linhas e colunas em branco quando você configurar as etiquetas para a mala direta no Word.

  2. Para localizar e selecionar a lista de endereços durante a mala direta, faça o seguinte para definir um name para a lista de endereços:

    1. Na planilha, selecione a lista de endereços inteira, incluindo as células que contêm cabeçalhos de coluna.

    2. Na guia Fórmulas, no grupo Nomes Definidos, clique em Definir Nome.

      Grupo Células na guia Página Inicial

    3. Na caixa Nome, digite um nome para a lista de endereços, como Cartões_Festivos, e clique em OK.

      Dica : O primeiro caractere de um nome deve ser uma letra, e você não pode usar um espaço entre as palavras. Em vez de espaço, use um caractere de sublinhado (_).

  3. Salve e feche a pasta de trabalho.

Início da Página

Etapa 2: Configurar as etiquetas para a mala direta no Word

Configure o layout das etiquetas apenas uma vez, para todas as etiquetas da mala direta. Em uma mala direta, o documento configurado para o layout é conhecido como o documento principal de etiquetas. Nesse documento, também é possível configurar qualquer conteúdo que deseja repetir em cada etiqueta, como o logotipo da empresa ou o endereço do remetente nas etiquetas de remessa.

Possivelmente, você já tem um pacote de folhas de etiquetas de um fornecedor como Avery, AOne ou Formtec. Cada folha tem um determinado tamanho e inclui uma quantidade específica de etiquetas com dimensões predefinidas.

Para configurar o documento principal de etiquetas, faça a correspondência de suas dimensões com as dimensões das etiquetas nas planilhas que você pretende usar.

  1. Inicie o Word.

    Por padrão, um documento em branco é aberto. Deixe-o aberto. Se você o fechar, os comandos da próxima etapa não estarão disponíveis.

  2. Na guia Correspondências, no grupo Iniciar Mala Direta, clique em Iniciar Mala Direta.

    Faixa de Opções do Office 2010

  3. Clique em Etiquetas.

  4. Na caixa de diálogo Opções de Etiqueta, você tem diversas opções.

    Caixa de diálogo Opções de Etiqueta

    1. O tipo de impressora que você está usando para imprimir as etiquetas.

    2. O fornecedor que produziu suas folhas de etiquetas.

    3. O número que corresponde ao número de produto listado no pacote de folhas de etiquetas.

  5. Em Informações da impressora, clique no tipo de impressora que você usará para imprimir as etiquetas.

  6. Na lista Fornecedores de etiquetas, clique no nome da empresa que fez as folhas de etiquetas que você está usando.

  7. Na lista Número do produto, clique no número do produto que está listado na caixa de folhas de etiquetas.

    O número do produto para minhas folhas de etiquetas não corresponde a nenhuma das opções na caixa de diálogo Opções de Etiqueta.

    Ainda é possível imprimir seus etiquetas. É necessário apenas fazer algumas personalizações.

    1. Meça as etiquetas da folha que você possui e anote as medidas e quantas etiquetas cabem em uma única folha.

      Observação : Meça as etiquetas com cuidado. O tamanho real da etiqueta deve ser menor que o tamanho indicado pelo fabricante da etiqueta. Por exemplo, uma etiqueta de 2,5 cm por 5 cm deve ser na verdade 2,3 cm de altura e 4,92 cm de largura.

    2. Na lista Número do produto, selecione um tipo de etiqueta semelhante em tamanho às suas etiquetas.

      Se você não vir o tipo de etiqueta que deseja na caixa Número do produto talvez possa usar outra das etiquetas listadas, ou criar um novo tamanho personalizado.

    3. Clique em Detalhes e, em seguida, compare as dimensões da etiqueta e o número de etiquetas por folha (para etiquetas impressas a laser e em impressoras a tinta) ou o número de colunas no formulário de etiquetas (para etiquetas impressas em impressoras matriciais).

    4. Siga um destes procedimentos:

      • Se as dimensões e o layout corresponderem às suas etiquetas, use a etiqueta selecionada.

      • Caso contrário clique em Cancelar e continue com a etapa 5.

    5. Na caixa de diálogo Opções de Etiqueta, clique no tipo de impressora (Impressoras de alimentação contínua ou Impressoras de páginas) e, em seguida, clique em Nova Etiqueta.

    6. Digite um nome na caixa Nome da etiqueta, selecione altura, largura, margens e outras opções para a etiqueta personalizada e clique em OK.

    A nova etiqueta aparece na categoria Outra/Personalizada. Na próxima vez que você usar suas etiquetas personalizadas, lembre-se de selecionar Outra/Personalizada na lista Fornecedores de etiquetas.

  8. Após selecionar as opções de etiqueta que deseja, clique em OK.

    O Word cria um documento que usa uma tabela para dispor as etiquetas. Caso não apareçam linhas separando as etiquetas no layout, clique na guia Layout em Ferramentas de Tabela e, no grupo Tabela, clique em Exibir Linhas de Grade.

Interromper e retomar uma mala direta

Se precisar interromper o trabalho em uma mala direta, você poderá salvar o documento principal de etiquetas no qual está trabalhando e retomar o trabalho posteriormente. O Word retém as informações de campos e fontes de dados no documento salvo. Se você estava usando o painel de tarefas Mala Direta quando interrompeu o trabalho na mala direta, o Word retornará para o mesmo lugar no painel de tarefas quando você retomar o trabalho.

  1. Quando estiver pronto para retomar a mala direta, abra o documento principal de etiquetas que foi salvo.

    O Word exibe uma caixa de mensagem para confirmar que você deseja abrir o documento e executar um comando SQL (o comando SQL conecta o Word ao arquivo de origem do Excel).

  2. Clique em Sim para conectar-se ao arquivo de origem do Excel e recuperar sua lista de endereços.

    O texto do documento principal de etiquetas, juntamente com quaisquer campos inseridos, será exibido.

  3. Clique na guia Correspondências e reinicie seu trabalho.

Início da Página

Etapa 3: Conectar as etiquetas aos dados da planilha

Para mesclar as informações de endereço nas etiquetas, conecte as etiquetas à planilha que contém a lista de endereços.

  1. Se esta é a primeira vez que você se conecta a uma planilha, faça o seguinte:

    1. No menu Arquivo, clique em Opções.

    2. Clique em Avançado.

    3. Vá até a seção Geral e marque a caixa de seleção Confirmar conversão de formato de arquivo ao abrir.

    4. Clique em OK.

  2. Com o documento principal da mala direta aberto, no grupo Iniciar Mala Direta na guia Correspondências, clique em Selecionar Destinatários e, em seguida, clique em Usar Lista existente.

    Faixa de Opções do Office 2010

  3. Localize a planilha do Excel na caixa de diálogo Selecionar Fonte de Dados e clique duas vezes nela.

  4. Na caixa de diálogo Confirmar a Fonte de Dados, clique em Planilhas do MS Excel por meio do DDE (*.xls) e, em seguida, clique em OK.

    Observação : Caso Planilhas do MS Excel via DDE (*.xls) não apareça na lista, marque a caixa de seleção Mostrar tudo.

  5. Na caixa de diálogo Microsoft Office Excel, para Nome ou intervalo de células, selecione o intervalo de células ou a planilha que contém as informações a serem mescladas e clique em OK.

Observação : Agora as etiquetas estão conectadas aos dados da planilha, mas a folha de etiquetas ainda está em branco. Se necessário, você pode definir a lista de destinatários, conforme descrito na etapa 4, ou começar a popular as etiquetas com espaços reservados para as informações de endereço, conforme descrito na etapa 5.

Início da Página

Etapa 4: Refinar a lista de destinatários para incluir nas etiquetas

O Word gera uma etiqueta para cada endereço na sua lista de endereçamento. Para gerar etiquetas apenas para determinados endereços na lista de endereçamento, você pode escolher quais endereços (registros) serão incluídos.

Para restringir a lista de destinatários ou usar um subconjunto dos registros no arquivo de dados, faça o seguinte:

  1. Na guia Correspondências, no grupo Iniciar Mala Direta, clique em Editar Lista de Destinatários.

    Faixa de Opções do Office 2010

  2. Na caixa de diálogo Destinatários da Mala Direta, siga um destes procedimentos:

    • Selecionar registros individuais    Este método é mais útil quando a lista é pequena. Marque as caixas de seleção ao lado dos destinatários a serem incluídos e desmarque as caixas de seleção ao lado dos destinatários a serem excluídos.

      Dica : Se você tiver certeza de que vai incluir apenas alguns registros na mala direta, desmarque a caixa de seleção na linha de cabeçalho e selecione apenas os registros desejados. Da mesma forma, para incluir a maior parte da lista, marque a caixa de seleção na linha de cabeçalho e desmarque as caixas de seleção dos registros que não deseja incluir.

    • Classificar registros    Clique no título da coluna que você vai classificar. O Word classifica a lista em ordem alfabética crescente (de A a Z). Clique no título da coluna novamente para classificar a lista em ordem alfabética decrescente (de Z a A).

      Para especificar opções de classificação mais avançadas, clique em Classificar em Refinar lista de destinatários e selecione as preferências de classificação na guia Classificar os Registros da caixa de diálogo Filtrar e Classificar. Por exemplo, você pode especificar que os endereços dos destinatários sejam classificados em ordem alfabética pelo sobrenome em cada CEP, e que os CEPs sejam listados em ordem numérica.

    • Filtrar registros    Este método é útil quando a lista inclui registros que você não deseja ver nem incluir na mala direta. Após filtrar a lista, você poderá marcar ou desmarcar as caixas de seleção para incluir ou excluir registros específicos.

      Para filtrar os registros, faça o seguinte:

      1. Em Refinar lista de destinatários, clique em Filtrar.

      2. Na guia Filtrar os Registros da caixa de diálogo Opções de Consulta, selecione os critérios a serem usados para filtrar os registros.

        Por exemplo, para gerar etiquetas somente para os endereços da Austrália, clique em País ou Região na lista Campo, Igual a na lista Comparação e Austrália na lista Comparar com.

      3. Para refinar ainda mais o filtro, clique em E ou Ou e selecione mais critérios.

        Por exemplo, para gerar etiquetas somente para empresas em Munique, especifique os registros cujo campo Cidade contenha Munique e cujo campo Nome da Empresa não esteja em branco. Se você usar Ou em vez de E nesse filtro, sua mala direta incluirá todos os endereços de Munique, além de todos os endereços que incluem um nome de empresa, seja qual for a cidade.

Se tiver instalado um software de validação de endereço em seu computador, você poderá clicar em Validar endereços na caixa de diálogo Destinatários da Mala Direta para validar os endereços dos destinatários.

Início da Página

Etapa 5: Adicionar espaços reservados (campos de mala direta) às etiquetas

Após conectar suas etiquetas à sua lista de endereços, você estará pronto para adicionar espaços reservados que indicam onde os endereços aparecerão em cada etiqueta. Você também pode digitar o texto que deseja repetir em cada etiqueta, como o logotipo da empresa ou o endereço do remetente em uma etiqueta de remessa.

Os espaços reservados para os endereços são chamados de campos de mala direta. Quando a mala direta é executada, os respectivos campos são preenchidos com as informações da lista de endereços. Os campos de mala direta no Word correspondem aos cabeçalhos de coluna na planilha do Excel.

Arquivo de dados com colunas (categorias) e linhas (registros)

1. As colunas em um arquivo de dados representam categorias de informações. Os campos de mala direta que você adiciona às etiquetas são espaços reservados para essas categorias.

2. As linhas em um arquivo de dados representam registros de informações. O Word gera uma etiqueta para cada registro quando você executa uma mala direta.

Ao colocar um campo de mala direta na etiqueta original configurada no documento principal de etiquetas, você indica que determinada categoria de informações, como nome ou endereço, deve aparecer nesse local.

Campos inseridos em um documento do Word

Observação : Quando você insere um campo de mala direta no documento principal de etiquetas, o nome do campo é sempre delimitado por sinais de divisas (« »). Esses sinais não aparecem nas etiquetas finais — eles apenas ajudam a distinguir os campos no documento principal de etiquetas do texto normal.

O que ocorre ao mesclar    

Quando você realiza a mala direta, as informações da primeira linha no arquivo de dados substituem os campos da primeira etiqueta. Em seguida, as informações da segunda linha no arquivo de dados substituem os campos da segunda etiqueta e assim por diante.

Mesclando informações do arquivo de dados em uma etiqueta

Trabalhando com campos: exemplos   

Ao criar etiquetas, você pode vincular qualquer título de coluna do arquivo de dados a um campo em uma etiqueta.

Por exemplo, suponha que sua lista de endereçamento seja para assinantes do seu boletim informativo e que seu arquivo de dados inclua uma coluna chamada DataDeExpiração, que armazena a data de expiração de cada assinatura. Se você inserir um campo «DataDeExpiração» no documento principal de etiquetas antes de executar a mesclagem, cada assinante verá sua própria data de expiração na sua etiqueta de endereçamento.

É possível combinar os campos e separá-los com sinais de pontuação. Por exemplo, para criar um endereço, você pode configurar os campos no documento principal de etiquetas da seguinte maneira:

«Nome» «Sobrenome»

«Endereço»

«Cidade», «Estado» «Código postal»

Para combinações usadas com frequência, como blocos de endereço e linhas de saudação, o Word dispõe de campos compostos que agrupam uma série de campos. Por exemplo, o campo Bloco de Endereço é uma combinação de diversos campos, incluindo nome, sobrenome, endereço, cidade e CEP.

Elementos no campo Bloco de Endereço

É possível personalizar o conteúdo de cada um desses campos compostos. Por exemplo, no endereço, é possível selecionar um formato de nome formal (Sr. Carlos Lacerda). Na saudação, você pode preferir usar "Para" em vez de "Prezado".

Mapear os campos de mala direta para o seu arquivo de dados    

Para garantir que o Word encontre uma coluna no arquivo de dados que corresponda a cada elemento do endereço, talvez seja necessário mapear os campos de mala direta no Word para as colunas na planilha do Excel.

Para mapear os campos, clique em Coincidir Campos no grupo Gravar e Inserir Campos da guia Correspondências.

Faixa de Opções do Office 2010

A caixa de diálogo Coincidir Campos é exibida.

Caixa de diálogo Coincidir Campos

Os elementos de um endereço são listados à esquerda. Os títulos de coluna do arquivo de dados são listados à direita.

O Word procura a coluna que melhor corresponde a cada elemento. Como mostra a ilustração, o Word fez automaticamente a correspondência entre a coluna Título do arquivo de dados e o Título Honorário, mas não conseguiu fazer a correspondência dos outros elementos, como Segundo Nome.

Na lista à direita, é possível selecionar a coluna do arquivo de dados que corresponde ao elemento da esquerda. Não importa se o Identificador Exclusivo não corresponde ao Segundo Nome, pois a etiqueta de mala direta não tem que usar cada campo. Se você adicionar um campo sem dados do seu arquivo de dados, ele aparecerá no documento mesclado como um espaço reservado vazio — geralmente, uma linha em branco ou um bloco de espaço vazio.

Digitar o conteúdo e adicionar os espaços reservados ou os campos    

  1. Na etiqueta inicial que você configurou (no documento principal de etiquetas), digite o conteúdo que deseja que apareça em cada etiqueta.

    Para adicionar uma imagem, como um logotipo, clique em Imagem no grupo Ilustrações na guia Inserir.

  2. Clique onde deseja inserir o campo.

  3. Use o grupo Gravar & Inserir Campos na guia Correspondências.

    Faixa de Opções do Office 2010

  4. Adicione qualquer uma das seguintes opções:

    Bloco de Endereço com nome, endereço e outras informações

    1. Clique em Bloco de Endereço.

    2. Na caixa de diálogo Inserir Bloco de Endereço, selecione os elementos do endereço que deseja incluir e os formatos que deseja aplicar e clique em OK.

    3. Se a caixa de diálogo Coincidir Campos aparecer, isso significa que o Word não conseguiu localizar algumas das informações necessárias para preencher o bloco de endereço. Clique na seta ao lado de (não correspondente) e selecione o campo da fonte de dados que corresponde ao campo necessário para a mala direta.

    Campos individuais

    É possível inserir informações de campos individuais, como nome, número de telefone ou o valor de uma contribuição em uma lista de doadores. Para adicionar rapidamente um campo do arquivo de dados ao documento principal de etiquetas, clique na seta ao lado de Inserir Campo de Mesclagem e clique no nome do campo.

    Para inserir outros campos opcionais no documento, faça o seguinte:

    1. Na guia Correspondências, no grupo Gravar e Inserir Campos, clique em Inserir Campo de Mesclagem.

    2. Na caixa de diálogo Inserir Campo de mesclagem, execute uma das seguintes ações:

      • Para selecionar os campos de endereço que corresponderão automaticamente aos campos da fonte de dados, mesmo se os nomes desses campos não forem iguais aos do Word, clique em Campos de Endereço.

      • Para selecionar os campos que sempre pegam os dados diretamente de uma coluna no seu arquivo de dados, clique em Campos de Banco de Dados.

    3. Na caixa Campos, clique no campo que deseja.

    4. Clique em Inserir e, em seguida, clique em Fechar.

    5. Se a caixa de diálogo Coincidir Campos aparecer, isso significa que o Word não conseguiu localizar algumas das informações necessárias para inserir o campo. Clique na seta ao lado de (não correspondente) e selecione o campo da fonte de dados que corresponde ao campo necessário para a mala direta.

      Observação : Se você inserir um campo da lista Campos de Banco de Dados e depois alternar para uma fonte de dados que não contém uma coluna com o mesmo nome, o Word não conseguirá inserir as informações desse campo no documento mesclado.

    Campos personalizados dos contatos do Microsoft Office Outlook

    A única maneira de incluir campos de contato personalizados em seu documento principal é iniciar a mala direta a partir do Outlook. Primeiro configure um modo de exibição de seus contatos com os campos que deseja usar na mesclagem. Em seguida, inicie a mala direta. Após escolher as configurações que deseja, o Word inicia automaticamente e você pode completar a mesclagem.

    Defina um modo de exibição de seus contatos que inclua os campos personalizados

    1. Nos Contatos do Outlook, no menu Exibir, clique em Alterar Modo de Exibição e, em seguida, clique em Lista.

    2. Clique com o botão direito do mouse no título de uma coluna e, em seguida, clique em Seletor de Campos no menu de atalho.

    3. Na lista suspensa na parte superior da caixa de diálogo Seletor de Campos, selecione Campos do usuário na pasta.

    4. Arraste o campo que deseja adicionar da caixa de diálogo para os títulos de coluna. Uma pequena seta vermelha o ajuda a posicionar o campo no local desejado.
      Arrastando o campo personalizado do Seletor de Campos para o modo de exibição de pasta Contatos

      Observação : É possível adicionar um novo campo na caixa de diálogo Seletor de Campos clicando em Novo na parte inferior.

    5. Após você adicionar todos os seus campos personalizados ao modo de exibição, feche a caixa de diálogo Seletor de Campos.

    6. Para remover um campo que você não deseja incluir na mala direta, clique no nome do campo no título da coluna no Modo de exibição de lista e arraste-o para fora do título da coluna.

      Executar a mala direta pelo Outlook

    7. Nos Contatos do Outlook, selecione os contatos individuais mantendo pressionada a tecla SHIFT e clicando para selecionar um intervalo ou mantendo pressionada a tecla CTRL e clicando para selecionar individualmente. Se quiser incluir todos os contatos visíveis no momento no modo de exibição, não clique em nenhum contato.

    8. Na guia Página Inicial, clique em Mala Direta.

    9. se você selecionar contatos individuais para incluir na mala direta, clique em Somente os contatos selecionados. Se quiser incluir todos os contatos visíveis no momento no modo de exibição, clique em Todos os contatos no modo de exibição atual.

    10. Se você configurou o Modo de exibição de lista para exibir exatamente os campos que deseja usar na mala direta, clique em Campos do contato no modo de exibição atual. Caso contrário, clique em Todos os campos do contato para tornar todos os campos de contato disponíveis na mala direta.

    11. Se você quiser gerar um novo documento principal para a mala direta, clique em Novo documento. Caso contrário, clique em Documento existente e, em seguida, clique em Pesquisar para localizar o documento para usar como o documento principal.

    12. Se quiser salvar os contatos e os campos selecionados de modo que possam ser usados novamente, marque a caixa de seleção Arquivo permanente e, em seguida, clique em Pesquisar para salvar o arquivo. Os dados são salvos em um documento do Word como dados delimitados por vírgula.

    13. Em Tipo de documento, clique em Etiquetas de Endereçamento.

    14. Clique em OK. Quando o documento for aberto no Word, na guia Correspondências no grupo Gravar e Inserir Campos, clique na seta ao lado de Inserir Campo de Mesclagem e, em seguida, clique nos campos que deseja adicionar ao documento principal de etiquetas.

  5. Quando terminar de configurar a primeira etiqueta da maneira desejada, no grupo Gravar e Inserir Campos, clique em Atualizar Etiquetas.

    O Word replica o layout da primeira etiqueta para todas as outras etiquetas.

  • Não é possível digitar os caracteres de campo de mesclagem («« »» ) manualmente nem usar o comando Símbolo no menu Inserir do Word. Você deve usar a mala direta.

  • Se os campos de mesclagem aparecerem entre chaves, como em {MERGEFIELD Cidade }, o Word estará exibindo códigos de campo em vez de field results. Isso não afeta a mala direta, mas para exibir os resultados, clique com o botão direito do mouse no código de campo e depois clique em Alternar Códigos de Campo.

Formatar os dados mesclados    

Programas de banco de dados e de planilhas, como o Access e o Excel, armazenam as informações digitadas em células como dados brutos. A formatação que você aplica no Access ou no Excel, como fontes e cores, não é armazenada com os dados brutos. Quando você mescla informações de um arquivo de dados a um documento do Word, está mesclando os dados brutos sem a formatação aplicada.

Para formatar os dados no documento, selecione o campo de mala direta e formate-o, da mesma forma que em qualquer texto. Verifique se a seleção inclui os caracteres de divisa (« ») que delimitam o campo.

Início da Página

Etapa 6: Visualizar e imprimir as etiquetas

Após adicionar os campos à etiqueta original configurada no documento principal de etiquetas, você estará pronto para visualizar os resultados da mala direta. Quando estiver satisfeito com a visualização, conclua a mala direta e imprima as etiquetas. É possível salvar o documento principal de etiquetas para uso futuro.

Visualizar a mala direta

É possível visualizar suas etiquetas e fazer alterações antes de realmente completar a mesclagem.

Para visualizar, faça um dos seguintes no grupo Visualizar Resultados da guia Correspondências:

Imagem da Faixa de Opções do Word

  • Clique em Visualizar Resultados.

  • Passe pelas páginas de cada etiqueta usando os botões Próximo Registro e Registro Anterior no grupo Resultados da Visualização na guia Correspondências.

  • Visualize um documento de etiquetas específico clicando em Localizar Destinatário.

Observação : Clique em Editar Lista de Destinatários no grupo Iniciar Mala Direta da guia Correspondências para abrir a caixa de diálogo Destinatários da Mala Direta, na qual é possível filtrar a lista ou remover destinatários da mala direta, caso haja registros que não deseja incluir.

Imagem da Faixa de Opções do Word

Observação : O Word usa uma tabela para dispor uma folha de etiquetas na página. À medida que você passa pelas etiquetas, o registro ativo é exibido na primeira célula da tabela, com os registros seguintes exibidos nas células subsequentes.

Concluir a mala direta

Para imprimir as etiquetas, faça o seguinte:

  1. Na guia Correspondências, no grupo Concluir, clique em Concluir e Mesclar e clique em Imprimir Documentos.

    Imagem da Faixa de Opções do Word

  2. Especifique se a impressão vai ser de todo o conjunto de etiquetas, somente da etiqueta que está visível no momento ou de um subconjunto específico de etiquetas.

Para alterar etiquetas individuais, faça o seguinte:

  • Na guia Correspondências, no grupo Concluir, clique em Concluir e Mesclar e clique em Editar Documentos Individuais.

    Imagem da Faixa de Opções do Word

  • Especifique se a edição vai ser de todo o conjunto de etiquetas, somente da etiqueta que está visível no momento ou de um subconjunto específico de etiquetas. O Word salva as etiquetas que você deseja editar em um arquivo separado.

Início da Página

Etapa 7: Salvar as etiquetas para uso futuro

Lembre-se de que as etiquetas mescladas que você salva são separadas da etiqueta original configurada no documento principal de etiquetas. É recomendável salvar o documento principal de etiquetas se você pretende usá-lo em outra mala direta.

Ao salvar o documento principal de etiquetas, você também salva sua conexão com o arquivo de dados. Na próxima vez que abrir esse documento, o Word solicitará a você para especificar se vai ou não mesclar as informações do arquivo de dados ao documento principal de etiquetas novamente.

  • Clique em Sim para abrir o documento com as informações do primeiro registro mesclado.

  • Clique em Não para que o Word interrompa a conexão entre o documento principal de etiquetas e o arquivo de dados, reformate o documento principal de etiquetas como um documento padrão do Word e substitua os campos pelas informações exclusivas do primeiro registro.

Início da Página

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×