Criar blocos de texto reutilizáveis para mensagens de email

Criar blocos de texto reutilizáveis para mensagens de email

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

O recurso de partes rápidas no Outlook fornece os blocos de construção, partes reutilizáveis de conteúdo ou outras partes da mensagem de email que estão armazenados nas galerias. Você pode acessar e reutilizar os blocos de construção a qualquer momento. Você também pode salvar os blocos de construção e distribuí-las com os modelos para que outras pessoas possam usar os blocos de construção que você criou.

  1. Selecione a parte de mensagem de conteúdo ou email que você deseja armazenar como um bloco de construção reutilizável.

    Para armazenar a formatação de parágrafo, como recuo, alinhamento, espaçamento entre linhas e paginação, com a entrada, inclua a marca de parágrafo ( Marca de parágrafo ) na seleção.

    Observação : Para exibir marcas de parágrafo, na guia Formatar texto, clique no botão de parágrafo.

  2. Na guia Inserir, no grupo Texto, clique em Partes Rápidas.

  3. Clique em Salvar Seleção na Galeria de Partes Rápidas.

  4. Preencha as informações da caixa de diálogo Criar Novo Bloco de Construção:

    • Nome     Digite um nome exclusivo para o bloco de construção.

    • Galeria     Selecione a galeria na qual você deseja que o bloco de construção seja exibido.

    • Categoria     Selecione uma categoria, como Geral ou Interno, ou crie uma nova categoria.

    • Descrição     Digite uma descrição para o bloco de construção.

    • Salvar em     Clique no nome do modelo na lista suspensa.

      Um modelo deve estar aberto para ser exibido na lista suspensa de nomes de modelos.

    • Opções     Escolha uma das seguintes opções:

      • Selecione Inserir em seu próprio parágrafo para transformar o conteúdo em seu próprio parágrafo, mesmo se o cursor do usuário esteja no meio de um parágrafo.

      • Selecione Inserir conteúdo em sua própria página para transformar o conteúdo em sua própria página.

      • Selecione Inserir somente conteúdo para o conteúdo restante.

Início da página

Você deve ter pelo menos um bloco de construção salvado para executar essa tarefa.

  1. Clique onde você deseja inserir um bloco de construção na mensagem de email.

  2. Na guia Inserir, no grupo Texto, clique em Partes Rápidas.

  3. Clique com botão direito no painel de galeria. Se você vir o bloco de construção desejado, selecione-o. Se você não vir o bloco de construção, no menu de atalho, clique em Organizar e excluir.

    Se você souber o nome do bloco de construção, clique em nome para classificar por nome.

  4. Selecione o bloco de construção e clique em Inserir.

Início da página

  1. Na guia Inserir, no grupo Texto, clique em Partes Rápidas.

  2. Clique com botão direito no painel de galeria e no menu de atalho, clique em Organizar e excluir.

    Se você souber o nome do bloco de construção, clique em nome para classificar por nome.

  3. Clique no nome do bloco de construção que você deseja renomear e, em seguida, clique em Editar propriedades.

  4. Na caixa de diálogo Modificar bloco de construção, digite um novo nome para a entrada e clique em Okey.

  5. Quando for perguntado se deseja redefinir a entrada de bloco de construção, clique em Sim.

Início da página

Você pode acessar e reutilizar blocos de construção a qualquer momento. Você também pode distribuir blocos de construção com modelos. Por exemplo, você pode criar blocos de construção em um modelo e distribuir o modelo para outros usuários, que pode salvar o modelo para a pasta de blocos de construção e usar os blocos de construção que você criou.

  1. Clique em novo para criar uma mensagem de email em branco.

  2. Clique em arquivo > Salvar como.

    Outlook 2007 apenas: clique no Botão Microsoft Office imagem do botão office e clique em Salvar como.

  3. Na caixa de diálogo Salvar como, na lista Salvar como tipo, clique em Modelo do Outlook.

  4. Digite um nome para o novo modelo, clique em Modelo do Outlook, na lista Salvar como tipo e clique em Salvar.

    Outlook 2007 apenas: você também pode salvar o modelo como um Modelo do Word habilitado para macro (. dotm arquivo) ou um Modelo do Word 97-2003 (. dot arquivo).

  5. No modelo aberto, crie e salve os blocos de construção que você deseja fornecer aos outros usuários. Quando você preencha as informações na caixa de diálogo Criar novo bloco de construção, certifique-se de clicar no nome do modelo na lista Salvar em.

    Use o mesmo nome de categoria para todas as opções que deseja que os usuários tenham para um determinado bloco de construção.

    Observação : Depois de salvar o bloco de construção em uma galeria, você pode excluir o conteúdo do modelo. O conteúdo permanecerá associado com o bloco de construção.

  6. Distribua o modelo. Se os destinatários não estão familiarizados com o uso de modelos, orientações estão disponíveis em Enviar uma mensagem de email com base em um modelo.

Início da página

  1. Abra o modelo que contém o bloco de construção que você deseja excluir.

  2. Na guia Inserir, no grupo Texto, clique em Partes Rápidas.

  3. Clique com botão direito no painel de galeria e no menu de atalho, clique em Organizar e excluir.

    Se você souber o nome do bloco de construção, clique em nome para classificar por nome.

  4. Selecione a entrada e clique em Excluir.

  5. Feche o modelo e clique em Sim quando for solicitado para salvar o modelo.

    O bloco de construção que você excluiu não está mais disponível nas galerias quando você distribuir o modelo, embora o conteúdo ainda poderá aparecer no modelo.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×