Corrigir automaticamente a ortografia com palavras do dicionário principal

É possível definir seu programa para corrigir automaticamente palavras escritas incorretamente que são parecidas com palavras no dicionário principal usado pelo verificador de ortografia.

Observação   O texto incluído nos hiperlinks não é corrigido automaticamente.

O que você deseja fazer?

Habilitar a AutoCorreção para usar o dicionário principal usado pelo verificador ortográfico

Especificar uma exceção de AutoCorreção manualmente

Especificar uma exceção automaticamente ao desfazer uma alteração da AutoCorreção

Habilitar a AutoCorreção para usar o dicionário principal usado pelo verificador ortográfico

Ao instalar o Microsoft Office, a AutoCorreção é definida por padrão para tentar comparar e corrigir uma palavra escrita incorretamente com uma palavra no dicionário principal usado pelo verificador de ortografia. No entanto, se quiser verificar se essa opção está habilitada.

Que programa do Sistema Microsoft Office 2007 você está usando?

Outlook

Publisher

Word

Outlook

  1. No menu Ferramentas, clique em Opções.

  2. Clique na guia Formato de Mensagem e, em seguida, clique em Opções do Editor.

  3. Clique em Revisão de Texto e, em seguida, clique em Opções de AutoCorreção.

  4. Na guia AutoCorreção, marque a caixa de seleção Usar as sugestões do verificador ortográfico automaticamente.

Parte superior da página

Publisher

  1. No menu Ferramentas, clique em Opções de AutoCorreção.

    Não posso clicar em Opções de AutoCorreção pois essa opção não está disponível

    Um arquivo deve ser aberto antes de poder clicar em Opções de AutoCorreção. Crie ou abra um arquivo para disponibilizar esse comando.

  2. Na guia AutoCorreção, marque a caixa de seleção Usar as sugestões do verificador ortográfico automaticamente.

Parte superior da página

Word

  1. Clique no Botão Microsoft Office Imagem do botão do Office e, em seguida, clique em Opções do Word.

  2. Clique em Revisão.

  3. Clique em Opções de AutoCorreção.

  4. Na guia AutoCorreção, marque a caixa de seleção Usar as sugestões do verificador ortográfico automaticamente.

Parte superior da página

Especificar uma exceção de AutoCorreção manualmente

A AutoCorreção pode causar um problema se você usar regularmente uma palavra que não esteja no dicionário principal, mas seja parecida com uma palavra no dicionário principal. É possível corrigir esse problema adicionado a palavra à lista de Exceções da AutoCorreção.

Observações   

  • Ao adicionar uma palavra à lista de Exceções, a palavra também é adicionada ao dicionário personalizado padrão no verificador de ortografia.

  • A lista de Exceções é global em todos os programas do Office que suportam esse recurso, o que significa que se qualquer alteração for feita nessa lista em um programa, também afetará os outros programas.

Que programa do Sistema Microsoft Office 2007 você está usando?

Outlook

Publisher

Word

Outlook

  1. No menu Ferramentas, clique em Opções, clique na guia Formato de mensagem e, em seguida, clique em Opções do Editor.

  2. Clique em Revisão de Texto e, em seguida, clique em Opções de AutoCorreção.

  3. Na guia AutoCorreção, clique em Exceções e, em seguida, clique na guia Outras Correções.

  4. Digite a palavra com erro de ortografia na caixa Não corrigir.

  5. Clique em Adicionar e, em seguida, clique em OK.

Parte superior da página

Publisher

  1. No menu Ferramentas, clique em Opções de AutoCorreção.

    Não posso clicar em Opções de AutoCorreção pois essa opção não está disponível

    Um arquivo deve ser aberto antes de poder clicar em Opções de AutoCorreção. Crie ou abra um arquivo para disponibilizar esse comando.

  2. Na guia AutoCorreção, clique em Exceções e, em seguida, clique na guia Outras Correções.

  3. Digite a palavra com erro de ortografia na caixa Não corrigir.

  4. Clique em Adicionar e, em seguida, clique em OK.

Parte superior da página

Word

  1. Clique no Botão Microsoft Office Imagem do botão do Office e, em seguida, clique em Opções do Word.

  2. Clique em Revisão.

  3. Clique em Opções de AutoCorreção.

  4. Na guia AutoCorreção, clique em Exceções e, em seguida, clique na guia Outras Correções.

  5. Digite a palavra com erro de ortografia na caixa Não corrigir.

  6. Clique em Adicionar e, em seguida, clique em OK.

Parte superior da página

Especificar uma exceção automaticamente ao desfazer uma alteração da AutoCorreção

Se a AutoCorreção fizer uma correção não desejada quando estiver ditando um documento, poderá desfazê-la pressionando CTRL+Z. Também é possível definir um programa de modo que adicione automaticamente a palavra à lista de Exceções ao desfazer uma alteração da AutoCorreção. Após fazer isso, a AutoCorreção pára de alterar essa palavra.

Observação   A lista de Exceções é global em todos os programas que suportam esse recurso, o que significa que qualquer alteração feita nessa lista em um programa do Office também afeta outros programas.

Que programa do Sistema Microsoft Office 2007 você está usando?

Outlook

Publisher

Word

Outlook

  1. No menu Ferramentas, clique em Opções, clique na guia Formato de mensagem e, em seguida, clique em Opções do Editor.

  2. Clique em Revisão de Texto e, em seguida, clique em Opções de AutoCorreção.

  3. Na guia AutoCorreção, clique em Exceções e, em seguida, clique na guia Outras Correções.

  4. Marque a caixa de seleção Adicionar palavras automaticamente à lista.

Parte superior da página

Publisher

  1. No menu Ferramentas, clique em Opções de AutoCorreção.

    Não posso clicar em Opções de AutoCorreção pois essa opção não está disponível

    Um arquivo deve ser aberto antes de poder clicar em Opções de AutoCorreção. Crie ou abra um arquivo para disponibilizar esse comando.

  2. Na guia AutoCorreção, clique em Exceções e, em seguida, clique na guia Outras Correções.

  3. Marque a caixa de seleção Adicionar palavras automaticamente à lista.

Parte superior da página

Word

  1. Clique no Botão Microsoft Office Imagem do botão do Office e, em seguida, clique em Opções do Word.

  2. Clique em Revisão.

  3. Clique em Opções de AutoCorreção.

  4. Na guia AutoCorreção, clique em Exceções e, em seguida, clique na guia Outras Correções.

  5. Marque a caixa de seleção Adicionar palavras automaticamente à lista.

Parte superior da página

Aplicável a: Word 2007



Essas informações foram úteis?

Sim Não

Como podemos melhorá-lo?

255 caracteres restantes

Para proteger sua privacidade, não inclua informações de contato em seus comentários. Avalie nosso política de privacidade.

Obrigado por seus comentários!

Recursos de suporte

Alterar idioma