Corrigir a ortografia automaticamente e inserir texto e símbolos usando palavras em uma lista

É possível usar o recurso AutoCorreção para corrigir palavras digitadas incorretamente ou com erros de ortografia, assim como inserir símbolos e outras partes de texto. O recurso AutoCorreção está definido por padrão com uma lista de erros de ortografia e símbolos que ocorrem normalmente, mas é possível modificar a lista usada pelo recurso AutoCorreção.

Observações   

  • O AutoCorreção também pode corrigir uma palavra escrita incorretamente se a palavra for parecida com alguma no dicionário principal de verificação de erro de ortografia. Encontre links para informações adicionais sobre esse recurso na seção Consulte Também.

  • O texto incluído nos hiperlinks não é corrigido automaticamente.

O que você deseja fazer?

Entenda a lista do AutoCorreção

Adicionar uma entrada de texto à lista AutoCorreção

Adicionar uma entrada de texto à lista AutoCorreção durante uma verificação ortográfica

Alterar o conteúdo de uma entrada de texto na lista AutoCorreção

Renomear a entrada de texto na lista AutoCorreção

Usar o AutoCorreção no InfoPath

Entenda a lista do AutoCorreção

É possível usar o recurso AutoCorreção para fazer o seguinte:

  • Detectar e corrigir automaticamente erros de digitação e palavras com erros de ortografia     Por exemplo, se você digitar caxa mais um espaço, o AutoCorreção substituirá que você digitou por caixa. Ou, se você digitar Esa é a caxa mais um espaço, o AutoCorreção substituirá o que você digitou por Essa é a caixa.

  • Inserir símbolos rapidamente     Por exemplo, digite (c) para inserir ©. Se a lista de entradas internas da AutoCorreção não contém os símbolos que deseja, será possível adicionar entradas.

  • Inserir rapidamente qualquer parte longa de texto     Por exemplo, se você precisar digitar repetidamente uma frase como retorno do investimento, poderá configurar o programa para inserir automaticamente essa frase ao digitar roi.

Todas essas possibilidades de uso do recurso AutoCorreção são suportadas por duas listas paralelas de palavras. A primeira palavra é aquela que você digita e a segunda palavra ou frase é a que o programa insere para substituir a outra palavra.

Lista do AutoCorreção

A lista do AutoCorreção é global em todos os programas do Office que suportam esse recurso, o que significa que ao adicionar ou excluir uma palavra da lista em um programa do Microsoft Office, os outros programas do Office também são afetados.

Parte superior da página

Adicionar uma entrada de texto à lista AutoCorreção

Que programa do Sistema Microsoft Office 2007 você está usando?

Access

Excel

OneNote

Outlook

PowerPoint

Project

Publisher

Visio

Word

Access

  1. Clique no Botão do Microsoft Office Imagem do botão do Office e, em seguida, clique em Opções do Access.

  2. Clique em Revisão.

  3. Clique em Opções de AutoCorreção.

  4. Na guia AutoCorreção, verifique se a caixa de seleção Substituir texto ao digitar está marcada.

  5. Na caixa Substituir, digite uma palavra ou uma frase que você normalmente erra na digitação ou ortografia — por exemplo, digite nromalmente.

  6. Na caixa Por, digite a ortografia correta da palavra — por exemplo, digite normalmente.

  7. Clique em Adicionar.

Parte superior da página

Excel

  1. Clique no Botão do Microsoft Office Imagem do botão do Office e, em seguida, clique em Opções do Excel.

  2. Clique em Revisão.

  3. Clique em Opções de AutoCorreção.

  4. Na guia AutoCorreção, verifique se a caixa de seleção Substituir texto ao digitar está marcada.

  5. Na caixa Substituir, digite uma palavra ou uma frase que você normalmente erra na digitação ou ortografia — por exemplo, digite nromalmente.

  6. Na caixa Por, digite a ortografia correta da palavra — por exemplo, digite normalmente.

  7. Clique em Adicionar.

Parte superior da página

OneNote

  1. No menu Ferramentas, clique em Opções de AutoCorreção.

    Não posso clicar em Opções de AutoCorreção pois essa opção não está disponível

    Um arquivo deve ser aberto antes de poder clicar em Opções de AutoCorreção. Crie ou abra um arquivo para disponibilizar esse comando.

  2. Na guia AutoCorreção, verifique se a caixa de seleção Substituir texto ao digitar está marcada.

  3. Na caixa Substituir, digite uma palavra ou uma frase que você normalmente erra na digitação ou ortografia — por exemplo, digite nromalmente.

  4. Na caixa Por, digite a ortografia correta da palavra — por exemplo, digite normalmente.

  5. Clique em Adicionar.

Parte superior da página

Outlook

  1. No menu Ferramentas, clique em Opções.

  2. Clique na guia Formato de Mensagem e, em seguida, clique em Opções do Editor.

  3. Clique em Revisão de Texto e, em seguida, clique em Opções de AutoCorreção.

  4. Na guia AutoCorreção, verifique se a caixa de seleção Substituir texto ao digitar está marcada.

  5. Na caixa Substituir, digite uma palavra ou uma frase que você normalmente erra na digitação ou ortografia — por exemplo, digite nromalmente.

  6. Na caixa Por, digite a ortografia correta da palavra — por exemplo, digite normalmente.

  7. Clique em Adicionar.

Parte superior da página

PowerPoint

  1. Clique no Botão do Microsoft Office Imagem do botão do Office e clique em Opções do PowerPoint.

  2. Clique em Revisão.

  3. Clique em Opções de AutoCorreção.

  4. Na guia AutoCorreção, verifique se a caixa de seleção Substituir texto ao digitar está marcada.

  5. Na caixa Substituir, digite uma palavra ou uma frase que você normalmente erra na digitação ou ortografia — por exemplo, digite nromalmente.

  6. Na caixa Por, digite a ortografia correta da palavra — por exemplo, digite normalmente.

  7. Clique em Adicionar.

Parte superior da página

Project

  1. No menu Ferramentas, clique em Opções de correção automática.

    Não posso clicar em Opções de AutoCorreção pois essa opção não está disponível

    Um arquivo deve ser aberto antes de poder clicar em Opções de AutoCorreção. Crie ou abra um arquivo para disponibilizar esse comando.

  2. Na guia AutoCorreção, verifique se a caixa de seleção Substituir texto ao digitar está marcada.

  3. Na caixa Substituir, digite uma palavra ou uma frase que você normalmente erra na digitação ou ortografia — por exemplo, digite nromalmente.

  4. Na caixa Por, digite a ortografia correta da palavra — por exemplo, digite normalmente.

  5. Clique em Adicionar.

Parte superior da página

Publisher

  1. No menu Ferramentas, clique em Opções de correção automática.

    Não posso clicar em Opções de AutoCorreção pois essa opção não está disponível

    Um arquivo deve ser aberto antes de poder clicar em Opções de AutoCorreção. Crie ou abra um arquivo para disponibilizar esse comando.

  2. Na guia AutoCorreção, verifique se a caixa de seleção Substituir texto ao digitar está marcada.

  3. Na caixa Substituir, digite uma palavra ou uma frase que você normalmente erra na digitação ou ortografia — por exemplo, digite nromalmente.

  4. Na caixa Por, digite a ortografia correta da palavra — por exemplo, digite normalmente.

  5. Clique em Adicionar.

Parte superior da página

Visio

  1. No menu Ferramentas, clique em Opções de correção automática.

    Não posso clicar em Opções de AutoCorreção pois essa opção não está disponível

    Um arquivo deve ser aberto antes de poder clicar em Opções de AutoCorreção. Crie ou abra um arquivo para disponibilizar esse comando.

  2. Na guia AutoCorreção, verifique se a caixa de seleção Substituir texto ao digitar está marcada.

  3. Na caixa Substituir, digite uma palavra ou uma frase que você normalmente erra na digitação ou ortografia — por exemplo, digite nromalmente.

  4. Na caixa Por, digite a ortografia correta da palavra — por exemplo, digite normalmente.

  5. Clique em Adicionar.

Parte superior da página

Word

  1. Como opção, se você quiser adicionar uma entrada de texto formatada, abra o documento que contém o texto formatado da maneira que deseja e selecione esse texto.

  2. Clique no Botão do Microsoft Office Imagem do botão do Office e clique em Opções do Word.

  3. Clique em Revisão.

  4. Clique em Opções de AutoCorreção.

  5. Na guia AutoCorreção, verifique se a caixa de seleção Substituir texto ao digitar está marcada.

  6. Na caixa Substituir, digite uma palavra ou uma frase que você normalmente erra na digitação ou ortografia — por exemplo, digite nromalmente.

  7. Na caixa Por, digite a ortografia correta da palavra — por exemplo, digite normalmente.

  8. Clique em Adicionar.

Parte superior da página

Adicionar uma entrada de texto à lista AutoCorreção durante uma verificação ortográfica

Se você habilitar a verificação automática de ortografia, em alguns programas do Office é possível clicar com o botão direito do mouse em uma palavra que você normalmente escreve incorretamente e adicioná-la diretamente à lista de AutoCorreção.

Observação   Esse recurso está disponível somente no Microsoft Office Outlook, Word e Visio.

Adicionar uma palavra à lista de AutoCorreção de palavras com erros de ortografia

Para obter informações adicionais sobre o verificador automático de ortografia e como ativá-lo, consulte Verificação ortográfica e gramatical.

  1. Clique com o botão direito do mouse em uma palavra com um sublinhado ondulado vermelho.

  2. Uma lista de correções para a palavra incorreta aparece.

    Uma lista de correções para a palavra incorreta não apareceu

    É possível adicionar a palavra manualmente. Consulte Adicionar uma entrada de texto à lista AutoCorreção.

    Observação   Encontre links para informações adicionais sobre como usar e solucionar problemas com o verificador automático de ortografia na seção Consulte Também.

  3. Aponte para AutoCorreção no menu de atalho.

  4. Se o menu exibido mostrar a ortografia correta da palavra, clique nela. Essa etapa está concluída. Se a palavra não for corrigida, continue com a próxima etapa.

  5. Clique em Opções de AutoCorreção.

  6. Na guia AutoCorreção, na caixa Substituir, digite a palavra ou a frase com erro de ortografia ou digitação — por exemplo, digite nromalmente.

  7. Na caixa Por, digite a ortografia correta da palavra — por exemplo, digite normalmente.

  8. Clique em Adicionar.

Parte superior da página

Alterar o conteúdo de uma entrada de texto na lista AutoCorreção

Que programa do Sistema Microsoft Office 2007 você está usando?

Access

Excel

OneNote

Outlook

PowerPoint

Project

Publisher

Visio

Word

Access

  1. Clique no Botão do Microsoft Office Imagem do botão do Office e, em seguida, clique em Opções do Access.

  2. Clique em Revisão.

  3. Clique em Opções de AutoCorreção.

  4. Na guia AutoCorreção, verifique se a caixa de seleção Substituir texto ao digitar está marcada.

  5. Clique na entrada na lista da caixa Por.

  6. Digite a nova entrada na caixa Por.

  7. Clique em Substituir.

Parte superior da página

Excel

  1. Clique no Botão do Microsoft Office Imagem do botão do Office e clique em Opções do Excel.

  2. Clique em Revisão.

  3. Clique em Opções de AutoCorreção.

  4. Na guia AutoCorreção, verifique se a caixa de seleção Substituir texto ao digitar está marcada.

  5. Clique na entrada na lista da caixa Por.

  6. Digite a nova entrada na caixa Por.

  7. Clique em Substituir.

Parte superior da página

OneNote

  1. No menu Ferramentas, clique em Opções de AutoCorreção.

    Não posso clicar em Opções de AutoCorreção pois essa opção não está disponível

    Um arquivo deve ser aberto antes de poder clicar em Opções de AutoCorreção. Crie ou abra um arquivo para disponibilizar esse comando.

  2. Na guia AutoCorreção, verifique se a caixa de seleção Substituir texto ao digitar está marcada.

  3. Clique na entrada na lista da caixa Por.

  4. Digite a nova entrada na caixa Por.

  5. Clique em Substituir.

Parte superior da página

Outlook

  1. No menu Ferramentas, clique em Opções.

  2. Clique na guia Formato de Mensagem e, em seguida, clique em Opções do Editor.

  3. Clique em Revisão de Texto e, em seguida, clique em Opções de AutoCorreção.

  4. Na guia AutoCorreção, verifique se a caixa de seleção Substituir texto ao digitar está marcada.

  5. Clique na entrada na lista da caixa Por.

  6. Digite a nova entrada na caixa Por.

  7. Clique em Substituir.

Parte superior da página

PowerPoint

  1. Clique no Botão do Microsoft Office Imagem do botão do Office e clique em Opções do PowerPoint.

  2. Clique em Revisão.

  3. Clique em Opções de AutoCorreção.

  4. Na guia AutoCorreção, verifique se a caixa de seleção Substituir texto ao digitar está marcada.

  5. Clique na entrada na lista da caixa Por.

  6. Digite a nova entrada na caixa Por.

  7. Clique em Substituir.

Parte superior da página

Project

  1. No menu Ferramentas, clique em Opções de correção automática.

    Não posso clicar em Opções de AutoCorreção pois essa opção não está disponível

    Um arquivo deve ser aberto antes de poder clicar em Opções de AutoCorreção. Crie ou abra um arquivo para disponibilizar esse comando.

  2. Na guia AutoCorreção, verifique se a caixa de seleção Substituir texto ao digitar está marcada.

  3. Clique na entrada na lista da caixa Por.

  4. Digite a nova entrada na caixa Por.

  5. Clique em Substituir.

Parte superior da página

Publisher

  1. No menu Ferramentas, clique em Opções de correção automática.

    Não posso clicar em Opções de AutoCorreção pois essa opção não está disponível

    Um arquivo deve ser aberto antes de poder clicar em Opções de AutoCorreção. Crie ou abra um arquivo para disponibilizar esse comando.

  2. Na guia AutoCorreção, verifique se a caixa de seleção Substituir texto ao digitar está marcada.

  3. Clique na entrada na lista da caixa Por.

  4. Digite a nova entrada na caixa Por.

  5. Clique em Substituir.

Parte superior da página

Visio

  1. No menu Ferramentas, clique em Opções de correção automática.

    Não posso clicar em Opções de AutoCorreção pois essa opção não está disponível

    Um arquivo deve ser aberto antes de poder clicar em Opções de AutoCorreção. Crie ou abra um arquivo para disponibilizar esse comando.

  2. Na guia AutoCorreção, verifique se a caixa de seleção Substituir texto ao digitar está marcada.

  3. Clique na entrada na lista da caixa Por.

  4. Digite a nova entrada na caixa Por.

  5. Clique em Substituir.

Parte superior da página

Word

  1. Clique no Botão do Microsoft Office Imagem do botão do Office e clique em Opções do Word.

  2. Clique em Revisão.

  3. Clique em Opções de AutoCorreção.

  4. Execute um dos seguintes procedimentos nesses programas do Microsoft Office:

  5. Na guia AutoCorreção, verifique se a caixa de seleção Substituir texto ao digitar está marcada.

  6. Clique na entrada na lista da caixa Por.

  7. Digite a nova entrada na caixa Por.

  8. Clique em Substituir.

Parte superior da página

Renomear a entrada de texto na lista AutoCorreção

Que programa do Sistema Microsoft Office 2007 você está usando?

Access

Excel

OneNote

Outlook

PowerPoint

Project

Publisher

Visio

Word

Access

  1. Clique no Botão do Microsoft Office Imagem do botão do Office e, em seguida, clique em Opções do Access.

  2. Clique em Revisão.

  3. Clique em Opções de AutoCorreção.

  4. Na guia AutoCorreção, verifique se a caixa de seleção Substituir texto ao digitar está marcada.

  5. Na lista da caixa Substituir, clique na entrada.

  6. Clique em Excluir.

  7. Digite um novo nome da caixa Substituir.

  8. Clique em Adicionar.

Parte superior da página

Excel

  1. Clique no Botão do Microsoft Office Imagem do botão do Office e clique em Opções do Excel.

  2. Clique em Revisão.

  3. Clique em Opções de AutoCorreção.

  4. Na guia AutoCorreção, verifique se a caixa de seleção Substituir texto ao digitar está marcada.

  5. Na lista da caixa Substituir, clique na entrada.

  6. Clique em Excluir.

  7. Digite um novo nome da caixa Substituir.

  8. Clique em Adicionar.

Parte superior da página

OneNote

  1. No menu Ferramentas, clique em Opções de AutoCorreção.

    Não posso clicar em Opções de AutoCorreção pois essa opção não está disponível

    Um arquivo deve ser aberto antes de poder clicar em Opções de AutoCorreção. Crie ou abra um arquivo para disponibilizar esse comando.

  2. Na guia AutoCorreção, verifique se a caixa de seleção Substituir texto ao digitar está marcada.

  3. Na lista da caixa Substituir, clique na entrada.

  4. Clique em Excluir.

  5. Digite um novo nome da caixa Substituir.

  6. Clique em Adicionar.

Parte superior da página

Outlook

  1. No menu Ferramentas, clique em Opções.

  2. Clique na guia Formato de Mensagem e, em seguida, clique em Opções do Editor.

  3. Clique em Revisão de Texto e, em seguida, clique em Opções de AutoCorreção.

  4. Na guia AutoCorreção, verifique se a caixa de seleção Substituir texto ao digitar está marcada.

  5. Na lista da caixa Substituir, clique na entrada.

  6. Clique em Excluir.

  7. Digite um novo nome da caixa Substituir.

  8. Clique em Adicionar.

Parte superior da página

PowerPoint

  1. Clique no Botão do Microsoft Office Imagem do botão do Office e clique em Opções do PowerPoint.

  2. Clique em Revisão.

  3. Clique em Opções de AutoCorreção.

  4. Na guia AutoCorreção, verifique se a caixa de seleção Substituir texto ao digitar está marcada.

  5. Na lista da caixa Substituir, clique na entrada.

  6. Clique em Excluir.

  7. Digite um novo nome da caixa Substituir.

  8. Clique em Adicionar.

Parte superior da página

Project

  1. No menu Ferramentas, clique em Opções de correção automática.

    Não posso clicar em Opções de AutoCorreção pois essa opção não está disponível

    Um arquivo deve ser aberto antes de poder clicar em Opções de AutoCorreção. Crie ou abra um arquivo para disponibilizar esse comando.

  2. Na guia AutoCorreção, verifique se a caixa de seleção Substituir texto ao digitar está marcada.

  3. Na lista da caixa Substituir, clique na entrada.

  4. Clique em Excluir.

  5. Digite um novo nome da caixa Substituir.

  6. Clique em Adicionar.

Parte superior da página

Publisher

  1. No menu Ferramentas, clique em Opções de correção automática.

    Não posso clicar em Opções de AutoCorreção pois essa opção não está disponível

    Um arquivo deve ser aberto antes de poder clicar em Opções de AutoCorreção. Crie ou abra um arquivo para disponibilizar esse comando.

  2. Na guia AutoCorreção, verifique se a caixa de seleção Substituir texto ao digitar está marcada.

  3. Na lista da caixa Substituir, clique na entrada.

  4. Clique em Excluir.

  5. Digite um novo nome da caixa Substituir.

  6. Clique em Adicionar.

Parte superior da página

Visio

  1. No menu Ferramentas, clique em Opções de correção automática.

    Não posso clicar em Opções de AutoCorreção pois essa opção não está disponível

    Um arquivo deve ser aberto antes de poder clicar em Opções de AutoCorreção. Crie ou abra um arquivo para disponibilizar esse comando.

  2. Na guia AutoCorreção, verifique se a caixa de seleção Substituir texto ao digitar está marcada.

  3. Na lista da caixa Substituir, clique na entrada.

  4. Clique em Excluir.

  5. Digite um novo nome da caixa Substituir.

  6. Clique em Adicionar.

Parte superior da página

Word

  1. Clique no Botão do Microsoft Office Imagem do botão do Office e clique em Opções do Word.

  2. Clique em Revisão.

  3. Clique em Opções de AutoCorreção.

  4. Na guia AutoCorreção, verifique se a caixa de seleção Substituir texto ao digitar está marcada.

  5. Na lista da caixa Substituir, clique na entrada.

  6. Clique em Excluir.

  7. Digite um novo nome da caixa Substituir.

  8. Clique em Adicionar.

Parte superior da página

Usar o AutoCorreção no InfoPath

O Microsoft Office InfoPath substitui automaticamente as palavras usando a lista global do recurso AutoCorreção. No entanto, é um pouco diferente de outros programas do Microsoft Office na maneira que oferece esse recurso:

  • Não é possível desativar esse recurso.

  • Não é possível modificar a lista AutoCorreção usando o InfoPath. No entanto, é possível modificar a lista em um dos outros programas do Microsoft Office (consulte as seções acima) e as alterações afetarão o InfoPath.

Parte superior da página

Aplicável a: Access 2007, Excel 2007, OneNote 2007, Outlook 2007, PowerPoint 2007, Project 2007, Publisher 2007, Visio 2007, Word 2007, Project 2007 Standard, Visio 2007 Standard



Essas informações foram úteis?

Sim Não

Como podemos melhorá-lo?

255 caracteres restantes

Para proteger sua privacidade, não inclua informações de contato em seus comentários. Avalie nosso política de privacidade.

Obrigado por seus comentários!

Recursos de suporte

Alterar idioma