Copiar uma tarefa, um recurso ou elemento do Project

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

O Microsoft Office Project oferece várias opções para copiar dados em um projeto e entre projetos.

Você pode copiar:

  • Tarefas ou recursos inteiros.

  • Tarefas, recursos ou dados específicos do projeto.

  • Elementos do projeto (como campos, calendários e filtros).

O que deseja fazer?

Copiar uma tarefa ou recurso

Copiar dados específicos para várias células

Copiar um elemento entre projetos

Copiar uma tarefa ou um recurso

Embora você possa copiar ou mover um recurso ou task a qualquer momento, é melhor para fazê-lo antes de estabelecer task dependencies. Quando você copia ou move uma tarefa ou recurso, Project, por padrão, restabelece dependências entre tarefas.

  1. No campo ID, selecione a tarefa ou o recurso que deseja copiar ou mover:

    • Para selecionar uma linha, clique no número de Identificação da tarefa ou do recurso contido na linha.

    • Para selecionar um grupo de linhas adjacentes, mantenha pressionada a tecla SHIFT e clique no primeiro e no último número de Id do grupo.

    • Para selecionar várias linhas não-adjacentes, mantenha pressionada a tecla CTRL e clique nos números de Id.

  2. Para mover a tarefa ou recurso, clique em Recortar tarefa ou Recurso Recortar Imagem do botão .

    Para copiar a tarefa ou recurso, clique em Copiar tarefa ou Recurso de cópia Imagem do botão .

  3. No campo Id, selecione as linhas em que você deseja colar a seleção.

  4. Clique em Colar Imagem do botão .

    Se a linha de destino contiver informações, as novas linhas serão inseridas acima dela.

Observação : 

  • Ao copiar uma tarefa dentro do mesmo projeto, os números de identificação da tarefa são gerados novamente. Se você quiser mover uma tarefa em um projeto, arraste e solte a tarefa na lista de tarefas para manter os números de identificação exclusiva da tarefa.

  • Projeto copia ou move as seguintes informações associadas com a tarefa ou recurso: anotações vinculadas ou incorporadas objetos e subtarefas, se a seleção for um summary task.

  • Você pode configurar o Project para não restabelecer dependências de tarefa ao mover uma tarefa ou um recurso. No menu Ferramentas, clique em Opções, clique na guia Cronograma e desmarque a caixa de seleção Vincular automaticamente tarefas inseridas ou movidas.

Início da página

Copiar dados específicos em várias células

Se você inseriu informações sobre uma tarefa ou um recurso e deseja duplicar as informações para outras tarefas ou outros recursos, é possível copiar facilmente as informações em todos os campos selecionados ao mesmo tempo. Por exemplo, se você gerenciar um grande resource pool para um projeto e vários recursos usarem a mesma taxa de pagamento, será possível inserir a mesma taxa de pagamento para um recurso e, em seguida, copiá-la em cada recurso restante ao mesmo tempo.

  1. Mantenha pressionada a tecla CTRL e clique no campo associado a uma tarefa ou um recurso único que você deseja copiar e clique nos campos que deseja preencher ou nos quais deseja colar.

  2. No menu Editar, aponte para Preenchimento e clique na direção desejada.

    • Se você clicar em Para baixo, o valor no primeiro campo em que você clicou será copiado em cada campo selecionado.

    • Se você clicar em Para cima, o valor no último campo em que você clicou será copiado em cada campo selecionado.

    • Se você clicar em Direita, o valor no primeiro campo em que você clicou será copiado em cada campo selecionado à direita do primeiro valor. Se você tiver selecionado os campos à esquerda do primeiro valor, o valor não será copiado em nenhuma célula.

    • Se você clicar em Esquerda, o valor no primeiro campo em que você clicou será copiado em cada campo selecionado à esquerda do primeiro valor. Se você tiver selecionado campos à direita do primeiro valor, o valor não será copiado em nenhuma célula.

Também é possível copiar informações e repetir padrões usando a fill handle. Selecione as informações que deseja copiar. Clique na alça de preenchimento, no canto inferior direito, e arraste para incluir os campos onde deseja repetir a seleção.

Observação : 

  • As informações inseridas ou coladas devem ser do mesmo tipo que o campo no qual você está colando. Por exemplo, é possível colar nomes em um text field e custos em um currency field.

  • Você pode preencher ou colar apenas os campos que aceitam inseridos ou valores padrão. Você não pode preencher campos com informações que contenham valores calculados, como um campo de variance.

  • No menu Editar, em Preenchimento, as opções Direita e Esquerda estão disponíveis apenas na parte timephased dos modos de exibição Uso de Recursos e Uso da Tarefa.

  • Nos modos de exibição Uso da Tarefa e Uso de Recursos, é possível copiar apenas as linhas de mesmo tipo usando a alça de preenchimento.

  • Tome cuidado ao colar datas em campos de agendamento, como Início, Término, Início Real ou Término Real. Você poderá definir, involuntariamente, uma constraint no seu cronograma.

Início da página

Copiar um elemento entre projetos

Você pode copiar elementos do projeto (incluindo campos, grupos, calendários, barras de ferramentas, mapas, formulários, tabelas, filtros, modos de exibição, relatórios e módulos) entre o global file e o arquivo de projeto ativo ou entre dois arquivos de projeto.

Dica : Se você tiver um elemento em um projeto que possa ser aplicado a outros projetos novos, será possível copiar o elemento no arquivo global para que ele fique disponível em todo projeto novo criado no computador. Não é possível copiar elementos no enterprise global template.

  1. Abra o arquivo que contém o elemento e, em seguida, abra o(s) arquivo(s) nos quais você está copiando o elemento.

  2. No menu Ferramentas, clique em Organizador.

    Se desejar alterar o modelo global da empresa, é preciso abrir esse modelo para poder alterar os elementos usando o Organizador.

  3. Clique na guia do tipo de elemento que deseja copiar.

  4. Selecione o arquivo que contém o elemento que deseja copiar da lista disponível em, no lado esquerdo da caixa de diálogo Organizador.

  5. Selecione o arquivo no qual deseja copiar o elemento da lista disponível em, no lado direito da caixa de diálogo Organizador.

  6. Clique no nome do elemento que deseja copiar na caixa da lista, no lado esquerdo da caixa de diálogo Organizador.

  7. Clique em Copiar.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×