Converter seu Catálogo Particular de Endereços em uma pasta Contatos

No Microsoft Office Outlook 2007, não é mais possível criar novos Catálogo Particular de Endereços. No entanto, você pode importar Catálogos Particulares de Endereços antigos e convertê-los em Contatos do Outlook, que podem ser exibidos no Catálogo de Endereços do Outlook.

Os Contatos do Outlook proporcionam uma flexibilidade e uma capacidade de personalização que não estão disponíveis no Catálogo Particular de Endereços. Por exemplo, você pode associar a seus contatos dados como aniversários, vários tipos de números de telefone, datas comemorativas, endereços de sites e outras informações personalizadas.

Onde meus Catálogos Particulares de Endereços ficam armazenados?

Um Catálogo Particular de Endereços, que possui a extensão de arquivo .pab, é armazenado em um dos seguintes locais padrão:

  • Windows Vista    

    C:\Usuários\seu nome de usuário\AppData\Local\Microsoft\Outlook

  • Windows XP    

    C:\Documents and Settings\seu nome de usuário\Configurações locais\Dados de aplicativos\Microsoft\Outlook

Se as pastas Configurações locais ou Local não forem exibidas, talvez estejam ocultas.

Como faço para exibir pastas ocultas?

  • Windows Vista    

    1. No Windows, clique no botão Iniciar e, em seguida, clique em Painel de Controle.

    2. Clique em Aparência e Personalização.

      Observação : Se estiver usando o Modo de Exibição Clássico do Painel de Controle, clique duas vezes em Opções de Pasta e continue na etapa 4.

    3. Clique em Opções de Pasta.

    4. Na guia Exibir, em Configurações avançadas, em Arquivos e Pastas, em Pastas e arquivos ocultos, selecione Mostrar pastas e arquivos ocultos.

  • Microsoft Windows XP    

    1. Clique no botão Iniciar e, em seguida, clique em Painel de Controle.

    2. Clique em Opções de Pasta.

      Caixa de diálogo Opções de Pasta

    3. Clique na guia Exibir e depois clique na opção Mostrar pastas e arquivos ocultos.

Converter um Catálogo Particular de Endereços em uma pasta Contatos

  1. No menu Arquivo, clique em Importar e Exportar.

  2. Em Escolha uma ação a ser executada, clique em Importar de outro programa ou arquivo e, em seguida, clique em Avançar.

  3. Em Selecione o tipo de arquivo a ser importado, clique em Catálogo Particular de Endereços e, em seguida, clique em Avançar.

  4. Em Arquivo a ser importado, procure a pasta onde se encontra o arquivo .pab, clique nele e clique em OK.

  5. Em Opções, escolha como deseja tratar os contatos duplicados.

    Para obter mais informações sobre como solucionar contatos duplicados, consulte Resolver ou excluir contatos duplicados.

  6. Clique em Avançar.

  7. Em Selecione a pasta de destino, clique em Contatos ou em uma subpasta de Contatos.

  8. Clique em Concluir.

Início da página

Compartilhar Facebook Facebook Twitter Twitter Email Email

Essas informações foram úteis?

Ótimo! Outros comentários?

Como podemos melhorá-lo?

Obrigado por seus comentários!

×