Converter seu Catálogo Particular de Endereços em uma pasta Contatos

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Observação : Este artigo já cumpriu o seu papel, por isso o retiraremos em breve. Para evitar problemas de "Página não encontrada", removemos links que já sabemos que podem causar esse problema. Se você criou links para esta página, remova-os e juntos manteremos a Web conectada.

Enquanto você não pode criar novos catálogos de endereços pessoal (. pab) no Microsoft Office Outlook 2007, você pode adicionar os nomes e endereços de .pabs antigo para o catálogo de endereços do Outlook... Você pode importar os arquivos antigos do catálogo particular de endereços (.pabs) e convertê-los em pastas de contatos, que podem ser exibidas no Outlook Address Book.

Dica : Considere o catálogo de endereços como um "recipiente" que contém todas as suas pastas de contatos. Você pode exibir as pastas de contatos neste contêiner, mas você só pode adicionar ou fazer alterações nas pastas de contatos.

Importar um catálogo de endereços pessoal (. pab)

Quando você importa um arquivo. pab, o Outlook coloca as informações em uma pasta de contatos. Suas pastas de contatos, por padrão, estão disponíveis no seu catálogo de endereços do Outlook.

Observação : Antes de começar, você precisa saber onde seu arquivo de catálogo particular de endereços (. pab) está armazenado.

Onde meu catálogos de endereços pessoais são armazenados?

Catálogo particular de endereços, que tem uma extensão de arquivo. pab, é armazenado em um dos seguintes locais padrão:

  • Windows Vista    

    C:\Users\seunomedeusuário\AppData\Local\Microsoft\Outlook

  • Windows XP   

    Seunomedeusuário de C:\Documents and Settings \Local Settings\Application Data\Microsoft\Outlook

Se as pastas Configurações locais ou Local não forem exibidas, talvez estejam ocultas.

Como faço para exibir pastas ocultas?

  • Windows Vista    

    1. No Windows, clique no botão Iniciar e clique em Painel de Controle.

    2. Clique em Aparência e Personalização.

      Observação : Se estiver usando o Modo de Exibição Clássico do Painel de Controle, clique duas vezes em Opções de Pasta e continue na etapa 4.

    3. Clique em Opções de Pasta.

    4. Na guia Exibir, em Configurações avançadas, em Arquivos e Pastas, em Pastas e arquivos ocultos, selecione Mostrar pastas e arquivos ocultos.

  • Microsoft Windows XP   

    1. Clique no botão Iniciar e, em seguida, clique em Painel de Controle.

    2. Clique em Opções de Pasta.

      Caixa de diálogo Opções de Pasta

    3. Clique na guia Exibir e, depois, clique na opção Mostrar pastas e arquivos ocultos.

as pastas de contatos são exibidas no catálogo de endereços do outlook

Cada pasta de contatos aparece listada como um catálogo de endereços no catálogo de endereços principal do Outlook. Se você usar um endereço livro mais do que as outras pessoas, você pode definir que um seja exibida cada vez que você abrir o catálogo de endereços principal.

  1. No menu Arquivo, clique em Importar e Exportar.

  2. Em Escolha uma ação a ser executada, clique em Importar de outro programa ou arquivo e, em seguida, clique em Avançar.

  3. Em Selecione o tipo de arquivo a ser importado, clique em Catálogo Particular de Endereços e, em seguida, clique em Avançar.

  4. Em Arquivo a ser importado, procure a pasta onde se encontra o arquivo .pab, clique nele e clique em OK.

  5. Em Opções, escolha como deseja tratar os contatos duplicados.

    Para obter mais informações sobre como trabalhar com contatos duplicados, consulte resolver ou excluir contatos duplicados.

  6. Clique em Avançar.

  7. Em Selecione a pasta de destino, clique em Contatos ou em uma subpasta de Contatos.

  8. Clique em Concluir.

Para tornar a nova pasta de contatos do catálogo de endereços padrão (aquele exibido ao abrir o catálogo de endereços, consulte alterar o catálogo de endereços padrão - Assista e aprenda.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×