Controlar alterações no Word para Mac

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Com as alterações controladas, vários usuários podem colaborar em um documento e as alterações de cada pessoa são controladas e exibidas. Você pode revisar as alterações e, em seguida, aceitar ou rejeitá-las antes de finalizar seu documento.

Para saber mais sobre como trabalhar com comentários em documentos do Word, consulte Inserir, excluir, ou alterar um comentário.

Ativar o recurso Controlar Alterações

Na guia Revisar, ative Controlar Alterações.

Ativar o Controle de Alterações está realçado

Sempre que alguém altera o documento, o Word mostra o local das alterações exibindo uma linha na margem. Se você alternar para o modo de exibição Todas as Marcações, verá as alterações embutidas ou em balões.

Marcação está realçado perto da margem

Sempre que alguém adicionar um comentário, ele será exibido em um balão.

Um comentário na margem está realçado

Mostrar alterações embutidas

Normalmente, o Word mostra as alterações em balões perto da margem do documento. Se você quiser ver as alterações embutidas, na guia Revisão, clique em Opções de marcação > Balões > Mostrar Todas as Revisões Embutidas.

Mostrar todas as Revisões embutidas está realçado

Manter o recurso Controlar Alterações ativado

Você pode impedir que outras pessoas desativem o recurso Controlar Alterações por meio do bloqueio de Controlar Alterações com uma senha.

Importante : Você precisa se lembrar da senha para poder desativar o recurso Controlar Alterações quando estiver pronto para aceitar ou rejeitar as alterações.

Bloquear o recurso controlar alterações com uma senha

  1. No menu Ferramentas, clique em Proteger Documento.

  2. Em Proteção, marque Proteger documento para e clique em Alterações controladas

    A seção Proteção está realçada

  3. Ao lado de Senha, digite uma senha e clique em OK.

  4. Digite sua senha novamente e clique em OK.

Enquanto as alterações controladas estiverem bloqueadas, não será possível desativar o controle de alterações ou aceitar ou rejeitar essas alterações.

Desbloqueie o controle de alterações

  1. Para desbloquear as alterações controladas, no menu Ferramentas, clique em Proteger Documento.

  2. Em Proteção, desmarque Proteger documento para digite a senha e clique em OK.

Depois disso, o recurso Controlar Alterações ainda estará ativado, mas você poderá aceitar e rejeitar alterações.

Desativar o controle de alterações

Na guia Revisão, desative Controlar Alterações. O Word deixará de marcar novas alterações, mas todas as alterações já controladas ainda estarão no documento. Se você quiser remover as alterações controladas e os comentários, você poderá fazer isso.

Ao trabalhar em um documento armazenado em um servidor com suporte, é possível clicar em Salvar para salvar no servidor as alterações feitas no documento. Isso também armazena a versão anterior do documento e atualiza o documento que você está exibindo com as alterações feitas por outros autores.

Importante : Você pode salvar em qualquer OneDrive do Windows Live ou em um servidor que tenha o Microsoft Office SharePoint Server 2007 ou o Microsoft SharePoint Server 2010. Para trabalhar com o SharePoint no Office para Mac, você precisa ter o Microsoft Office para Mac Home and Business 2011, o Microsoft Office para Mac Academic 2011 ou o Microsoft Office para Mac Standard 2011.

Ativar ou desativar o alterações controladas

Quando o controle de alterações estiver ativado, o Word marcará as alterações feitas por qualquer autor do documento. Isso é útil ao colaborar com outros autores, pois você pode ver quais autores fizeram uma alteração específica.

  1. Abra o documento que você deseja editar.

  2. Na guia Revisão, em Controle, clique na opção Controlar Alterações para ativar o controle de alterações.

    Guia revisão, grupo de acompanhamento

    Dicas : 

    • Alterações de cada revisor são exibidas de uma cor diferente. Se houver mais de oito revisores, as cores serão reutilizadas.

    • Para atribuir uma cor específica às suas próprias alterações controladas, no menu Word, clique em Preferências e, em Saída e Compartilhamento, clique em Controlar Alterações  Botão Preferências de alterações controladas do Word . Na caixa Cor, selecione a cor que você deseja usar.

    • O nome do revisor, a data e hora da alteração e o tipo de alteração feita (por exemplo, exclusão) também aparecem na marcação balões de cada alteração. Se você não estiver exibindo balões de marcação, essas informações serão exibidas quando você passar o mouse sobre uma alteração.

    • As opções Realçar Alterações no menu Ferramentas > Controlar Alterações (Realçar alterações na tela, Realçar de alterações no documento impresso), e as opções no menu pop-up da guia Revisão (Marcação na exibição final, Final, Marcação na exibição original, Original) não são configurações salvas. Se você não quiser que as alterações controladas sejam exibidas quando você reabrir o documento, será necessário aceitar ou rejeitar as alterações. Se você quiser um registro das revisões, salve uma cópia do documento antes de aceitar ou rejeitar as alterações.

Mostrar alterações controladas ou comentários por tipo ou por revisor

Você pode mostrar ou ocultar os comentários, formatação, inserções e exclusões ou exibir comentários apenas dos revisores selecionados.

  • Na guia Revisão, em Controle, no menu pop-up Mostrar Marcação, clique na opção desejada.

    Guia revisão, grupo de acompanhamento

    Dica : Para exibir um plano de fundo sombreado atrás da área na qual os comentários ou alterações controladas aparecem na margem direita, no menu pop-up Mostrar Marcação, selecione Realce da Área de Marcação. Essa área sombreada também é impressa com seu documento para ajudar a separar o texto do documento das alterações controladas ou comentários.

Desativar alterações controladas em balões

Por padrão, inserções, exclusões, comentários, o nome do revisor e um carimbo de hora são exibidos em balões que aparecem nas margens do documento. Você pode alterar suas configurações para exibir as alterações controladas no corpo do documento.

  1. Na guia Revisão, em Controle, no menu pop-up Mostrar Marcação, clique em Preferências.

    Guia revisão, grupo de acompanhamento

  2. Siga um destes procedimentos:

Para

Faça isto

Exibir alterações controladas no corpo do documento em vez de em balões

Desmarque a caixa de seleção Usar balões para exibir alterações.

Ocultar o nome do revisor e o carimbo de data e hora nos balões

Desmarque a caixa de seleção Incluir revisor, carimbo de data e hora e botões de ação.

Observação : Com os balões desativados, o texto comentado fica entre colchetes, realçado por uma cor e identificado pelas iniciais do revisor. Os comentários aparecem em uma pequena janela pop-up quando você deixa o ponteiro do mouse sobre o texto comentado, exceto quando seu documento está no modo de exibição de layout de publicação.

Alterar a formatação das alterações controladas

Você pode personalizar como o marca de revisão aparece e funciona no Word.

  1. Na guia Revisão, em Controle, no menu pop-up Mostrar Marcação, clique em Preferências.

    Guia revisão, grupo de acompanhamento

  2. Selecione as opções desejadas. A tabela a seguir lista algumas opções de formatação usadas com frequência.

Para

Faça isto

Alterar a cor e outras formatações usadas pelo Word para identificar alterações

Em Marcação, selecione as opções de formatação desejadas nos menus pop-up.

Indicar exclusões sem exibir o texto excluído

Em Marcação, no menu pop-up Exclusões, clique em # ou ^.

O texto excluído será substituído pelo caractere # ou ^.

Alterar a aparência do linhas alteradas

Em Marcação, nos menus pop-up Linhas alteradas e Cores, selecione as opções desejadas.

Controlar o texto movido

Em Movimentações, clique em Controlar movimentações e, nos menus pop-up Movido de, Movido para e Cor, selecione as opções desejadas.

Alterar a cor usada pelo Word para marcar as alterações feitas nas células da tabela

Em Realce de célula da tabela, nos menus pop-up Células inseridas, Células excluídas, Células mescladas e Dividir células, selecione as opções desejadas.

Revisar alterações controladas e comentários

Você pode revisar e aceitar ou rejeitar cada alteração controlada em sequência, aceitar ou rejeitar todas as alterações simultaneamente, excluir todos os comentários de uma só vez ou revisar os itens criados por um revisor específico.

  1. Se as marcas de revisão não aparecerem no documento, no menu Ferramentas aponte para Controlar Alterações, clique em Realçar Alterações e marque a caixa de seleção Realçar alterações na tela.

  2. Siga um destes procedimentos:

Para

Na guia Revisão, faça o seguinte

Em seguida, faça isto

Revise a próxima alteração

Em Alterações, clique em Avançar

Clique em Aceitar ou Rejeitar.

Revise a alteração anterior

Em Alterações, clique em Anterior

Clique em Aceitar ou Rejeitar.

Aceite todas as alterações simultaneamente

Em Alterações, clique na seta ao lado de Aceitar

Clique em Aceitar Todas as Alterações no Documento.

Rejeite todas as alterações simultaneamente

Em Alterações, clique na seta ao lado de Rejeitar

Clique em Rejeitar Todas as Alterações no Documento.

Exclua todos os comentários de uma vez

Em Comentários, clique na seta ao lado de Excluir

Clique em Excluir Todos os Comentários do Documento.

Revise os itens criados por um revisor específico

Em Controle, clique em Mostrar Marcação

Aponte para Revisores e, em seguida, desmarque todas as marcas de seleção exceto aquela ao lado do nome do revisor cujas alterações você deseja revisar.

Para marcar ou desmarcar as caixas de seleção de todos os revisores na lista, clique em Todos os Revisores.

Observação : Quando você posiciona o ponteiro sobre uma alteração controlada, uma Dica de Tela exibe o nome do autor, data e hora das alterações e o tipo de alteração feita.

Imprimir alterações controladas

As alterações controladas podem ser úteis para incluir em uma versão impressa de um documento.

  1. Abra o documento que contém as alterações controladas que você deseja imprimir.

  2. No menu Arquivo, clique em Imprimir.

  3. No menu pop-up Cópias e Páginas, clique em Microsoft Word.

    Dica : Se você não vir o menu pop-up Cópias e Páginas, clique na seta azul para baixo à direita do menu pop-up Impressora.

  4. No menu pop-up Imprimir, clique em Documento mostrando marcação.

Confira também

Inserir, excluir ou alterar um comentário

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×