Compartilhar recursos usando um pool de recursos

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Se você atribuir a mesma recursos a mais de um projeto ou usa recursos compartilhados em mais de um projeto, você pode combinar todas as informações de recurso em um único arquivo chamado um pool de recursos.

Você pode usar um pool de recursos para agendar o trabalho dos recursos em vários projetos, identificar conflitos entre suas atribuições em diferentes projetos e ver como o seu tempo está alocado em cada projeto.

O que você deseja fazer?

Saiba mais sobre grupos de recursos

Criar um pool de recursos para compartilhar recursos entre projetos

Atualizar atribuições em um arquivo participante do compartilhamento e enviar as alterações ao pool de recursos

Interromper o compartilhamento de recursos

Mais informações sobre pools de recursos

Um pool de recursos torna mais fácil administrar pessoas ou equipamentos atribuídos a tarefas em mais de um arquivo de projeto. O pool de recursos centraliza as informações sobre o recurso, como nome, calendário usado, unidades do recurso e tabelas de taxa de custo.

Cada projeto que usa os recursos do pool de recursos é denominado um arquivo participante do compartilhamento.

Dica : Crie um novo arquivo de projeto (separado) apenas para informações sobre o recurso. Isso facilitará o gerenciamento das informações sobre o recurso e das atribuições de tarefa entre os arquivos participantes de compartilhamento e o pool de recursos.

Antes e depois de criar o pool de recursos

Imagem do botão Antes de um pool de recursos é criado, cada projeto contém suas próprias informações de recurso. Algumas dessas informações podem sobrepor ou mesmo entrar em conflito com informações sobre os mesmos recursos utilizados em outros projetos.

Imagem do botão Após um pool de recursos compartilhado é criado, as informações do recurso em cada projeto vem o único do pool de recursos. Informações de atribuição, bem como taxas de custo e disponibilidade para todos os recursos, residem em um local central.

Imagem do botão Também é mais fácil de ver superalocações causadas por atribuições conflitantes em mais de um projeto.

Se você usar o Microsoft Office Project Professional 2007 e houver recursos no pool de recursos da empresa, não será necessário criar um pool de recursos. Os recursos da empresa são configurados para toda a organização e estão disponíveis com o uso do comando Criar Equipe da Empresa no menu Ferramentas.

Quando você estiver conectado ao Microsoft Office Project Server 2007 durante o uso do Office Project Professional 2007, não poderá usar um pool de recursos não empresariais e o compartilhamento de recursos. Somente o pool de recursos da empresa estará disponível para você.

No entanto, você poderá usar um pool de recursos não empresariais e o compartilhamento de recursos se utilizar o Project sem fazer login no servidor, por exemplo, para trabalhar em um arquivo de projeto enviado em um email.

Observação : Se tiver acesso de leitura/gravação no pool de recursos, você poderá abri-lo e gerenciar as informações no pool de recursos ou no arquivo participante de compartilhamento. Mas se você não tiver permissão para fazer alterações no pool de recursos, quando abrir o arquivo participante de compartilhamento, o pool de recursos será aberto como somente leitura. E quando você trabalhar no arquivo participante de compartilhamento, poderá ver as várias atribuições de recursos em outros arquivos participantes de compartilhamento por meio das informações duplicadas no pool de recursos.

Início da página

Crie um pool de recursos para compartilhar recursos entre projetos

  1. Abra o projeto que compartilhará recursos de outros projetos. Esse será o projeto integrante do compartilhamento. .

  2. Abra o projeto que contém os recursos que você deseja compartilhar. Esse será o projeto de pool de recursos.

  3. No menu Janela, clique no projeto integrante do compartilhamento..

  4. No menu Ferramentas do projeto integrante do compartilhamento., aponte para Compartilhamento de Recursos e clique em Compartilhar Recursos.

  5. Clique em Usar recursos e, na caixa De, clique no projeto de pool de recursos aberto na etapa 2.

  6. Em Em caso de conflito com informações sobre recursos ou calendário, selecione o arquivo de projeto que tem prioridade.

    • Clique em O pool tem prioridade se você quiser que as informações sobre o recurso no projeto de pool de recursos substitua as informações conflitantes do projeto integrante do compartilhamento.. Essa opção é selecionada por padrão.

      Por exemplo, se o recurso denominado Karen Berg tiver o máximo de unidades definido como 100% no projeto integrante do compartilhamento. e o mesmo recurso tiver o máximo de unidades definido como 75% no projeto de pool de recursos, e você indicar que o pool tem prioridade, o valor de 75% será mantido como o máximo de unidades para Karen Berg.

    • Clique em O participante de compartilhamento tem prioridade se você quiser que as informações sobre o recurso no projeto integrante do compartilhamento. substituam informações conflitantes no projeto de pool de recursos.

      Por exemplo, se Karen Berg tiver uma taxa padrão de US$ 50 no projeto integrante do compartilhamento. e o mesmo recurso tiver uma taxa padrão de US$ 45 no projeto de pool de recursos, e você indicar que o participante de compartilhamento tem prioridade, o valor de US$ 50 será mantido como a taxa padrão para Karen Berg.

  7. Clique em OK.

    Agora, os recursos estão disponíveis para uso no projeto ativo. Se já houver recursos no seu projeto, os recursos dos dois projetos serão combinados.

Observação : Por padrão, o pool de recursos substituirá as informações sobre o recurso nos arquivos participantes de compartilhamento se essas informações estiverem em conflito com as do pool de recursos. Por exemplo, se o nome de um recurso for Lisa Miller no pool de recursos, e você alterá-lo para Karen Berg no arquivo participante de compartilhamento, na próxima vez em que você abrir esse arquivo, ele será alterado novamente para Lisa Miller. Isso evita que o pool de recursos seja corrompido por alterações acidentais.

Início da página

Atualizar atribuições em um arquivo participante do compartilhamento e enviar alterações para o pool de recursos

Quando vários projetos compartilham um pool de recursos, você pode atualizar informações de atribuição no arquivo de pool de recursos periodicamente durante o trabalho em um arquivo participante de compartilhamento. A atualização do arquivo de pool de recursos permite que outros usuários vejam as alterações que afetam seus projetos antes de fechar o arquivo.

  1. Abra o arquivo participante do compartilhamento.

  2. Na caixa de diálogo que aparece, selecione Abrir o pool de recursos para ver as atribuições contidas em todos os arquivos participantes do compartilhamento.

    Isso abrirá o pool de recursos como um arquivo somente leitura. Todas as atribuições para o arquivo participante de compartilhamento atual, além das atribuições em outros arquivos participantes de compartilhamento para esse pool de recursos, aparecerão no modo de exibição Uso dos Recursos.

  3. Atualize informações de progresso de tarefa e atribuição para o projeto participante do compartilhamento atual. Se você usar o modo de exibição Uso de recursos ou modo de exibição Uso da tarefa, você pode atualizar divisão em fases ou total agendado, real e trabalho restante.

  4. No menu Ferramentas, aponte para Compartilhamento de Recursos e clique em Atualizar Pool de Recursos.

Observação : Quando o pool de recursos é aberto com acesso de leitura/gravação no arquivo, o arquivo participante de compartilhamento contém automaticamente as informações mais atualizadas e o comando Atualizar Pool de Recursos não fica disponível.

Início da página

Parar de compartilhar recursos

Se o seu projeto compartilhar recursos de um pool de recursos ou de outro arquivo de projeto, você poderá desconectá-lo desse outro arquivo. Os recursos com atribuições no arquivo de projeto permanecerão no projeto após a desconexão do arquivo do pool de recursos ou de outro arquivo de projeto, mas os outros recursos do pool ou outro arquivo não ficarão mais disponíveis. Também é possível desconectar todos os arquivos do pool de recursos que compartilham seus recursos.

Observação : Geralmente não quiser que as atribuições de tarefa sejam mantidas dentro do pool de recursos após desconectar o arquivo participante do compartilhamento. No entanto, as atribuições serão mantidas se você se desconectar seu arquivo participante do compartilhamento do pool de recursos quando o pool de recursos não estiver aberto, ou se você não salvar o pool de recursos após você desconectar o arquivo participante do compartilhamento. Para remover as atribuições retidas do pool, desconecte o arquivo participante do compartilhamento no arquivo de pool de recursos e todas as informações de atribuição de tarefa é excluído do pool de recursos, sem afetar o arquivo participante do compartilhamento anterior. Se já houver abandonados tarefas no seu pool de recursos, reconectar o arquivo participante do compartilhamento ao pool de recursos e desconecte-o novamente.

Desconectar o arquivo ativo de compartilhamento de seu pool de recursos

Você pode desconectar o arquivo do projeto ativo do pool de recursos ou outro arquivo ao qual ele está conectado e com o qual compartilha recursos.

  1. Abra o pool de recursos que contém os recursos que você está compartilhando.

  2. Na caixa de diálogo Abrir o Pool de Recursos, clique em Abrir o pool de recursos como leitura/gravação para que você possa alterar informações sobre o recurso. Tenha em mente que abrir o pool com permissão de leitura/gravação impede que outros usuários o atualizem com novas informações.

  3. Abra o projeto.

  4. Com o projeto aberto, no menu Ferramentas, aponte para Compartilhamento de Recursos e clique em Compartilhar Recursos.

  5. Clique em Usar recursos próprios e em OK.

  6. Clique em Salvar Imagem do botão .

  7. No menu Janela, clique no arquivo de pool de recursos.

  8. No menu arquivo, clique em Salvar Imagem do botão .

Desconectar o arquivo de pool de recursos de todos os arquivos que o compartilham

Você pode desconectar o arquivo de pool de recursos de todos os seus arquivos participantes de compartilhamento.

  1. Abra o arquivo de pool de recursos.

  2. Na caixa de diálogo Abrir o Pool de Recursos, clique em Abrir o pool de recursos como leitura/gravação para que você possa alterar informações sobre o recurso. Tenha em mente que abrir o pool com permissão de leitura/gravação impede que outros usuários o atualizem com novas informações.

  3. No menu Ferramentas, aponte para Compartilhamento de Recursos e clique em Compartilhar Recursos.

  4. Para desconectar um ou vários arquivos, na caixa de diálogo Compartilhar Recursos, selecione o arquivo ou arquivos e clique em Abrir.

    Para desconectar todos os arquivos, na caixa Compartilhar Recursos diálogo, clique em Abrir Tudo.

    Microsoft Office Project 2007 temporariamente consolida todos os arquivos de participante do compartilhamento em um projeto mestre.

  5. No menu Janela, clique no arquivo de pool de recursos.

  6. No menu Ferramentas, aponte para Recursos e clique em Compartilhar Recursos.

  7. Na caixa Vínculos de compartilhamento, selecione os arquivos que você deseja desconectar do pool de recursos.

    Para fazer várias seleções, pressione CTRL ao clicar em cada arquivo. Para selecionar todos os arquivos, pressione SHIFT ao clicar no primeiro e no último arquivo.

  8. Clique em Quebrar Vínculo.

    O Office Project 2007 atualiza cada arquivo cujo vínculo para o pool de recursos tiver sido quebrado.

    Observação : Projetos com tarefas atribuídas aos recursos do pool de recursos manterão essas atribuições (mas as alterações posteriores não serão atualizadas no pool de recursos). Os projetos que você desconectar não poderão mais acessar outros recursos do pool de recursos.

  9. Clique em Salvar.

  10. No menu janela, selecione cada arquivo participante do compartilhamento e clique em Salvar Imagem do botão .

  11. No menu Janela, selecione o projeto mestre consolidado temporariamente.

  12. No menu Arquivo, clique em Fechar.

    Observação : Não salve as alterações nesse arquivo. Salvar as alterações salva o arquivo de projeto mestre temporário.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×